SimForums.com Homepage
Forum Home Forum Home > Flight One Partner Forums > Opus Software
  New Posts New Posts RSS Feed - Wind/Temp target mismatches
  FAQ FAQ  Forum Search   Register Register  Login Login

Wind/Temp target mismatches

 Post Reply Post Reply
Author
Message
Mooboog View Drop Down
New Member
New Member


Joined: February-03-2013
Points: 12
Post Options Post Options   Thanks (0) Thanks(0)   Quote Mooboog Quote  Post ReplyReply Direct Link To This Post Topic: Wind/Temp target mismatches
    Posted: October-01-2019 at 9:54am
I'm having some issues with my P3D v4.5 on v5.28.3. My wind and temp not really reaching the target wind and temperature.

The wind is nearly 20 knots out, and the temp is about 6 degrees off as well. It fluctuates between 6 and 1 degree from the target. The wind gets as close to 10 knots off. It's always on the correct direction, just not the correct velocity.


I don't have sim friendly wind or temp targets enabled, wind stablisation is turned off, but DWC is turned on.
Back to Top
Opus Software View Drop Down
Senior Member
Senior Member


Joined: April-12-2012
Location: Grantham, UK
Points: 13904
Post Options Post Options   Thanks (0) Thanks(0)   Quote Opus Software Quote  Post ReplyReply Direct Link To This Post Posted: October-01-2019 at 10:12am
Make sure you have FSUIPC installed and active as OpusFSI uses FSUIPC for its DWC. Without DWC the sim will usually not do a great job maintaining the injected wind and temp targets. Even with DWC all Opus can do is try and coax the sim in the right direction.

If you have DWC enabled and FSUIPC installed then you might have to use Sim Friendly winds and temps as the sim can struggle with rapidly changing ambient conditions or targets.

Stephen
Back to Top
Mooboog View Drop Down
New Member
New Member


Joined: February-03-2013
Points: 12
Post Options Post Options   Thanks (0) Thanks(0)   Quote Mooboog Quote  Post ReplyReply Direct Link To This Post Posted: October-01-2019 at 5:53pm
Hi Stephen,

I have FSUIPC installed. I've attempted the same with sim friendly winds and temps and I seem to get the same results, however this was done during the cruise by closing and restarting Opus. Current winds are 263/71 when the target is 78 knots with sim friendly winds and temps both turned on

I will attempt on another flight and see what results I get later.
Back to Top
Opus Software View Drop Down
Senior Member
Senior Member


Joined: April-12-2012
Location: Grantham, UK
Points: 13904
Post Options Post Options   Thanks (0) Thanks(0)   Quote Opus Software Quote  Post ReplyReply Direct Link To This Post Posted: October-02-2019 at 2:52am
you should load the weather before taking off then monitor the ambient and targets during the climb. Shouldn’t really start OpusFSI mid flight as the sim will already be working to assumed ambient targets. As I said the DWC cannot force the sim to adhere to targeted winds and temps, it can only attempt to coax it in the right direction. Hence it’s best to load the weather before taking off so the sim has the correct targets from the start. I think DWC will not attempt or succeed in making large changes. The sim probably refuses to play ball.

Stephen
Back to Top
Mooboog View Drop Down
New Member
New Member


Joined: February-03-2013
Points: 12
Post Options Post Options   Thanks (0) Thanks(0)   Quote Mooboog Quote  Post ReplyReply Direct Link To This Post Posted: October-02-2019 at 7:00am
Sorry, worth noting that the issue occurred after loading Opus on the ground. I was at KDEN, approx 5000ft elevation. When I made changes to the settings in the cruise to try and fix the issue, there was no difference, so I tried to restart Opus entirely. I'll give it another crack over the weekend some time and see if I can re-produce.
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.01
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.141 seconds.