SimForums.com Homepage
Forum Home Forum Home > Ultimate Terrain and XpressSim Products > Ultimate Terrain And XpressSim Support
  New Posts New Posts RSS Feed - water/texture problem
  FAQ FAQ  Forum Search   Register Register  Login Login

water/texture problem

 Post Reply Post Reply
Author
Message
boieng123 View Drop Down
New Member
New Member


Joined: December-07-2009
Points: 15
Post Options Post Options   Thanks (0) Thanks(0)   Quote boieng123 Quote  Post ReplyReply Direct Link To This Post Topic: water/texture problem
    Posted: December-07-2009 at 7:34pm
i apologize if this has been asked before, but i recently reinstalled and all the water has turned to ground textures. how do i fix this? thanks

fsx stuff installed:
fsx with acceleration pack
GEX
REX
UTX
Back to Top
quantumleap View Drop Down
Certified Professional
Certified Professional


Joined: May-10-2005
Location: NL, Canada
Points: 6025
Post Options Post Options   Thanks (0) Thanks(0)   Quote quantumleap Quote  Post ReplyReply Direct Link To This Post Posted: December-07-2009 at 11:29pm
See our UTX Miscellaneous FAQ which covers this i.e.

Q. I just installed FSX <SP1/SP2/Acceleration> and now all my water has turned to land. How do I fix this?
A. When you installed FSX <SP1/SP2/Acceleration> it overwrote the required UTX entries in the FSX terrain.cfg file. Simply re-running the UTX Setup Tool will add the required entries back in when it runs its self-test. This should fix the problems of land where water should be.

Jeff


Check out my aviation photography and digital art at Photisify
Back to Top
boieng123 View Drop Down
New Member
New Member


Joined: December-07-2009
Points: 15
Post Options Post Options   Thanks (0) Thanks(0)   Quote boieng123 Quote  Post ReplyReply Direct Link To This Post Posted: December-09-2009 at 12:34am
i already tried this and it didnt work. are there other solutions? thanks
Back to Top
quantumleap View Drop Down
Certified Professional
Certified Professional


Joined: May-10-2005
Location: NL, Canada
Points: 6025
Post Options Post Options   Thanks (0) Thanks(0)   Quote quantumleap Quote  Post ReplyReply Direct Link To This Post Posted: December-09-2009 at 11:13am
You will need to supply more information on both your OS and FSX configurations.

A few pointers while we wait for those answers.

- If you are running Vista or Windows 7 make sure that you right-click the UTX Setup Tool and select run as administrator.
- Do you have, or have you installed and removed the OrbX FTX scenery at any time? If so, are you following the instructions regarding disabling it when you fly in areas outside its coverage area?
- Where exactly are you flying and see this issue? Is it in an area covered by another addon scenery product which itself makes changes to the FSX terrain.cfg, and so like re-running the UTX Setup Tool, also needs to rerun its configuration tool to re-enter its required terrain.cfg entries e.g. product like Vancouver+.

Jeff



Check out my aviation photography and digital art at Photisify
Back to Top
boieng123 View Drop Down
New Member
New Member


Joined: December-07-2009
Points: 15
Post Options Post Options   Thanks (0) Thanks(0)   Quote boieng123 Quote  Post ReplyReply Direct Link To This Post Posted: December-09-2009 at 9:34pm
sorry for not providing my specs.

im running windows 7, home, 64 bit. all i have installed in fsx is acceleration pack, gex, and utx. thats it. the water that is mistakenly being desplayed as land is inland land only. oceans seem unaffected. for example almost of pugeout sound is land now and a picture is below


Back to Top
quantumleap View Drop Down
Certified Professional
Certified Professional


Joined: May-10-2005
Location: NL, Canada
Points: 6025
Post Options Post Options   Thanks (0) Thanks(0)   Quote quantumleap Quote  Post ReplyReply Direct Link To This Post Posted: December-09-2009 at 11:30pm
This definitely looks like an issue with your terrain.cfg.

Here's something to try:

1) Shutdown FSX and go to your main FSX folder and make a copy of the file terrain.cfg
2) Download a known good version I have made available at this location

http://www.qlrp4ut.com/UTXTerrainCfgs/

3) Replace your current version of the terrain.cfg with the one downloaded in step 2.
4) Start FSX and see if the issue is corrected.

Jeff


Check out my aviation photography and digital art at Photisify
Back to Top
boieng123 View Drop Down
New Member
New Member


Joined: December-07-2009
Points: 15
Post Options Post Options   Thanks (0) Thanks(0)   Quote boieng123 Quote  Post ReplyReply Direct Link To This Post Posted: December-11-2009 at 6:16pm
it still did not fix the problem. thank you for all the help though. should i maybe try reinstalling?
Back to Top
LCSims View Drop Down
Intermediate Group
Intermediate Group


Joined: August-26-2009
Points: 92
Post Options Post Options   Thanks (0) Thanks(0)   Quote LCSims Quote  Post ReplyReply Direct Link To This Post Posted: December-11-2009 at 8:02pm
Can you post of a screen capture of what the ordering is in your scenery library within FSX, with the UTX entries showing?
Back to Top
quantumleap View Drop Down
Certified Professional
Certified Professional


Joined: May-10-2005
Location: NL, Canada
Points: 6025
Post Options Post Options   Thanks (0) Thanks(0)   Quote quantumleap Quote  Post ReplyReply Direct Link To This Post Posted: December-11-2009 at 10:37pm
Does the issue go away if you disable UTX? The simplest and quickest way is to run the UTX Setup Tool and select "Quick Ultimate Terrain Enable/Disable" option under the "Ultimate Terrain" menu.

Jeff


Check out my aviation photography and digital art at Photisify
Back to Top
boieng123 View Drop Down
New Member
New Member


Joined: December-07-2009
Points: 15
Post Options Post Options   Thanks (0) Thanks(0)   Quote boieng123 Quote  Post ReplyReply Direct Link To This Post Posted: December-12-2009 at 2:01pm
yes the issue does go away if i disable UTX. also i checked the order of the scenery library and its fine. other thoughts? solutions?
Back to Top
boieng123 View Drop Down
New Member
New Member


Joined: December-07-2009
Points: 15
Post Options Post Options   Thanks (0) Thanks(0)   Quote boieng123 Quote  Post ReplyReply Direct Link To This Post Posted: December-12-2009 at 2:27pm
i did a reinstall and the issue has gone away. thanks for all the help
Back to Top
jborges98 View Drop Down
New Member
New Member


Joined: October-25-2017
Points: 1
Post Options Post Options   Thanks (0) Thanks(0)   Quote jborges98 Quote  Post ReplyReply Direct Link To This Post Posted: October-25-2017 at 1:37pm
Hi, i currently am having rhe same texture problem in my p3d v4.1 i use Windows 10 Pro. Ihave just installed my P3D and i'm runing ORBX Global, ORBX Vector, FTX HD Trees and REX with Soft Clouds. I loaded my Aerosoft Heathrow scenery and when i look at my water it was like if it was land, kind of a desert.Haven't tryed enything yet, does some have any sugestions?
Back to Top
quantumleap View Drop Down
Certified Professional
Certified Professional


Joined: May-10-2005
Location: NL, Canada
Points: 6025
Post Options Post Options   Thanks (0) Thanks(0)   Quote quantumleap Quote  Post ReplyReply Direct Link To This Post Posted: October-25-2017 at 11:05pm
'Necro-posting' (posting to ancient forum threads - the original thread is nearly 8 years old) is never a good thing. This is especially true when you do so in a forum for a product you do not even have installed.

You need to contact the developers of the products you have installed, and I'd start with OrbX as this was a common reported issue when their products are involved, but if it truly is a case where 'water has turned to land' then it will most likely be an issue where OrbX has overwritten or swapped out the Terrain.cfg.

Jeff


Check out my aviation photography and digital art at Photisify
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.01
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.141 seconds.