SimForums.com Homepage
Forum Home Forum Home > Ultimate Terrain and XpressSim Products > Ultimate Terrain And XpressSim Support
  New Posts New Posts RSS Feed - UTX install problems
  FAQ FAQ  Forum Search   Register Register  Login Login

UTX install problems

 Post Reply Post Reply
Author
Message
JonRowlison View Drop Down
New Member
New Member


Joined: July-16-2011
Location: Minnesota
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote JonRowlison Quote  Post ReplyReply Direct Link To This Post Topic: UTX install problems
    Posted: July-16-2011 at 2:43pm
I'm a new purchaser of UTX/GEX/FEX (yesterday.) I am unable to install any of the three... I get the same error message, though the specific filename changes between the three products.

I have uninstalled FSX and Accel. pack three times so far thinking maybe it was some custom scenery or something sitting around causing the issue... same problem on a clean (authenticated, but never used) install whether I install in the default directory or not. Windows 7 Ultimate, 54-bit.

The issue is the following message during install:
Ultimate Terrain X - USA has not been totally installed because of the following reason:
Scenery\UtUsaLights\Scenery\LMX2617Q.bgl: This file contains invalid data. (error 11FD)
You will have to run this utility again to completely install Ultimate Terrain X - USA.

Each of the three products terminates with the same error. FSX had worked fine on its own and after each re-install I made sure to delete the FSX install directory (program files (x86
)\microsoft games\microsoft flight simulator x - or whatever it was) and a reboot.

Each product terminates with the same error, but the LMX2617Q.bgl filename seems to be different. Is this a known issue? I've most recently installed fsx in c:\fsx to eliminate any possible security issues trying to install to the program files directory...
-Jon
Back to Top
JonRowlison View Drop Down
New Member
New Member


Joined: July-16-2011
Location: Minnesota
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote JonRowlison Quote  Post ReplyReply Direct Link To This Post Posted: July-16-2011 at 2:49pm
64-bit, of course. Sorry for the typo. Any yes, my account is a local administrator and I'm running the installer with admin privilege.
-Jon
Back to Top
quantumleap View Drop Down
Certified Professional
Certified Professional


Joined: May-10-2005
Location: NL, Canada
Points: 6116
Post Options Post Options   Thanks (0) Thanks(0)   Quote quantumleap Quote  Post ReplyReply Direct Link To This Post Posted: July-16-2011 at 3:48pm
This is usually an indication of a corruption in the initially downloaded files or in the extracted installer. If this is the case, flush your browser cache, and redownload using the Flight 1 Downloader to try and guarantee the integrity of your downloaded files.

It can also be caused by faulty memory on your PC. Run a memory test tool like MemTest (http://www.memtest86.com) to see if this is the case.

Finally, a virus/malware scanner may be causing the problem.

See this Flight 1 FAQ for more ideas.

Jeff

Check out my aviation photography and digital art at Photisify
Back to Top
JonRowlison View Drop Down
New Member
New Member


Joined: July-16-2011
Location: Minnesota
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote JonRowlison Quote  Post ReplyReply Direct Link To This Post Posted: July-16-2011 at 8:48pm
I downloaded all three again (using the download tool for the two that support it.) This time UTX and FEX worked. The GEX North America still failed with the same type of error... at least now I know I can try that one again. Strange that GEX would fail though... since that download was done and "verified" by the download tool.
-Jon
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.01
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.078 seconds.