SimForums.com Homepage
Forum Home Forum Home > Flight One Partner Forums > EZdok Software > EZdok Beta Forum
  New Posts New Posts RSS Feed - EZCA 3.1 for P3D v5 here!!! (beta)
  FAQ FAQ  Forum Search   Register Register  Login Login

EZCA 3.1 for P3D v5 here!!! (beta)

 Post Reply Post Reply Page  123 9>
Author
Message Reverse Sort Order
Dirk98 View Drop Down
Senior Member
Senior Member


Joined: March-19-2007
Location: MOW
Points: 218
Post Options Post Options   Thanks (0) Thanks(0)   Quote Dirk98 Quote  Post ReplyReply Direct Link To This Post Topic: EZCA 3.1 for P3D v5 here!!! (beta)
    Posted: April-11-2021 at 8:16am
I've had a strange problem with versions 5 of EZCA. Every once in a while EZCA.exe stops working on its own, so I placed a shortcut to it on my taskbar for convenience to launch EZCA.exe whenever that happens. I  can't say that is frequent but once or twice every flight more or less. 3.1.0.45 here. Other than this no problem. 

Thanks.
Back to Top
IBOMiles View Drop Down
New Member
New Member


Joined: July-25-2015
Location: USA
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote IBOMiles Quote  Post ReplyReply Direct Link To This Post Posted: March-17-2021 at 11:42pm
Ditto.
IBOMiles
Back to Top
IBOMiles View Drop Down
New Member
New Member


Joined: July-25-2015
Location: USA
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote IBOMiles Quote  Post ReplyReply Direct Link To This Post Posted: March-11-2021 at 11:10pm
Nevermind  . . . 

I read it again and was edified.

Installed and running as expected.

 
IBOMiles
Back to Top
IBOMiles View Drop Down
New Member
New Member


Joined: July-25-2015
Location: USA
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote IBOMiles Quote  Post ReplyReply Direct Link To This Post Posted: March-10-2021 at 2:27am
I've been running P3Dv4.5 until now.  I purchased and installed P3Dv5.1 a few hours ago.
Now I have a parallel installation on my PC.  They reside on the same SSD.

I just discovered the EZDok beta for Prepard3D v 5.1.

I'm somewhat confused after reading Nick B.'s instructions on page one of this forum.  If I'm correct, I don't appear to be eligible for trying this beta because of my parallel installation.

I would greatly appreciate a little help.

Thanks 
IBOMiles
Back to Top
g3v4n View Drop Down
New Member
New Member


Joined: June-04-2019
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote g3v4n Quote  Post ReplyReply Direct Link To This Post Posted: March-02-2021 at 9:15pm
Hello Nick, I hope you are well in these difficult times that we're having to live.

I wanted to ask you the following:
Every time I start my simulator, P3D v4.5.14.34698 HF3 (the last version I think), I get a message from EZCA that an update is available (I have installed v3.0.1.84 and ASP3D v7638) but I really don't know if I have to update the EZCA and if so, what installer would it be (http://ezdok-camera.com/downloads)?

I'm a bit confused because the latest updates you have posted here, in this thread, they're based on P3Dv5 (I don't have that version) and I don't want to screw up my camera/view settings by installing the wrong version of EZCA.

I would appreciate some guide to know what I should do and avoid the message continues to appear when starting the simulator, showing there is a new version of EZCA.

Thanks for the help and regards
Back to Top
webestereo View Drop Down
Intermediate Group
Intermediate Group


Joined: February-01-2014
Points: 80
Post Options Post Options   Thanks (0) Thanks(0)   Quote webestereo Quote  Post ReplyReply Direct Link To This Post Posted: March-01-2021 at 7:37pm
Just browsing around, yep, looking forward for any update, in my case for V5.1    

For instance, i was looking for a possible recent update since the program is asking for it every time i start a flight(windows popup and ask if i want latest version).  So..... is there another version besides V3.1.0.43 really or .......?

Thanks for support

UPDATED:   Just noticed the 7668 Beta version from HIFI, Embarrassed  so all right, we have the 3.1.0.45 version of EZDOK to pair and test.....  I will try it after my actual flight.    
Back to Top
Nickbe View Drop Down
Senior Member
Senior Member


Joined: May-06-2017
Location: Russia
Points: 1426
Post Options Post Options   Thanks (0) Thanks(0)   Quote Nickbe Quote  Post ReplyReply Direct Link To This Post Posted: February-03-2021 at 6:23am
Hello everyone!
Yes, we have recently been held hostage by Covid-19.
But, for any questions, you can write to the support service, to the site

And support for the latest version of ActiveSky will be when it comes out of the "beta" stage. Now, the latest supported version is official 7638.


Nick B.
Ezdok Software
Back to Top
f.skywalker View Drop Down
New Member
New Member


Joined: June-23-2012
Location: EDDM
Points: 36
Post Options Post Options   Thanks (0) Thanks(0)   Quote f.skywalker Quote  Post ReplyReply Direct Link To This Post Posted: February-03-2021 at 3:53am
Hallo Ezdoc Team,

there has been no response to various inquiries for a long time.
I hope you are healthy and doing well.
There have been no updates for a long time.
Hifi ASP3D is already at version 7668 Thanks Frank


Back to Top
speedbird144 View Drop Down
Senior Member
Senior Member


Joined: October-07-2011
Location: USA
Points: 362
Post Options Post Options   Thanks (0) Thanks(0)   Quote speedbird144 Quote  Post ReplyReply Direct Link To This Post Posted: January-13-2021 at 7:00pm
 Hello. 

I am having issues with zoom level using Ezdok with FSLabs A320. Zoom level won't stay the same every time I start the new flight. It also resets sometimes when I change cameras. It only affects FSLabs A320. I wonder if there is a conflict between Ezdok and FSLabs systems or views. Does anybody who has FSLabs has the same issue? Thanks. 

Edward
Back to Top
DeltaFlight84 View Drop Down
New Member
New Member


Joined: November-29-2018
Location: Italy
Points: 31
Post Options Post Options   Thanks (0) Thanks(0)   Quote DeltaFlight84 Quote  Post ReplyReply Direct Link To This Post Posted: January-10-2021 at 2:00pm
Hi,

I have terrible stuttering if i'm press the option Hide cursor when you press the Middle Mouse Button. Fastest Nvidia drivers, prepar3d v5 vanilla no addons. if i untick the option while i'm panning the view no see any stutters, but if i turn on the option, while i'm panning in the airplane seems like stops that microsecond and cause stutters.

Any advice's?  
Back to Top
Marniftarr View Drop Down
Senior Member
Senior Member


Joined: February-22-2010
Points: 2014
Post Options Post Options   Thanks (0) Thanks(0)   Quote Marniftarr Quote  Post ReplyReply Direct Link To This Post Posted: December-23-2020 at 1:12pm
Vons , I meant CDT for P3D after  EZCA launch. This bug arise  after  latest windows update when P3D use Simconnect 10.0.21659.0 inteface. Several months ago, some users had a similar problem. Reinstall simconnect is fixed this bug. This problem is not related to your problem. Probably I was quick to link these two problems.

About F-35B. I know about this bug. This is a problem on the side of the Simconnect API  and cannot be fixed. The problem only  arise  for this airplane.
EZdok software

www.ezdok-camera.com
Back to Top
vons View Drop Down
Senior Member
Senior Member


Joined: December-08-2006
Points: 3666
Post Options Post Options   Thanks (0) Thanks(0)   Quote vons Quote  Post ReplyReply Direct Link To This Post Posted: December-23-2020 at 12:00pm
Hello,

Follow up.

This Hover problem has been present for months but I just discovered the apparent cause (Ezdok) now and reported it on this forum.

I have updated Microsoft Updates several times since first noticing the Hover problem and currently at WIN10 Home 20H2 19042.685

In my Windows Programs and Features there is only one Microsoft Simconnect and it is already at that version 10.0.61259.0 (screenshot)?

Should this same version number be OK in my setup?




Vaughan Martell
Back to Top
Marniftarr View Drop Down
Senior Member
Senior Member


Joined: February-22-2010
Points: 2014
Post Options Post Options   Thanks (0) Thanks(0)   Quote Marniftarr Quote  Post ReplyReply Direct Link To This Post Posted: December-23-2020 at 10:20am
Hi guys !

Today we found the problem described by Mr. Vons.

The problem appeared after recent windows updates.
Description of the problem -
Prepar3D silently crashes during EZCA startup.

We spent several hours looking for the cause and found out that reinstalling simconnect seems to fix this problem.

Take those steps to fix this bug:

1. Close the simulator and all applications associated with it.
2. Open Application Manager and uninstall all versions of Microsoft Simconnect thzt you found in list.
3. Open folder C: \ ProgramFiles \ EZCA3.1 (EZCA3.0) \ and install Simconnect version 10.0.61259.0 installer
4. Open EZCA configure tool -> For advanced users, in the list click on version 10.0.61259.0
5. Close the configure tool.
6. Run the simulator, tell us about the results.
EZdok software

www.ezdok-camera.com
Back to Top
Nickbe View Drop Down
Senior Member
Senior Member


Joined: May-06-2017
Location: Russia
Points: 1426
Post Options Post Options   Thanks (0) Thanks(0)   Quote Nickbe Quote  Post ReplyReply Direct Link To This Post Posted: December-23-2020 at 9:24am
Originally posted by vons vons wrote:

P3D F-35B Hover problem with EZdok running P3Dv5
With Ezdok (v3.1.0.43) (previous versions also) running in P3Dv5.1 there is a Hover problem with the P3D default F-35B aircraft.

With the P3D default aircraft F-35B on runway 
with gross weight e.g. 38000 lbs for a hover operation test
parking brake set 
then initiate Hover mode 
the F-35B should initially remain stationary with the parking brake automatically released 
but instead it just starts speeding down the runway

If Ezdok is disabled in the exe.dll (disabled True) then the P3D Hover mode works properly on the next test.


I need to know what to change in the Ezdok options to fix this problem?

Note:
The same Hover problem with P3Dv4.5.14.34698 when using Ezdok v3.0.1.84 and a payware F-35B



Hi!
We have already found some problems here. We're sorting it out. As it turned out, Marniftarr, although in isolation, took with him a notebook with a development environment. Now he is studying the problems.
Write here about all the faults that are discovered.
Any information you have will be useful.
And don't forget to write to support if you have any problems.
Support hasn't had any requests for a long time.
Nick B.
Ezdok Software
Back to Top
vons View Drop Down
Senior Member
Senior Member


Joined: December-08-2006
Points: 3666
Post Options Post Options   Thanks (0) Thanks(0)   Quote vons Quote  Post ReplyReply Direct Link To This Post Posted: December-23-2020 at 8:28am
P3D F-35B Hover problem with EZdok running P3Dv5
With Ezdok (v3.1.0.43) (previous versions also) running in P3Dv5.1 there is a Hover problem with the P3D default F-35B aircraft.

With the P3D default aircraft F-35B on runway 
with gross weight e.g. 38000 lbs for a hover operation test
parking brake set 
then initiate Hover mode 
the F-35B should initially remain stationary with the parking brake automatically released 
but instead it just starts speeding down the runway

If Ezdok is disabled in the exe.dll (disabled True) then the P3D Hover mode works properly on the next test.


I need to know what to change in the Ezdok options to fix this problem?

Note:
The same Hover problem with P3Dv4.5.14.34698 when using Ezdok v3.0.1.84 and a payware F-35B

Vaughan Martell
Back to Top
nzch2010 View Drop Down
New Member
New Member


Joined: May-24-2018
Location: New Zealand
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote nzch2010 Quote  Post ReplyReply Direct Link To This Post Posted: December-19-2020 at 9:34pm
AS updated to 7652, and no AS connection with  EZCA 3.1.043, can we expect an update soon ?

Many thanks

Julian
Back to Top
f.skywalker View Drop Down
New Member
New Member


Joined: June-23-2012
Location: EDDM
Points: 36
Post Options Post Options   Thanks (0) Thanks(0)   Quote f.skywalker Quote  Post ReplyReply Direct Link To This Post Posted: December-07-2020 at 2:27am
Now it is working.

Thanks for answer and helping !!!

Frank
Back to Top
f.skywalker View Drop Down
New Member
New Member


Joined: June-23-2012
Location: EDDM
Points: 36
Post Options Post Options   Thanks (0) Thanks(0)   Quote f.skywalker Quote  Post ReplyReply Direct Link To This Post Posted: December-04-2020 at 3:43am
Originally posted by f.skywalker f.skywalker wrote:

Hi Ezdoc Cam Team,

i have a problem after installation 3.1.0.43

I am on P3D V5.1 HF1
ASP3D Version 7639
 
The last version from Ezdoc was 3.1.41 worked perfect for me.

Today i make the installation from 3.1.0.43
At this time i get crashes from my P3D. Every time when i will change something in the options
the sim crashes. 

After this i install back my 3.1.41 and all working perect for me. No crashes

Thanks
Frank from EDDM

Hallo Ezdoc Team,

lease can you help me and give me an answer.

Thanks Frank
Back to Top
f.skywalker View Drop Down
New Member
New Member


Joined: June-23-2012
Location: EDDM
Points: 36
Post Options Post Options   Thanks (0) Thanks(0)   Quote f.skywalker Quote  Post ReplyReply Direct Link To This Post Posted: December-01-2020 at 3:44pm
Hi Ezdoc Cam Team,

i have a problem after installation 3.1.0.43

I am on P3D V5.1 HF1
ASP3D Version 7639
 
The last version from Ezdoc was 3.1.41 worked perfect for me.

Today i make the installation from 3.1.0.43
At this time i get crashes from my P3D. Every time when i will change something in the options
the sim crashes. 

After this i install back my 3.1.41 and all working perect for me. No crashes

Thanks
Frank from EDDM
Back to Top
Highflyer525 View Drop Down
New Member
New Member


Joined: October-29-2020
Points: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote Highflyer525 Quote  Post ReplyReply Direct Link To This Post Posted: December-01-2020 at 4:53am
Keeping you on your toes! Wink
Back to Top
Nickbe View Drop Down
Senior Member
Senior Member


Joined: May-06-2017
Location: Russia
Points: 1426
Post Options Post Options   Thanks (0) Thanks(0)   Quote Nickbe Quote  Post ReplyReply Direct Link To This Post Posted: December-01-2020 at 3:36am
Hi!
AS very quickly changed from version 7633 to 7638. Possible confusion, we need to check build 42 with AS 7638.
Nick B.
Ezdok Software
Back to Top
Highflyer525 View Drop Down
New Member
New Member


Joined: October-29-2020
Points: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote Highflyer525 Quote  Post ReplyReply Direct Link To This Post Posted: November-30-2020 at 2:44pm
Originally posted by Nickbe Nickbe wrote:

Build 3.1.0.42


Thanks @Nickbe,

I'm not sure if it's a typo but just an F.Y.I. the latest version of AS P3D is 7638 not quite as far as yours is listed, and consequently it doesn't detect AS P3D is running.

Thanks,  
Back to Top
Nickbe View Drop Down
Senior Member
Senior Member


Joined: May-06-2017
Location: Russia
Points: 1426
Post Options Post Options   Thanks (0) Thanks(0)   Quote Nickbe Quote  Post ReplyReply Direct Link To This Post Posted: November-30-2020 at 12:09pm
Nick B.
Ezdok Software
Back to Top
vons View Drop Down
Senior Member
Senior Member


Joined: December-08-2006
Points: 3666
Post Options Post Options   Thanks (0) Thanks(0)   Quote vons Quote  Post ReplyReply Direct Link To This Post Posted: November-30-2020 at 9:38am
Originally posted by RRVyper RRVyper wrote:

Originally posted by joemo joemo wrote:

Yesterday i made a flight with new version of AS #7633. There was nothing wrong with ezca.

Except that EZCA doesn't connect to ASP3D v7633. Wink

Randy


Just for follow up:
ActiveSky now v7638
Vaughan Martell
Back to Top
RRVyper View Drop Down
Senior Member
Senior Member


Joined: July-21-2017
Location: Canada
Points: 868
Post Options Post Options   Thanks (0) Thanks(0)   Quote RRVyper Quote  Post ReplyReply Direct Link To This Post Posted: November-28-2020 at 1:36pm
Originally posted by joemo joemo wrote:

Yesterday i made a flight with new version of AS #7633. There was nothing wrong with ezca.

Except that EZCA doesn't connect to ASP3D v7633. Wink

Randy
Back to Top
joemo View Drop Down
New Member
New Member


Joined: June-23-2020
Points: 6
Post Options Post Options   Thanks (0) Thanks(0)   Quote joemo Quote  Post ReplyReply Direct Link To This Post Posted: November-25-2020 at 5:31am
Yesterday i made a flight with new version of AS #7633. There was nothing wrong with ezca.
Back to Top
Nickbe View Drop Down
Senior Member
Senior Member


Joined: May-06-2017
Location: Russia
Points: 1426
Post Options Post Options   Thanks (1) Thanks(1)   Quote Nickbe Quote  Post ReplyReply Direct Link To This Post Posted: November-20-2020 at 6:26pm
We checked everything. The latest build EZCA 3.1.0.41 works fine with the P3D 5.1 hotfix and the latest beta Activesky #7628 . No adaptation is required.
Nick B.
Ezdok Software
Back to Top
Nickbe View Drop Down
Senior Member
Senior Member


Joined: May-06-2017
Location: Russia
Points: 1426
Post Options Post Options   Thanks (0) Thanks(0)   Quote Nickbe Quote  Post ReplyReply Direct Link To This Post Posted: November-20-2020 at 7:46am
EZCA 3.1.0.41 is compatible with P3D 5.1 hotfix1.
Compatibility with the new ActiveSky build will be available later. Maybe tomorrow.
Nick B.
Ezdok Software
Back to Top
F1le View Drop Down
New Member
New Member


Joined: November-19-2020
Points: 1
Post Options Post Options   Thanks (0) Thanks(0)   Quote F1le Quote  Post ReplyReply Direct Link To This Post Posted: November-19-2020 at 5:38pm
Originally posted by joemo joemo wrote:

Any news about P3Dv5.1 hotfix?

And new ActiveSky build.
Back to Top
joemo View Drop Down
New Member
New Member


Joined: June-23-2020
Points: 6
Post Options Post Options   Thanks (0) Thanks(0)   Quote joemo Quote  Post ReplyReply Direct Link To This Post Posted: November-19-2020 at 12:41pm
Any news about P3Dv5.1 hotfix?
Back to Top
FCD01 View Drop Down
Intermediate Group
Intermediate Group


Joined: October-08-2004
Location: United Kingdom
Points: 46
Post Options Post Options   Thanks (0) Thanks(0)   Quote FCD01 Quote  Post ReplyReply Direct Link To This Post Posted: November-17-2020 at 12:19pm
OK - reverted back to v38 - I believe the last p3dv5.0 version, and the Camera Control Panel is saving and launching correctly.
 So I guess the problem is a minor backward incompatibility between the EZDOK versions for P3d v5.1 and P3D v5.0.

Back to Top
FCD01 View Drop Down
Intermediate Group
Intermediate Group


Joined: October-08-2004
Location: United Kingdom
Points: 46
Post Options Post Options   Thanks (0) Thanks(0)   Quote FCD01 Quote  Post ReplyReply Direct Link To This Post Posted: November-17-2020 at 7:40am
Updated to V 41 - all OK with P3dv5.0 except for the active zoom issue I reported above. in more detail:

Changes made to the Active Zoom section of the Camera Control Panel are saved in the Generals.ini file [I assume this is correct].

However when P3D is restarted. EZDOK v3 does not appear to read that section of the ini file and the Active zoom settings remain at default with both Active Zoom settings off etc.

[of Course EZDOK 2 saved the settings in the file and used the new settings at relauch]

If this is not a bug grateful for any suggestions to sort it out on my system

Many Thanks


Back to Top
nevarc View Drop Down
New Member
New Member


Joined: May-09-2020
Points: 15
Post Options Post Options   Thanks (0) Thanks(0)   Quote nevarc Quote  Post ReplyReply Direct Link To This Post Posted: November-16-2020 at 2:25pm
Thank you Nickbe.  Working for me.
Back to Top
Nickbe View Drop Down
Senior Member
Senior Member


Joined: May-06-2017
Location: Russia
Points: 1426
Post Options Post Options   Thanks (0) Thanks(0)   Quote Nickbe Quote  Post ReplyReply Direct Link To This Post Posted: November-15-2020 at 5:48am
 
Latest build of the
EZCA v.3.1.0.41

Compatible with P3D v5.1 and Active Sky 7613


Nick B.
Ezdok Software
Back to Top
sportpilot View Drop Down
New Member
New Member


Joined: April-15-2020
Points: 8
Post Options Post Options   Thanks (0) Thanks(0)   Quote sportpilot Quote  Post ReplyReply Direct Link To This Post Posted: November-14-2020 at 3:21pm
Originally posted by Nickbe Nickbe wrote:

Hi All!

We are still investigating some EZCA3.1 errors when working with P3D v5.1.
We are currently investigating issues related to Aerosoft A3XX. The work is ongoing. As soon as there is a positive result, I will immediately inform you here.

Some internal changes in the Prepar3D 5.1 were unexpected for us and require careful study.

I had that one issue as reported a few posts above but have flown two flights without issue totaling almost 9 hours using the Aerosoft Airbus professional A320, using P3D V5.1, Active Sky 7613. If you need anymore information, please let me know. 
Back to Top
Nickbe View Drop Down
Senior Member
Senior Member


Joined: May-06-2017
Location: Russia
Points: 1426
Post Options Post Options   Thanks (0) Thanks(0)   Quote Nickbe Quote  Post ReplyReply Direct Link To This Post Posted: November-14-2020 at 9:56am
Hi All!

We are still investigating some EZCA3.1 errors when working with P3D v5.1.
We are currently investigating issues related to Aerosoft A3XX. The work is ongoing. As soon as there is a positive result, I will immediately inform you here.

Some internal changes in the Prepar3D 5.1 were unexpected for us and require careful study.
Nick B.
Ezdok Software
Back to Top
FCD01 View Drop Down
Intermediate Group
Intermediate Group


Joined: October-08-2004
Location: United Kingdom
Points: 46
Post Options Post Options   Thanks (0) Thanks(0)   Quote FCD01 Quote  Post ReplyReply Direct Link To This Post Posted: November-12-2020 at 8:21am
P3D v5.0 with EZDOK v ...38 and 40. Win10 2004

Any changes made to Active Zoom settings (sensitivity, simple/middle mouse button etc) are not saved and EZDOK always starts with the default values ie Active Zoom off.
Back to Top
sportpilot View Drop Down
New Member
New Member


Joined: April-15-2020
Points: 8
Post Options Post Options   Thanks (0) Thanks(0)   Quote sportpilot Quote  Post ReplyReply Direct Link To This Post Posted: November-11-2020 at 6:13am
Hello Nick,

No problem at all. This occurred with both the default Jet and Aerosoft Professional A320. I am using Windows 10 Pro version 20H2.
Back to Top
Nickbe View Drop Down
Senior Member
Senior Member


Joined: May-06-2017
Location: Russia
Points: 1426
Post Options Post Options   Thanks (0) Thanks(0)   Quote Nickbe Quote  Post ReplyReply Direct Link To This Post Posted: November-11-2020 at 3:55am
Hi All!

We have an assumption that the problems with the hang and the error with P3D5.1 May be related to ActiveSky 7613.
In the next couple of days, we will make compatibility with this version of AS. Little patience.
Nick B.
Ezdok Software
Back to Top
Nickbe View Drop Down
Senior Member
Senior Member


Joined: May-06-2017
Location: Russia
Points: 1426
Post Options Post Options   Thanks (0) Thanks(0)   Quote Nickbe Quote  Post ReplyReply Direct Link To This Post Posted: November-11-2020 at 1:33am
Originally posted by sportpilot sportpilot wrote:

Any ideas from anyone?

Latest version installed. I am running Active Sky 7613.


Faulting application name: EZCA.exe, version: 3.1.0.40, time stamp: 0x2a425e19
Faulting module name: unknown, version: 0.0.0.0, time stamp: 0x00000000
Exception code: 0xc0000005
Fault offset: 0x15e9405b
Faulting process id: 0x30a8
Faulting application start time: 0x01d6b76b75ee72f0
Faulting application path: C:\Program Files\EZCA3.1\EZCA.exe
Faulting module path: unknown
Report Id: baa910d3-c686-4e2c-bc42-982a8db37d1e
Faulting package full name: 
Faulting package-relative application ID: 



Hi!
Please let us know. Win10 version and which plane the error occurs with.
Nick B.
Ezdok Software
Back to Top
 Post Reply Post Reply Page  123 9>
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.01
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.156 seconds.