SimForums.com Homepage
Forum Home Forum Home > Flight One Partner Forums > Fokker 70-100
  New Posts New Posts RSS Feed - Multicrew - Copilot heading freezes
  FAQ FAQ  Forum Search   Register Register  Login Login

Forum LockedMulticrew - Copilot heading freezes

 Post Reply Post Reply
Author
Message
Mic007 View Drop Down
New Member
New Member


Joined: January-03-2012
Points: 4
Post Options Post Options   Thanks (0) Thanks(0)   Quote Mic007 Quote  Post ReplyReply Direct Link To This Post Topic: Multicrew - Copilot heading freezes
    Posted: January-12-2012 at 10:45am
Hi, this i my first post in this forum and before i describe my problem i want to excuse my english i am from Germany and i am still learning ;)

So when i and a friend make our Multicrew session, everything in the cockpit is synced until we begin to taxi.
So, when we taxi (also happens while we are in the air) and the PF turns the plane to the right everything is correct and the heading is the same of PF and PNF.
But when he turns left and passes the 180 mark, the PNF heading freezes at 182.
At PF side everything is still turning and the cockpit is also synced.
And also the PNF plane is still moving but is stuck at this 182 degree.
The Navigation Display of the PNF is also still showing the correct heading, only the plane itself is stuck.

After the PF passes the 360 mark, the PNF's plane is back turning, but only until he passes the 180 again. Or he turns right and passes 180, the PNF's plane is back turning and if he continue turning right everything is working at the PNF's side, just at a left turn there exists this problem.

This problem exists if we try a FS9-FSX but also at a FSX-FSX connection.
We both have W7 64bit and have the Fokker SP2.5 installed.

Do you have the same problem ?

Thanks
Michael
Back to Top
zinger View Drop Down
Certified Professional
Certified Professional


Joined: August-13-2010
Location: NW Pacific
Points: 195
Post Options Post Options   Thanks (0) Thanks(0)   Quote zinger Quote  Post ReplyReply Direct Link To This Post Posted: January-12-2012 at 1:37pm
a. Try reversing roles (PF-> PNF).
b. If not OK at both, did you both install as administrators?
Back to Top
Mic007 View Drop Down
New Member
New Member


Joined: January-03-2012
Points: 4
Post Options Post Options   Thanks (0) Thanks(0)   Quote Mic007 Quote  Post ReplyReply Direct Link To This Post Posted: January-12-2012 at 3:34pm
First Thanks for your answer.
a. We tested both, happens both times and if we change the "roles" during the freezing of the PNF's plane, so PNF--> PF, the PNF (before PF) goes shortly below ground level and then comes back and is in correct position, but if we now again turning left until 180 it happens again.

b. For me: I created an extra partition for my FS because it didn't install even with admin rights in the c:/program directory, but now i uninstalled it and reinstalled it with admin rights (also right click install as admin)(SP2.5 also as admin) and it worked, also no invalid license error or any other false things during flight, except this problem. I have the Box version.

For my friend: He has the Download-Version. He has also an extra partition for FS, and  installed it as an admin but not with right click "install as admin", and also everything works except the described problem.

Again thank you very much for your help, i searched all around the web but i didn't find anyone who has the same problem as we have.
Back to Top
zinger View Drop Down
Certified Professional
Certified Professional


Joined: August-13-2010
Location: NW Pacific
Points: 195
Post Options Post Options   Thanks (0) Thanks(0)   Quote zinger Quote  Post ReplyReply Direct Link To This Post Posted: January-13-2012 at 12:46am
The only remaining issue I can think of at the moment is port forwarding or an ISP related interference in the flow of information, although it doesn't explain left from right. I have no idea how to further help as the developer is inactive, sorry.
 
 
Back to Top
Mic007 View Drop Down
New Member
New Member


Joined: January-03-2012
Points: 4
Post Options Post Options   Thanks (0) Thanks(0)   Quote Mic007 Quote  Post ReplyReply Direct Link To This Post Posted: January-13-2012 at 8:42am
OK, thanks anyway.
We'll continue testing and will report any solution or workaround.
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.01
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.094 seconds.