SimForums.com Homepage
Forum Home Forum Home > Flight One Software Forums > Ground Environment X Series
  New Posts New Posts RSS Feed - Urgent Question for Nick about my Reinstall
  FAQ FAQ  Forum Search   Register Register  Login Login

Urgent Question for Nick about my Reinstall

 Post Reply Post Reply
Author
Message
toby23 View Drop Down
Senior Member
Senior Member


Joined: May-20-2008
Location: UK
Points: 460
Post Options Post Options   Thanks (0) Thanks(0)   Quote toby23 Quote  Post ReplyReply Direct Link To This Post Topic: Urgent Question for Nick about my Reinstall
    Posted: May-22-2008 at 3:57am
hi nick,

- I have wiped the hd and reinstalled xp pro.
- I have successfully installed FSX and Acceleration and SDK
- I have updated C++ to 2008 redistributable
- Direct X is 9.0c (March 08)
- I've installed all add-ons and updates
- I'm working my way through your optimization guide BUT....

Q. I have no partitions this time (only C:) and i need to know if i have to use O&O to defrag this time or if i can do your optimizations and then use UltimateDisk to defrag?

You mentioned how important it is to follow the list, so i wanted to check first with you...

Thanks, Toby
Back to Top
NickN View Drop Down
Certified Professional
Certified Professional


Joined: November-21-2007
Points: 20710
Post Options Post Options   Thanks (0) Thanks(0)   Quote NickN Quote  Post ReplyReply Direct Link To This Post Posted: May-22-2008 at 10:06am

 

 

O&O

Back to Top
toby23 View Drop Down
Senior Member
Senior Member


Joined: May-20-2008
Location: UK
Points: 460
Post Options Post Options   Thanks (0) Thanks(0)   Quote toby23 Quote  Post ReplyReply Direct Link To This Post Posted: May-22-2008 at 10:07am
thanks nick... i should have guessed it would be the long road
Back to Top
NickN View Drop Down
Certified Professional
Certified Professional


Joined: November-21-2007
Points: 20710
Post Options Post Options   Thanks (0) Thanks(0)   Quote NickN Quote  Post ReplyReply Direct Link To This Post Posted: May-22-2008 at 10:25am

 

 

 

"Persistence and determination are omnipotent."

-Calvin Coolidge

Back to Top
NickN View Drop Down
Certified Professional
Certified Professional


Joined: November-21-2007
Points: 20710
Post Options Post Options   Thanks (0) Thanks(0)   Quote NickN Quote  Post ReplyReply Direct Link To This Post Posted: May-22-2008 at 10:44am

 

 

 

A suggestion for a layout strategy would be to create a folder on the root of C:\ which would be named so it would remain below the Windows folder for storage...

 

in example: C:\XBKUP  or C:\XADDONS

Using that, the name defrag will place large database type files and others at the end of the platter instead the beginning or the middle.

 

I made a post yesterday about partitions and looking this morning I must have mixed it up with another ... A D partition on the drive is OK for storage items, say 75-100GB but if you can not afford a second drive its best to put everything else on C.

 

The second drive, if you ever get one,..  would be for your games and that should not be partitioned for 'game use' either however you can do the same thing and make 2 partitions on it where the 2nd would be small and only be for storage, and, that second storage partition would be 1/4 or less the total drive space.

If a partition is required, the primary performance applications and operating system should always be on the first partition.

As mentioned since you are doing one large partition you can use a folder strategy to keep large backups and/or database type addons such as GEX and FEX which simply send textures to FSX installed out of the performance data zone. UTX, addon aircraft, sceneries etc..  must be installed into FSX so you can not use that strategy with the UTX or other such products.

 

Also, with a single large partition loaded you may find the page file ends up in the data zone while you are defragging. This can be resolved.. before the 2nd SPACE defrag you set the page file to NONE, reboot and then delete the file pagefile.sys and clear the recycle bin. Run the 2nd SPACE defrag with no page file and when it is complete.. turn the page file back on and set it as listed and reboot. That will move the area outside of the data zone and automatically defragment it.

 

 

 

Back to Top
toby23 View Drop Down
Senior Member
Senior Member


Joined: May-20-2008
Location: UK
Points: 460
Post Options Post Options   Thanks (0) Thanks(0)   Quote toby23 Quote  Post ReplyReply Direct Link To This Post Posted: May-22-2008 at 10:59am
Understood, thanks.
I'm just running the 1st SPACE defrag now.

I encountered only 1 weird FSX error today.
I installed FSX, ran default mission (called I am New) and everything ran fine (albeit in 800x600 res) but it ran ok.

Then after rebooting and installing acceleration, i ran the same mission again (still with default settings) and it stuttered a bit, the clouds blinked on and off, i saw weird lens flare shining through planes and then after a couple of minutes of watching the planes fly around, it hang (kind of a bsod) but with a half landscape loaded at the bottom of the screen and the top of the screen was blank.... then after a few minutes, it said 'mission completed' and i could return to the main menu.

Now, as i did a complete fresh install, i can only imagine that that's a fault of acceleration because there was nothing else active, no programmes installed, nothing and after installing FSX the first time, this 'demo mission' ran ok.

What do you think?

I'm not going to reinstall again (took all day) but i just wanted your opinion...

Thanks, toby
Back to Top
NickN View Drop Down
Certified Professional
Certified Professional


Joined: November-21-2007
Points: 20710
Post Options Post Options   Thanks (0) Thanks(0)   Quote NickN Quote  Post ReplyReply Direct Link To This Post Posted: May-22-2008 at 11:09am

 

 

I really have no idea

I do not use the missions so I have no basis to make an assessment about errors that may exist.

We already discussed the clouds flashing and autogen popping instead of fading.. those are FSX issues.

I assume you installed all the latest drivers for the tower from the manufacture?.. and then upgraded the video drivers (must be 162.xx or above for SP2), installed and set up Nhancer ...

 

All that must be done before optimizing

 

 

and by the way,... my list did not say to boot missions... it said to boot the default flight and once booted, close the sim, reboot the computer and proceed to install the service pack and repeat.

After that settings and tweaks are made to the sim, not before

 

 

Back to Top
toby23 View Drop Down
Senior Member
Senior Member


Joined: May-20-2008
Location: UK
Points: 460
Post Options Post Options   Thanks (0) Thanks(0)   Quote toby23 Quote  Post ReplyReply Direct Link To This Post Posted: May-22-2008 at 11:12am
1. what is the default flight? i couldnt find that anywhere... that's why i started the option on the main menu (i am new)... you can choose from three windows, i am new, i am back, i am a professional...
sorry, i thought that's what you meant because i couldn't find any 'default' flight...

2. ok, on your list, the nhancer stuff comes later.. after defrag.

3. should i set up nhancer when the first space defrag is finished? then delete the pagefile and do the second space defrag?

4. yes, i installed all the latest updates apart from graphic driver, there i used 174.74 as advised
Back to Top
NickN View Drop Down
Certified Professional
Certified Professional


Joined: November-21-2007
Points: 20710
Post Options Post Options   Thanks (0) Thanks(0)   Quote NickN Quote  Post ReplyReply Direct Link To This Post Posted: May-22-2008 at 11:25am

 

Booting the DVD version into missions without the service packs (SP1+SP2) is not going to tell you anything,. The reason for the flight boots is to allow the sim to complete is install in preparation for the service packs. Many make the mistake of installing the DVD and immediately installing the service packs without allowing the sim to complete its first installation by booting a free flight.

Aces designed service packs to install assuming the DVD product had been on the market for some time and the service packs would assume a sim that has gone through and completed its initial install by booting flights. My instructions for a clean install are based on that same assumption and tend to produce the most successful results... and also Phil Taylor advises the same when installing FSX... Install DVD, boot the default flight.. close, reboot and install the service pack... repeat

The default flight is waiting for you when the sim first boots under "Free Flight" just hit the Fly Now button. However when you install the DVD for the first time the sim may run you through a intro movie fight.. that’s fine, just exit it and proceed to run the default flight from the Free Flight area.

The reason Nhancer appears later in the thread was because some people use that and some do not. I always install everything that is going on the system and set it up prior to running the defrags... everything, drivers, software, etc.

 

The defrag runs come last after everything is installed in the system.

Back to Top
toby23 View Drop Down
Senior Member
Senior Member


Joined: May-20-2008
Location: UK
Points: 460
Post Options Post Options   Thanks (0) Thanks(0)   Quote toby23 Quote  Post ReplyReply Direct Link To This Post Posted: May-22-2008 at 12:35pm
Nick,

- Can i rename the GEX FSX Backup file on C: for example XGEXBackup and that will work?

- Can I rename the GEX main texture folder? i thought that was in the FSX folder?

As mentioned since you are doing one large partition you can use a folder strategy to keep large backups and/or database type addons such as GEX and FEX which simply send textures to FSX installed out of the performance data zone. UTX, addon aircraft, sceneries etc.. must be installed into FSX so you can not use that strategy with the UTX or other such products.
Back to Top
NickN View Drop Down
Certified Professional
Certified Professional


Joined: November-21-2007
Points: 20710
Post Options Post Options   Thanks (0) Thanks(0)   Quote NickN Quote  Post ReplyReply Direct Link To This Post Posted: May-22-2008 at 1:03pm

 

 

 

When GEX is first run you can select where it sends the backups to, so yes.. you can do that but do it in the interface.

NO, if you wish GEX to be installed to a different location you must install it to that location using the installer to browse. GEX does not live in FSX, it lives in C:\Program Files\Ground Environment X by default. You can change that to what ever location you like during the install of the product. The interface will find the location of FSX automatically and send the texture selections to FSX for use.

 

NOTE: If you already installed GEX and made the texture selection changes and wish to change things after the fact, you MUST RESTORE the default backups of the FSX texture -first- before making said changes above.

 

Back to Top
toby23 View Drop Down
Senior Member
Senior Member


Joined: May-20-2008
Location: UK
Points: 460
Post Options Post Options   Thanks (0) Thanks(0)   Quote toby23 Quote  Post ReplyReply Direct Link To This Post Posted: May-22-2008 at 3:32pm
nick...

i am at my wits end...

i've finished everything, it took 12 hours today...

and what happens when i fire up FSX... it stutters...
i did everything properly (i even checked my notes and as luck would have it, i did launch the default mission after installing) and i don't know what can be going on.

- can i disable nHance somehow to see if that's the problem?

i can't think of anything else it could be... apart from the 174.74 driver maybe? everything else is running perfectly, the game loads fast, camera panning is smooth, the system runs like a dream... but i still have this crazy stutter every few seconds...

what do you think?
Back to Top
NickN View Drop Down
Certified Professional
Certified Professional


Joined: November-21-2007
Points: 20710
Post Options Post Options   Thanks (0) Thanks(0)   Quote NickN Quote  Post ReplyReply Direct Link To This Post Posted: May-22-2008 at 3:59pm

 

 What you are telling me is there is absolutely no difference between yesterday and today.. none what so ever?

 

What frame lock are you using... as mentioned, some areas are best left on UNLIMITED and some are better to lock at around 25

 

Also, I did notice your memory latency appears a bit high for the speed it runs.. it should be running CAS 5 MAX for that bandwidth/speed. CAS 6 will definitely slow down the works a bit. You can not just go into the BIOS and change that.. the sticks must be able to run that spec.

I assume you set your CPU clock back up?

 

You said you reverted back on the driver yesterday and it did the same thing. Yes it is possible you have a driver that may not like the card and as many Nvidia owners have discovered it can be a real pain trying different drivers to see what works be for their system. If I was not on the 174.74 betas I would probably be on 171.16 beta or 174.12 but those are the ones that have worked best on my system.

 

As for Nhancer.. you can lower the setting to 4X Multi, or, Combined 4xS

 

If you want to disable Nhancer and be sure its not an issue, which would be a first for me to see, simply uninstall it to be sure its out of the loop and then enter the Nv driver control and set up the drivers as you wish.

 

 

Everyone deals with a bit of stutter here and there depending on the scenery and weather. Are you saying these stutters come on even if the frame rate is remaining high?

 

 

 

 

Back to Top
toby23 View Drop Down
Senior Member
Senior Member


Joined: May-20-2008
Location: UK
Points: 460
Post Options Post Options   Thanks (0) Thanks(0)   Quote toby23 Quote  Post ReplyReply Direct Link To This Post Posted: May-22-2008 at 4:04pm
frame rate was around 50fps in my test just now. (set to unlimited)
stuttering was only on taxiing and take off...
once i was in the sky, everything was ok.

Yes, of course there is a difference (god i would hope so after all that effort we made) and the system runs super, the game loads quick, plays smooth in the air and frame rate has shot up BUT this stutter thing on the ground and take-off is still there?

RAM was set to 6-6-6-18 1066mhz by me.
The BIOS sets it to 5-7-7-7-25 1110mhz when i leave it on auto.

I couldn't get a recommended speed from the supplier (Kingston) because it's valueram and they said the pc will decide the best speed (yeah right)....

And i tested first without oc and then with... runs better with


Back to Top
NickN View Drop Down
Certified Professional
Certified Professional


Joined: November-21-2007
Points: 20710
Post Options Post Options   Thanks (0) Thanks(0)   Quote NickN Quote  Post ReplyReply Direct Link To This Post Posted: May-22-2008 at 4:13pm

 

 

For god sake... CAS 5 1110 is faster than CAS6 1066!!

 

I would leave the memory on AUTO and then test the FSB clock.. and take a bit lower FSB to run the memory @ CAS 5 1110 if you are sure of those numbers

 

Is that a typo?  Did you mean CAS 7-7-7? If so then CAS 6 is better

Back to Top
NickN View Drop Down
Certified Professional
Certified Professional


Joined: November-21-2007
Points: 20710
Post Options Post Options   Thanks (0) Thanks(0)   Quote NickN Quote  Post ReplyReply Direct Link To This Post Posted: May-22-2008 at 4:21pm

Originally posted by toby23 toby23 wrote:

frame rate was around 50fps in my test just now. (set to unlimited)
stuttering was only on taxiing and take off...
once i was in the sky, everything was ok.

Yes, of course there is a difference (god i would hope so after all that effort we made) and the system runs super, the game loads quick, plays smooth in the air and frame rate has shot up BUT this stutter thing on the ground and take-off is still there?

 

OK so this IS different than yesterday... you now have a conditional stutter where yersterday it was stuttering everywhere

 

 

Dont scrwew with anything!!

 

It sounds to me as if this is coming down to a few settings now and you best keep in mind that what you are running in the way of hardware is good but its not the best and there will be some high load area that may have some stutter issues here and there, especially around airports

 

OK, lets start with the sliders and checkboxes... are they as I listed yesterday and you have confirmed that? You have reduced traffic to my suggested values AL/GA 25%  Cars 10%   boats, etc  25%?

Is everything else exactly where I posted... how about Autogen?

Also... have you left the FSX.cfg file alone or have you edited it?

 

You will see some performance issues around that memory timing.. everyone who uses more the 2GB usually has to take a higher latency (CAS value) to run a larger amount of memory... except me because I spend 5-800 bucks on memory sticks   LOL

 

 

 

Back to Top
toby23 View Drop Down
Senior Member
Senior Member


Joined: May-20-2008
Location: UK
Points: 460
Post Options Post Options   Thanks (0) Thanks(0)   Quote toby23 Quote  Post ReplyReply Direct Link To This Post Posted: May-22-2008 at 4:22pm
ok... when i reset BIOS to Default it runs at 5:6 ratio as follows:

CPU runs at 333mhz *9.5 = 3.16ghz
RAM runs at 400mhz 6-6-6-18-24-2T (Stock DDR2 1066mhz)

Info from CPU-Z 1.44.2.
According to the SPD, the RAM should run at 555mhz 5-8-8-25-33.

What do you make of that?

PS This motherboard (P5KT Deluxe) is really not the best of boards...
Back to Top
NickN View Drop Down
Certified Professional
Certified Professional


Joined: November-21-2007
Points: 20710
Post Options Post Options   Thanks (0) Thanks(0)   Quote NickN Quote  Post ReplyReply Direct Link To This Post Posted: May-22-2008 at 4:25pm

Originally posted by toby23 toby23 wrote:

ok... when i reset BIOS to Default it runs in Linked Mode as follows:

CPU runs at 333mhz *9.5 = 3.16ghz
RAM runs at 400mhz 6-6-6-18 (Stock DDR2 1066mhz)

Info from CPU-Z 1.44.2.
According to the SPD, the RAM should run at 555mhz 5-8-8-25.

What do you make of that?

 

OK, but you are running 4GB, correct?  In order to run more than 2 the timing on the SPD is usually instructed to increase CAS to stabilize the sticks in a 4GB environment, meaning CAS6 instead of CAS 5.

Have you tried to manually set the timing to 5-7-7-25?  If so, was it stable?

 

 

 

 

Back to Top
toby23 View Drop Down
Senior Member
Senior Member


Joined: May-20-2008
Location: UK
Points: 460
Post Options Post Options   Thanks (0) Thanks(0)   Quote toby23 Quote  Post ReplyReply Direct Link To This Post Posted: May-22-2008 at 4:41pm
yes, 4x1gb sticks, all the same model, came in two 2x1gb packs.

- pc won't post with ram at 5-7-7-25 and with FSB Auto. (333mhz)

- i can't go up to 8 (max 7) with my BIOS, that's the problem and that's why i was running it at 1066mhz 6-6-6-18.

- with my FSB Set to 379*9.5=3.6ghz and the RAM set to 1100mhz and the timings to AUTO, the PC posts and runs fine, according to CPU-Z, the RAM is running at 547mhz, 7-8-8-25-32-2T (Ratio 9:13)


- SORRY - just reread my post above...
When the CPU is set to stock (3.16ghz), the ram runs at 1100mhz auto.
When the CPU is OC'ed to 3.6ghz, the ram runs at 1066mhz set by me.

- Just tried this and it wouldnt post either...
FSB and RAM Linked 3:2
CPU 1516mhz/ RAM 1010mhz

Believe me, without pushing the vcore into areas i don't want to go, my 3.6 set up was the only one that was stable... luck of the pick... i have a hot cpu and a finnickity motherboard... cool combo :)

EDIT - I just played with all kinds of settings and had to remove the cmos battery and reset the BIOS manually.... like i said, this board doesn't like being messed with... I am now running everything at auto stock settings.
Back to Top
NickN View Drop Down
Certified Professional
Certified Professional


Joined: November-21-2007
Points: 20710
Post Options Post Options   Thanks (0) Thanks(0)   Quote NickN Quote  Post ReplyReply Direct Link To This Post Posted: May-22-2008 at 5:08pm

 

 

OK, so your manual settings of 6-6-6-18 are indeed the best you can do.. OK, thats understandable given 4GB installed. Just be aware you typically want CAS5 below 1200 if possible.. however in you case you will have to accept CAS6 for the 4GB of memory

 

Alright well then get it set back up as you had it. 547MHz @ 7-8-8-25 is not faster than 533MHz (DDR2 1066) at 6-6-6-18, thats for sure.

 

 

After you get it set back up, lets look at the settings.. are they as I listed yesterday and you have confirmed that? You have reduced traffic to my suggested values AL/GA 25%  Cars 10%   boats, etc  25%?

Is everything else exactly where I posted... how about Autogen?

Also... have you left the FSX.cfg file alone or have you edited it?

Back to Top
toby23 View Drop Down
Senior Member
Senior Member


Joined: May-20-2008
Location: UK
Points: 460
Post Options Post Options   Thanks (0) Thanks(0)   Quote toby23 Quote  Post ReplyReply Direct Link To This Post Posted: May-22-2008 at 5:13pm
ok... first, i'm running the system at stock settings until we get this fixed.

one step at a time :)

- settings are as you suggested, except scenery is on very dense and autogen is on dense. Traffic etc is as you wrote.

- fsx.cfg - i changed widescreen to true and preload=1, that's all.

- i have just updated to the latest official driver from nvidia 175.16

let's see what happens
Back to Top
NickN View Drop Down
Certified Professional
Certified Professional


Joined: November-21-2007
Points: 20710
Post Options Post Options   Thanks (0) Thanks(0)   Quote NickN Quote  Post ReplyReply Direct Link To This Post Posted: May-22-2008 at 5:16pm

 

 

OK.. but you will need that clock to run the settings I posted or anywhere near them, thats for sure

You said your issue was at AIRPORTS now and not in the air... and I would not have messed with anything in the way of drivers... what you are seeing now is a CONDITIONAL performance problem probably related to the scenery and traffic at airports and has nothing to do with drivers

 

I will look over settings and see what should be trimmed but I can promise you, you wont like the system on the current settings without the clock

I would list reduced settings for the slower CPU speed

 

Back to Top
toby23 View Drop Down
Senior Member
Senior Member


Joined: May-20-2008
Location: UK
Points: 460
Post Options Post Options   Thanks (0) Thanks(0)   Quote toby23 Quote  Post ReplyReply Direct Link To This Post Posted: May-22-2008 at 5:24pm
ok.. OC is back up and running...
i won't accept anything less that what i had running before...
then i can break out the atari and play that :)

let's stick with what we had ok...


edit - i can't post any more - have reached my 'spam' limit :)
Back to Top
NickN View Drop Down
Certified Professional
Certified Professional


Joined: November-21-2007
Points: 20710
Post Options Post Options   Thanks (0) Thanks(0)   Quote NickN Quote  Post ReplyReply Direct Link To This Post Posted: May-22-2008 at 5:44pm

 

 

OK, well I dont know what that driver change has/will do but I like the fact you were fine in the air and only had airport issues...

 

If the drivers are still the same and all we are dealing with is airports.. that can be a combination of 5 areas

1. Weather.. heavy cloud cover hits everyone, including me and even though I see frame drops in urban/airport/overcast conditions I can also see a stutter here and there. (not constant though) because I run such a high AI traffic setting (59) when I say "here and there" its rare but I can get a few stutters.

 

 

So be aware if weather is heavy and especially in and around large airports/cities you are always going to see some issues around that until the next gen of hardware overcomes the last hurdles FSX presents in challenge to todays hardware.

 

 

2. AI Traffic: FSX defualt AI will automatically start calling GATES at every airport in a 50-120NM radius which means your CPU has to deal with that when you first boot a flight. The load is magnified as the AL/GA traffic sliders are increased and the SCENERY COMPLEXITY slider is set to VERY DENSE or above. The best way to deal with that is to either REPLACE DEFAULT AI with a package which does not have all the gate code in the Aircraft.cfg files, OR keep AI traffic LOW in the 20-30% range. With replacement AI the load is gone and you can run 50-60% easier than you can run 25%

 

3. Airport Vehicle Density: The fuel trucks and other animations which are enabled with the slider is set to MEDIUM and above will place yet another load on the system. You probably should REDUCE that slider to LOW... which may help your airport issues. To do so removes access to those features. I use medium so I do have access but I also run a fast, low latency system.

 

4. SCENERY COMPLEXITY: When this slider is at VERY DENSE and above the GATE code at airports for AI is invoked,... unfortunately reducing that slider also remove city and airport buildings. I run 100% but I also have a very fast system so for you, VERY DENSE in large urban areas/airports is probably a better setting.

 

5. AUTOGEN: This is by far one of the major performance killers.. the combination of the weather, gates/AI, airport vehicles and autogen will pound any system. With GEX however you should not have any problem with VERY DENSE and I would leave it there. You can however test with it set to DENSE.

 

 

Now... WATER never goes above LOW 2X and it should be fine there.

 

The LOD RADIUS as with the MESH COMPLEXITY should be 100% and remain there. The MESH RESOLUTION should never exceed 10m however you can set TEXTURE RESOLUTION to 1M and the MESH RESOLUTION to 19M and setill get good results.. However I find the best visual is at 7cm Texture resolution with a 10m Mesh Resolution and I would suggest you leave it on that.

 

WEATHER TAB... the ONLY area on that you should change from what I posted is the THERMALS... I use NATURAL so I get the thermal effects but you can try NONE and see if that may help. I dont think it will though. Everything else on that tab should remain the same as I posted. If you find heavy weather is an issue you can drop the CLOUD COVERAGE DENSITY a notch to see if that may help

 

AIRCRAFT TAB: Same as above.. leave it as I posted

 

So what I would do is DROP airport vehicle density to LOW, perhaps autogen at large airports to DENSE (till you get out of the airport) and perhaps even test an airport with AL and GA traffic set to ZERO to see if that is having an impact.

 

 

Back to Top
NickN View Drop Down
Certified Professional
Certified Professional


Joined: November-21-2007
Points: 20710
Post Options Post Options   Thanks (0) Thanks(0)   Quote NickN Quote  Post ReplyReply Direct Link To This Post Posted: May-22-2008 at 5:55pm

 

 

I am going to post more about UTX in just a minute so stand by....

 

 

Back to Top
toby23 View Drop Down
Senior Member
Senior Member


Joined: May-20-2008
Location: UK
Points: 460
Post Options Post Options   Thanks (0) Thanks(0)   Quote toby23 Quote  Post ReplyReply Direct Link To This Post Posted: May-22-2008 at 6:16pm
ok dude,

i just changed the settings as you recommended and tried some more..

- stuttering still with nHancer deinstalled
- stuttering still with aircraft traffic set to 0%.
- stuttering still on landing and take off
- stuttering really badly when slow moving on runway
Back to Top
NickN View Drop Down
Certified Professional
Certified Professional


Joined: November-21-2007
Points: 20710
Post Options Post Options   Thanks (0) Thanks(0)   Quote NickN Quote  Post ReplyReply Direct Link To This Post Posted: May-22-2008 at 6:20pm


 

 

 

My suggestions here are ALL BASED on a DEFAULT UTX INSTALL and that you have NOT enabled/disabled any features that were enabled/disabled by default

 

UTX is a wonderful addon however it incorporates items by default that may choke a slower system… but they give you options to work with.

You may be seeing some degraded performance due to some of you UTX settings. I will give you the settings that I use so you can try them and see if they help or not.

The UTX NIGHT LIGHTING feature has the most impact on performance.

I highly recommend you enter the UTX settings and make the following changes..

FOR USA and CANADA

NIGHT LIGHTING – DISABLE NIGHT LIGHTING for MAJOR ROADS but leave night lighting enabled for INTERSECTIONS. If you disable Intersection lighting you will get even better performance however I like the feature and it works well with the GEX patch for UTX and GEX night lighting.

FOR EUROPE – There is only ONE night lighting option… you will need to decide if you want this on or off but be aware, night lighting is a major performance killer.

 

FOR ALL PRODUCTS:

These are my settings.. it’s up to you what you wish to run

On the list on the right: OTHER TERRAIN FEATURES

DISABLE
Highway Interchanges
Railyards
Glaciers


With UTX EUROPE I prefer the RD5 MINOR RURAL ROADS disabled I leave then enabled in Canada and USA however sometimes I even shut those down in the USA as well, your option.

The next settings changes ONLY need to be made in ONE version of UTX… I use the USA interface to make these settings changes and thy will follow for all versions without having to make the changes in every interface:

Open UTX USA. Go to ADVANCED - MODIFY FLATTENING. Place a bullet in STREAMS

Under the 2 RIVER entries, make them OFFSET and -3 Meters, click SAVE
Under the 2 STREAM entries, make them OFFSET and -2 Meters click SAVE

Click DONE

ADVANCED - MODIFY WIDTHS

Scroll down and make the following changes

 

WIDTHS

UT OCEAN PIER 3
UT RAIL ENC DRY 14
UT RAIL ENC SEASONAL 14
UT RAIL ENC TROPICAL 14
UT RAIL ENC BRIDGE 14
UT RAIL ENC TRACKS 12
UT ROAD ENC DRY 28
UT ROAD ENC SEASONAL 28
UT ROAD ENC TROPICAL 28
UT ROAD ENC2 DRY 16
UT ROAD ENC2 SEASONAL 16

Click SAVE – DONE

That will change all versions of UTX at the same time


OPTIONAL:

I do not like the static traffic on the roads so I remove it..  open each UTX interface and make the following changes

 

Menu- ULTIMATE TERRAIN - Change Road surface colors

UNCHECK all the “add auto imprint to roads” options

From there you can also change the road surface color from concrete to asphalt and visa-versa.. your choice.

 

 

 

I have given you just about everything you need to know about setting things up. It’s all about finding what works and doesn’t for the system … FSX is the most demanding 3D application on the market so be aware that the more you push the more performance issue you will have.

Back to Top
NickN View Drop Down
Certified Professional
Certified Professional


Joined: November-21-2007
Points: 20710
Post Options Post Options   Thanks (0) Thanks(0)   Quote NickN Quote  Post ReplyReply Direct Link To This Post Posted: May-22-2008 at 6:21pm

Originally posted by toby23 toby23 wrote:

ok dude,

i just changed the settings as you recommended and tried some more..

- stuttering still with nHancer deinstalled
- stuttering still with aircraft traffic set to 0%.
- stuttering still on landing and take off
- stuttering really badly when slow moving on runway

 I knew uninstalling Nhancer was not going to do anything... but make the sim look worse

Turn off UTX night lighting as I posted above and try again

 

 

are you frame locking? or running unlimited

 

and what airport/aircraft  is this?

Back to Top
toby23 View Drop Down
Senior Member
Senior Member


Joined: May-20-2008
Location: UK
Points: 460
Post Options Post Options   Thanks (0) Thanks(0)   Quote toby23 Quote  Post ReplyReply Direct Link To This Post Posted: May-22-2008 at 6:40pm
default flight

problem solved - i think...

at least on the default flight day or night, when i lock at 30fps... no more stuttering    

i'll have to test this some more before i can believe it... give me 10 minutes...
Back to Top
NickN View Drop Down
Certified Professional
Certified Professional


Joined: November-21-2007
Points: 20710
Post Options Post Options   Thanks (0) Thanks(0)   Quote NickN Quote  Post ReplyReply Direct Link To This Post Posted: May-22-2008 at 6:45pm

 

 

Yes.. that is why I mentioned either lock at 25 - 30 or set to unlimited and that may change too. I sometimes start at unlimited and then reduce to 30 once I get outside of large urban or I get hi/low FPS related stutters

 

there is nothing set in stone about that.. you will need to learn how your system likes that setting

 

The default flight is out of Orca's Island as i recall so thats not a heavy hitting area and I usually have to frame lock at 30 where in Seattle at KSEA I have to set to UNLIMITED till I am out of the area by 20 miles

 

 

Back to Top
toby23 View Drop Down
Senior Member
Senior Member


Joined: May-20-2008
Location: UK
Points: 460
Post Options Post Options   Thanks (0) Thanks(0)   Quote toby23 Quote  Post ReplyReply Direct Link To This Post Posted: May-22-2008 at 7:02pm
ok captain...

- I reinstalled nHancer, things are looking sexy again.
- scenery gen and autogen are both on very dense.
- frames locked to 25-30fps (still testing)

i just tried KSEA Runway 34R 10miles out and back again in a storm.
Not one little flicker... finally i have my baby back again and i only have YOU to thank for it and i don't know how i could ever repay your kindness (apart from helping with the EU GEX testing :)

If you ever plan to come to switzerland, you're guaranteed a place to stay and the best food and wine! that's a promise....

thank you so very much for your help...
Back to Top
NickN View Drop Down
Certified Professional
Certified Professional


Joined: November-21-2007
Points: 20710
Post Options Post Options   Thanks (0) Thanks(0)   Quote NickN Quote  Post ReplyReply Direct Link To This Post Posted: May-22-2008 at 7:11pm


 

FREE FOOD and BooZE??

 

I'm there!

 

Whats important is you learned all the in's and out's.. well, a good portion of them anyway

 

Sorry you had to go through the big reinstall but you know what... it was definitely worth it and I knew it would be as long as that hardware was working right

 

Enjoy.. and KEEP EM FLYIN!

 

 

Back to Top
toby23 View Drop Down
Senior Member
Senior Member


Joined: May-20-2008
Location: UK
Points: 460
Post Options Post Options   Thanks (0) Thanks(0)   Quote toby23 Quote  Post ReplyReply Direct Link To This Post Posted: May-22-2008 at 7:13pm
if you like, send me a mail to toby AT handsblue.de
then i can stay in touch with you better than like this...
i promise i won't annoy you any more :)
and then if you do come to switzerland.... you can come and try the free food
Back to Top
NickN View Drop Down
Certified Professional
Certified Professional


Joined: November-21-2007
Points: 20710
Post Options Post Options   Thanks (0) Thanks(0)   Quote NickN Quote  Post ReplyReply Direct Link To This Post Posted: May-22-2008 at 7:16pm

 

 

Women?

You say you have fun women there?

 

LOL!

Glad I could help.. enjoy your sim  Smile

 

And your not annoying me...   The threads will help others too so its all good

Back to Top
toby23 View Drop Down
Senior Member
Senior Member


Joined: May-20-2008
Location: UK
Points: 460
Post Options Post Options   Thanks (0) Thanks(0)   Quote toby23 Quote  Post ReplyReply Direct Link To This Post Posted: May-22-2008 at 7:25pm
lots of beautiful women here mate...
have a look at www.bunteponys.com to see whats it like here :)
Back to Top
NickN View Drop Down
Certified Professional
Certified Professional


Joined: November-21-2007
Points: 20710
Post Options Post Options   Thanks (0) Thanks(0)   Quote NickN Quote  Post ReplyReply Direct Link To This Post Posted: May-22-2008 at 7:30pm

 

 

and here I thought it was all yodeling and great cheese making!    LOL

Back to Top
toby23 View Drop Down
Senior Member
Senior Member


Joined: May-20-2008
Location: UK
Points: 460
Post Options Post Options   Thanks (0) Thanks(0)   Quote toby23 Quote  Post ReplyReply Direct Link To This Post Posted: May-22-2008 at 7:37pm
the cheese and chocolate is wicked here :)

and oh my... i just discovered glass cockpit robinson beta helicopter...

my life is complete :)
Back to Top
NickN View Drop Down
Certified Professional
Certified Professional


Joined: November-21-2007
Points: 20710
Post Options Post Options   Thanks (0) Thanks(0)   Quote NickN Quote  Post ReplyReply Direct Link To This Post Posted: May-23-2008 at 12:53pm

 

 

nothin like fun women and chocolate.. the good stuff is better than giving them booze

Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.01
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.109 seconds.