SimForums.com Homepage
Forum Home Forum Home > Flight One Partner Forums > EZdok Software
  New Posts New Posts RSS Feed - Texture issues
  FAQ FAQ  Forum Search   Register Register  Login Login

Texture issues

 Post Reply Post Reply
Author
Message
Russo View Drop Down
New Member
New Member


Joined: July-21-2016
Location: Andorra
Points: 7
Post Options Post Options   Thanks (0) Thanks(0)   Quote Russo Quote  Post ReplyReply Direct Link To This Post Topic: Texture issues
    Posted: December-18-2017 at 6:10pm
firstly I want to excuse me for my English, it is very poor y to write this I used a translate. I looked for the answer to my issue in the forum but I wasn´t able found it. So I sorry if this question it has been already answered above. I have a issue with any jetway textures

The issue look to be caused for Ezdok camera


From cockpit I only can see this.





From outside it sees good. 




if I get far away the texture it sees good. 




if I get near it sees corrupt



Any solution? 
Any Idea how can I resolve this?

Video to show my problem
https://www.youtube.com/watch?v=ZsRj9FoKao4

Sim:P3D V3
Plane: Any Plane 
OS: Win 7 
ViewCam program: Ezca

Again I am sorry for my english. 
Back to Top
Nickbe View Drop Down
Senior Member
Senior Member


Joined: May-06-2017
Location: Russia
Points: 661
Post Options Post Options   Thanks (0) Thanks(0)   Quote Nickbe Quote  Post ReplyReply Direct Link To This Post Posted: December-19-2017 at 2:28am
As far as I know, this problem exists in P3D without using camera addon Ezca2.

In the configuration file CAMERAS.CFG there is a setting Clipmode in the section for VC. Changing the default setings (=normal) to =minimum can solve this problem, but it causes flickering textures in some cases. I decided just not to pay attention to this feature of the display of textures in P3D.
Ezdok Software Team.

Му Ezdok.2 cameras profiles there: https://drive.google.com/drive/folders/13In_wbmYmUzVdNVBMYUY1Z1lW-3doCd4?usp=sharing
Back to Top
Russo View Drop Down
New Member
New Member


Joined: July-21-2016
Location: Andorra
Points: 7
Post Options Post Options   Thanks (0) Thanks(0)   Quote Russo Quote  Post ReplyReply Direct Link To This Post Posted: December-21-2017 at 8:39am
thank you for your quicky answer. 

I hope it help me to repair it



P.D. Solved!!!! 

Thank you
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.01
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.125 seconds.