SimForums.com Homepage
Forum Home Forum Home > Flight One Software Forums > Ground Environment X Series
  New Posts New Posts RSS Feed - [SOLVED] GEPD3 Installation problem
  FAQ FAQ  Forum Search   Register Register  Login Login

[SOLVED] GEPD3 Installation problem

 Post Reply Post Reply
Author
Message
Shadow View Drop Down
New Member
New Member


Joined: November-16-2006
Points: 9
Post Options Post Options   Thanks (0) Thanks(0)   Quote Shadow Quote  Post ReplyReply Direct Link To This Post Topic: [SOLVED] GEPD3 Installation problem
    Posted: October-24-2017 at 4:14pm
After installation and icon set up, I get "insufficient system resources exist to complete the requested service." What does that mean? I have a new i7-7700K processor with 8 M cache with 16 GB of memory. Can somebody get me out here.
Back to Top
NickN View Drop Down
Certified Professional
Certified Professional


Joined: November-21-2007
Points: 17133
Post Options Post Options   Thanks (0) Thanks(0)   Quote NickN Quote  Post ReplyReply Direct Link To This Post Posted: October-24-2017 at 6:27pm
In the nearly nine years we have been doing this, I have never heard of that error.
 
I would need to get with Steve at Flight1 and see what he says about it.
 
A few questions..
 
1. Are you running the wrapper and installer from a folder located directly on the system hard drive and not on a network drive?
 
2. When you ran the wrapper/installer did right click select 'Run as Administrator'?
 
 
I will message Steve and see if he has something to add that can help.
 
 
Back to Top
Steve Halpern View Drop Down
Admin Group
Admin Group


Joined: January-25-2003
Points: 3243
Post Options Post Options   Thanks (0) Thanks(0)   Quote Steve Halpern Quote  Post ReplyReply Direct Link To This Post Posted: October-24-2017 at 6:46pm
Unfortunately I have not heard of this ever before. I would google the exact phrase. There may be an issue with your memory configuration or something else.

Here is the Google Search for you.
Steve



Back to Top
NickN View Drop Down
Certified Professional
Certified Professional


Joined: November-21-2007
Points: 17133
Post Options Post Options   Thanks (0) Thanks(0)   Quote NickN Quote  Post ReplyReply Direct Link To This Post Posted: October-24-2017 at 9:46pm
I just checked that Google search, in 2 of the video's it was showing how Antivirus in Windows 10 was creating the error when it found something it suspected of being infected.
 
This return makes direct reference to it: https://github.com/nicehash/NiceHashMiner/issues/994
 
 
Shadow, it is important that you disable your antivirus and malware scanner before unwrapping and installing GEP3D, and, also run the installer as administrator too. Once GEP3D is installed it is possible your AV quarantined a false positive and that is where the error came from.
 
Easiest way to check this to see it is the reason for the error is to first disable the security scanners, then uninstall GEP3D, once complete reinstall GEP3D using right click "Run as Administrator" Once complete follow these directions to EXCLUDE GEP3D from the AV/Malware scanner:  http://www.simforums.com/forums/av-settings-delete-the-gex-and-gep3d-interface_topic49654.html
 
 
Once the exclusion is set you can enable your AV/Malware scanner.  To launch GEP3D right click the desktop or Start menu icon and select Run as Administrator. Everything else is self explanatory.
 
See if that works and fixes the issue
 
 
Back to Top
Shadow View Drop Down
New Member
New Member


Joined: November-16-2006
Points: 9
Post Options Post Options   Thanks (0) Thanks(0)   Quote Shadow Quote  Post ReplyReply Direct Link To This Post Posted: October-25-2017 at 4:04pm
I did all what you asked (reinstalled/all AV off) and now I get a message that says "This app can't run on your PC. To find a version for your PC, check with the software publisher."
Back to Top
NickN View Drop Down
Certified Professional
Certified Professional


Joined: November-21-2007
Points: 17133
Post Options Post Options   Thanks (0) Thanks(0)   Quote NickN Quote  Post ReplyReply Direct Link To This Post Posted: October-25-2017 at 10:52pm
Unfortunately something appears to be wrong on your end. What it is we don't know. This issue has never come up before and I have run through the GEP3D wrapper/installer here on Windows 8/10 and there are no errors.
 
 
A google search of the error message you are seeing https://tinyurl.com/y7dk26he  shows what you are seeing is not an uncommon problem in Windows 10 however there is no 'one fix' for the issue and it has been going on for some time. It has nothing to do with GEP3D.
 
The problem has never been reported here in the past and we cant see any reason for it on this end.
 
 
There may be something wrong with your administrator account, what I cant say.  Its also possible a Windows10 feature such as 'Smart-Screen' is blocking the use as shown in the link above.
 
At this point there is nothing I can do to assist. If you find you can not get the issue resolved by checking the links I posted, please uninstall the product, open a ticket with Flight1 here: http://www.flight1.com/ticket.asp  reference this thread and request a full refund.
 
 
 
Back to Top
Shadow View Drop Down
New Member
New Member


Joined: November-16-2006
Points: 9
Post Options Post Options   Thanks (0) Thanks(0)   Quote Shadow Quote  Post ReplyReply Direct Link To This Post Posted: October-27-2017 at 3:25pm
Success! Removed everything again, turned off MV, reinstalled and everything is now working. Thanks for you help and patience.
Back to Top
NickN View Drop Down
Certified Professional
Certified Professional


Joined: November-21-2007
Points: 17133
Post Options Post Options   Thanks (0) Thanks(0)   Quote NickN Quote  Post ReplyReply Direct Link To This Post Posted: October-27-2017 at 5:29pm
Excellent!   Glad its working.
 
Be sure to exclude the GEX interface directory in the AV settings..   those AV programs have been getting very aggressive lately. If you happen to get a warning and files are quarantined, you should be able to recover and exclude in the AV settings.
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.01
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.109 seconds.