SimForums.com Homepage
Forum Home Forum Home > Flight One Partner Forums > FSiPanel
  New Posts New Posts RSS Feed - (Solved) FSI won't run
  FAQ FAQ  Forum Search   Register Register  Login Login

(Solved) FSI won't run

 Post Reply Post Reply
Author
Message
icon 22 View Drop Down
Intermediate Group
Intermediate Group


Joined: November-03-2008
Location: IDAHO, USA
Points: 51
Post Options Post Options   Thanks (0) Thanks(0)   Quote icon 22 Quote  Post ReplyReply Direct Link To This Post Topic: (Solved) FSI won't run
    Posted: March-03-2014 at 8:35pm
When I first installed FSI all worked okay. Now I start and on the first (setup) page all is well until I hit the position button. I then get this message: error object reference not set too an instance of an object.. What the heck does that mean? I have been sure to install as Administrator in both the FSX directory and root directory with no luck. I have twice denied the update as I am the only person using FSX. J-P ISSUED A 4 digit number on the original install but FSIA hasn't asked for it since. I do run FSI on my SSD H: drive.

Windows 7 home
I 3770K @3.5
NV 650 GTX
16 MB MEM.

HELP PLEASE?
Gary
Retired ATC
CIMEL
And all around good guy!!
Back to Top
USN O6 View Drop Down
Certified Professional
Certified Professional


Joined: September-13-2009
Points: 90
Post Options Post Options   Thanks (0) Thanks(0)   Quote USN O6 Quote  Post ReplyReply Direct Link To This Post Posted: March-03-2014 at 8:48pm
Hi Gary,

That error message is too deep into programming for me to address it. I'm sure J-P will be along to comment.

Suggest you uninstall FSiPanel, confirm that UAC is totally off (lowest setting), reboot your pc, download a fresh Flight 1 wrapper and run it, selecting the reinstall option. Recommend installing in the default directory.

Not sure I understand "twice denied the update", but also suggest that after installation you update to the current version in order to take advantage of all features.
Best,
Jim

Back to Top
J-P Garraio View Drop Down
Senior Member
Senior Member


Joined: February-20-2014
Points: 1448
Post Options Post Options   Thanks (0) Thanks(0)   Quote J-P Garraio Quote  Post ReplyReply Direct Link To This Post Posted: March-03-2014 at 10:38pm
Hi Gary,

To make sure I understood your situation:
You installed FSiPanel, everything was running fine.
Then you install it on a new hard disk, new installation?
And this one is giving you the problem.

This kind of error message is generally displayed if the software can not access one of its external modules/library.

On other user had problem with the installation and he found that a Malware software was the cause, preventing all DLLs to be copied in the main directory and putting them on Quaranteen.

Please check your FSiPanel main directory, you must have the following files:
FSiPanelFSX.dll
Ionic.Zip.dll
Microsoft.FlightSimulator.Simconnect.dll
FSUIPCClient.dll

Is that the case?

J-P
FSiPanel for FSX
www.fsipanel.com
Jean-Pierre Garraio
Back to Top
icon 22 View Drop Down
Intermediate Group
Intermediate Group


Joined: November-03-2008
Location: IDAHO, USA
Points: 51
Post Options Post Options   Thanks (0) Thanks(0)   Quote icon 22 Quote  Post ReplyReply Direct Link To This Post Posted: March-04-2014 at 3:25am
Hi J-P,
Thank you for the reply. I have since moved FSI to my C: SSD drive and it runs. I'll have a better look at it tomorrow & let you know. It was operator error, I'm sure.
Regards,
Gary
Gary
Retired ATC
CIMEL
And all around good guy!!
Back to Top
icon 22 View Drop Down
Intermediate Group
Intermediate Group


Joined: November-03-2008
Location: IDAHO, USA
Points: 51
Post Options Post Options   Thanks (0) Thanks(0)   Quote icon 22 Quote  Post ReplyReply Direct Link To This Post Posted: March-05-2014 at 9:01pm
J-P,
Still on my C: drive and no more problems. All appears to be fine. Congratulations on a great product. Look forward to you refining the edges.
Gary
Retired ATC
CIMEL
And all around good guy!!
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.01
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.172 seconds.