SimForums.com Homepage
Forum Home Forum Home > Flight One Partner Forums > FSiPanel
  New Posts New Posts RSS Feed - (Solved) Frustrated
  FAQ FAQ  Forum Search   Register Register  Login Login

(Solved) Frustrated

 Post Reply Post Reply
Author
Message
garretwilk View Drop Down
New Member
New Member


Joined: October-14-2014
Location: United States
Points: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote garretwilk Quote  Post ReplyReply Direct Link To This Post Topic: (Solved) Frustrated
    Posted: October-14-2014 at 7:52pm
Greetings <span style="line-height: 18.2000007629395px;">Jean-Pierre</span><span style="line-height: 1.4;">,</span>

I installed yesterday (Standalone version 1.0.0.57) and was eventually able to get a few approaches done in the PMDG NGX-800 but have since been unable to get this to work after 2 hours of tinkering and 2 re-installs.  I don't know what changed but I'm also not really sure how I got it working in the first place.  Really frustrated.

When it worked yesterday, I noticed that FSiPanel was successfully setting the MCP airspeed/alt/modes/etc and also setting the engine N1 properly before finishing its process and releasing control.  Now FSiPanel cannot get past the "trimming" phase and ends up pointed straight down in a 90 degree nose down attitude without recovering.  So far the only A/C I have tried is the PMDG NGX.

I have scoured the manual and forum trying anything I can find to no avail, including:

-Updating my FSUIPC free version to the latest version, 4.937.

-Removing ALL slew joystick/mouse mappings within FSX and re-verifying.

-Disabling joystick function within FSX using Ctl-K before engaging "Move A/C" in FSiPanel.

-Deleting the A/C and setting it up again (this is how I finally got FSiPanel to work for a little bit yesterday).

I also just updated to version 1.0.0.58 today before re-trying again without any luck.

When I try the "Launch Test" function under the Troubleshooting tab I get the following:

"FSiPanel has administrator right
FSX has administrator right
FSUIPC FREE Version, A320, Q400 will not work
FSUIPC Version : 4.937
Slew Mode Activated successfully
Lat : 48.5033296338668 Lon: -123.011073657399
New Lat : 48.5033296338668 Lon: -123.011073657399
SLEW Mode is OK
Impossible to create a LUA script"

The "Send Report" function of the test will not work for me.  I would be more than happy to send you any/all logs.

Please help.  I think this is a great product idea but if I cannot get it to work I will most definitely be requesting a full refund.

Regards,

Garret
Back to Top
J-P Garraio View Drop Down
Senior Member
Senior Member


Joined: February-20-2014
Points: 1448
Post Options Post Options   Thanks (0) Thanks(0)   Quote J-P Garraio Quote  Post ReplyReply Direct Link To This Post Posted: October-14-2014 at 10:18pm
Hi Garret,

When you press Move AC, your aircraft is loaded and start spinning around? Or is it stable until the trimming phase start?

If at that stage you press Pause, are the HDG, altitude set correctly on the MCP ?

Have you disabled slew axis on FSUIPC as well?? Axis can be assigned via FSUIPC and still work even with CTRL-K to disable FSX controls.

Cheers,

J-P
FSiPanel for FSX
www.fsipanel.com
Jean-Pierre Garraio
Back to Top
garretwilk View Drop Down
New Member
New Member


Joined: October-14-2014
Location: United States
Points: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote garretwilk Quote  Post ReplyReply Direct Link To This Post Posted: October-15-2014 at 12:35am
J-P,

When I press Move AC everything is stable (not spinning).  Then the trimming phase begins.  Then the airplane begins a slow nose down motion (still not spinning).  The SPD/HDG/ALT are not set into the MCP even if I press Pause at this point.

I am using the unregistered version of FSUIPC so unless I am misunderstanding something about its basic setup, FSX should be in control of all my axis (including slew).  When I do the "slew test" on the ground to check for movement from the joysticks I get no spinning or erratic movements...only a slight (~2 degree) nose up attitude.  If that is the problem then I'm not sure how to fix it.

Garret
Back to Top
J-P Garraio View Drop Down
Senior Member
Senior Member


Joined: February-20-2014
Points: 1448
Post Options Post Options   Thanks (0) Thanks(0)   Quote J-P Garraio Quote  Post ReplyReply Direct Link To This Post Posted: October-15-2014 at 12:44am
Ok. Can you try this:

Start FSX, any aircraft on ground.
Start FSiPanel.

Go to Weather, click CAT III on top and then click SEND WEATHER.

Is the weather foggy on FSX?

J-P
FSiPanel for FSX
www.fsipanel.com
Jean-Pierre Garraio
Back to Top
garretwilk View Drop Down
New Member
New Member


Joined: October-14-2014
Location: United States
Points: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote garretwilk Quote  Post ReplyReply Direct Link To This Post Posted: October-15-2014 at 12:50am
Yes.  That works.  FSiPanel sends the weather to FSX properly.

Garret
Back to Top
J-P Garraio View Drop Down
Senior Member
Senior Member


Joined: February-20-2014
Points: 1448
Post Options Post Options   Thanks (0) Thanks(0)   Quote J-P Garraio Quote  Post ReplyReply Direct Link To This Post Posted: October-15-2014 at 12:52am
Ok. Please send me your config.txt and log.txt to support at fsipanel.com

I will have a look there.

Thx
FSiPanel for FSX
www.fsipanel.com
Jean-Pierre Garraio
Back to Top
garretwilk View Drop Down
New Member
New Member


Joined: October-14-2014
Location: United States
Points: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote garretwilk Quote  Post ReplyReply Direct Link To This Post Posted: October-15-2014 at 4:00pm
An update for everyone:

After several back and forth e-mails/file sharing with J-P in the last 18 hours I am happy to announce my issue has been resolved.

It seems the issue was with the file name of the particular livery I was trying to load for the PMDG NGX-800.  Among several of the Alaska Airlines liveries there is one with "(Alaskaair.com)" in the name.  The () in the file name was not being handled properly therefore FSiPanel was unable to completely load as needed.

J-P sent me a fixed copy of FSiPanel.exe and after an A/C delete/reload it works perfectly.

Thank you J-P for your great work.  Keep it up.

Garret
Back to Top
Ed4787 View Drop Down
New Member
New Member


Joined: June-07-2013
Location: Boston, UK
Points: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote Ed4787 Quote  Post ReplyReply Direct Link To This Post Posted: October-16-2014 at 6:31pm
It is usually something outside of fsipanel, shame you had the bother but I guess having it work properly again makes you enjoy it all the more. It is great and I have flown all my aicrat many times into Kai Tak runway 13 and it is a joy to use.
ED W Bell
Back to Top
SAQQARA View Drop Down
New Member
New Member


Joined: November-03-2014
Location: United Kingdom
Points: 4
Post Options Post Options   Thanks (0) Thanks(0)   Quote SAQQARA Quote  Post ReplyReply Direct Link To This Post Posted: November-03-2014 at 5:18pm
I am experiencing a similar problem: PMDG 737 aircraft doesn't load landing config ie speed, flaps etc and when sometimes it offers to release, I go into an unrecoverable dive and crash.

I have standalone install, registered FSUIPC V4, have removed all slew assignments in FSX and there were none in FSUIPC.  UAC is disabled.

Do you want copies of exe and config files as above?

I would really like to get this working so I can practice crosswind landings.

Many thanks,

Don
"That was a rough landing..."
Back to Top
J-P Garraio View Drop Down
Senior Member
Senior Member


Joined: February-20-2014
Points: 1448
Post Options Post Options   Thanks (0) Thanks(0)   Quote J-P Garraio Quote  Post ReplyReply Direct Link To This Post Posted: November-03-2014 at 9:53pm
Hi Don,
Thanks for your report.

Is the aircraft at the right place?
Are the autopilot modes correct? HDG, ALT HOLD, A/T ON, Speed?

J-P
FSiPanel for FSX
www.fsipanel.com
Jean-Pierre Garraio
Back to Top
SAQQARA View Drop Down
New Member
New Member


Joined: November-03-2014
Location: United Kingdom
Points: 4
Post Options Post Options   Thanks (0) Thanks(0)   Quote SAQQARA Quote  Post ReplyReply Direct Link To This Post Posted: November-10-2014 at 5:14pm
Thanks.  All are off: speed = 100; HDG = 000; A/T - OFF.  It gets stuck dipping the nose then trying to pick it up again and just goes on like this.

My A318 works better although it crawls in the 8NM final at landing speed which isn't right.

With both aircraft, the loading scenery objects happens twice.

Hope this helps.

Many thanks,  Don
Back to Top
SAQQARA View Drop Down
New Member
New Member


Joined: November-03-2014
Location: United Kingdom
Points: 4
Post Options Post Options   Thanks (0) Thanks(0)   Quote SAQQARA Quote  Post ReplyReply Direct Link To This Post Posted: November-17-2014 at 4:06am
I should add that I'm always put at the right airport.  I am also using Ezdok camera tool and Accufeel software.  Many thanks,

Don
"That was a rough landing..."
Back to Top
J-P Garraio View Drop Down
Senior Member
Senior Member


Joined: February-20-2014
Points: 1448
Post Options Post Options   Thanks (0) Thanks(0)   Quote J-P Garraio Quote  Post ReplyReply Direct Link To This Post Posted: November-17-2014 at 4:33am
Hi Don,
Sorry I lost track of this thread.
Please run a troubleshooting report on FSiPanel and post it here.
Do you have UAC disabled?
Do you run FSX as Administrator?

J-P
FSiPanel for FSX
www.fsipanel.com
Jean-Pierre Garraio
Back to Top
SAQQARA View Drop Down
New Member
New Member


Joined: November-03-2014
Location: United Kingdom
Points: 4
Post Options Post Options   Thanks (0) Thanks(0)   Quote SAQQARA Quote  Post ReplyReply Direct Link To This Post Posted: November-27-2014 at 5:52pm
Hi there.  UAC is set to Never Notify.  I run FSX as admin.  Here is the report:

FSiPanel has administrator right
FSX has administrator right
FSUIPC Registered Version to Don Naismith
Old Version of FSUIPC : 4.929
Slew Mode Activated successfully
Lat : 51.470597322501 Lon: -0.460758709382816
New Lat : 51.470597322501 Lon: -0.460758709382816
SLEW Mode is OK
LUA Script OK

737 still not working.  Many thanks,

Don
Back to Top
J-P Garraio View Drop Down
Senior Member
Senior Member


Joined: February-20-2014
Points: 1448
Post Options Post Options   Thanks (0) Thanks(0)   Quote J-P Garraio Quote  Post ReplyReply Direct Link To This Post Posted: November-27-2014 at 11:56pm
Hi,

Please update FSUIPC to the latest version.
Then delete your 737 in FSiPanel.

Create a new 737 and try an approach.

Any better?
FSiPanel for FSX
www.fsipanel.com
Jean-Pierre Garraio
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.01
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.125 seconds.