SimForums.com Homepage
Forum Home Forum Home > Ultimate Terrain and XpressSim Products > Ultimate Terrain And XpressSim Support
  New Posts New Posts RSS Feed - [Solved] CYQX no ground buildings
  FAQ FAQ  Forum Search   Register Register  Login Login

[Solved] CYQX no ground buildings

 Post Reply Post Reply
Author
Message
willwest43 View Drop Down
New Member
New Member


Joined: January-10-2019
Points: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote willwest43 Quote  Post ReplyReply Direct Link To This Post Topic: [Solved] CYQX no ground buildings
    Posted: January-11-2019 at 12:19am
Just found out about these products and had to pick them up to enhance my Canadian airports and when I loaded into Gander, I discovered that there is no terminal building, no hangers, no parking etc. Ground markings are there, but nothing else. I've moved everything around in the scenery library, XpressSim automatically disabled the FTX freeware pack as well. I also purchased Thunder Bay CYQT and it's fine but YQX is not. Any others have an issue, or have a fix?


Back to Top
willwest43 View Drop Down
New Member
New Member


Joined: January-10-2019
Points: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote willwest43 Quote  Post ReplyReply Direct Link To This Post Posted: January-11-2019 at 12:23am
Just adding, I am using P3D v4.3, Orbx FTX Global, LC North America. Not sure if there is something else that I need in order to get Gander to work.
Back to Top
NickN View Drop Down
Certified Professional
Certified Professional


Joined: November-21-2007
Points: 17490
Post Options Post Options   Thanks (0) Thanks(0)   Quote NickN Quote  Post ReplyReply Direct Link To This Post Posted: January-11-2019 at 1:28am
I am not UTX support however I can tell you that there are no missing building issues here @ CYQX with XpressSim.
 
You either have a corrupt install of this scenery, ..   or it could be you have been 'Orbuttzed" LOL
 
Orbx control files are well known for disrupting scenery products that are not their own; https://www.simforums.com/forums/answered-what-can-cause-this-scenery-anomaly_topic60928_post387726.html#387726
 
 
 
Back to Top
quantumleap View Drop Down
Certified Professional
Certified Professional


Joined: May-10-2005
Location: NL, Canada
Points: 6055
Post Options Post Options   Thanks (0) Thanks(0)   Quote quantumleap Quote  Post ReplyReply Direct Link To This Post Posted: January-11-2019 at 11:29pm
What are your scenery settings for scenery complexity and autogen complexity? Do you have them set to the highest level? If you do not, this may be the reason you are not seeing the buildings and other objects.

Jeff


Check out my aviation photography and digital art at Photisify
Back to Top
willwest43 View Drop Down
New Member
New Member


Joined: January-10-2019
Points: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote willwest43 Quote  Post ReplyReply Direct Link To This Post Posted: January-11-2019 at 11:30pm
You know, I didn't even think about that lol I will give that a try and see what happens. Pretty sure its set to the default when P3D was installed.
Back to Top
NickN View Drop Down
Certified Professional
Certified Professional


Joined: November-21-2007
Points: 17490
Post Options Post Options   Thanks (0) Thanks(0)   Quote NickN Quote  Post ReplyReply Direct Link To This Post Posted: January-12-2019 at 12:33am
I forgot about the slider requirements since I have always run 100% scenery complexity and pretty much the same AG slider levels in FSX/SE/P3D.
 
XpressSim does require higher scenery complexity that normal although as I recall Allen had dropped the slider requirement a notch some time ago.
 
Unlike other scenery products whereby very high scenery complexity can hinder performance, with XpSim it doesn't impact performance, so yes Jeff is right. If the scenery complexity is too low you may not see XpSim buildings.
 
 
This is what I see at CYQX
 
 
 
 
Back to Top
willwest43 View Drop Down
New Member
New Member


Joined: January-10-2019
Points: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote willwest43 Quote  Post ReplyReply Direct Link To This Post Posted: January-13-2019 at 6:17pm
That did it! thanks guys!
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.01
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.140 seconds.