SimForums.com Homepage
Forum Home Forum Home > Flight One Partner Forums > FSiPanel
  New Posts New Posts RSS Feed - (Solved) Airport for STAR Arrival not set in FMS
  FAQ FAQ  Forum Search   Register Register  Login Login

(Solved) Airport for STAR Arrival not set in FMS

 Post Reply Post Reply
Author
Message
SleepyWeltonBoy View Drop Down
Intermediate Group
Intermediate Group


Joined: March-28-2013
Points: 98
Post Options Post Options   Thanks (0) Thanks(0)   Quote SleepyWeltonBoy Quote  Post ReplyReply Direct Link To This Post Topic: (Solved) Airport for STAR Arrival not set in FMS
    Posted: November-15-2014 at 10:51am
Hi J-P,

Have had a go with the new STAR arrival, deciding to practice a STAR to EGLL RW27R with STAR BIG3D and waypoint BIG, using the PMDG 777-200LR.

Unfortunately, having validated the STAR in FSiPanel and started FSX, although the aircraft is correctly positioned at the appropriate distance from BIG (5NM), the FMS is not set properly with arrival at EGLL - it seems to be set for arrival at LFMN instead (by default?). Having watched your preview video, should it be the case that the arrival airport should be set in the FMS before the STAR/transition is set manually, with e.g. the sim in freeze mode, or is this normal for your implementation of the STAR procedure?
Back to Top
J-P Garraio View Drop Down
Senior Member
Senior Member


Joined: February-20-2014
Points: 1448
Post Options Post Options   Thanks (0) Thanks(0)   Quote J-P Garraio Quote  Post ReplyReply Direct Link To This Post Posted: November-15-2014 at 11:32am
Hi,

FSiPanel doesn't set your FMS, this is your area of responsability :-)
On the PMDG fleet, tick the freeze option on the STAR menu.

Release Pause to take control, your aircraft will fly stationary.

go to rte page, ALTN, your airport should then be listed, select it as new destination.

Enter then your RWY, STAR.

go to legs page, direct to the point selected in FSiPanel.

Here you go, ready to fly. hit & hold your brakes to start flying.

Cheers,

J-P
FSiPanel for FSX
www.fsipanel.com
Jean-Pierre Garraio
Back to Top
SleepyWeltonBoy View Drop Down
Intermediate Group
Intermediate Group


Joined: March-28-2013
Points: 98
Post Options Post Options   Thanks (0) Thanks(0)   Quote SleepyWeltonBoy Quote  Post ReplyReply Direct Link To This Post Posted: November-15-2014 at 12:10pm
Hi J-P,

Many thanks for putting me straight here. However, I am experiencing another issue with the 777 whereby, once having moved the aircraft to the predetermined position X Nm from the waypoint, the aircraft gets stuck in a loop and does not even reach the Pause state. FYI I am using the above STAR/waypoint settings for EGLL RW27R. What is actually happening is that the altitude should be set at 5,000 feet and, within FSiPanel, the altitude starts at 4,600 feet increasing to 4,680 feet then loops down to 4,600 feet again without ever having reached 5,000 feet!

Your help here would be appreciated, please.
Back to Top
J-P Garraio View Drop Down
Senior Member
Senior Member


Joined: February-20-2014
Points: 1448
Post Options Post Options   Thanks (0) Thanks(0)   Quote J-P Garraio Quote  Post ReplyReply Direct Link To This Post Posted: November-15-2014 at 12:13pm
With ASN weather ??? looks like a QNH problem.
If you use ASN, you have to make sure the weather is updated correctly.

Could you try the same using FSiPanel WX engine, to see if it works?

Cheers,

J-P
FSiPanel for FSX
www.fsipanel.com
Jean-Pierre Garraio
Back to Top
SleepyWeltonBoy View Drop Down
Intermediate Group
Intermediate Group


Joined: March-28-2013
Points: 98
Post Options Post Options   Thanks (0) Thanks(0)   Quote SleepyWeltonBoy Quote  Post ReplyReply Direct Link To This Post Posted: November-15-2014 at 1:51pm
Hi J-P,

I have used the FSiPanel Wx engine and all is OK.

You are indeed correct, if you wait until the ASN weather is updated correctly, then the looping problem does not occur. So problem solved!

Many thanks again,

Paul Hermon
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.01
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.141 seconds.