Print Page | Close Window

UTX not showing in scenery library

Printed From: SimForums.com
Category: Ultimate Terrain and XpressSim Products
Forum Name: Ultimate Terrain And XpressSim Support
Forum Description: Support for the Ultimate Terrain and XpressSim Product Line
URL: https://www.simforums.com/forums/forum_posts.asp?TID=61651
Printed Date: August-23-2019 at 5:03pm
Software Version: Web Wiz Forums 12.01 - http://www.webwizforums.com


Topic: UTX not showing in scenery library
Posted By: snpower
Subject: UTX not showing in scenery library
Date Posted: May-31-2019 at 7:59am
I've had to 'delete generated files' to get Prepar3D up and running again; much of my add on scenery including UTX no long appears in the library. The Setup Tool checks the textures with the result being normal; how can I get the entries back in the library (scenery.cfg file?) short of a re-install - or is that the trick ?



Replies:
Posted By: NickN
Date Posted: May-31-2019 at 11:08pm
I am not UTX support but I will tell you what I know to try and expedite support...
 
 
The UTX configuration tool will repair terrain.cfg entries automatically when you open the UTX configuration interface, unfortunately it will not restore or repair the scenery.cfg entries.
 
If you do not have a backup of the scenery.cfg somewhere you will have to reinstall to repair that file correctly.
 
If I am wrong one of the UTX developers will need to correct me, but I do not think I am.
 
 


-------------


Posted By: quantumleap
Date Posted: June-03-2019 at 10:41pm
Yes Nick, you are right in that while the UTX Setup Tool will repair missing Terrain.cfg entries, it does not repair Scenery.cfg entries. The only thing which adds those is the UTX Install Manager.

Jeff



-------------

Check out my aviation photography and digital art at http://www.photisify.com" rel="nofollow - Photisify



Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.01 - http://www.webwizforums.com
Copyright ©2001-2018 Web Wiz Ltd. - https://www.webwiz.net