Print Page | Close Window

v1.0.0.84 Problems

Printed From: SimForums.com
Category: Flight One Partner Forums
Forum Name: FSiPanel
Forum Description: Official FSiPanel Support Forum
URL: https://www.simforums.com/forums/forum_posts.asp?TID=59314
Printed Date: December-07-2022 at 12:11pm
Software Version: Web Wiz Forums 12.04 - http://www.webwizforums.com


Topic: v1.0.0.84 Problems
Posted By: FCD01
Subject: v1.0.0.84 Problems
Date Posted: December-03-2017 at 9:42am
Have been running FSIpanel successfully both standalone and server modes for some time updating as necessary and now at 1.0.0.84.

Not used it for some months but yesterday I needed it  for testing approach and landing performance. Unfortunately, whilst the programme loaded and appeared to interface correctly with the FS, it always stopped at the "Trimming" phase prior to releasing control. Applied to both P3DV3 and FSX SE using standalone and server modes.. The aircraft I am using is the iFly 737

I tried several reinstallsl all without any success - the programme would never release control at the Trimming phase

I then reinstalled again but prevented any updating so I was running my original 1.0.0.79 - this worked perfectly with both 737 and 747 completing the trimming phase and handing over control.

Guess there is something I am missing [or have lost] that is essential to v1.0.0.84 and v grateful for any help.

John Rooum



Replies:
Posted By: J-P Garraio
Date Posted: December-07-2017 at 10:57am
Hi John,

Do you use ActiveSky or FSiPanel WX?
when you're stuck in trimming phase, have you tried to hit your brakes to take control?

Cheers,

J-P

-------------
FSiPanel for FSX
www.fsipanel.com
Jean-Pierre Garraio


Posted By: FCD01
Date Posted: December-11-2017 at 10:48am
J-P

Sorry I missed your reply -been away for a few days.

1. I only use FSiPanel weather

2.  Trying to hit the brakes has no effect as neither the keyboard or joystick are active in this trimming phase.

However, trying to find something new since I last used V.84, I came up with EZDOK V2.  If, before I select "move" on FSiPilot, I disable EZDOK, FSiPilot runs as expected and passes the "trimming" phase correctly. I can then re-enable EZDOK, clear pause and fly the approach.

I can also rerun the approach using the transponder mode without having to disable EZDOK.

Interesting that the earlier FSiPilot was not effected by EZDOK V2 but this is such a minor issue with V.84 that its not worth worrying about.

I hear that you are currently testing a beta 64bit version - look forward to checking that out when its available.

Thanks for your help

John


Posted By: FCD01
Date Posted: December-11-2017 at 11:32am
Guess i spoke too soon.  Before my last post I reloaded P3DV3 4 times, disabled EZDOK and then ran FSiPilot successfully.

After a break, I tried again and it was back to the original problem - totally freezing at the trimming phase. I have even tried a totally clean P3DV3 [only the iFly and FSUIPC dll running] - still the same with everything freezing at the trimming phase.

Back to the drawing board.

John



Posted By: FCD01
Date Posted: December-11-2017 at 1:49pm
One final report in case it might suggest where is the bug in my system.

When FSiP "freezes" at the trimming phase, FS is in SLEW mode and Pause.

If I come out of slew [Y] and pause

, I can take control and fly the aircraft down to a landing. The trimming message remains throughout. Also after landing, there is no landing report, and i cannot reset the approach using the transponder mode [we still have the trimming message even with brakes on].

Suggests to me that FSiP is effectively shutting down [display frozen] when the Trimming phase is complete.

Glad the earlier version works perfectly but would like to resolve this very odd reaction to the update - any ideas??

John




Posted By: FCD01
Date Posted: December-11-2017 at 2:44pm
Hold hard!! Think I have the answer - if right its v simple [a case of wood and trees]

Need to do some more checks tomorrow to be sure

John


Posted By: FCD01
Date Posted: December-12-2017 at 10:30am
It was the answer.  Been doing lots of testing over the last weeks with several different models of the same aircraft and the FSi Panel Extended Mode AC I had was obviously corrupt within FSi Panel.  Deleted it and added it back and everything worked as advertised.  As I said - wood for tree!!!.
 
I can finish the testing now. Once that done I will try again to get the q400 working {see earlier post}

John Rooum



Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.04 - http://www.webwizforums.com
Copyright ©2001-2021 Web Wiz Ltd. - https://www.webwiz.net