Print Page | Close Window

SOLVED: default gauge not listed

Printed From: SimForums.com
Category: Flight One Partner Forums
Forum Name: FS Panel/Sound Studio Forums
Forum Description: Discussion and support for FS Panel Studio and FS Sound Studio
URL: https://www.simforums.com/forums/forum_posts.asp?TID=56786
Printed Date: August-23-2019 at 5:05pm
Software Version: Web Wiz Forums 12.01 - http://www.webwizforums.com


Topic: SOLVED: default gauge not listed
Posted By: Ronski
Subject: SOLVED: default gauge not listed
Date Posted: October-25-2016 at 1:58am
I have used panel studio a few times,  but a while ago. I have up to date version.
I want to add a gauge to my existing king air,  so as to run a flight illusion radar altimeter.
The only aircraft that has this (default ) is the Cessna 208 caravan.
 
So using PS.  I open an existing panel, ie. king air,  then try to add a gauge??
but nowhere in any list is the Cessna 208caravan. or any radar altimeter, tried all combinations but it is not visible.
something to do with it being an XML type gauge maybe.Confused
Even copying the gauge line manually from the Cessna panel config to the king air does nothing.
It must be in the gauges cab file as it works in the caravan, yes?
OR,  is it only specific to the caravan and placed somewhere else?  If so and I can find it,  will it work if I copy it to the gauges folder.
 
How can I add this simple gauge to my king air?
Just some guide would help.
 
Thanks in advance,
 
Ron.



Replies:
Posted By: Ronski
Date Posted: October-25-2016 at 5:27am
Problem fixed.
 
panel studio only looks in the main 'gauges folder'.  many aircraft in FSX use specific gauges.cab files for that aircraft only.  These are in the Panel folder for each one.
 
Didn't even need panel studio,  just copied the Cessna XML cabinet file over to the king air.
Then copied the line from main panel in the Cessna config file, 'radio altimeter'  and added the gauge to the king air.   a few adjustments with numbers needed to position it clear of other instruments and all working.   Does not need to be pretty,  I fly without gauges on screen, only needed for testing.
 
I never knew it was that easy.
 
all the best,
 
Ron.



Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.01 - http://www.webwizforums.com
Copyright ©2001-2018 Web Wiz Ltd. - https://www.webwiz.net