Print Page | Close Window

Missing File?

Printed From: SimForums.com
Category: Flight One Software Forums
Forum Name: Flight Environment Series
Forum Description: For all discussion related to Flight Environment.
URL: https://www.simforums.com/forums/forum_posts.asp?TID=53473
Printed Date: September-30-2020 at 3:07pm
Software Version: Web Wiz Forums 12.01 - http://www.webwizforums.com


Topic: Missing File?
Posted By: bullfox
Subject: Missing File?
Date Posted: September-07-2015 at 5:40pm
When I try to load themes I get an error message that sez "unable to find path to Cumulus01.bmp"  I redownloaded Flight Environment X but that did not help.  also the water themes don't seem to change when loaded into FSX.  Could this be a conflict of some sort with ORBX scenery?  I am running Windows 7 and DX9.
Thanks for any help you can give.
Steve



Replies:
Posted By: Jeff Smith
Date Posted: September-08-2015 at 2:49am
Hello,

Is this user theme or is it happening with every theme?

-------------
Keep the Blue Side UP! - Flight1 Sales / Customer Support


Posted By: bullfox
Date Posted: September-08-2015 at 1:53pm
This happens with all the themes I have tried.  I have not generated in designer themes.  FEX worked fine at first, except that the water themes did not seem to change.  Here is the error message: Error occurred backing up the currently installed cloud textures.  Could not find a part of the path: C\program files\x86\flight one software\flight environment x\image\texture\cumulus01.bmp.  Folling the path manually the path seems to end because there is no image file.  I tried uninstalling and reloading but that did not fix the problem.i


Posted By: Jeff Smith
Date Posted: September-09-2015 at 7:12pm
Hello,

I don't know if ORBX is conflicting with this or not. What ORBX scenery are you running? Are you also running any other addons that deal with weather or textures?

Thanks!

-------------
Keep the Blue Side UP! - Flight1 Sales / Customer Support


Posted By: bullfox
Date Posted: September-09-2015 at 9:06pm
Jeff,
Thanks for the reply.  I discovered by forgetting to load the 2.03 update that FEX works fine without the update.  I can load themes with no problem and results do appear in FSX.  I may have had a corrupted version of the the update.  I won't be able to followup til next week as we will be out of town for a few days.  I have all the Orbx regions for Northwestern North America and have mostly been flying the A2A Comanche in that area.  Will post some further results when we get back in town next week.
Thanks again,
Steve


Posted By: Jeff Smith
Date Posted: September-10-2015 at 2:43pm
Hello Steve,

Glad you were able to center on what the issue was. Keep us posted on the results when you have time to further test.

-------------
Keep the Blue Side UP! - Flight1 Sales / Customer Support



Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.01 - http://www.webwizforums.com
Copyright ©2001-2018 Web Wiz Ltd. - https://www.webwiz.net