Print Page | Close Window

Flight Environment X not working

Printed From: SimForums.com
Category: Flight One Software Forums
Forum Name: Flight Environment Series
Forum Description: For all discussion related to Flight Environment.
URL: https://www.simforums.com/forums/forum_posts.asp?TID=51836
Printed Date: November-18-2019 at 10:41pm
Software Version: Web Wiz Forums 12.01 - http://www.webwizforums.com


Topic: Flight Environment X not working
Posted By: Marlin
Subject: Flight Environment X not working
Date Posted: March-03-2015 at 10:17am
Having recently installed FEX version two I cannot get any textures or schemes to load in FSX. I have selected themes, clicked to install, whereupon it says themes installed correctly. When I launch FSX there are no new themes installed or different textures etc. I have been through the manual to no avail. Can anyone help? There must be something simple I am missing here. Currently running windows 7 64bit Pro with FSX Gold & Accel Pack installed. I have no other problems with FSX and the FEX Interface appears to be working fine? Any help or support would be appreciated to try and get this program to work.



Replies:
Posted By: Jeff Smith
Date Posted: March-05-2015 at 1:58pm
Hello,

Where is FSX installed?

-------------
Keep the Blue Side UP! - Flight1 Sales / Customer Support


Posted By: Marlin
Date Posted: March-06-2015 at 4:06am
HI,

Thanks for your reply

FSX is in c:\FSX

I have checked the path in FEX which is correct.


Posted By: Jeff Smith
Date Posted: March-12-2015 at 4:41pm
Hello Marlin,

Were you able to get your issue resolved? If not, please create a ticket at http://www.flight1.com/ticket.asp and I can help you further there.

-------------
Keep the Blue Side UP! - Flight1 Sales / Customer Support



Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.01 - http://www.webwizforums.com
Copyright ©2001-2018 Web Wiz Ltd. - https://www.webwiz.net