SimForums.com Homepage
Forum Home Forum Home > Flight One Partner Forums > EZdok Software > EZdok Beta Forum
  New Posts New Posts RSS Feed - P3D 4.5 HOTFIX  !!!  New EZCA here.
  FAQ FAQ  Forum Search   Register Register  Login Login

P3D 4.5 HOTFIX !!! New EZCA here.

 Post Reply Post Reply Page  <123
Author
Message
Jock McIntyre View Drop Down
New Member
New Member


Joined: April-28-2015
Location: Melbourne
Points: 11
Post Options Post Options   Thanks (0) Thanks(0)   Quote Jock McIntyre Quote  Post ReplyReply Direct Link To This Post Posted: June-02-2019 at 12:46am
Randy - Thank you

Cheers
Jock McIntyre
Melbourne, Australia
Back to Top
freddy_ View Drop Down
Senior Member
Senior Member


Joined: August-15-2011
Points: 100
Post Options Post Options   Thanks (0) Thanks(0)   Quote freddy_ Quote  Post ReplyReply Direct Link To This Post Posted: June-02-2019 at 9:59pm
Originally posted by RRVyper RRVyper wrote:

freddy_, I have found that Hotfix 1 was a huge improvement for me. I was having low FPS at (Aerosoft) EDDF with Orbx Germany after updating from v4.4 to v4.5. All is running smooth now. I always do the full update (Client, Content and Scenery) and delete my Prepar3D.cfg file as well as Shaders.

RRVyper, I don't want to hijack this thread, so I'll keep it brief ...

My old Windows 7 PC, with FSX on it, died 2-and-a-half months ago. So I purchased a new PC, software packages, and Prepar3D v4.5. I also re-purchased, at discount or full price depending on each company, all my add-ons (PMDG, Flight1, Majestic, Aerosoft, Active Sky, FSUIPC, AI aircraft, EZdok v3, etc ... everything). It can be an expensive hobby. Over the 10 years that I ran FSX on Windows 7, I kept many text-based notes about aircraft.cfg file changes, and who the heck knows what else. With the newly installed Windows 10 on the new PC, I set about installing Prepar3D and all the addons, taking new notes along the way where required. It's taken me the full 2-and-a-half months of installing, adding liveries, installing scenery addons, re-working AI files, re-editing AFCADs that I had worked on for FSX to make them compatible with Prepar3D, setting up EZdok cameras, taking new notes, and doing everything else required to bring my new PC with Prepar3D up to the exact same level as what I had with FSX and 10 years of editing, adjusting, and gathering addons. During this time, there was lots or forum reading (including this forum, obviously) to bring myself up to speed with Prepar3D's compatibility with addons and other such requirements. A learning curve for sure. The only thing I missed was HeliTraffic-2009 (which, sadly, is not compatible).

At no stage during all this did I do an actual "proper flight". Just take-offs, circuits, and landings. Just testing aircraft installs, joystick configurations, scenery, AFCADs, slider settings, etc. I was in the home-stretch and had just managed to get EZdok 3.0.1.66 to play nice with Active Sky and Prepar3D ... and was in the middle of the process of importing my EZdok v1 cameras, and adjusting those ... when Lockheed Martin announced the 4.5 Hotfix.

Having not yet flown a "proper flight" in my "new sim", and with the (admittedly minor) issues I had just gone through trying to get EZdok to work with SimConnect and Active Sky, I was reluctant to dive in and do the Hotfix update. The sim was working, I was getting good frame rates, and I was on the home stretch.

Only just yesterday I did my first "proper flight". Taking my (new) FSLabs A320x for a fly from KMCI to KSFO. (I previously owned the excellent Aerosoft A320, but with a new PC and more power I decided the FSLabs A320 would suit me better.) And like a number of things going from FSX to Prepar3D, this aircraft also involved a bit of a learning curve for me.

So, as I write this, considering it's taken me 2-and-a-half months to get to this point, and having only just yesterday completed my first "proper flight" in my (new) sim, I'm just a little hesitant to do the Hotfix right now. My flight yesterday was butter smooth (to use a phrase I see others using in forums) and with great frame rates - especially considering the workload the FSLabs A320X can apparently place on a PC.

Right now, I am just keen to fly. It's been a long time. I do want to put the Hotfix on, but at the same time, this newly installed sim appears to be "not broke". And, if it aint broke, then don't fix it. I've read some negative stories here and there, and I don't want to potentially "risk" my 2-and-a-half months of re-installation work with something which possibly may not work first time (based on reading other's experiences - and not just about updating EZdok, but Prepar3D itself as well, and other addons too).

Believe me, I am keen to get the fixes and updates. But, right now, I think I'll fly for a while with the sim in it's current state (v4.5 sans Hotfix). It's working for me, as is. I'll probably dive in to the Hotfix and the updates to Active Sky, EZdok etc, a little later down the track (a few weeks or so, maybe).



(Hmmm, actually, that wasn't all that brief, was it? Hehe, sorry.)
Back to Top
RRVyper View Drop Down
Senior Member
Senior Member


Joined: July-21-2017
Location: Canada
Points: 500
Post Options Post Options   Thanks (0) Thanks(0)   Quote RRVyper Quote  Post ReplyReply Direct Link To This Post Posted: June-02-2019 at 10:39pm
I hear you, freddy_. If you are happy with your current setup and the release notes for the Hotfix seem to not apply to you, there's little incentive to risk the update. I really only mentioned my experience because going from v4.4 to v4.5 caused me some performance issues which Hotfix 1 solved. Enjoy your flying and leave the update(s) for another day. Smile

Randy
Back to Top
freddy_ View Drop Down
Senior Member
Senior Member


Joined: August-15-2011
Points: 100
Post Options Post Options   Thanks (0) Thanks(0)   Quote freddy_ Quote  Post ReplyReply Direct Link To This Post Posted: June-02-2019 at 11:06pm
Hehehe, to be honest, I am not sure if the release notes for the Hotfix do, or do not, apply to me. I may have had some sound volume issues during my testing, including in yesterday's flight. Lockheed Martin's release notes do mention a sound volume fix when going from external views to internal views. But, because everything is only just newly installed for me, I currently have no "benchmark" to check against. So I'm not sure if I do actually have an issue with sound volume, or whether I still just need to make some settings adjustments. It could merely be a "placebo" effect: I read the release notes and, based on what they said, I think I could have that problem. So, I'm encouraged to read your experience with the updates, along with Jock's, and others as well. I may end up diving in sooner than later. Time will tell.
Back to Top
Bottom-Gun View Drop Down
New Member
New Member


Joined: May-27-2019
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote Bottom-Gun Quote  Post ReplyReply Direct Link To This Post Posted: June-12-2019 at 7:25am
In my environment, if "Run as Administorator" of TrackIR software is checked, profile"Prepar3d" will be hooked by starting of P3D and "EZCA" will ignore.
It will become reverse if it does not check.

In P3D v4.5, if an airplane is changed into a helicopter, the fault from which a background is fixed and VC will be in a float state will occur.
Although this is avoidable, it seems to be in V4.5 side about a cause.
Back to Top
RRVyper View Drop Down
Senior Member
Senior Member


Joined: July-21-2017
Location: Canada
Points: 500
Post Options Post Options   Thanks (0) Thanks(0)   Quote RRVyper Quote  Post ReplyReply Direct Link To This Post Posted: June-12-2019 at 9:33am
Originally posted by Bottom-Gun Bottom-Gun wrote:

In my environment, if "Run as Administorator" of TrackIR software is checked, profile"Prepar3d" will be hooked by starting of P3D and "EZCA" will ignore.
It will become reverse if it does not check.

In P3D v4.5, if an airplane is changed into a helicopter, the fault from which a background is fixed and VC will be in a float state will occur.
Although this is avoidable, it seems to be in V4.5 side about a cause.
Run the Config Tool as Administrator and check the TrackIR5 folder to make sure the Simconnect files are renamed (don't end in .manifest). Ensure your TrackIR profile is tied to Prepar3D.exe (not EZCA.exe) so it activates when you start P3D. Start TrackIR first - TrackIR should detect P3D, switch to the correct profile and then connect to EZCA once it loads. Ensure P3D is run as Administrator. Also, once the scenario loads, make sure the current view is EZCA VC cam.

Randy

Edit: Sorry. I was writing this from my laptop and my memory was obviously faulty. I just checked my sim and the TrackIR Title is showing as EZCA. I'm not sure it matters as both EZCA and Prepar3D are running and I have TrackIR using the same profile for each title. I suspect it started as Prepar3D then switched to EZCA once EZCA started.
Back to Top
Bottom-Gun View Drop Down
New Member
New Member


Joined: May-27-2019
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote Bottom-Gun Quote  Post ReplyReply Direct Link To This Post Posted: June-13-2019 at 8:53am
Thank you.
In my case, TrackIR5.exe detects profile "EZCA", and there is no problem.

Although my memory is ambiguous, in V4.4, it is remembered that TrackIR5.exe was employed by "Run AS Admin".
When P3D was started in this state, TrackIR5.exe was first detected to the profile "prepar3D" beginning, and was overdue for a while and detected "EZCA".

Windows10 has the complicated specification of security and employment is difficult for it.
Back to Top
Dmxy View Drop Down
New Member
New Member


Joined: June-13-2019
Points: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote Dmxy Quote  Post ReplyReply Direct Link To This Post Posted: June-13-2019 at 9:10am
Hi: the download link can't link, it shows that this page cannot be accessed.
Back to Top
RRVyper View Drop Down
Senior Member
Senior Member


Joined: July-21-2017
Location: Canada
Points: 500
Post Options Post Options   Thanks (0) Thanks(0)   Quote RRVyper Quote  Post ReplyReply Direct Link To This Post Posted: June-13-2019 at 10:02am
Originally posted by Dmxy Dmxy wrote:

Hi: the download link can't link, it shows that this page cannot be accessed.
Do you mean the link to v3.0.1.68 in this post:


I works for me. Ermm
Back to Top
RRVyper View Drop Down
Senior Member
Senior Member


Joined: July-21-2017
Location: Canada
Points: 500
Post Options Post Options   Thanks (0) Thanks(0)   Quote RRVyper Quote  Post ReplyReply Direct Link To This Post Posted: June-13-2019 at 10:28am
Originally posted by Bottom-Gun Bottom-Gun wrote:

Thank you.
In my case, TrackIR5.exe detects profile "EZCA", and there is no problem.

Although my memory is ambiguous, in V4.4, it is remembered that TrackIR5.exe was employed by "Run AS Admin".
When P3D was started in this state, TrackIR5.exe was first detected to the profile "prepar3D" beginning, and was overdue for a while and detected "EZCA".

Windows10 has the complicated specification of security and employment is difficult for it.
I just checked and I have TrackIR set to Run as Administrator. I am also using Windows 10 but do not use Windows Defender (AV or firewall). I run BitDefender instead.
Back to Top
Dmxy View Drop Down
New Member
New Member


Joined: June-13-2019
Points: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote Dmxy Quote  Post ReplyReply Direct Link To This Post Posted: June-13-2019 at 10:31am
This link , I can't open it, can you give me another link? Thank you.
Back to Top
RRVyper View Drop Down
Senior Member
Senior Member


Joined: July-21-2017
Location: Canada
Points: 500
Post Options Post Options   Thanks (0) Thanks(0)   Quote RRVyper Quote  Post ReplyReply Direct Link To This Post Posted: June-13-2019 at 10:36am
Originally posted by Dmxy Dmxy wrote:

This link , I can't open it, can you give me another link? Thank you.
Perhaps your antivirus program (or Smartscreen?) is blocking it. Try the link in this post:



Back to Top
Dmxy View Drop Down
New Member
New Member


Joined: June-13-2019
Points: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote Dmxy Quote  Post ReplyReply Direct Link To This Post Posted: June-13-2019 at 10:43am
Can you send the EZ v3.0.1.68 compression package to my email address: 2213123719@qq.com
thank you very much
Back to Top
Nickbe View Drop Down
Senior Member
Senior Member


Joined: May-06-2017
Location: Russia
Points: 985
Post Options Post Options   Thanks (0) Thanks(0)   Quote Nickbe Quote  Post ReplyReply Direct Link To This Post Posted: June-13-2019 at 11:01am
Originally posted by Dmxy Dmxy wrote:

Can you send the EZ v3.0.1.68 compression package to my email address: 2213123719@qq.com
thank you very much

https://cloud.mail.ru/public/4F5S/474WvuLvV
Nick B.
Ezdok Software
Back to Top
Dmxy View Drop Down
New Member
New Member


Joined: June-13-2019
Points: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote Dmxy Quote  Post ReplyReply Direct Link To This Post Posted: June-13-2019 at 6:25pm
https://cloud.mail.ru/public/4F5S/474WvuLvV
This link can't be opened.
https://www.ezdok-camera.com/files/V3_Update/EZCA_V3.0.1.62_update.exe
I can open this format link
Google Cloud disk stuff we blocked here can not access
Back to Top
Dmxy View Drop Down
New Member
New Member


Joined: June-13-2019
Points: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote Dmxy Quote  Post ReplyReply Direct Link To This Post Posted: June-13-2019 at 6:39pm
This link requires a VPN. Now I have downloaded it successfully. Thank you for your kind help. Good people are safe for life!
Back to Top
webestereo View Drop Down
Intermediate Group
Intermediate Group


Joined: February-01-2014
Points: 64
Post Options Post Options   Thanks (0) Thanks(0)   Quote webestereo Quote  Post ReplyReply Direct Link To This Post Posted: June-22-2019 at 9:36pm
Testing new update, working fine!  Happy Flying!
Back to Top
 Post Reply Post Reply Page  <123
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.01
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.125 seconds.