SimForums.com Homepage
Forum Home Forum Home > Flight One Partner Forums > EZdok Software
  New Posts New Posts RSS Feed - Map of Assignments Issue (v3)
  FAQ FAQ  Forum Search   Register Register  Login Login

Map of Assignments Issue (v3)

 Post Reply Post Reply
Author
Message
limasierralima View Drop Down
New Member
New Member


Joined: March-02-2019
Points: 9
Post Options Post Options   Thanks (0) Thanks(0)   Quote limasierralima Quote  Post ReplyReply Direct Link To This Post Topic: Map of Assignments Issue (v3)
    Posted: March-02-2019 at 1:00am
Is anyone else having a problem getting the Map of Assignments page to open? I've tried opening from inside the sim as well as selecting in the app itself but nothing. I've got everything set to run as administrator so I'm not sure what I'm doing wrong. I'm on version 3.0.1.61. Every other page opens when I select them.
Back to Top
Nickbe View Drop Down
Senior Member
Senior Member


Joined: May-06-2017
Location: Russia
Points: 1127
Post Options Post Options   Thanks (0) Thanks(0)   Quote Nickbe Quote  Post ReplyReply Direct Link To This Post Posted: March-02-2019 at 3:30am
Originally posted by limasierralima limasierralima wrote:

Is anyone else having a problem getting the Map of Assignments page to open? I've tried opening from inside the sim as well as selecting in the app itself but nothing. I've got everything set to run as administrator so I'm not sure what I'm doing wrong. I'm on version 3.0.1.61. Every other page opens when I select them.


When you open Map of assignments, EZCA3 scans a large number of simulator and installed aircraft configuration files. Therefore, if the speed of the hard disk and the processor is not too high, the window opens with a delay. Just wait for the Map of assignments window to open.
Nick B.
Ezdok Software
Back to Top
limasierralima View Drop Down
New Member
New Member


Joined: March-02-2019
Points: 9
Post Options Post Options   Thanks (0) Thanks(0)   Quote limasierralima Quote  Post ReplyReply Direct Link To This Post Posted: March-02-2019 at 12:42pm
Originally posted by Nickbe Nickbe wrote:

When you open Map of assignments, EZCA3 scans a large number of simulator and installed aircraft configuration files. Therefore, if the speed of the hard disk and the processor is not too high, the window opens with a delay. Just wait for the Map of assignments window to open.

I've tried that several times. I went an entire 1 hour flight and it still never showed up Geek
Back to Top
RRVyper View Drop Down
Senior Member
Senior Member


Joined: July-21-2017
Location: Canada
Points: 784
Post Options Post Options   Thanks (0) Thanks(0)   Quote RRVyper Quote  Post ReplyReply Direct Link To This Post Posted: March-02-2019 at 6:01pm
Is it possible that the window is opening up behind another one? Try Alt-Tab after waiting a bit - it can take several seconds (5+ for me) to open.

Randy
Back to Top
limasierralima View Drop Down
New Member
New Member


Joined: March-02-2019
Points: 9
Post Options Post Options   Thanks (0) Thanks(0)   Quote limasierralima Quote  Post ReplyReply Direct Link To This Post Posted: March-02-2019 at 9:45pm
Originally posted by RRVyper RRVyper wrote:

Is it possible that the window is opening up behind another one? Try Alt-Tab after waiting a bit - it can take several seconds (5+ for me) to open.

Randy

When I hit Alt+Tab I can see that there's a window "EZCA3 Define Keys and Buttons" but I can't bring it to the front. It's a blank window though. I've been letting it sit for about 15 minutes now and still nothing. Darn.
Back to Top
RRVyper View Drop Down
Senior Member
Senior Member


Joined: July-21-2017
Location: Canada
Points: 784
Post Options Post Options   Thanks (0) Thanks(0)   Quote RRVyper Quote  Post ReplyReply Direct Link To This Post Posted: March-02-2019 at 11:04pm
When you have ALT-TAB activated, so you can see all the open windows, use your mouse to left-click on the window you want to bring to the front. Or you can keep the ALT key pressed and keep pressing TAB until the window you want to access is highlighted and let go of ALT.

Randy
Back to Top
limasierralima View Drop Down
New Member
New Member


Joined: March-02-2019
Points: 9
Post Options Post Options   Thanks (0) Thanks(0)   Quote limasierralima Quote  Post ReplyReply Direct Link To This Post Posted: March-02-2019 at 11:30pm
Well that part I knew. It’s just not coming to the front. 
Back to Top
RRVyper View Drop Down
Senior Member
Senior Member


Joined: July-21-2017
Location: Canada
Points: 784
Post Options Post Options   Thanks (0) Thanks(0)   Quote RRVyper Quote  Post ReplyReply Direct Link To This Post Posted: March-03-2019 at 1:13am
How many monitors? What OS?
Back to Top
limasierralima View Drop Down
New Member
New Member


Joined: March-02-2019
Points: 9
Post Options Post Options   Thanks (0) Thanks(0)   Quote limasierralima Quote  Post ReplyReply Direct Link To This Post Posted: March-03-2019 at 7:33am
3 monitors. Windows 10
Back to Top
RRVyper View Drop Down
Senior Member
Senior Member


Joined: July-21-2017
Location: Canada
Points: 784
Post Options Post Options   Thanks (0) Thanks(0)   Quote RRVyper Quote  Post ReplyReply Direct Link To This Post Posted: March-03-2019 at 4:13pm
Do you run P3D (assuming that's your sim) in full screen or window? Are you using just one monitor for the view, and if so, is it you primary monitor? I have 2 monitors and run P3D on my secondary monitor so addon programs open on the primary. Not sure that means anything for your issue though. Is the Map of Assignments opening behind P3D?
Back to Top
limasierralima View Drop Down
New Member
New Member


Joined: March-02-2019
Points: 9
Post Options Post Options   Thanks (0) Thanks(0)   Quote limasierralima Quote  Post ReplyReply Direct Link To This Post Posted: March-03-2019 at 4:35pm
P3D v4.4! I'm running in windows mode and I stretch it across all 3 monitors. It's not opening behind P3D. I can see that it's "trying" to open but it's basically a blank window with the Map of Assignments heading on the title. 
Back to Top
RRVyper View Drop Down
Senior Member
Senior Member


Joined: July-21-2017
Location: Canada
Points: 784
Post Options Post Options   Thanks (0) Thanks(0)   Quote RRVyper Quote  Post ReplyReply Direct Link To This Post Posted: March-03-2019 at 4:38pm
What happens if you run P3D on one monitor (as a test) in full screen mode?
Back to Top
limasierralima View Drop Down
New Member
New Member


Joined: March-02-2019
Points: 9
Post Options Post Options   Thanks (0) Thanks(0)   Quote limasierralima Quote  Post ReplyReply Direct Link To This Post Posted: March-03-2019 at 5:04pm
Same thing unfortunately!
Back to Top
RRVyper View Drop Down
Senior Member
Senior Member


Joined: July-21-2017
Location: Canada
Points: 784
Post Options Post Options   Thanks (0) Thanks(0)   Quote RRVyper Quote  Post ReplyReply Direct Link To This Post Posted: March-03-2019 at 5:42pm
I think this is going to need a support ticket. Maybe the support team has some idea why this is happening for you.

See the bottom of this page:

Back to Top
limasierralima View Drop Down
New Member
New Member


Joined: March-02-2019
Points: 9
Post Options Post Options   Thanks (0) Thanks(0)   Quote limasierralima Quote  Post ReplyReply Direct Link To This Post Posted: March-03-2019 at 6:10pm
Well thanks anyways for the help!
Back to Top
devalr View Drop Down
New Member
New Member


Joined: May-18-2014
Points: 9
Post Options Post Options   Thanks (0) Thanks(0)   Quote devalr Quote  Post ReplyReply Direct Link To This Post Posted: December-11-2019 at 6:50am
Was this ever fixed? I have the exact same probem. Both Keymap assignments and Camera Control panels cannot be brought to the front. Roger
Back to Top
Nickbe View Drop Down
Senior Member
Senior Member


Joined: May-06-2017
Location: Russia
Points: 1127
Post Options Post Options   Thanks (0) Thanks(0)   Quote Nickbe Quote  Post ReplyReply Direct Link To This Post Posted: December-11-2019 at 6:58am
Originally posted by devalr devalr wrote:

Was this ever fixed? I have the exact same probem. Both Keymap assignments and Camera Control panels cannot be brought to the front. Roger


Hi!
Yes, the problem was solved. You must install the update to version 3.0.1.81
http://www.ezdok-camera.com/downloads
Nick B.
Ezdok Software
Back to Top
devalr View Drop Down
New Member
New Member


Joined: May-18-2014
Points: 9
Post Options Post Options   Thanks (0) Thanks(0)   Quote devalr Quote  Post ReplyReply Direct Link To This Post Posted: December-11-2019 at 7:31am
Nick, thank you so much for your very quick reply. Roger
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.01
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.078 seconds.