SimForums.com Homepage
Forum Home Forum Home > Flight One Partner Forums > EZdok Software > EZdok Beta Forum
  New Posts New Posts RSS Feed - Majestic Q400 Problem
  FAQ FAQ  Forum Search   Register Register  Login Login

Majestic Q400 Problem

 Post Reply Post Reply
Author
Message
FCD01 View Drop Down
Intermediate Group
Intermediate Group


Joined: October-08-2004
Location: United Kingdom
Points: 46
Post Options Post Options   Thanks (0) Thanks(0)   Quote FCD01 Quote  Post ReplyReply Direct Link To This Post Topic: Majestic Q400 Problem
    Posted: February-13-2021 at 11:59am
Eventually resolved other issues with rebuilds but this is different and applies only to the Q400 in V3 in P3D v5.1
V3 operates normally except on touchdown when the VC vibrates as though DHM and all other effects are set to “full” or even more! It’s the same whether you touchdown at 50 or 500 rpm and only lasts fo a second
See the Q400 is noted in the v3 manual but this occurs with DHM and all effects off
Appreciate that the support guys are off line at the moment but wondered if anyone else is using the Q400 in V5.1?
Back to Top
fadde View Drop Down
New Member
New Member


Joined: October-26-2014
Points: 7
Post Options Post Options   Thanks (0) Thanks(0)   Quote fadde Quote  Post ReplyReply Direct Link To This Post Posted: February-23-2021 at 2:22pm
I have the same problem, waiting for the EZ-team to solve this issue. I disable EZ seconds before touchdown but is is just a workaround for now.
  
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.01
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.078 seconds.