SimForums.com Homepage
Forum Home Forum Home > Flight One Partner Forums > EZdok Software
  New Posts New Posts RSS Feed - Majestic Dash 8 "budging" (EZCA v3)
  FAQ FAQ  Forum Search   Register Register  Login Login

Majestic Dash 8 "budging" (EZCA v3)

 Post Reply Post Reply
Author
Message
GEK_the_Reaper View Drop Down
Intermediate Group
Intermediate Group


Joined: January-12-2017
Points: 43
Post Options Post Options   Thanks (0) Thanks(0)   Quote GEK_the_Reaper Quote  Post ReplyReply Direct Link To This Post Topic: Majestic Dash 8 "budging" (EZCA v3)
    Posted: November-29-2019 at 2:24pm
Hello guys,
I expected the Dash 8 to be on sale for Black Friday but it was not...so purchased it anyway Tongue.

I have some issues with EZCA v3. The Q400 seams to constantly budge...verry annoying those slight movements. Searching the WEB I found some references to disable DHM since the Q400 would have it's own effects!?

Unfortunately this does not seam to work on my end. Even more interesting is that I can literally reduce ALL effects in the effect studio to zero but it still moves. The only thing stoping those slight movements is if I press the "Turn off all effects" button.

Can somebody please shed a light on this?

Much appreciated.

BR,
Gerald
P3D v4, GEP3D+UTX, ASP4+ASCA, FSGlobal Ultimate NG, ORBX Trees HD, EZCA v2,...
Back to Top
Nickbe View Drop Down
Senior Member
Senior Member


Joined: May-06-2017
Location: Russia
Points: 1071
Post Options Post Options   Thanks (0) Thanks(0)   Quote Nickbe Quote  Post ReplyReply Direct Link To This Post Posted: November-30-2019 at 12:51am
Hello Gerald,

The Dash8 has its own external aerodynamics module, so is incompatible with the XTM EZCA3 turbulence module and DHM module. You need to disable both modules.
At the same time, you can leave artificial vibrations (flaps, chassis, etc.). So the effects with this aircraft will be similar to those in EZCA2.
Nick B.
Ezdok Software
Back to Top
GEK_the_Reaper View Drop Down
Intermediate Group
Intermediate Group


Joined: January-12-2017
Points: 43
Post Options Post Options   Thanks (0) Thanks(0)   Quote GEK_the_Reaper Quote  Post ReplyReply Direct Link To This Post Posted: 9 hours 26 minutes ago at 9:46am
Hi Nick @nickbe,
following:
a) if I dial down XTM and DHM to zero in the effect studio, the Q400 still budges
b) turning XTM off from the Options page and DHM to zero from the effect studio, the Q400 still budges

only thing that helps is 
c) clicking Turn off all effects button from the effect studio page

It seams like the changes from a) and b) have zero impact on EZCA.
P3D v4, GEP3D+UTX, ASP4+ASCA, FSGlobal Ultimate NG, ORBX Trees HD, EZCA v2,...
Back to Top
Nickbe View Drop Down
Senior Member
Senior Member


Joined: May-06-2017
Location: Russia
Points: 1071
Post Options Post Options   Thanks (1) Thanks(1)   Quote Nickbe Quote  Post ReplyReply Direct Link To This Post Posted: 8 hours 50 minutes ago at 10:22am
Hi Gerald,
After completely reinstalling the my Windows10 and P3D4.5.13 I haven't installed Dash8 yet.
I'll install it tonight and check it myself.

Nick B.
Ezdok Software
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.01
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.141 seconds.