SimForums.com Homepage
Forum Home Forum Home > Flight One Software Forums > Flight One Product Support
  New Posts New Posts RSS Feed - [In Progress] 162 SkyCatcher displays problem
  FAQ FAQ  Forum Search   Register Register  Login Login

[In Progress] 162 SkyCatcher displays problem

 Post Reply Post Reply
Author
Message
kajot View Drop Down
New Member
New Member


Joined: April-26-2017
Points: 8
Post Options Post Options   Thanks (0) Thanks(0)   Quote kajot Quote  Post ReplyReply Direct Link To This Post Topic: [In Progress] 162 SkyCatcher displays problem
    Posted: April-26-2017 at 5:08am
I have a problem with displays :/ :c pls help.

WIN 7 64 bit 
FSX SE




Back to Top
Steve Halpern View Drop Down
Admin Group
Admin Group


Joined: January-25-2003
Points: 3507
Post Options Post Options   Thanks (1) Thanks(1)   Quote Steve Halpern Quote  Post ReplyReply Direct Link To This Post Posted: April-26-2017 at 7:21am
Try a re-download of the product.

Also, what plane are you starting the sim with? It could be something blocking things from an earlier loaded aircraft.

Maybe SimConnect is missing or blocked. Try running this installer:

YOUR_STEAM_PATH\SteamApps\common\FSX\SDK\Core Utilities Kit\SimConnect SDK\LegacyInterfaces\FSX-XPACK\Simconnect.msi

Steve



Back to Top
kajot View Drop Down
New Member
New Member


Joined: April-26-2017
Points: 8
Post Options Post Options   Thanks (0) Thanks(0)   Quote kajot Quote  Post ReplyReply Direct Link To This Post Posted: April-26-2017 at 7:47am
YOUR_STEAM_PATH\SteamApps\common\FSX\SDK\Core Utilities Kit\SimConnect SDK\LegacyInterfaces\FSX-XPACK\Simconnect.msi   still doesnt work :/

Also, what plane are you starting the sim with? It could be something blocking things from an earlier loaded aircraft.   AirCreation (default airplane in fsx)

Try a re-download of the product. 
Something like this:

,,...Has not been totaly instaled because following reason: cannot create the following flie Flight One Software\C162\DATABASE.$$A,, 
Back to Top
Steve Halpern View Drop Down
Admin Group
Admin Group


Joined: January-25-2003
Points: 3507
Post Options Post Options   Thanks (1) Thanks(1)   Quote Steve Halpern Quote  Post ReplyReply Direct Link To This Post Posted: April-26-2017 at 8:12am
Yes, your virus/spyware scanner, or you system permissions is blocking the database file from being written.

Here is a zip of the database, with the folder paths. The file database.f1d MUST be placed as follows C:\ProgramData\Flight One Software\C162\database.f1d

Get the zip here. If the path is already created, just grab the database.f1d file from within. If not, let it extract the root folder into C:\ProgramData

http://flight1.100megabyte.com/F1162Database.zip
Steve



Back to Top
Steve Halpern View Drop Down
Admin Group
Admin Group


Joined: January-25-2003
Points: 3507
Post Options Post Options   Thanks (1) Thanks(1)   Quote Steve Halpern Quote  Post ReplyReply Direct Link To This Post Posted: April-26-2017 at 8:42am
If you are using Prepar3D and you do not have SimConnect for FSX installed, installed, you can get it here...

PATH_TO_P3D\redist\Interface\FSX-SP2-XPACK\retail\lib\SimConnect.msi

There is also the FSX-RTM and FSX-SP1 versions of SimConnect which may be needed. But try the FSX-SP2-XPACK version first.
Steve



Back to Top
kajot View Drop Down
New Member
New Member


Joined: April-26-2017
Points: 8
Post Options Post Options   Thanks (0) Thanks(0)   Quote kajot Quote  Post ReplyReply Direct Link To This Post Posted: April-26-2017 at 9:03am
i dont have p3d,
still dont work :/

Back to Top
kajot View Drop Down
New Member
New Member


Joined: April-26-2017
Points: 8
Post Options Post Options   Thanks (0) Thanks(0)   Quote kajot Quote  Post ReplyReply Direct Link To This Post Posted: April-26-2017 at 9:47am
Another peoples have sames problems on p3d and fsx
Back to Top
Steve Halpern View Drop Down
Admin Group
Admin Group


Joined: January-25-2003
Points: 3507
Post Options Post Options   Thanks (1) Thanks(1)   Quote Steve Halpern Quote  Post ReplyReply Direct Link To This Post Posted: April-26-2017 at 11:42am
Can you confirm the database is in the right place? I do not know what is blocking this on your computer.
Steve



Back to Top
kajot View Drop Down
New Member
New Member


Joined: April-26-2017
Points: 8
Post Options Post Options   Thanks (0) Thanks(0)   Quote kajot Quote  Post ReplyReply Direct Link To This Post Posted: April-26-2017 at 11:52am
Yes, in right place
Back to Top
RCFlyer51 View Drop Down
Senior Member
Senior Member


Joined: August-09-2009
Location: United States
Points: 145
Post Options Post Options   Thanks (0) Thanks(0)   Quote RCFlyer51 Quote  Post ReplyReply Direct Link To This Post Posted: April-26-2017 at 12:33pm
Having the same issue in P3D.  Confirm the database file is in the correct place.

Danny
Back to Top
Steve Halpern View Drop Down
Admin Group
Admin Group


Joined: January-25-2003
Points: 3507
Post Options Post Options   Thanks (1) Thanks(1)   Quote Steve Halpern Quote  Post ReplyReply Direct Link To This Post Posted: April-26-2017 at 1:11pm
It appears you need to have all 3 versions of SimConnect in place.

See the announcement thread here. It means more than just SimConnect FSX-SP2-XPACK needs to be installed.
Steve



Back to Top
kajot View Drop Down
New Member
New Member


Joined: April-26-2017
Points: 8
Post Options Post Options   Thanks (0) Thanks(0)   Quote kajot Quote  Post ReplyReply Direct Link To This Post Posted: April-26-2017 at 1:38pm
But how, in SE?
Back to Top
Steve Halpern View Drop Down
Admin Group
Admin Group


Joined: January-25-2003
Points: 3507
Post Options Post Options   Thanks (1) Thanks(1)   Quote Steve Halpern Quote  Post ReplyReply Direct Link To This Post Posted: April-26-2017 at 1:41pm
They also give that in SE... It is in the Redist folders. Maybe all 3 need to be run also... or your system is blocking SimConnect which can happen too.
Steve



Back to Top
kajot View Drop Down
New Member
New Member


Joined: April-26-2017
Points: 8
Post Options Post Options   Thanks (0) Thanks(0)   Quote kajot Quote  Post ReplyReply Direct Link To This Post Posted: April-26-2017 at 2:55pm
Now working, thx for support ;) 

Back to Top
RCFlyer51 View Drop Down
Senior Member
Senior Member


Joined: August-09-2009
Location: United States
Points: 145
Post Options Post Options   Thanks (0) Thanks(0)   Quote RCFlyer51 Quote  Post ReplyReply Direct Link To This Post Posted: April-26-2017 at 3:13pm
Got the displays working, but, have no airport data in P3D.  Do have the database file in the correct directory location.  Any suggests?

Thanks again.

Danny
Back to Top
Clorix View Drop Down
New Member
New Member


Joined: February-05-2015
Location: Arkansas
Points: 19
Post Options Post Options   Thanks (0) Thanks(0)   Quote Clorix Quote  Post ReplyReply Direct Link To This Post Posted: April-26-2017 at 3:51pm
I'm in the same boat as RCFlyer51.  Screens work, no popups on loading the aircraft, but I have no navigation database apart from airspaces displayed on the MFD.  I have installed four SimConnects in P3D (all of them from the redist folder, except the ones marked JPN and RUS).
Back to Top
Steve Halpern View Drop Down
Admin Group
Admin Group


Joined: January-25-2003
Points: 3507
Post Options Post Options   Thanks (0) Thanks(0)   Quote Steve Halpern Quote  Post ReplyReply Direct Link To This Post Posted: April-26-2017 at 4:05pm
Confirm you have C:\ProgramData\Flight One Software\C162\database.f1d

It should be about 16MB.

Maybe try after a fresh reboot also.

Give the sim about 20 seconds to load the data.
Steve



Back to Top
Clorix View Drop Down
New Member
New Member


Joined: February-05-2015
Location: Arkansas
Points: 19
Post Options Post Options   Thanks (0) Thanks(0)   Quote Clorix Quote  Post ReplyReply Direct Link To This Post Posted: April-26-2017 at 4:17pm
The one I had was about 12MBs for some reason.  Someone on reddit helped by posting an original database.f1d file (~19MBs), which I loaded into C:\ProgramData\Flight One Software\C162\ which is working.  I had been trying to fix it, but it did it after a fresh install of the aircraft as well.  I renamed f1dataimport.exe to f1dataimport.exe.DISABLED which brought back the popups during loading, but the database now works.

I'm going to try a fresh install once again and see what happens, then I'll try the same as above and I'll let you know what I find.
Back to Top
Clorix View Drop Down
New Member
New Member


Joined: February-05-2015
Location: Arkansas
Points: 19
Post Options Post Options   Thanks (0) Thanks(0)   Quote Clorix Quote  Post ReplyReply Direct Link To This Post Posted: April-26-2017 at 4:34pm
On a totally fresh, unmodified install of the C162, I had no popups during loading, however I'm back to having only airspaces shown on the MFD.  This was fresh, from the F1 wrapper even.  I removed all traces of the C162 folders from ProgramData\Flight One Software, Appdata\Roaming\Flight One Software and the gauges\C162 folder after uninstalling the last one.

The database that was installed with my fresh copy is 11,920 KB in size.  If I replace it with the one I got from the reddit thread (19.962 KB) and rename f1dataimport.exe to f1dataimport.exe.DISABLED, the loading popups are back as expected since it isn't able to fine f1dataimport.exe and the MFD once again shows all nav data.
Back to Top
ryanbATC View Drop Down
Senior Member
Senior Member


Joined: December-17-2002
Points: 1424
Post Options Post Options   Thanks (0) Thanks(0)   Quote ryanbATC Quote  Post ReplyReply Direct Link To This Post Posted: April-26-2017 at 6:10pm
Where is this new file? Mine in P3D v3.4 is also 11,920 kb and I see no airports, only airspace and terrain on the MFD.
Back to Top
Clorix View Drop Down
New Member
New Member


Joined: February-05-2015
Location: Arkansas
Points: 19
Post Options Post Options   Thanks (0) Thanks(0)   Quote Clorix Quote  Post ReplyReply Direct Link To This Post Posted: April-26-2017 at 6:28pm
The link to the comment is here.

The file I downloaded is the last link in the comment.  Like I said, I put that file in place of the one that comes with the installer (I renamed the original one to database.f1d.bak just in case) and sure enough it works.
Back to Top
ryanbATC View Drop Down
Senior Member
Senior Member


Joined: December-17-2002
Points: 1424
Post Options Post Options   Thanks (0) Thanks(0)   Quote ryanbATC Quote  Post ReplyReply Direct Link To This Post Posted: April-26-2017 at 7:11pm
Confirm I must also install the SDK from FSX and FSX:SE?

Where can I get those... I don't even have those installed anymore.
Back to Top
Steve Halpern View Drop Down
Admin Group
Admin Group


Joined: January-25-2003
Points: 3507
Post Options Post Options   Thanks (0) Thanks(0)   Quote Steve Halpern Quote  Post ReplyReply Direct Link To This Post Posted: April-26-2017 at 10:33pm
Simconnect for FSX Steam is in these folders.

YOUR_STEAM_PATH\SteamApps\common\FSX\SDK\Core Utilities Kit\SimConnect SDK\LegacyInterfaces\FSX-XPACK\Simconnect.msi

Also note that asides from FSX-XPACK, SP1, and RTM need to be installed.
Steve



Back to Top
Steve Halpern View Drop Down
Admin Group
Admin Group


Joined: January-25-2003
Points: 3507
Post Options Post Options   Thanks (0) Thanks(0)   Quote Steve Halpern Quote  Post ReplyReply Direct Link To This Post Posted: April-26-2017 at 10:35pm
Not sure what is making the database.f1d is being "clipped" for some reason. Maybe be some security software. Make sure you let the installer fully complete.

The full database is here... http://flight1.100megabyte.com/F1162Database.zip

Extract to C:\Program Data with the full folder path included in the zip.
Steve



Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.262 seconds.