SimForums.com Homepage
Forum Home Forum Home > Flight One Software Forums > Flight One Product Support
  New Posts New Posts RSS Feed - GTN Complete Not Working P3Dv4.3
  FAQ FAQ  Forum Search   Register Register  Login Login

Topic ClosedGTN Complete Not Working P3Dv4.3

 Post Reply Post Reply
Author
Message
jimst57 View Drop Down
New Member
New Member


Joined: February-08-2013
Points: 17
Direct Link To This Post Topic: GTN Complete Not Working P3Dv4.3
    Posted: June-28-2018 at 12:36pm
Since I've upgraded to P3Dv4.3 my GTN 750 is not working.

It was working fine in v4.2.

Is there a patch?

Back to Top
Tiberiu View Drop Down
Senior Member
Senior Member


Joined: May-25-2002
Location: United States
Points: 6321
Direct Link To This Post Posted: June-28-2018 at 2:56pm
Please go to the sales website, redwonload and reinstall the GTN, it should work in P3D V4.
Back to Top
MSgtMac57 View Drop Down
New Member
New Member


Joined: October-13-2017
Location: Florida
Points: 12
Direct Link To This Post Posted: June-28-2018 at 4:05pm
I've already tried re-downloading & re-installing. When I load P3D v4.3, it automatically states that my GTN Complete is not supported by the "new version", etc.
Back to Top
BG2518 View Drop Down
New Member
New Member


Joined: November-05-2012
Points: 20
Direct Link To This Post Posted: June-28-2018 at 4:44pm
I don't think the web sales area holds an updated version yet?

I think this is where you have to go to look....


Says - Now Prepar3d Version 4.2 Compatible! 

I got accused of being unreasonable for asking last time and for asking for a link to the download area (I was unfamiliar with how it all worked i.e. the update process).

Can I ask if I'm right with the link etc i.e. the update is too soon at the moment and that when you've done it the text will basically be the information that it has happened?

Thanks in advance.
Back to Top
BG2518 View Drop Down
New Member
New Member


Joined: November-05-2012
Points: 20
Direct Link To This Post Posted: June-28-2018 at 4:54pm
Plus, the error message about incompatible version also references the Flight 1 Update Tool which if I recall doesn't offer any updates to this version V4 anyway? Or does it?
Back to Top
Mathius147 View Drop Down
New Member
New Member


Joined: June-28-2018
Points: 2
Direct Link To This Post Posted: June-28-2018 at 5:08pm
It doesn't but worked up to 4.2. Seems to not work with 4.3 so might need them to update the update tool
Back to Top
BG2518 View Drop Down
New Member
New Member


Joined: November-05-2012
Points: 20
Direct Link To This Post Posted: June-29-2018 at 4:09am
I must have something different from you.

Flight1 Update Tool File Version 1.11 (The latest version)

Supported simulator versions up to
Prepar3D 3.4.9.18400

And, that where I believe it was at the point of the last update also and this was mentioned then also.  I don't recall why it has not been updated?


Back to Top
Jeff Smith View Drop Down
Admin Group
Admin Group


Joined: August-04-2002
Location: KRNO
Points: 4665
Direct Link To This Post Posted: June-29-2018 at 11:02am
Register your purchase using this link: http://www.simforums.com/forumreg.htm to gain access to the GTN licensed forum area for access information on v4.3 patch updates and information. This is not the forum to use for support issues on the GTN.

Be sure to search the forum first for answers to these above questions as most have already been answered.
Keep the Blue Side UP! - Flight1 Sales / Customer Support
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.01
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.125 seconds.