SimForums.com Homepage
Forum Home Forum Home > Flight One Partner Forums > FS Panel/Sound Studio Forums
  New Posts New Posts RSS Feed - FSX xml gauges don't show in FSPS
  FAQ FAQ  Forum Search   Register Register  Login Login

FSX xml gauges don't show in FSPS

 Post Reply Post Reply
Author
Message
Muas View Drop Down
New Member
New Member


Joined: October-04-2010
Points: 16
Post Options Post Options   Thanks (0) Thanks(0)   Quote Muas Quote  Post ReplyReply Direct Link To This Post Topic: FSX xml gauges don't show in FSPS
    Posted: January-18-2012 at 9:54pm
Hello everyone.
 
I've been a long time FSPS user, as I build some XML gauges myself.
 
I use the ace.exe tool for all my gauge work. But there is something that bothers me for quite some time. Although all default FSX XML gauges display correctly, mine don't show up when editing a panel. There is that error message about no bitmap gauge, and a small magenta 20x20 box show instead. I always have to edit a panel with FS windowed side by side to get it to display right in a try out fashion...
 
The strange thing is, my gauges are built in a similar way than FSX defaults, but these, they display right in FSPS, mine don't... it's not a "no static background image" issue I believe, as I tried adding static images, but still, they don't display...
 
Anyone knows the cure for this? Thanks.
Back to Top
Ed Struzynski View Drop Down
Moderator Group
Moderator Group


Joined: December-26-2002
Points: 370
Post Options Post Options   Thanks (0) Thanks(0)   Quote Ed Struzynski Quote  Post ReplyReply Direct Link To This Post Posted: January-19-2012 at 12:30am
The ACE tools adds a strange non-ascii character to the gauge file. Make sure you have the latest version of FSPS.
Back to Top
Muas View Drop Down
New Member
New Member


Joined: October-04-2010
Points: 16
Post Options Post Options   Thanks (0) Thanks(0)   Quote Muas Quote  Post ReplyReply Direct Link To This Post Posted: January-19-2012 at 7:58am
I'll check my version, and update it if needed.
 
It's strange though, that the default FSX panels load correctly and good chances are that they were made with the ACE tools too.
 
Thanks.
Back to Top
Muas View Drop Down
New Member
New Member


Joined: October-04-2010
Points: 16
Post Options Post Options   Thanks (0) Thanks(0)   Quote Muas Quote  Post ReplyReply Direct Link To This Post Posted: January-19-2012 at 6:27pm
The latest version really did the trick... now it shows may gauges!
 
Thanks very much.
Back to Top
COP View Drop Down
New Member
New Member


Joined: October-06-2012
Location: Springfield IL
Points: 39
Post Options Post Options   Thanks (0) Thanks(0)   Quote COP Quote  Post ReplyReply Direct Link To This Post Posted: October-06-2012 at 1:49pm
I have basicly the same problem.  I have the latest ver and build 22767.  I just installed a new aircraft (concorde) and when I try to load the panel I keep getting 'gauge xxx etc can not be found in the xml file, over and over.  I have to keep clicking ok until it eventualy loads the panel but only the frames of the gauges are shown. What do I need to do so these gauges show up. Thanks
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.01
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.125 seconds.