SimForums.com Homepage
Forum Home Forum Home > Flight One Partner Forums > FS Panel/Sound Studio Forums
  New Posts New Posts RSS Feed - FSPS Memory Error?
  FAQ FAQ  Forum Search   Register Register  Login Login

FSPS Memory Error?

 Post Reply Post Reply
Author
Message
mavrocket View Drop Down
Senior Member
Senior Member


Joined: September-15-2003
Location: United States
Points: 117
Post Options Post Options   Thanks (0) Thanks(0)   Quote mavrocket Quote  Post ReplyReply Direct Link To This Post Topic: FSPS Memory Error?
    Posted: April-16-2011 at 1:29pm
Hi all,
 
I've been using FSPS for quite a while, but have started encountering a problem while installing RXP Gauges. Has anyone else experienced memory errors like the one in the screenshot, and if you did what did you do to fix the problem?
 
 
Any ideas? Any help or suggestions is very much appreciated!
Back to Top
nirgal76 View Drop Down
Senior Member
Senior Member


Joined: October-03-2009
Location: France
Points: 192
Post Options Post Options   Thanks (0) Thanks(0)   Quote nirgal76 Quote  Post ReplyReply Direct Link To This Post Posted: May-28-2011 at 4:49am
Same problem for me, very often, especially since the last build of fsps.
Back to Top
mavrocket View Drop Down
Senior Member
Senior Member


Joined: September-15-2003
Location: United States
Points: 117
Post Options Post Options   Thanks (0) Thanks(0)   Quote mavrocket Quote  Post ReplyReply Direct Link To This Post Posted: May-28-2011 at 8:27am
I sent a request into Reality-XP support as well, but have yet to hear anything from them either...
 
Getting very frustrating!
Back to Top
Ed Struzynski View Drop Down
Moderator Group
Moderator Group


Joined: December-26-2002
Points: 370
Post Options Post Options   Thanks (0) Thanks(0)   Quote Ed Struzynski Quote  Post ReplyReply Direct Link To This Post Posted: May-28-2011 at 1:56pm
What version of FSPS? What version of Windows? Which specific RXP Gauges? What steps do you take to duplicate the problem? Always the same error? Only RXP Gauges?
Back to Top
mavrocket View Drop Down
Senior Member
Senior Member


Joined: September-15-2003
Location: United States
Points: 117
Post Options Post Options   Thanks (0) Thanks(0)   Quote mavrocket Quote  Post ReplyReply Direct Link To This Post Posted: May-28-2011 at 5:48pm
Thanks Ed for the reply.
 
FSPS 22737
Windows 7 x64 Ultimate
RXP Flightline T and N, GNS 430 and GNS 530
 
Steps taken:
 
1. Load FSPS
2. Open airplane panel in FSPS (doesn't matter which airplane)
3. I always receive the memory error in my screenshot after swapping 2-3 gauges, but sometimes it only takes one. It generally happens when choosing the gauge in the gauge group in the selection box but sometimes happens as soon as pressing OK in the gauge selection box to go back to editing the panel.
 
Yes it only happens with the RXP Gauges. I use FriendlyPanels as well and they will not crash FSPS.
Back to Top
Ed Struzynski View Drop Down
Moderator Group
Moderator Group


Joined: December-26-2002
Points: 370
Post Options Post Options   Thanks (0) Thanks(0)   Quote Ed Struzynski Quote  Post ReplyReply Direct Link To This Post Posted: May-28-2011 at 8:21pm
Try the alternate setting of "Options:Preferences:Resolve Gauge DLL Dependencies".
Back to Top
mavrocket View Drop Down
Senior Member
Senior Member


Joined: September-15-2003
Location: United States
Points: 117
Post Options Post Options   Thanks (0) Thanks(0)   Quote mavrocket Quote  Post ReplyReply Direct Link To This Post Posted: May-28-2011 at 10:52pm
I've had that ticked since install, as I know that it is needed to show the RXP gauge logo in place of the actual gauge face.
 
Thanks for the help Ed, hopefully we can get this figured out...
Back to Top
mavrocket View Drop Down
Senior Member
Senior Member


Joined: September-15-2003
Location: United States
Points: 117
Post Options Post Options   Thanks (0) Thanks(0)   Quote mavrocket Quote  Post ReplyReply Direct Link To This Post Posted: May-31-2011 at 9:15pm
Any other ideas Ed?
 
Here's what I've tried so far:
 
- Uninstalled and reinstalled all RXP Gauges with my Anti-Virus/Firewall disabled and using "Run as Administrator".
- Uninstalled and reinstalled FSPS with my Anti-Virus/Firewall disabled and using "Run as Administrator".
- Ensured that Resolve Gauge DLL Dependencies is ticked in the FSPS options.
- FSX is not installed in /Program Files(x86)/
- Disabled Anti-Virus/Firewall before starting FSPS
 
Any other ideas Ed?
Back to Top
mvalotta View Drop Down
Senior Member
Senior Member


Joined: February-10-2005
Location: Earth
Points: 205
Post Options Post Options   Thanks (0) Thanks(0)   Quote mvalotta Quote  Post ReplyReply Direct Link To This Post Posted: July-07-2011 at 1:00am
The same is happening to me. After a fresh OS fs9 and FSX installed and updated up today.
Same error with Build 22737
W7 ultimate x64
while editing default cessna with FLT and N RXP gauges on FS9!
Under xp I dont get the same errors (other machine same build and gauges)
Antivirus always disabled for installing and working oon (NOD32)
I hope somebody find a clue about this cause is random.
Back to Top
corkery View Drop Down
New Member
New Member


Joined: October-03-2011
Points: 6
Post Options Post Options   Thanks (0) Thanks(0)   Quote corkery Quote  Post ReplyReply Direct Link To This Post Posted: October-03-2011 at 3:35pm
Same problem here but no solution since July? Surely someone has a solution now (Oct)?
Back to Top
mavrocket View Drop Down
Senior Member
Senior Member


Joined: September-15-2003
Location: United States
Points: 117
Post Options Post Options   Thanks (0) Thanks(0)   Quote mavrocket Quote  Post ReplyReply Direct Link To This Post Posted: October-03-2011 at 7:56pm
Afraid not, have not received anything via email either... Ouch

Hopefully a new build or hotfix is in the works?
Back to Top
darrenecm View Drop Down
Intermediate Group
Intermediate Group


Joined: May-19-2004
Location: United Kingdom
Points: 69
Post Options Post Options   Thanks (0) Thanks(0)   Quote darrenecm Quote  Post ReplyReply Direct Link To This Post Posted: May-29-2012 at 8:34pm
Has this annoying problem ever been nailed down? I continue to run into this problem even today and hhave had to adopt a policy of saving every time I add a gauge :/
 
Windows 7, 64bit Service pack 1
6Gb Ram
GeForce GTX 295 - 296.10 drivers
FSPS version = 22767
RealityXP FLT version = 6.3.1.0
Back to Top
mavrocket View Drop Down
Senior Member
Senior Member


Joined: September-15-2003
Location: United States
Points: 117
Post Options Post Options   Thanks (0) Thanks(0)   Quote mavrocket Quote  Post ReplyReply Direct Link To This Post Posted: May-29-2012 at 9:03pm
Still waiting... I've just stopped using FSPS for any RXP Gauges...
 
...and stopped recommending it to others.
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.01
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.125 seconds.