SimForums.com Homepage
Forum Home Forum Home > Flight One Partner Forums > Opus Software
  New Posts New Posts RSS Feed - Fog, Mist problem
  FAQ FAQ  Forum Search   Register Register  Login Login

Fog, Mist problem

 Post Reply Post Reply
Author
Message
COWAR View Drop Down
New Member
New Member


Joined: May-13-2011
Points: 26
Post Options Post Options   Thanks (0) Thanks(0)   Quote COWAR Quote  Post ReplyReply Direct Link To This Post Topic: Fog, Mist problem
    Posted: November-06-2018 at 3:35am
Hello.
I have an edge problem with the appearance of fog. A few pictures are attached for documentation. The edge of the nebula is not unchanged at one point, it moves forward or backward. It looks as if the fog is being projected onto a screen and this screen is moving forward or backward. I use P3Dv4 and Opus (latest version) for the weather simulation. I read theposts here in the forum and tried to solve the problem with the tips that were proposed there. But it did not work. In FSX, the fog is displayed without errors. So I tried it with the cloud textures installed in FSX, but in P3D the problem is still there, even with these textures. With Active Sky 2012 and P3Dv4, the edge effect does not occur in the fog. Uses AS2012 cloud textures, which are only used temporarily, or how it explains that the cloud textures work in P3Dv4 with AS2012? I do not know how to fix it. Maybe there is someone here in the forum who still has an idea.


One more picture who shows up also with fog. The wind wheels are not covered by the fog.


Back to Top
Opus Software View Drop Down
Senior Member
Senior Member


Joined: April-12-2012
Location: Grantham, UK
Points: 13614
Post Options Post Options   Thanks (0) Thanks(0)   Quote Opus Software Quote  Post ReplyReply Direct Link To This Post Posted: November-06-2018 at 5:56am
The rendering of the fog has nothing to do with opusfsi which simply defines the visibility layering for that location, so the wind turbines have nothing to do with the weather engine, most likely just the scenery or P3D itself.

Looks like you are seeing a strange vis boundary. Check your Volumetric Fog setting in both P3D and Opus Weather Preferences and make sure they match, also turn off any Opus Low Overcast Effect. Then Reload the weather and see if the effect disappears.

Most likely just a difference in the two settings. FSX does not have VF so you could try turning this effect off. Remember you must have both the sim and Opus matching as the vis layering is different depending on how the option is set.

Stephen
Back to Top
NickN View Drop Down
Certified Professional
Certified Professional


Joined: November-21-2007
Points: 17361
Post Options Post Options   Thanks (0) Thanks(0)   Quote NickN Quote  Post ReplyReply Direct Link To This Post Posted: November-11-2018 at 10:04pm
I can pass on that the last image shown with the wind turbines displayed through the fog/clouds is a currently known issue with P3Dv4. It is not Opus at all.
 
 
As for the rest I can't comment.. I have never seen any of that but I also do not have the latest Opus product. I still use Opus FSI v4.73.6
 
 
There are issues with P3Dv4 and objects appearing through the clouds.
 
 
 
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.01
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.109 seconds.