SimForums.com Homepage
Forum Home Forum Home > Flight One Partner Forums > EZdok Software
  New Posts New Posts RSS Feed - Ezdok Mouse problem FSX
  FAQ FAQ  Forum Search   Register Register  Login Login

Ezdok Mouse problem FSX

 Post Reply Post Reply
Author
Message
Flypegasus View Drop Down
New Member
New Member


Joined: January-30-2018
Location: Turkey
Points: 4
Post Options Post Options   Thanks (0) Thanks(0)   Quote Flypegasus Quote  Post ReplyReply Direct Link To This Post Topic: Ezdok Mouse problem FSX
    Posted: May-02-2018 at 12:03pm
Hi guys.
I am using Ezca v2.6.0.32.
I can not solve a problem.  Ezca works when the simulation starts. After a short time, the mouse movements are slowing down. then and the image does not move with the Mouse.
Best regards
 
Note: I am using a licensed product.
Back to Top
Nickbe View Drop Down
Senior Member
Senior Member


Joined: May-06-2017
Location: Russia
Points: 770
Post Options Post Options   Thanks (0) Thanks(0)   Quote Nickbe Quote  Post ReplyReply Direct Link To This Post Posted: May-02-2018 at 12:33pm
Originally posted by Flypegasus Flypegasus wrote:

Hi guys.
I am using Ezca v2.6.0.32.
I can not solve a problem.  Ezca works when the simulation starts. After a short time, the mouse movements are slowing down. then and the image does not move with the Mouse.
Best regards
 
Note: I am using a licensed product.


Hi!
EZCA2 works as you describe in the event that the license is damaged.

Check existence of files of the license on your HDD. Sometimes there is a false positive reaction of an antivirus and license  files moved  to a quarantine.

The ezcamera2.lic file shall be present at two folders:
1. C:\Ezdok Software
2. C:\Windows

If the file is found only in one of these folders, copy it to other folder manually. Anyway, the ezcamera2.lic file shall is in both folders. 
If you didn't find this file, check this file in an antivirus quarantine. 
If it is in a quarantine, derive it, and add the ezcamera2.lic file to exclude list  of your antivirus.
  If the file isn't found anywhere, reinstall EZCA with use of an original installer of Flight1

Don't delete and don't move the C:\Ezdok Software folder to other HDD or folder.

Nick B.
Ezdok Software
Back to Top
Flypegasus View Drop Down
New Member
New Member


Joined: January-30-2018
Location: Turkey
Points: 4
Post Options Post Options   Thanks (0) Thanks(0)   Quote Flypegasus Quote  Post ReplyReply Direct Link To This Post Posted: May-02-2018 at 3:18pm
Hello,
Thanks for help.
You are right.
There was no ezcamera2.lic file in the c: \ Windows directory.
I added him.
But the problem is still continuing.
I do not know what will I do.
Could there be another suggestion?
 
Best regards
Back to Top
Nickbe View Drop Down
Senior Member
Senior Member


Joined: May-06-2017
Location: Russia
Points: 770
Post Options Post Options   Thanks (0) Thanks(0)   Quote Nickbe Quote  Post ReplyReply Direct Link To This Post Posted: May-02-2018 at 5:57pm
Reinstall EZCA2 with use of an original installer of Flight1.
Nick B.
Ezdok Software
Back to Top
Flypegasus View Drop Down
New Member
New Member


Joined: January-30-2018
Location: Turkey
Points: 4
Post Options Post Options   Thanks (0) Thanks(0)   Quote Flypegasus Quote  Post ReplyReply Direct Link To This Post Posted: May-03-2018 at 3:29am
Hi!
 
I applied your suggestion. I installed Ezdok again.
The problem has been resolved for now.
Thank you so much.

Best regards,
Back to Top
barrywells View Drop Down
New Member
New Member


Joined: January-11-2017
Location: BROUGH
Points: 26
Post Options Post Options   Thanks (0) Thanks(0)   Quote barrywells Quote  Post ReplyReply Direct Link To This Post Posted: May-10-2018 at 5:51pm
Hi, I have a similar problem with mouse look working for 5 to 10 minutes and then freezing. I have tried reinstalling from scratch twice. Licence files appear to be correct. Have tried earlier versions of the updates with no luck. If I restart P3D works ok for a short while then back to freezing. Makes setting up cameras very difficult and time consuming.

I have a new windows 10 computer, prior to this Ezdok was running fine on Windows 7. Any other ideas?

Regards,
Barry
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.01
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.141 seconds.