SimForums.com Homepage
Forum Home Forum Home > Flight One Partner Forums > EZdok Software
  New Posts New Posts RSS Feed - Ezdoc version 2 can't slew
  FAQ FAQ  Forum Search   Register Register  Login Login

Ezdoc version 2 can't slew

 Post Reply Post Reply
Author
Message
Louis View Drop Down
Intermediate Group
Intermediate Group


Joined: January-22-2007
Location: Alberta Canada
Points: 99
Post Options Post Options   Thanks (0) Thanks(0)   Quote Louis Quote  Post ReplyReply Direct Link To This Post Topic: Ezdoc version 2 can't slew
    Posted: December-20-2017 at 9:32am
I don't use the slew mode all that often but sometimes just want to repostion the aircraft a bit  at a tight airport . The "Y" does move move the aircraft  but i can't  use the keys to slew or the yoke or pedals . Watched the videos but didn't see to see anything on this topic . I left everything pretty well in default mode  and  works pretty well so far . Any one have a fix for this ? thanks 
Back to Top
BrianT View Drop Down
Senior Member
Senior Member


Joined: January-26-2014
Location: London
Points: 232
Post Options Post Options   Thanks (0) Thanks(0)   Quote BrianT Quote  Post ReplyReply Direct Link To This Post Posted: December-20-2017 at 10:32am
I have the same issue even if I re-enter the keys into the controller config of p3dv4 on the next restart the keys are de-assigned again. not sure if this is an Ezdoc issue, a p3dv4 issue though or a me issue.....probably me Cry
Regards
Brian

Back to Top
Louis View Drop Down
Intermediate Group
Intermediate Group


Joined: January-22-2007
Location: Alberta Canada
Points: 99
Post Options Post Options   Thanks (0) Thanks(0)   Quote Louis Quote  Post ReplyReply Direct Link To This Post Posted: December-21-2017 at 9:37am
Umm no reply from any one yet Brian . I was talking to a guy on  team speak and it works for him so darned if i know, cause i'm not one to start changes things without knowing what im doing . Also for me when i put this new version in it kicked out all my settings in FSUIPC , and i had to redo and recalibrate everything and all the settings . But when i hit the 'Y' key the airplane does move but thats it .Maybe some one in the know will chime in here. 
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.01
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.109 seconds.