SimForums.com Homepage
Forum Home Forum Home > Flight One Partner Forums > EZdok Software
  New Posts New Posts RSS Feed - EZCA for P3D V4.3 here !!!!!
  FAQ FAQ  Forum Search   Register Register  Login Login

EZCA for P3D V4.3 here !!!!!

 Post Reply Post Reply
Author
Message
Marniftarr View Drop Down
Senior Member
Senior Member


Joined: February-22-2010
Points: 1845
Post Options Post Options   Thanks (0) Thanks(0)   Quote Marniftarr Quote  Post ReplyReply Direct Link To This Post Topic: EZCA for P3D V4.3 here !!!!!
    Posted: June-28-2018 at 6:49am
Hi all. 
This is new version of EZCA for P3D 4.3

EZdok software

www.ezdok-camera.com
Back to Top
DJJOSE View Drop Down
Intermediate Group
Intermediate Group


Joined: March-05-2003
Points: 64
Post Options Post Options   Thanks (0) Thanks(0)   Quote DJJOSE Quote  Post ReplyReply Direct Link To This Post Posted: June-28-2018 at 7:04am
Thanks a million.

I can not make the full P3D v 4.3 install upgrade.
Back to Top
DJJOSE View Drop Down
Intermediate Group
Intermediate Group


Joined: March-05-2003
Points: 64
Post Options Post Options   Thanks (0) Thanks(0)   Quote DJJOSE Quote  Post ReplyReply Direct Link To This Post Posted: July-02-2018 at 3:58pm
Why am I getting a re-activate message from the latest update?
Back to Top
DJJOSE View Drop Down
Intermediate Group
Intermediate Group


Joined: March-05-2003
Points: 64
Post Options Post Options   Thanks (0) Thanks(0)   Quote DJJOSE Quote  Post ReplyReply Direct Link To This Post Posted: July-05-2018 at 5:41pm
I'll as again. Why this error?
Back to Top
Nickbe View Drop Down
Senior Member
Senior Member


Joined: May-06-2017
Location: Russia
Points: 770
Post Options Post Options   Thanks (0) Thanks(0)   Quote Nickbe Quote  Post ReplyReply Direct Link To This Post Posted: July-05-2018 at 8:28pm
If this happens with the latest version of EZCA 2.7.0.15, it is very strange. Be sure to contact us for support, this issue should be solved individually.
(form bottom of page)
Nick B.
Ezdok Software
Back to Top
Hamilton View Drop Down
New Member
New Member


Joined: February-28-2007
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote Hamilton Quote  Post ReplyReply Direct Link To This Post Posted: July-06-2018 at 3:47pm
Originally posted by DJJOSE DJJOSE wrote:

I'll as again. Why this error?



Same here :(


Back to Top
Regard View Drop Down
New Member
New Member


Joined: February-15-2018
Location: Geneva Switzerl
Points: 2
Post Options Post Options   Thanks (0) Thanks(0)   Quote Regard Quote  Post ReplyReply Direct Link To This Post Posted: July-13-2018 at 11:54am
Hello,

I've reinstall my PC from bar metal with P3Dv4.3
Install EZdock 2.7.0.15 and get a message
"Application can not run. First start configure tool for registederd component"

No antivirus running
Config.exe and EZCA.exe started as Administrator.

Thanks for your help
Michel / Geneva
Back to Top
Nickbe View Drop Down
Senior Member
Senior Member


Joined: May-06-2017
Location: Russia
Points: 770
Post Options Post Options   Thanks (0) Thanks(0)   Quote Nickbe Quote  Post ReplyReply Direct Link To This Post Posted: July-14-2018 at 1:26am
Originally posted by Regard Regard wrote:

Hello,

I've reinstall my PC from bar metal with P3Dv4.3
Install EZdock 2.7.0.15 and get a message
"Application can not run. First start configure tool for registederd component"

No antivirus running
Config.exe and EZCA.exe started as Administrator.

Thanks for your help
Michel / Geneva


Hello!
Version 2.7 is not a fully functional installation. This update is for version 2.0-2.6. You now need to install from scratch version 2.0 of the Flight1 installer and after that install 2.7.
Nick B.
Ezdok Software
Back to Top
Picasso101 View Drop Down
New Member
New Member


Joined: November-19-2013
Location: Florida
Points: 7
Post Options Post Options   Thanks (0) Thanks(0)   Quote Picasso101 Quote  Post ReplyReply Direct Link To This Post Posted: July-17-2018 at 9:35am
Originally posted by Hamilton Hamilton wrote:

Originally posted by DJJOSE DJJOSE wrote:

I'll as again. Why this error?



Same here :(


Eddie
Back to Top
Picasso101 View Drop Down
New Member
New Member


Joined: November-19-2013
Location: Florida
Points: 7
Post Options Post Options   Thanks (0) Thanks(0)   Quote Picasso101 Quote  Post ReplyReply Direct Link To This Post Posted: July-17-2018 at 9:37am
Everything is working well, it is just this message pops up when I close sim. Any solution? Just annoying.
Eddie
Back to Top
Nickbe View Drop Down
Senior Member
Senior Member


Joined: May-06-2017
Location: Russia
Points: 770
Post Options Post Options   Thanks (0) Thanks(0)   Quote Nickbe Quote  Post ReplyReply Direct Link To This Post Posted: July-17-2018 at 7:45pm
Originally posted by Picasso101 Picasso101 wrote:

Everything is working well, it is just this message pops up when I close sim. Any solution? Just annoying.


What message do you get? Please attach a screenshot.
Nick B.
Ezdok Software
Back to Top
por911 View Drop Down
Intermediate Group
Intermediate Group


Joined: March-05-2014
Location: Australia
Points: 74
Post Options Post Options   Thanks (0) Thanks(0)   Quote por911 Quote  Post ReplyReply Direct Link To This Post Posted: July-17-2018 at 9:45pm
I have just updated P3D to v4.3, and updated EZCA to the latest beta version. I also just loaded the Aerosoft A318 Professional.

I notice that when I use the EZCA cameras for the external view, the aircraft body exterior is all white. The interior is correct. And, looking at the aircraft from the P3D external views and Tower view, everything is ok. It just seems the EZCA external views of the body not correct. The engines are coloured, just the body is a white cylinder.

Geoff 
Geoff
Win10 EZdok 26024. P3D41722841
Back to Top
Picasso101 View Drop Down
New Member
New Member


Joined: November-19-2013
Location: Florida
Points: 7
Post Options Post Options   Thanks (0) Thanks(0)   Quote Picasso101 Quote  Post ReplyReply Direct Link To This Post Posted: July-17-2018 at 11:00pm
Eddie
Back to Top
Nickbe View Drop Down
Senior Member
Senior Member


Joined: May-06-2017
Location: Russia
Points: 770
Post Options Post Options   Thanks (0) Thanks(0)   Quote Nickbe Quote  Post ReplyReply Direct Link To This Post Posted: July-18-2018 at 12:49am
Originally posted by por911 por911 wrote:

I have just updated P3D to v4.3, and updated EZCA to the latest beta version. I also just loaded the Aerosoft A318 Professional.

I notice that when I use the EZCA cameras for the external view, the aircraft body exterior is all white. The interior is correct. And, looking at the aircraft from the P3D external views and Tower view, everything is ok. It just seems the EZCA external views of the body not correct. The engines are coloured, just the body is a white cylinder.

Geoff 


In any case, once again, run the EZCA config tool.
About AS Airtbus and EZCA2, please, read this: https://www.simforums.com/forums/get_last_post.asp?TID=60341&ID=43299.0334259259
Nick B.
Ezdok Software
Back to Top
Nickbe View Drop Down
Senior Member
Senior Member


Joined: May-06-2017
Location: Russia
Points: 770
Post Options Post Options   Thanks (0) Thanks(0)   Quote Nickbe Quote  Post ReplyReply Direct Link To This Post Posted: July-18-2018 at 12:53am
Originally posted by Picasso101 Picasso101 wrote:



You have a problem with the license. You need to install Ezca 2.0 from scratch by the Flight1 installer, then upgrade to version 2.7.0.16.
Nick B.
Ezdok Software
Back to Top
por911 View Drop Down
Intermediate Group
Intermediate Group


Joined: March-05-2014
Location: Australia
Points: 74
Post Options Post Options   Thanks (0) Thanks(0)   Quote por911 Quote  Post ReplyReply Direct Link To This Post Posted: July-18-2018 at 1:10am
Originally posted by Nickbe Nickbe wrote:

Originally posted by por911 por911 wrote:

I have just updated P3D to v4.3, and updated EZCA to the latest beta version. I also just loaded the Aerosoft A318 Professional.

I notice that when I use the EZCA cameras for the external view, the aircraft body exterior is all white. The interior is correct. And, looking at the aircraft from the P3D external views and Tower view, everything is ok. It just seems the EZCA external views of the body not correct. The engines are coloured, just the body is a white cylinder.

Geoff 


In any case, once again, run the EZCA config tool.
Thanks for the reply. I did use the config tool, and again. 

I do not know what you are advising me about regarding the post you sent me. I notice the problem is with the Aerosoft and not PMDG. I did not see a setting where I can turn off their camera vews. 

EDIT....For what ever reason, loading several a/craft and trying the views, the Aerosoft EZCA views are now ok...hate it when the fault corrects itself.

Geoff
Geoff
Win10 EZdok 26024. P3D41722841
Back to Top
LATECOERE View Drop Down
Intermediate Group
Intermediate Group


Joined: July-21-2013
Location: Paris
Points: 51
Post Options Post Options   Thanks (0) Thanks(0)   Quote LATECOERE Quote  Post ReplyReply Direct Link To This Post Posted: July-30-2018 at 5:03am
Please, where can I check my EZCA2 (2.7.0.16) version installed on my computer (P3Dv4.3) ?
Thanks
Back to Top
Nickbe View Drop Down
Senior Member
Senior Member


Joined: May-06-2017
Location: Russia
Points: 770
Post Options Post Options   Thanks (0) Thanks(0)   Quote Nickbe Quote  Post ReplyReply Direct Link To This Post Posted: July-30-2018 at 6:22am
Originally posted by LATECOERE LATECOERE wrote:

Please, where can I check my EZCA2 (2.7.0.16) version installed on my computer (P3Dv4.3) ?
Thanks


Hi!
What does "check" version mean? On the window EZStudio the version is listed in the upper part:



Nick B.
Ezdok Software
Back to Top
unc1rlm View Drop Down
Intermediate Group
Intermediate Group


Joined: August-21-2011
Points: 55
Post Options Post Options   Thanks (0) Thanks(0)   Quote unc1rlm Quote  Post ReplyReply Direct Link To This Post Posted: July-30-2018 at 5:11pm
Downloaded 2.7.0.16 and it seems fine..No world views....I have the airbus 318/319 Pro just released but is there a community where people have created nice views that I can download and install?

Thanks for any help,
Bob M.
Back to Top
marknie View Drop Down
Intermediate Group
Intermediate Group


Joined: January-11-2017
Points: 97
Post Options Post Options   Thanks (0) Thanks(0)   Quote marknie Quote  Post ReplyReply Direct Link To This Post Posted: October-01-2018 at 11:51pm
It has caused sooo many problems, I am going to uninstall it and not use it. Its way too buggy.
MarkyN
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.01
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.141 seconds.