SimForums.com Homepage
Forum Home Forum Home > Flight One Partner Forums > EZdok Software > EZdok Beta Forum
  New Posts New Posts RSS Feed - EZCA  for P3D 4.5 here !!!
  FAQ FAQ  Forum Search   Register Register  Login Login

EZCA for P3D 4.5 here !!!

 Post Reply Post Reply Page  <12
Author
Message
jjlittler View Drop Down
New Member
New Member


Joined: April-30-2018
Location: Staffordshire
Points: 15
Post Options Post Options   Thanks (0) Thanks(0)   Quote jjlittler Quote  Post ReplyReply Direct Link To This Post Posted: April-13-2019 at 2:55pm
I uninstalled then installed everything again... .53 install then updated 62..63..65.

Strangley without doiing anything different, EZCA starts, restarts, closes, restarts closes several times then when the scenario opens again. Then I have to manually start EZCA once the plane and scenario have loaded just to get cameras. AS16 is grayed out too!

Regards, 
JJ
Back to Top
RRVyper View Drop Down
Senior Member
Senior Member


Joined: July-21-2017
Location: Canada
Points: 282
Post Options Post Options   Thanks (0) Thanks(0)   Quote RRVyper Quote  Post ReplyReply Direct Link To This Post Posted: April-13-2019 at 4:30pm
Originally posted by jjlittler jjlittler wrote:

I uninstalled then installed everything again... .53 install then updated 62..63..65.

Strangley without doiing anything different, EZCA starts, restarts, closes, restarts closes several times then when the scenario opens again. Then I have to manually start EZCA once the plane and scenario have loaded just to get cameras. AS16 is grayed out too!

Regards, 
JJ
Are you starting with the default F22 at KVPS Rwy 19? When you launch P3D and it opens the scenario window, is EZCA showing in Task Manager?:



And, did you follow the steps in my previous reply? Further, in EZCA under File/For Advanced Users do you see this:



Randy
Back to Top
jjlittler View Drop Down
New Member
New Member


Joined: April-30-2018
Location: Staffordshire
Points: 15
Post Options Post Options   Thanks (0) Thanks(0)   Quote jjlittler Quote  Post ReplyReply Direct Link To This Post Posted: April-14-2019 at 7:23am
Hi Randy,

Yes & Yes to both. I have noticed when loading P3D v4.5 without Active sky and ASCA, EZCA does attempt to load several times. as previously then it runs no problems when I manual load again in the scenario. Is this something to consider when loading P3D?

Regards, 
JJ
Back to Top
RRVyper View Drop Down
Senior Member
Senior Member


Joined: July-21-2017
Location: Canada
Points: 282
Post Options Post Options   Thanks (0) Thanks(0)   Quote RRVyper Quote  Post ReplyReply Direct Link To This Post Posted: April-14-2019 at 11:05am
JJ, I think you should open a support ticket. You can do so at the bottom of this page:


I am still on P3D v4.4 but for me, when I start P3D, the EZCA Launcher pops into the taskbar and then goes away, but only once. If you are running full screen, try setting window mode in P3D, shut down and try again. Also, double-check the exe.xml file. Another option is to disable any other entries (Disabled=True) so that only EZCA is launched via exe.xml. You can also set Manual Load to True and it will prompt you to run any enabled programs in there. There's not much more I can think of, other than what I previously mentioned. Ermm

Randy

Edit: I must have been thinking of FSX as P3D v4 Full Screen is actually a borderless window so will not make any difference. 
Back to Top
vons View Drop Down
Senior Member
Senior Member


Joined: December-08-2006
Points: 3467
Post Options Post Options   Thanks (0) Thanks(0)   Quote vons Quote  Post ReplyReply Direct Link To This Post Posted: April-14-2019 at 11:15am
Originally posted by jjlittler jjlittler wrote:

I uninstalled then installed everything again... .53 install then updated 62..63..65.

Strangley without doiing anything different, EZCA starts, restarts, closes, restarts closes several times then when the scenario opens again. Then I have to manually start EZCA once the plane and scenario have loaded just to get cameras. AS16 is grayed out too!

Regards, 
JJ


Ok,
You got Ezdok installed now.
That is good.

Can you post a short video of what you are seeing?
Then I will try the same in P3Dv4.5.
Vaughan Martell
Back to Top
3ra_Luke View Drop Down
Intermediate Group
Intermediate Group


Joined: December-01-2005
Location: Spain
Points: 91
Post Options Post Options   Thanks (0) Thanks(0)   Quote 3ra_Luke Quote  Post ReplyReply Direct Link To This Post Posted: April-14-2019 at 11:59am
Originally posted by jgoggi jgoggi wrote:

Same here, AS16 is greyed out…

Same here.
Back to Top
kaloska View Drop Down
New Member
New Member


Joined: February-08-2016
Location: Hungary
Points: 8
Post Options Post Options   Thanks (0) Thanks(0)   Quote kaloska Quote  Post ReplyReply Direct Link To This Post Posted: April-14-2019 at 12:16pm
Hi
I have the some problem with EZCA launching, and I can launch manually EZCA after the game started.
Try set an older version simconnect in the advanced menu.
Back to Top
speedbird144 View Drop Down
Senior Member
Senior Member


Joined: October-07-2011
Location: USA
Points: 340
Post Options Post Options   Thanks (0) Thanks(0)   Quote speedbird144 Quote  Post ReplyReply Direct Link To This Post Posted: April-14-2019 at 1:54pm
Same here, AS16 is greyed out confirmed as well. 
Edward
Prepar3D4| i7 6700K 4.0 GHz | Gigabyte AORUS GeForce GTX 1080 Ti Extreme| GSkill Ripjaw 16GB DDR4 3200Mhz|ASUS Maximus VIII Hero | Noctua NH-D15S | Corsair RM850 PSU | Windows 10 Pro 64bit
Back to Top
Big Mike View Drop Down
New Member
New Member


Joined: May-05-2013
Location: France
Points: 7
Post Options Post Options   Thanks (0) Thanks(0)   Quote Big Mike Quote  Post ReplyReply Direct Link To This Post Posted: April-14-2019 at 1:58pm
I gave up !!!!!! Unhappy
I bought and installed "Chase Plane" !!!!
I am creating cameras !
Mike
Back to Top
jjlittler View Drop Down
New Member
New Member


Joined: April-30-2018
Location: Staffordshire
Points: 15
Post Options Post Options   Thanks (0) Thanks(0)   Quote jjlittler Quote  Post ReplyReply Direct Link To This Post Posted: April-15-2019 at 11:09am
Hi Mike,

I wish I had done that too! At least I'd have cameras in chase plane. I own both Ezca 2 and 3 and nothing works for P3d v4.5. Start up with EZCA .65 seems sporadic. I've tried all day to replicate what I saw yesterday only for EZCA to sit showing Connecting with simconnect... message for ages! I am going to request a refund from flight1 and go down the chase plane route I guess too!

JJ
Back to Top
Alex_buka View Drop Down
New Member
New Member


Joined: January-15-2015
Points: 1
Post Options Post Options   Thanks (0) Thanks(0)   Quote Alex_buka Quote  Post ReplyReply Direct Link To This Post Posted: April-15-2019 at 12:51pm
Looks like your EZCA.exe blocked by antivirus software or Windows defender. Try to add it to exclussions and run with admin rights. 
Back to Top
samuel40s View Drop Down
New Member
New Member


Joined: April-15-2019
Points: 1
Post Options Post Options   Thanks (0) Thanks(0)   Quote samuel40s Quote  Post ReplyReply Direct Link To This Post Posted: April-15-2019 at 1:11pm
Hi,
After updating ezca 3.0.1.65, I can not communication between EZCA and ASP4. ASP4 is updated with build 7035. The active sky turbulence module does not work.

https://ibb.co/wQGms6K
Back to Top
jgoggi View Drop Down
Intermediate Group
Intermediate Group


Joined: March-07-2005
Location: Italy
Points: 74
Post Options Post Options   Thanks (0) Thanks(0)   Quote jgoggi Quote  Post ReplyReply Direct Link To This Post Posted: April-15-2019 at 1:38pm
Exactly, same for me!
Back to Top
Nickbe View Drop Down
Senior Member
Senior Member


Joined: May-06-2017
Location: Russia
Points: 943
Post Options Post Options   Thanks (1) Thanks(1)   Quote Nickbe Quote  Post ReplyReply Direct Link To This Post Posted: April-15-2019 at 2:25pm
Originally posted by samuel40s samuel40s wrote:

Hi,
After updating ezca 3.0.1.65, I can not communication between EZCA and ASP4. ASP4 is updated with build 7035. The active sky turbulence module does not work.


Hi!
Already doing internal tests build 3.0.1.66. Fixed compatibility with the last "beta" ActiveSkyP4 (7035). We'll probably publish it tomorrow.
Nick B.
Ezdok Software
Back to Top
asalazar3 View Drop Down
New Member
New Member


Joined: November-30-2018
Points: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote asalazar3 Quote  Post ReplyReply Direct Link To This Post Posted: April-15-2019 at 6:47pm
Be aware that HiFi Sim just released a new ActiveSky version explicitly for P3Dv4.5 compatibility, version 7044 (Beta). https://hifisimtech.com/downloads/#ASP4

Anyway, EZCA is still unable to recognize ActiveSky.


Back to Top
cavaricooper View Drop Down
Intermediate Group
Intermediate Group


Joined: December-29-2013
Location: Tampa, FL
Points: 88
Post Options Post Options   Thanks (0) Thanks(0)   Quote cavaricooper Quote  Post ReplyReply Direct Link To This Post Posted: April-15-2019 at 8:17pm
Marniftarr and Nick-

PLEASE ENSURE it is compatible with Active Sky B7044.

Thanks!

Carl
Back to Top
vons View Drop Down
Senior Member
Senior Member


Joined: December-08-2006
Points: 3467
Post Options Post Options   Thanks (0) Thanks(0)   Quote vons Quote  Post ReplyReply Direct Link To This Post Posted: April-16-2019 at 6:13am
Originally posted by Nickbe Nickbe wrote:

Originally posted by samuel40s samuel40s wrote:

Hi,
After updating ezca 3.0.1.65, I can not communication between EZCA and ASP4. ASP4 is updated with build 7035. The active sky turbulence module does not work.


Hi!
Already doing internal tests build 3.0.1.66. Fixed compatibility with the last "beta" ActiveSkyP4 (7035). We'll probably publish it tomorrow.


Question :
Does Ezdok need to be updated every time ActiveSky releases a new Beta version during their testing period?
Vaughan Martell
Back to Top
Nickbe View Drop Down
Senior Member
Senior Member


Joined: May-06-2017
Location: Russia
Points: 943
Post Options Post Options   Thanks (0) Thanks(0)   Quote Nickbe Quote  Post ReplyReply Direct Link To This Post Posted: April-16-2019 at 6:31am
Originally posted by vons vons wrote:

Originally posted by Nickbe Nickbe wrote:

Originally posted by samuel40s samuel40s wrote:

Hi,
After updating ezca 3.0.1.65, I can not communication between EZCA and ASP4. ASP4 is updated with build 7035. The active sky turbulence module does not work.


Hi!
Already doing internal tests build 3.0.1.66. Fixed compatibility with the last "beta" ActiveSkyP4 (7035). We'll probably publish it tomorrow.


Question :
Does Ezdok need to be updated every time ActiveSky releases a new Beta version during their testing period?


Hi!
An update is required only if ActiveSky is modified along with a DLL that provides weather data. Tonight there will be a fresh build 3.0.1.66 compatible with AS B7044.

Also in the evening there will be a release version of EZCA 2.8 compatible with P3D 4.5 and the latest AS B7044.
Nick B.
Ezdok Software
Back to Top
vons View Drop Down
Senior Member
Senior Member


Joined: December-08-2006
Points: 3467
Post Options Post Options   Thanks (0) Thanks(0)   Quote vons Quote  Post ReplyReply Direct Link To This Post Posted: April-16-2019 at 6:38am
Nick,
Thanks for the reply.

"An update is required only if ActiveSky is modified along with a DLL that provides weather data."

How do users know when that happens? How to verify? Which dll is it (as an example)?


Vaughan Martell
Back to Top
jgoggi View Drop Down
Intermediate Group
Intermediate Group


Joined: March-07-2005
Location: Italy
Points: 74
Post Options Post Options   Thanks (0) Thanks(0)   Quote jgoggi Quote  Post ReplyReply Direct Link To This Post Posted: April-17-2019 at 1:57am
I see v3.0.1.66 is not out yet :-(. Yesterday I did a complete flight with 3.0.1.65, P3D 4.5, AS 7044 and the FSLabs A320 and clearly Ezdok picked up the turbulence from P3D, not from AS. I had a continuous light (and unrealistic) shaking through all the flight, although the weather conditions were very good. Decreasing the turbulence parameters in AS did not change anything...
Back to Top
 Post Reply Post Reply Page  <12
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.01
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.148 seconds.