SimForums.com Homepage
Forum Home Forum Home > Flight One Partner Forums > EZdok Software
  New Posts New Posts RSS Feed - EZCA 3.1 for P3D v5 here!!! (beta)
  FAQ FAQ  Forum Search   Register Register  Login Login

EZCA 3.1 for P3D v5 here!!! (beta)

 Post Reply Post Reply
Author
Message
Marniftarr View Drop Down
Senior Member
Senior Member


Joined: February-22-2010
Points: 2022
Post Options Post Options   Thanks (1) Thanks(1)   Quote Marniftarr Quote  Post ReplyReply Direct Link To This Post Topic: EZCA 3.1 for P3D v5 here!!! (beta)
    Posted: April-26-2020 at 5:18am
Dear EZCA3 users!

We are starting an open beta test of the new version of EZCA3.1.

EZdok software

www.ezdok-camera.com
Back to Top
webestereo View Drop Down
Intermediate Group
Intermediate Group


Joined: February-01-2014
Points: 91
Post Options Post Options   Thanks (0) Thanks(0)   Quote webestereo Quote  Post ReplyReply Direct Link To This Post Posted: May-03-2020 at 5:27pm
Thank you!    If we keep 4.5 and/or install both versions.....  can we keep it installed and reinstall the new one for V5 without issues?
Back to Top
Gemelli1 View Drop Down
New Member
New Member


Joined: May-19-2016
Location: Canada
Points: 18
Post Options Post Options   Thanks (0) Thanks(0)   Quote Gemelli1 Quote  Post ReplyReply Direct Link To This Post Posted: June-28-2020 at 7:11am
Hi there , i install ezdock V3.1 in admin everything seem to work well but no ption working when clicking it wont open , like key of assigment etc ... thank you
Back to Top
Macpel View Drop Down
New Member
New Member


Joined: July-11-2020
Points: 1
Post Options Post Options   Thanks (0) Thanks(0)   Quote Macpel Quote  Post ReplyReply Direct Link To This Post Posted: July-11-2020 at 8:22am
Hello, I have a problem that I don't know how to solve. EZCA is disconnected on all flights. I do not know what the problem might be. If there is any solution, I would like to know about it. Thank you.
Back to Top
reecemj View Drop Down
Senior Member
Senior Member


Joined: July-04-2010
Points: 287
Post Options Post Options   Thanks (0) Thanks(0)   Quote reecemj Quote  Post ReplyReply Direct Link To This Post Posted: July-11-2020 at 9:43am
Back to Top
vicair View Drop Down
New Member
New Member


Joined: May-11-2020
Points: 15
Post Options Post Options   Thanks (0) Thanks(0)   Quote vicair Quote  Post ReplyReply Direct Link To This Post Posted: August-05-2021 at 8:02am
Hi guys
I now have windows 11 installed now I can't get EZDOK to work is it compatible with windows 11 ?
Back to Top
simperfi View Drop Down
Senior Member
Senior Member


Joined: January-11-2015
Location: GB
Points: 2815
Post Options Post Options   Thanks (0) Thanks(0)   Quote simperfi Quote  Post ReplyReply Direct Link To This Post Posted: September-30-2021 at 12:15am

yes it does work in windows 11 but you may have the same simconnect  problem i had


h
Kevin
Back to Top
vicair View Drop Down
New Member
New Member


Joined: May-11-2020
Points: 15
Post Options Post Options   Thanks (0) Thanks(0)   Quote vicair Quote  Post ReplyReply Direct Link To This Post Posted: September-30-2021 at 12:37am
Originally posted by simperfi simperfi wrote:


yes it does work in windows 11 but you may have the same simconnect  problem i had


h
Thanks mate a big help to me got it going again
Back to Top
dingjian1589 View Drop Down
New Member
New Member


Joined: October-01-2021
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote dingjian1589 Quote  Post ReplyReply Direct Link To This Post Posted: October-01-2021 at 11:19am
My friend, when I open the game, EZDOK prompts: Ezdok camera addon "sound buffer cannot be made ". This is the problem after reinstalling several times. Please guide
Back to Top
simperfi View Drop Down
Senior Member
Senior Member


Joined: January-11-2015
Location: GB
Points: 2815
Post Options Post Options   Thanks (0) Thanks(0)   Quote simperfi Quote  Post ReplyReply Direct Link To This Post Posted: October-01-2021 at 1:17pm

Never seen that error before ?  

does sound work in other applications and when you test via control panel
does ezdok work OK in sim or just not start at all

windows uses direct sound so my first thought is try resetting your sound settings to default by opening control panel - sound - select device 

(i.e speakers or headphones whatever you use) - press restore defaults then try installing again without any anti virus software running 




Kevin
Back to Top
dingjian1589 View Drop Down
New Member
New Member


Joined: October-01-2021
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote dingjian1589 Quote  Post ReplyReply Direct Link To This Post Posted: October-02-2021 at 3:44am

Hello friends, this is the problem when you start the game. You can click to open all the settings in the aircraft interface. Only the perspective of the aircraft cannot be switched. This dialog box is displayed.
Back to Top
dingjian1589 View Drop Down
New Member
New Member


Joined: October-01-2021
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote dingjian1589 Quote  Post ReplyReply Direct Link To This Post Posted: October-02-2021 at 3:44am
Back to Top
Setau View Drop Down
New Member
New Member


Joined: November-11-2021
Location: Korea
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote Setau Quote  Post ReplyReply Direct Link To This Post Posted: November-11-2021 at 10:38am
Where can I find windows 11 sim connecting for Prepar 4.5?
Park
Back to Top
FCD01 View Drop Down
Intermediate Group
Intermediate Group


Joined: October-08-2004
Location: United Kingdom
Points: 48
Post Options Post Options   Thanks (0) Thanks(0)   Quote FCD01 Quote  Post ReplyReply Direct Link To This Post Posted: December-10-2021 at 9:31am
Had EZDOK running perfectly on P3D v4.5 (v2) and P3dv 5.3 (v3)
This morning Win 10 offered an update which I installed!
Result is neither version of EZDOK can simconnect to their respective simulator. I have tried all the usual - rerunning config, reinstalling etc etc with no luck so would be v grateful for any advice
(And of course there seems to no way of rolling back the update!)
Many thanks
Back to Top
FCD01 View Drop Down
Intermediate Group
Intermediate Group


Joined: October-08-2004
Location: United Kingdom
Points: 48
Post Options Post Options   Thanks (0) Thanks(0)   Quote FCD01 Quote  Post ReplyReply Direct Link To This Post Posted: December-10-2021 at 12:07pm
Fixed
Found a restore point using good old Win7 Restore. Module Installer had been installed this am - restored to earlier point and EZDOK  back working in both simulators - no idea why!!
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.142 seconds.