SimForums.com Homepage
Forum Home Forum Home > Flight One Partner Forums > EZdok Software > EZdok Beta Forum
  New Posts New Posts RSS Feed - EZCA 3.1 for P3D v5 here!!! (beta)
  FAQ FAQ  Forum Search   Register Register  Login Login

EZCA 3.1 for P3D v5 here!!! (beta)

 Post Reply Post Reply Page  <1 111213
Author
Message
srcooke View Drop Down
New Member
New Member


Joined: August-26-2013
Location: United Kingdom
Points: 14
Post Options Post Options   Thanks (0) Thanks(0)   Quote srcooke Quote  Post ReplyReply Direct Link To This Post Posted: January-20-2022 at 9:16am
Originally posted by jgoggi jgoggi wrote:

LM has released HF2 for v5.3. Please Marniftarr, could you update EZCA, otherwise it can't be used? Thanks!


Why?

Had you tested it.
Regards
Stephen Cooke
Back to Top
jgoggi View Drop Down
Senior Member
Senior Member


Joined: March-07-2005
Location: Italy
Points: 141
Post Options Post Options   Thanks (0) Thanks(0)   Quote jgoggi Quote  Post ReplyReply Direct Link To This Post Posted: January-20-2022 at 9:28am
Usually it does not work if it's not updated. Further, it should be updated also to be compatible with the latest release of Active Sky!
Back to Top
CDreier View Drop Down
Senior Member
Senior Member


Joined: March-23-2003
Location: United States
Points: 149
Post Options Post Options   Thanks (0) Thanks(0)   Quote CDreier Quote  Post ReplyReply Direct Link To This Post Posted: January-20-2022 at 1:33pm
Yes. Just waiting on a word regarding an update here before updating the hotfix and ASP3D.
Back to Top
srcooke View Drop Down
New Member
New Member


Joined: August-26-2013
Location: United Kingdom
Points: 14
Post Options Post Options   Thanks (0) Thanks(0)   Quote srcooke Quote  Post ReplyReply Direct Link To This Post Posted: January-20-2022 at 1:42pm
Originally posted by CDreier CDreier wrote:

Yes. Just waiting on a word regarding an update here before updating the hotfix and ASP3D.


I do not integrate with AS but v3.2.0.3 works fine in respect of cameras
Regards
Stephen Cooke
Back to Top
RRVyper View Drop Down
Senior Member
Senior Member


Joined: July-21-2017
Location: Canada
Points: 892
Post Options Post Options   Thanks (0) Thanks(0)   Quote RRVyper Quote  Post ReplyReply Direct Link To This Post Posted: January-20-2022 at 9:22pm
I installed the P3Dv5.3HF2 update along with ASP3D B8054 and EZCA (v3.2.0.3) is working with both. Smile

Randy
Back to Top
jgoggi View Drop Down
Senior Member
Senior Member


Joined: March-07-2005
Location: Italy
Points: 141
Post Options Post Options   Thanks (0) Thanks(0)   Quote jgoggi Quote  Post ReplyReply Direct Link To This Post Posted: January-21-2022 at 3:33am
But until EZCA is not updated, it's not integrated with Active Sky, the Active Sky box is not green in the EZCA main panel (and AS doesn't appear in the turbulence effects window)..

EDIT: Correction, installed P3D v5.3 HF2 and latest Active Sky, looks like EZCA is integrated...
Back to Top
RRVyper View Drop Down
Senior Member
Senior Member


Joined: July-21-2017
Location: Canada
Points: 892
Post Options Post Options   Thanks (0) Thanks(0)   Quote RRVyper Quote  Post ReplyReply Direct Link To This Post Posted: January-21-2022 at 9:33am
Originally posted by jgoggi jgoggi wrote:

EDIT: Correction, installed P3D v5.3 HF2 and latest Active Sky, looks like EZCA is integrated...

Wink
Back to Top
RRVyper View Drop Down
Senior Member
Senior Member


Joined: July-21-2017
Location: Canada
Points: 892
Post Options Post Options   Thanks (0) Thanks(0)   Quote RRVyper Quote  Post ReplyReply Direct Link To This Post Posted: January-21-2022 at 2:07pm
Not sure if anyone else ran into this, but today, after installing Windows 10 update KB5010793 (which also installs Servicing Stack 10.0.19041.1490) EZCA would not connect to P3Dv5.3HF2. Could be just a coincidence, but I had to switch back to SimConnect v10.0.61259.0. I never tried re-running the EZ_loader, but I didn't think you had too after doing it once.

Randy
Back to Top
imranrashid View Drop Down
New Member
New Member


Joined: December-29-2021
Location: Malaysia
Points: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote imranrashid Quote  Post ReplyReply Direct Link To This Post Posted: January-22-2022 at 4:36am
Hi, is there any news on the EZCA update for p3dv5 hotfix 2?
Back to Top
reecemj View Drop Down
Senior Member
Senior Member


Joined: July-04-2010
Points: 287
Post Options Post Options   Thanks (0) Thanks(0)   Quote reecemj Quote  Post ReplyReply Direct Link To This Post Posted: January-22-2022 at 9:06pm
Run the EZsc loader in EZCA3.1. It works with the 5.3 HF2 on my system. Working with AS all so.
Back to Top
imranrashid View Drop Down
New Member
New Member


Joined: December-29-2021
Location: Malaysia
Points: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote imranrashid Quote  Post ReplyReply Direct Link To This Post Posted: January-23-2022 at 6:07am
Thanks!
Back to Top
f.skywalker View Drop Down
Intermediate Group
Intermediate Group


Joined: June-23-2012
Location: EDDM
Points: 45
Post Options Post Options   Thanks (0) Thanks(0)   Quote f.skywalker Quote  Post ReplyReply Direct Link To This Post Posted: January-24-2022 at 5:05am
Why can't this information be written by the developers on the Ezdoc hompage.
You always have to wait a long time for a reaction.
The camera tool is very good but without it you can't update after an update.
Information would be perfect on the hompage.

I can not fly without the camClap

thank you
Frank
Back to Top
webestereo View Drop Down
Intermediate Group
Intermediate Group


Joined: February-01-2014
Points: 91
Post Options Post Options   Thanks (0) Thanks(0)   Quote webestereo Quote  Post ReplyReply Direct Link To This Post Posted: January-24-2022 at 11:03am
+1 for the update to HF2....   

Unistalling EZCA brings 5.3HF2 to live.    Installing it get it to CTD upon starting.    Actually i did another test:   Removed EXE entries and started sim.   After that, while on the ramp, ran manually EZCA and BANG, CTD.....  W10 here...

Unusable without the update....
Back to Top
gabriellc View Drop Down
Intermediate Group
Intermediate Group


Joined: March-26-2016
Location: Mexico
Points: 62
Post Options Post Options   Thanks (0) Thanks(0)   Quote gabriellc Quote  Post ReplyReply Direct Link To This Post Posted: January-24-2022 at 1:59pm
I am using ezca 3203 without problems in p3d v5.3hf2 and it also recognizes AS
Back to Top
webestereo View Drop Down
Intermediate Group
Intermediate Group


Joined: February-01-2014
Points: 91
Post Options Post Options   Thanks (1) Thanks(1)   Quote webestereo Quote  Post ReplyReply Direct Link To This Post Posted: January-24-2022 at 4:06pm
All right, after reinstalling from ground up, and using  3.2.0.3, it is working....  Testing for a while.

Happy Flying...
Back to Top
Xiropillo View Drop Down
Intermediate Group
Intermediate Group


Joined: August-30-2010
Points: 66
Post Options Post Options   Thanks (0) Thanks(0)   Quote Xiropillo Quote  Post ReplyReply Direct Link To This Post Posted: January-26-2022 at 6:15am
Good morning.

For a clean install, do we need to download and install the Flight1 exe and then install latest patch from Ezdok site? Is it possible to download and full installer without Flight1 process that needs license code and rest? I never remember my Flight1 password and need to reset it.

What order should I follow for getting the latest beta version for v5.3? Is 3.2 still beta?

My doubt is because I have several files and I don't know the exact order or which ones I need to keep. Actually is working but I need to format my drive and do a fresh install.

EZdok Pro 3 Setup that I get from Flight1 reinstaller
EZdok Pro 3.1 Setup that I got from forum
EZCA V3.1.0.28 
EZCA V3.2.0.3 that is the latest patch from forum

Thanks very much
Back to Top
jgoggi View Drop Down
Senior Member
Senior Member


Joined: March-07-2005
Location: Italy
Points: 141
Post Options Post Options   Thanks (0) Thanks(0)   Quote jgoggi Quote  Post ReplyReply Direct Link To This Post Posted: January-27-2022 at 3:46am
I start thinking that we, P3D owners, are starting to be abandoned by the developers... They are all concentrating on FS2020 and P3D is left apart... That's a shame, because they are TWO COMPLETELY DIFFERENT THINGS: P3D is kinda professional, FS2020 is still recreational and just a bit more that a game.... Until FS2020 will have professional capabilities, P3D MUST be carried on, otherwise we lose the professional sim advances, in favour of those of a game...
Back to Top
Bruceb View Drop Down
Senior Member
Senior Member


Joined: March-14-2005
Location: Australia
Points: 146
Post Options Post Options   Thanks (0) Thanks(0)   Quote Bruceb Quote  Post ReplyReply Direct Link To This Post Posted: January-27-2022 at 11:51pm
I think you might be right.  Over 10 days ago I sent in a support ticket to EZCA regarding  a problem running EZCA following the P3D 5.3 update.  But after 10 days not a peep out of them.  Fortunately I was eventually able to fix the issue myself.  But going forward you wonder how long before addons like EZCA become unusable due to developer lack of interest because they are no longer selling product like they used to before MSFS2020 or they have just moved onto MS2020 stuff.

Bruce
Back to Top
webestereo View Drop Down
Intermediate Group
Intermediate Group


Joined: February-01-2014
Points: 91
Post Options Post Options   Thanks (0) Thanks(0)   Quote webestereo Quote  Post ReplyReply Direct Link To This Post Posted: February-12-2022 at 4:47pm
+1  despite i was able to figure out and make it work initially,  after todays windows update, its broken again(using win10).  Lets try another workaround... Ouch
Back to Top
RRVyper View Drop Down
Senior Member
Senior Member


Joined: July-21-2017
Location: Canada
Points: 892
Post Options Post Options   Thanks (0) Thanks(0)   Quote RRVyper Quote  Post ReplyReply Direct Link To This Post Posted: February-12-2022 at 6:06pm
I just updated Windows 10 with KB5010342 and KB5011093. No more updates showing after the mandatory reboot. I loaded P3Dv5.3.17.28160 and EZCA is still working for me. Pretty sure I'm still using SimConnect v10.0.61259.0.

Randy
Back to Top
reecemj View Drop Down
Senior Member
Senior Member


Joined: July-04-2010
Points: 287
Post Options Post Options   Thanks (0) Thanks(0)   Quote reecemj Quote  Post ReplyReply Direct Link To This Post Posted: February-12-2022 at 7:26pm
Webstereo run the ezloader in 3.1 folder 
Back to Top
vicair View Drop Down
New Member
New Member


Joined: May-11-2020
Points: 15
Post Options Post Options   Thanks (0) Thanks(0)   Quote vicair Quote  Post ReplyReply Direct Link To This Post Posted: February-22-2022 at 8:40pm
Can someone help please I am running P3Dv5.3 plus Ezdok as admin when I go from cockpit view to external view Ezdok stops working I have to exit P3D and restart again this is the message that I get when I shut down P3D
hope someone can help
Back to Top
jonathanf View Drop Down
New Member
New Member


Joined: January-01-2010
Points: 21
Post Options Post Options   Thanks (1) Thanks(1)   Quote jonathanf Quote  Post ReplyReply Direct Link To This Post Posted: March-03-2022 at 2:13am
There seems to be a distinct lack of support for this product. I am beginning to think the devs have abandoned this.
Back to Top
CDreier View Drop Down
Senior Member
Senior Member


Joined: March-23-2003
Location: United States
Points: 149
Post Options Post Options   Thanks (0) Thanks(0)   Quote CDreier Quote  Post ReplyReply Direct Link To This Post Posted: March-03-2022 at 9:12am
Jonathan, I hope they haven't abandoned this.
Back to Top
Bruceb View Drop Down
Senior Member
Senior Member


Joined: March-14-2005
Location: Australia
Points: 146
Post Options Post Options   Thanks (0) Thanks(0)   Quote Bruceb Quote  Post ReplyReply Direct Link To This Post Posted: April-15-2022 at 2:00am
I am having repeated startup issues with EZCA.  There seems to be an issue with simconnect in that I have to run EZsc_loader each time I before  start P3D (5.3HF2) after a PC reboot otherwise, while EZCA is there in Task Manager, it does not connect to P3D.

The other issue I have that may or may not be normal is that I have to manually re-enable EZCA after going into slew mode (I have selected the option to disable EZCA in slew mode).  This becomes an issue when using GSX Quick Edit pushback.

As others have noted EZCA does seem to have become abandonware.

Bruce
Back to Top
 Post Reply Post Reply Page  <1 111213
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.156 seconds.