SimForums.com Homepage
Forum Home Forum Home > Flight One Partner Forums > EZdok Software > EZdok Beta Forum
  New Posts New Posts RSS Feed - EZCA 3.1 for P3D v5 here!!! (beta)
  FAQ FAQ  Forum Search   Register Register  Login Login

EZCA 3.1 for P3D v5 here!!! (beta)

 Post Reply Post Reply Page  <1 56789>
Author
Message
branks737 View Drop Down
Intermediate Group
Intermediate Group


Joined: January-04-2017
Location: Australia
Points: 40
Post Options Post Options   Thanks (0) Thanks(0)   Quote branks737 Quote  Post ReplyReply Direct Link To This Post Posted: September-01-2020 at 4:13am
Hi, I am experiencing very bad and uncontrollable camera shakes with EZCA V3.1.0.38.

I am using P3dv5 H2. I installed EZCA from scratch and run the config tool. I did this a few times and even tried previous 3.1 builds with the same problem ocurring. I am running PMDG 737ngxu (latest). I have disabled the camer effects in CDU in 737 to aviod conflict, this does not help. 

Xtended turbulance is OFF. Even when I disable ALL camera shakingeffects on EZCA i still get this problem. I dont know what to do anymore and currently I cant use EZCA like this. I restart EZCA and try global disable and still the same.

Appricate any assistance to resolve this problem. 

Heres a short video showing how bad it is.


Regards

Branko
Branko Markovic
Back to Top
branks737 View Drop Down
Intermediate Group
Intermediate Group


Joined: January-04-2017
Location: Australia
Points: 40
Post Options Post Options   Thanks (0) Thanks(0)   Quote branks737 Quote  Post ReplyReply Direct Link To This Post Posted: September-01-2020 at 4:41am
Ok after further testing it appears it has something to do with active zoom. When I use middle mouse button to pan around, that's when the shakes happen. When I click the middle mouse button multiple times it goes away, but as soon as I use the middle mouse to pan around again it comes back. Very frustrating
Branko Markovic
Back to Top
branks737 View Drop Down
Intermediate Group
Intermediate Group


Joined: January-04-2017
Location: Australia
Points: 40
Post Options Post Options   Thanks (0) Thanks(0)   Quote branks737 Quote  Post ReplyReply Direct Link To This Post Posted: September-01-2020 at 5:10am
Looks like I found the culprit. In p3dv5 "other control", "control settings/mouse control", I disabled the advanced mouse control and I don't get the shakes anymore.
Branko Markovic
Back to Top
fmulder View Drop Down
New Member
New Member


Joined: November-26-2012
Points: 6
Post Options Post Options   Thanks (0) Thanks(0)   Quote fmulder Quote  Post ReplyReply Direct Link To This Post Posted: September-08-2020 at 1:45am
I just installed a new computer which will have only P3D v5. How can I now install EZCA 3.1? Still first installation of 3.0 and then 3.1?
Frans Mulder
Back to Top
target View Drop Down
New Member
New Member


Joined: June-28-2017
Location: bermuda
Points: 10
Post Options Post Options   Thanks (0) Thanks(0)   Quote target Quote  Post ReplyReply Direct Link To This Post Posted: September-08-2020 at 7:40am
Hello
everything is in the post1 page 1
cordially
Back to Top
Nickbe View Drop Down
Senior Member
Senior Member


Joined: May-06-2017
Location: Russia
Points: 1426
Post Options Post Options   Thanks (0) Thanks(0)   Quote Nickbe Quote  Post ReplyReply Direct Link To This Post Posted: September-08-2020 at 7:41am
Hi!
Download the new installer from Flight1. When installing, it will ask you which P3D you have installed and you can immediately choose to install version 3.1.
Nick B.
Ezdok Software
Back to Top
Eric5150 View Drop Down
New Member
New Member


Joined: June-22-2020
Location: Dighton, MA
Points: 4
Post Options Post Options   Thanks (0) Thanks(0)   Quote Eric5150 Quote  Post ReplyReply Direct Link To This Post Posted: September-29-2020 at 10:39am
What is the current version of Active Sky P3D that EZCA 3.1 supports? The last version of Active Sky I have installed is 1913 and it is asking me to update but I want to make sure EZCA 3.1 is also able to be used.

Let me know

Eric
Check out my flying on my Eric Flight YouTube Channel

https://www.youtube.com/channel/UCrLeO2YChaEblnlQ8tSfQbA/
Back to Top
RRVyper View Drop Down
Senior Member
Senior Member


Joined: July-21-2017
Location: Canada
Points: 868
Post Options Post Options   Thanks (0) Thanks(0)   Quote RRVyper Quote  Post ReplyReply Direct Link To This Post Posted: September-29-2020 at 11:36am
From the first post in this thread...

Active Sky 7487 (Beta#7)

Randy
Back to Top
Harun View Drop Down
New Member
New Member


Joined: June-30-2018
Points: 1
Post Options Post Options   Thanks (0) Thanks(0)   Quote Harun Quote  Post ReplyReply Direct Link To This Post Posted: October-12-2020 at 12:09pm
Hej, i have some truble with the outside camera: aircraft, ai models and 3d (airport- etc.) objects disappear, depending on the camera height, distance (not zoom) and angle.

https://abload.de/img/2020-10-12_17-54-59-6agjw9.png




only with the outside camera and world camera. many graphic settings were tried (shadows, PBR, HDR, DynLight, AF / AA settings etc.), active sky does not work, not dependet at an special airport or scenery.
nothing works, p3d v5 HF2
Back to Top
rickgo View Drop Down
New Member
New Member


Joined: April-20-2015
Points: 25
Post Options Post Options   Thanks (0) Thanks(0)   Quote rickgo Quote  Post ReplyReply Direct Link To This Post Posted: October-28-2020 at 3:56pm
Guess Ill be the 1st. Ezdok 3.1 does not work for 5.1 release.
Back to Top
f.skywalker View Drop Down
New Member
New Member


Joined: June-23-2012
Location: EDDM
Points: 36
Post Options Post Options   Thanks (0) Thanks(0)   Quote f.skywalker Quote  Post ReplyReply Direct Link To This Post Posted: October-29-2020 at 3:47am
Ill be the second !?
I hope it will released very fast

Thanks

Frank
Back to Top
Highflyer525 View Drop Down
New Member
New Member


Joined: October-29-2020
Points: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote Highflyer525 Quote  Post ReplyReply Direct Link To This Post Posted: October-29-2020 at 8:26am
Hi,

Just to put a bit more meat on the bones other than, "it's not working" I've just upgraded to P3D 5.1 (all aspects no just the client) and within about 5 seconds of P3D starting and the main scenario page being displayed, it causes a CTD. 

At one point, I noticed that it's not even killing the process off properly and letting P3D hang in the background. I had to kill about 7 instances of Prepar3D with task manager.

I'm also using the latest ActiveSky Beta, but when I removed this add-on during fault finding it made no difference. 

Thanks, 
Back to Top
jcsemedo View Drop Down
New Member
New Member


Joined: June-28-2018
Location: Algarve Portuga
Points: 16
Post Options Post Options   Thanks (0) Thanks(0)   Quote jcsemedo Quote  Post ReplyReply Direct Link To This Post Posted: October-29-2020 at 9:45am
Well, I will be the third then.

Hope quick fix too..

jc
Back to Top
jcsemedo View Drop Down
New Member
New Member


Joined: June-28-2018
Location: Algarve Portuga
Points: 16
Post Options Post Options   Thanks (0) Thanks(0)   Quote jcsemedo Quote  Post ReplyReply Direct Link To This Post Posted: October-29-2020 at 9:47am
I shall be the third..-

Hope quick fix.
jc
Back to Top
speedbird144 View Drop Down
Senior Member
Senior Member


Joined: October-07-2011
Location: USA
Points: 362
Post Options Post Options   Thanks (0) Thanks(0)   Quote speedbird144 Quote  Post ReplyReply Direct Link To This Post Posted: October-29-2020 at 11:29am
Same here, CTD but the process is till running on the background. 
Edward
Back to Top
nevarc View Drop Down
New Member
New Member


Joined: May-09-2020
Points: 15
Post Options Post Options   Thanks (0) Thanks(0)   Quote nevarc Quote  Post ReplyReply Direct Link To This Post Posted: October-29-2020 at 12:55pm
P3D V5.1   Seems that ezdoc is crashing V5.1, all is stable till ezdoc tries to connect to P3Dv5.1
 tried removing and reinstalling from flight1 same occurs. 
Back to Top
speedbird144 View Drop Down
Senior Member
Senior Member


Joined: October-07-2011
Location: USA
Points: 362
Post Options Post Options   Thanks (0) Thanks(0)   Quote speedbird144 Quote  Post ReplyReply Direct Link To This Post Posted: October-29-2020 at 1:38pm
Just disable it till they push new update. 
Edward
Back to Top
simon747 View Drop Down
New Member
New Member


Joined: June-02-2015
Points: 1
Post Options Post Options   Thanks (0) Thanks(0)   Quote simon747 Quote  Post ReplyReply Direct Link To This Post Posted: October-29-2020 at 4:11pm
Would like to try 5.1, but wont do it without my ecza; hope an update comes soon. Smile
Back to Top
rickgo View Drop Down
New Member
New Member


Joined: April-20-2015
Points: 25
Post Options Post Options   Thanks (0) Thanks(0)   Quote rickgo Quote  Post ReplyReply Direct Link To This Post Posted: October-29-2020 at 7:11pm
Dont think we'll see anything until new 5.1 HF1 and active sky updates.
Back to Top
Nickbe View Drop Down
Senior Member
Senior Member


Joined: May-06-2017
Location: Russia
Points: 1426
Post Options Post Options   Thanks (3) Thanks(3)   Quote Nickbe Quote  Post ReplyReply Direct Link To This Post Posted: October-30-2020 at 3:05am
Hi All!

The latest available version of EZdok camera - EZCA 3.1.0.38 results in CTD when used with P3D v5.1.

Today we are performing internal tests of a new build compatible with P3D5.1.

The Release will most likely be tomorrow.

Nick B.
Ezdok Software
Back to Top
Ross Emanuel View Drop Down
New Member
New Member


Joined: May-16-2020
Points: 1
Post Options Post Options   Thanks (0) Thanks(0)   Quote Ross Emanuel Quote  Post ReplyReply Direct Link To This Post Posted: October-31-2020 at 4:07am
Any news on P3D 5.1 version? I don't want to roll back to use 5.0.
Back to Top
Nickbe View Drop Down
Senior Member
Senior Member


Joined: May-06-2017
Location: Russia
Points: 1426
Post Options Post Options   Thanks (1) Thanks(1)   Quote Nickbe Quote  Post ReplyReply Direct Link To This Post Posted: October-31-2020 at 5:47am
Latest build of the
EZCA v.3.1.0.40

Compatible with P3D v5.1


Nick B.
Ezdok Software
Back to Top
Del57 View Drop Down
New Member
New Member


Joined: February-03-2010
Location: United Kingdom
Points: 4
Post Options Post Options   Thanks (0) Thanks(0)   Quote Del57 Quote  Post ReplyReply Direct Link To This Post Posted: October-31-2020 at 6:16am
Hi Nick 
Nothing happens when i click on download link 
Regards Derek..
Derek
Back to Top
Del57 View Drop Down
New Member
New Member


Joined: February-03-2010
Location: United Kingdom
Points: 4
Post Options Post Options   Thanks (0) Thanks(0)   Quote Del57 Quote  Post ReplyReply Direct Link To This Post Posted: October-31-2020 at 6:29am
Hi Nick 
OK now  used a different browser .
Regards Derek
Derek
Back to Top
jcsemedo View Drop Down
New Member
New Member


Joined: June-28-2018
Location: Algarve Portuga
Points: 16
Post Options Post Options   Thanks (0) Thanks(0)   Quote jcsemedo Quote  Post ReplyReply Direct Link To This Post Posted: October-31-2020 at 9:17am
Hi Sirs,

Prepar3D V5.1

I have downloaded the last version (EZCA V3.1.0.40).

It is not working... 

SIMCONNECT is freezed awaiting for simconnect.

Could you please check and help??

Tanks.

Jose Carlos de Almeida Semedo
Back to Top
jwall View Drop Down
New Member
New Member


Joined: October-31-2020
Points: 1
Post Options Post Options   Thanks (0) Thanks(0)   Quote jwall Quote  Post ReplyReply Direct Link To This Post Posted: October-31-2020 at 9:46am
I confirm P3Dv5.1 is freezing on the starting screen
Back to Top
leftseat View Drop Down
New Member
New Member


Joined: June-24-2002
Location: Canada
Points: 21
Post Options Post Options   Thanks (0) Thanks(0)   Quote leftseat Quote  Post ReplyReply Direct Link To This Post Posted: October-31-2020 at 10:38am
Simconnect is a known problem. That needs to get fixed by LM.
.
https://forums.hifisimtech.com/threads/asp3d-p3d-v5-1-update-status.13199/
Back to Top
davidzill View Drop Down
New Member
New Member


Joined: May-04-2010
Location: United States
Points: 33
Post Options Post Options   Thanks (0) Thanks(0)   Quote davidzill Quote  Post ReplyReply Direct Link To This Post Posted: October-31-2020 at 1:02pm
Sir, the latest download link is not working correctly.
Back to Top
Highflyer525 View Drop Down
New Member
New Member


Joined: October-29-2020
Points: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote Highflyer525 Quote  Post ReplyReply Direct Link To This Post Posted: October-31-2020 at 2:40pm
I’m up and running on the latest version with P3D 5.1

Try removing all other addons to start with to narrow it down.

The Simconnect issue referenced in the link shouldn’t effect you or cause this. I’ve created my own weather add-on which I used when P3D v5 was first released as a fill in whilst waiting for ActiveSky.

I tried to use it again yesterday whilst waiting for ActiveSky’s release and found the same problem referenced in the thread posted. You can’t change the weather via the simconnect managed object model when in EA mode. However, this manifests itself as just nothing happening. There’s no freezing or locking up. 
Back to Top
Marniftarr View Drop Down
Senior Member
Senior Member


Joined: February-22-2010
Points: 2014
Post Options Post Options   Thanks (0) Thanks(0)   Quote Marniftarr Quote  Post ReplyReply Direct Link To This Post Posted: October-31-2020 at 3:29pm
Hi  guys ! 
Sorry for mistake with download link.

This is normal link.

EZCA 3.1.0.40



EZdok software

www.ezdok-camera.com
Back to Top
speedbird144 View Drop Down
Senior Member
Senior Member


Joined: October-07-2011
Location: USA
Points: 362
Post Options Post Options   Thanks (0) Thanks(0)   Quote speedbird144 Quote  Post ReplyReply Direct Link To This Post Posted: October-31-2020 at 8:15pm
Ezdok works but only if I start it manually. It won’t autostart with the sim. 
Edward
Back to Top
Nickbe View Drop Down
Senior Member
Senior Member


Joined: May-06-2017
Location: Russia
Points: 1426
Post Options Post Options   Thanks (0) Thanks(0)   Quote Nickbe Quote  Post ReplyReply Direct Link To This Post Posted: November-01-2020 at 1:09am
Originally posted by speedbird144 speedbird144 wrote:

Ezdok works but only if I start it manually. It won’t autostart with the sim. 


Make sure that the "Run as administrator" option is selected in the properties of the Prepar3D5 shortcut.
Nick B.
Ezdok Software
Back to Top
nevarc View Drop Down
New Member
New Member


Joined: May-09-2020
Points: 15
Post Options Post Options   Thanks (0) Thanks(0)   Quote nevarc Quote  Post ReplyReply Direct Link To This Post Posted: November-01-2020 at 11:28am
I can't get it to work with FSUIPC and my joystick buttons,  I have uninstalled, reloaded and updated twice now, refreshed license, checked that all is running as admin.  When I exit EZDOC panning works fine.
Back to Top
speedbird144 View Drop Down
Senior Member
Senior Member


Joined: October-07-2011
Location: USA
Points: 362
Post Options Post Options   Thanks (0) Thanks(0)   Quote speedbird144 Quote  Post ReplyReply Direct Link To This Post Posted: November-01-2020 at 11:43am
Working now as before. Thanks 
Edward
Back to Top
nevarc View Drop Down
New Member
New Member


Joined: May-09-2020
Points: 15
Post Options Post Options   Thanks (0) Thanks(0)   Quote nevarc Quote  Post ReplyReply Direct Link To This Post Posted: November-01-2020 at 1:30pm
Never mind joystick not setup right.
Back to Top
Nickbe View Drop Down
Senior Member
Senior Member


Joined: May-06-2017
Location: Russia
Points: 1426
Post Options Post Options   Thanks (0) Thanks(0)   Quote Nickbe Quote  Post ReplyReply Direct Link To This Post Posted: November-02-2020 at 8:41am
Originally posted by nevarc nevarc wrote:

I can't get it to work with FSUIPC and my joystick buttons,  I have uninstalled, reloaded and updated twice now, refreshed license, checked that all is running as admin.  When I exit EZDOC panning works fine.


EZCA takes over all the functions of the panorama for cameras. If you are using FSUIPC, check its settings to make sure that all such key assignments are removed. There should be no conflicts in key assignments. Then everything will work as intended.
Nick B.
Ezdok Software
Back to Top
joemo View Drop Down
New Member
New Member


Joined: June-23-2020
Points: 6
Post Options Post Options   Thanks (0) Thanks(0)   Quote joemo Quote  Post ReplyReply Direct Link To This Post Posted: November-05-2020 at 6:16am
Any problems with new version of Active Sky #7613? 
Back to Top
rickgo View Drop Down
New Member
New Member


Joined: April-20-2015
Points: 25
Post Options Post Options   Thanks (0) Thanks(0)   Quote rickgo Quote  Post ReplyReply Direct Link To This Post Posted: November-05-2020 at 1:49pm
worked ok for me.
Back to Top
Highflyer525 View Drop Down
New Member
New Member


Joined: October-29-2020
Points: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote Highflyer525 Quote  Post ReplyReply Direct Link To This Post Posted: November-05-2020 at 2:38pm
I believe we’ll need an update for it to detect ActiveSky.

When you look at the main screen, you’ll see the AS16 light extinguished. 

It works generally speaking, I think it’s only effects things it taps directly into ActiveSky for like turbulence that are effected. 

Dev can be more precise. Normally very quick to release an update. 
Back to Top
nevarc View Drop Down
New Member
New Member


Joined: May-09-2020
Points: 15
Post Options Post Options   Thanks (0) Thanks(0)   Quote nevarc Quote  Post ReplyReply Direct Link To This Post Posted: November-07-2020 at 10:29am
Yes update needed activesky not detected after ASP3D AC1 update.
Back to Top
 Post Reply Post Reply Page  <1 56789>
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.01
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.156 seconds.