SimForums.com Homepage
Forum Home Forum Home > Flight One Partner Forums > EZdok Software > EZdok Beta Forum
  New Posts New Posts RSS Feed - EZCA 3.1 for P3D v5 here!!! (beta)
  FAQ FAQ  Forum Search   Register Register  Login Login

EZCA 3.1 for P3D v5 here!!! (beta)

 Post Reply Post Reply Page  <12345 12>
Author
Message
target View Drop Down
New Member
New Member


Joined: June-28-2017
Location: bermuda
Points: 11
Post Options Post Options   Thanks (0) Thanks(0)   Quote target Quote  Post ReplyReply Direct Link To This Post Posted: May-10-2020 at 5:39pm
Hello
sorry for my English
on the support the p3d version stops at V4 for that I ask my question here
I am on p3d v5 hotfix 1 and EZCA 3.1.0.30 when I deactivate EZCA the camera this moves outside the plane all by itself to infinity and when I am on a view in the plane there are tremors pretty intense I must say it's like its since the EZCA version v.3.1.0.26
Thank you in advance for your answers
cordially
Back to Top
ggerolamo View Drop Down
New Member
New Member


Joined: January-14-2017
Points: 20
Post Options Post Options   Thanks (0) Thanks(0)   Quote ggerolamo Quote  Post ReplyReply Direct Link To This Post Posted: May-10-2020 at 5:54pm
Yes, same problem for me ! 
...and sometimes the cockpit-view wobbles extremely fast and uncontrolled - as if the aircraft has a seizure ...;-)
Back to Top
Nickbe View Drop Down
Senior Member
Senior Member


Joined: May-06-2017
Location: Russia
Points: 1448
Post Options Post Options   Thanks (1) Thanks(1)   Quote Nickbe Quote  Post ReplyReply Direct Link To This Post Posted: May-11-2020 at 4:04am

Anyone who has uncontrolled movements when the mouse wheel is clicked. Make sure that the "enable advanced mouse controls" option is disabled in the P3D5 settings "


Nick B.
Ezdok Software
Back to Top
Csterlp View Drop Down
New Member
New Member


Joined: May-11-2020
Location: England
Points: 6
Post Options Post Options   Thanks (0) Thanks(0)   Quote Csterlp Quote  Post ReplyReply Direct Link To This Post Posted: May-11-2020 at 10:18am
Hi

I have noticed that since updating all my aircraft in P3DV5 has got the shakes in virtual cockpit?

Any advice would be helpful.
Paul Sterling
Back to Top
target View Drop Down
New Member
New Member


Joined: June-28-2017
Location: bermuda
Points: 11
Post Options Post Options   Thanks (0) Thanks(0)   Quote target Quote  Post ReplyReply Direct Link To This Post Posted: May-11-2020 at 1:15pm
Hello
thank you for your reply
this option "MOUSE CONTROLS" was already checked, and when I click on the mouse wheel and hold down and move the mouse to rotate the view the tremors start again and if I deactivate EZCA the camera comes out of the cockpit infinite
Thank you in advance for your answers
cordially
Back to Top
Josh Grant View Drop Down
New Member
New Member


Joined: May-01-2020
Location: UK
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote Josh Grant Quote  Post ReplyReply Direct Link To This Post Posted: May-11-2020 at 3:34pm
Having some problems with v3.1.0.30. Changing camera views seems to conflict with the default p3d camera views. I've checked that my ezca view changing buttons don't conflict with the ones in p3d which they don't but still going to a weird outside view where I can't look around unless using the mouse like with the default p3d cameras

Josh
Back to Top
nevarc View Drop Down
New Member
New Member


Joined: May-09-2020
Points: 15
Post Options Post Options   Thanks (0) Thanks(0)   Quote nevarc Quote  Post ReplyReply Direct Link To This Post Posted: May-11-2020 at 3:35pm
After last beta update my ezdoc cameras start to get crazy fast with transitions about every 10 minutes in flight than I get a invalid license message.  An ezdoc restart from within p3dv5  and all is fine for about 10 minutes.  I don't think the app is seeing my license file which is is the root directory.
Back to Top
nevarc View Drop Down
New Member
New Member


Joined: May-09-2020
Points: 15
Post Options Post Options   Thanks (0) Thanks(0)   Quote nevarc Quote  Post ReplyReply Direct Link To This Post Posted: May-11-2020 at 5:13pm
Reinstall thru purchase agent license seems to work but ezdoc not seeing any critical errors and changing views with keyboard is not working even after deleting key assignments in sim, strange stuff.
Back to Top
Csterlp View Drop Down
New Member
New Member


Joined: May-11-2020
Location: England
Points: 6
Post Options Post Options   Thanks (0) Thanks(0)   Quote Csterlp Quote  Post ReplyReply Direct Link To This Post Posted: May-11-2020 at 5:26pm
Hi

Thank you for your reply, i have had a look and the mouse button had been checked already. So I would be grateful for some more advice.

Regards

Paul
Back to Top
RRVyper View Drop Down
Senior Member
Senior Member


Joined: July-21-2017
Location: Canada
Points: 869
Post Options Post Options   Thanks (1) Thanks(1)   Quote RRVyper Quote  Post ReplyReply Direct Link To This Post Posted: May-11-2020 at 7:01pm
Originally posted by Csterlp Csterlp wrote:

Hi

Thank you for your reply, i have had a look and the mouse button had been checked already. So I would be grateful for some more advice.

Regards

Paul
Paul,
Remove the check mark in the box to disable it. Then, reboot your PC and try again.

Randy
Back to Top
RRVyper View Drop Down
Senior Member
Senior Member


Joined: July-21-2017
Location: Canada
Points: 869
Post Options Post Options   Thanks (1) Thanks(1)   Quote RRVyper Quote  Post ReplyReply Direct Link To This Post Posted: May-11-2020 at 7:10pm
Originally posted by nevarc nevarc wrote:

Reinstall thru purchase agent license seems to work but ezdoc not seeing any critical errors and changing views with keyboard is not working even after deleting key assignments in sim, strange stuff.
When installing, disable your antivirus and run the installer as administrator. Run the updates in this thread as administrator, too. Add the EZCA3.1 folder to your antivirus exceptions and ensure you run both P3D and EZCA as administrator. If you are still having issues, see the bottom of this page to submit a ticket.

Randy
Back to Top
RRVyper View Drop Down
Senior Member
Senior Member


Joined: July-21-2017
Location: Canada
Points: 869
Post Options Post Options   Thanks (0) Thanks(0)   Quote RRVyper Quote  Post ReplyReply Direct Link To This Post Posted: May-11-2020 at 7:21pm
Originally posted by Josh Grant Josh Grant wrote:

Having some problems with v3.1.0.30. Changing camera views seems to conflict with the default p3d camera views. I've checked that my ezca view changing buttons don't conflict with the ones in p3d which they don't but still going to a weird outside view where I can't look around unless using the mouse like with the default p3d cameras

Josh
Josh,
With P3D running in the default scenario (F35 @ KRND), close EZCA (shift-D then use EZCA menu to exit). Test your assigned keys to ensure they don’t alter the view. Restart EZCA as administrator and test. Report back what you see.

Randy
Back to Top
Csterlp View Drop Down
New Member
New Member


Joined: May-11-2020
Location: England
Points: 6
Post Options Post Options   Thanks (0) Thanks(0)   Quote Csterlp Quote  Post ReplyReply Direct Link To This Post Posted: May-11-2020 at 7:43pm
Thank you that seemed of workedWink

Regards

Paul
Back to Top
Csterlp View Drop Down
New Member
New Member


Joined: May-11-2020
Location: England
Points: 6
Post Options Post Options   Thanks (0) Thanks(0)   Quote Csterlp Quote  Post ReplyReply Direct Link To This Post Posted: May-11-2020 at 8:07pm
Hi

Sorry i tried another aircraft and its back again, even disabled effects. Its seems to come and go?

Regards

Paul
Back to Top
RRVyper View Drop Down
Senior Member
Senior Member


Joined: July-21-2017
Location: Canada
Points: 869
Post Options Post Options   Thanks (0) Thanks(0)   Quote RRVyper Quote  Post ReplyReply Direct Link To This Post Posted: May-11-2020 at 8:25pm
Originally posted by Csterlp Csterlp wrote:

Hi

Sorry i tried another aircraft and its back again, even disabled effects. Its seems to come and go?

Regards

Paul
Are you using any weather engine? Also, P3D has its own turbulence effects which you can disable in Options/World. If you global disable EZCA via the P3D menu, do you still see the issue? Finally, make sure you save the camera set when you try a new aircraft or livery.

Randy
Back to Top
Nickbe View Drop Down
Senior Member
Senior Member


Joined: May-06-2017
Location: Russia
Points: 1448
Post Options Post Options   Thanks (0) Thanks(0)   Quote Nickbe Quote  Post ReplyReply Direct Link To This Post Posted: May-12-2020 at 2:56am
Hi, All!

We are currently trying to figure out why some users have conflicts with mouse control that cause them to shake even when the EZCA effects are disabled.

Our assumption is that this is due to a conflict of Controls settings in Prepar5 and Controls in EZCA v3.1.
When installing in Prepar4, EZCA v3.0 checked and corrected about 30 conflicting settings of Prepar4. When switching to Prepar5, this list has not changed, although the number of Controls settings in Prepar5 has changed and increased compared to Prepar4.

Therefore, I suggest that everyone who has such conflicts EZCA v3.1 and Prepare3D v5 an experiment.

In the Prepar5 Options Menu - Key Assigments - Export your Controls settings (so that you can return them later). Temporarily Import my Controls settings.


Check the behavior of the EZCA v3.1.
If the view`s problem doesn't occur again, please report it here.

Then we will be sure of the cause of this problem and step by step checking all the settings for managing views and cameras in Prepar5 we will be able to create a new list of P3Dv5 Controls assignments that need to be fixed.

Thank you all!
Nick B.
Ezdok Software
Back to Top
Csterlp View Drop Down
New Member
New Member


Joined: May-11-2020
Location: England
Points: 6
Post Options Post Options   Thanks (0) Thanks(0)   Quote Csterlp Quote  Post ReplyReply Direct Link To This Post Posted: May-12-2020 at 4:45am
Hi

I have tried it with the settings you sent and in my case it still dose it, the only time it stopped is when I disable it globally.

Regards

Paul
Back to Top
colja View Drop Down
New Member
New Member


Joined: February-04-2016
Points: 8
Post Options Post Options   Thanks (0) Thanks(0)   Quote colja Quote  Post ReplyReply Direct Link To This Post Posted: May-12-2020 at 5:37am
Pmdg NGX 737 VC Cockpit jitter,vibration after some manipulations of MM button and scrollwheel during panning and zooming. After every new startup the cockpit is steady, but after a while it becomes jittery when using MM button. To make the story of all my efforts short : to overcome the problem, I set in General Options  Hide cursor when middle mouse button is pressed to OFF. Still the cockpit is jittery during the time the MM button is pressed and becomes steady after releasing the button. Looks like there is a fight between EZCA and Windows or other program.
Back to Top
colja View Drop Down
New Member
New Member


Joined: February-04-2016
Points: 8
Post Options Post Options   Thanks (0) Thanks(0)   Quote colja Quote  Post ReplyReply Direct Link To This Post Posted: May-12-2020 at 6:33am
Sorry, did not read the post of Nickbe from yesterday 10:04 am.
Disabling Advanced Mouse Control in P3D settings seems to work for me.
Thanks.
Back to Top
Nickbe View Drop Down
Senior Member
Senior Member


Joined: May-06-2017
Location: Russia
Points: 1448
Post Options Post Options   Thanks (0) Thanks(0)   Quote Nickbe Quote  Post ReplyReply Direct Link To This Post Posted: May-12-2020 at 6:47am
Originally posted by colja colja wrote:

Pmdg NGX 737 VC Cockpit jitter,vibration after some manipulations of MM button and scrollwheel during panning and zooming. After every new startup the cockpit is steady, but after a while it becomes jittery when using MM button. To make the story of all my efforts short : to overcome the problem, I set in General Options  Hide cursor when middle mouse button is pressed to OFF. Still the cockpit is jittery during the time the MM button is pressed and becomes steady after releasing the button. Looks like there is a fight between EZCA and Windows or other program.


Make one check. Set the FPS to Unlimited and check whether the shaking is still there. Then set the FPS to the 30FPS limit and check again.
Nick B.
Ezdok Software
Back to Top
RRVyper View Drop Down
Senior Member
Senior Member


Joined: July-21-2017
Location: Canada
Points: 869
Post Options Post Options   Thanks (0) Thanks(0)   Quote RRVyper Quote  Post ReplyReply Direct Link To This Post Posted: May-12-2020 at 7:08am
Originally posted by Nickbe Nickbe wrote:

Our assumption is that this is due to a conflict of Controls settings in Prepar5 and Controls in EZCA v3.1.
Interesting. I actually imported my controls from P3Dv4 when I installed P3Dv5. Maybe that’s why I am not seeing an issue. I am also using TrackIR.

Randy
Back to Top
RRVyper View Drop Down
Senior Member
Senior Member


Joined: July-21-2017
Location: Canada
Points: 869
Post Options Post Options   Thanks (0) Thanks(0)   Quote RRVyper Quote  Post ReplyReply Direct Link To This Post Posted: May-12-2020 at 7:12am
Also, I run in windowed mode, vsync on, triple buffering, frames unlimited on 30 Hz monitor.
Back to Top
RRVyper View Drop Down
Senior Member
Senior Member


Joined: July-21-2017
Location: Canada
Points: 869
Post Options Post Options   Thanks (0) Thanks(0)   Quote RRVyper Quote  Post ReplyReply Direct Link To This Post Posted: May-12-2020 at 7:17am
Originally posted by colja colja wrote:

Pmdg NGX 737 VC Cockpit jitter,vibration after some manipulations of MM button and scrollwheel during panning and zooming.
I didn’t think the NGX was compatible with P3Dv5 yet!? Shocked
Back to Top
colja View Drop Down
New Member
New Member


Joined: February-04-2016
Points: 8
Post Options Post Options   Thanks (0) Thanks(0)   Quote colja Quote  Post ReplyReply Direct Link To This Post Posted: May-12-2020 at 10:34am
Yes I did, and it helps , so on 30 fps steady and on unlimmited starts jittering.
Besides that ,if I keep my Left mousebutton pressed on P3D in the taskbar or whatever I have on the taskbar , the cockpit view moves slowly from right to left.
Back to Top
Csterlp View Drop Down
New Member
New Member


Joined: May-11-2020
Location: England
Points: 6
Post Options Post Options   Thanks (0) Thanks(0)   Quote Csterlp Quote  Post ReplyReply Direct Link To This Post Posted: May-12-2020 at 12:10pm
Hi

I'm a silly billy, i found that i was ticking the box instead of no tick, now that I've done that its OK and i'm using my own key settings. Thanks for helping!!

Regards

Paul
Back to Top
Nickbe View Drop Down
Senior Member
Senior Member


Joined: May-06-2017
Location: Russia
Points: 1448
Post Options Post Options   Thanks (0) Thanks(0)   Quote Nickbe Quote  Post ReplyReply Direct Link To This Post Posted: May-13-2020 at 2:22am
del
Nick B.
Ezdok Software
Back to Top
Nickbe View Drop Down
Senior Member
Senior Member


Joined: May-06-2017
Location: Russia
Points: 1448
Post Options Post Options   Thanks (0) Thanks(0)   Quote Nickbe Quote  Post ReplyReply Direct Link To This Post Posted: May-13-2020 at 2:24am
Originally posted by colja colja wrote:

Yes I did, and it helps , so on 30 fps steady and on unlimmited starts jittering.
Besides that ,if I keep my Left mousebutton pressed on P3D in the taskbar or whatever I have on the taskbar , the cockpit view moves slowly from right to left.


Colja, hi!

I understood. At the preliminary closed beta tests of the first versions of the EZCA3.1 for Prepar5, one tester had a similar problem with Unlimited FPS. But in that case, it was related to VR.
We will now try to understand why this can still happen now on some computer configurations. Please let us know what CPU and videocard you have.
Nick B.
Ezdok Software
Back to Top
Dirk98 View Drop Down
Senior Member
Senior Member


Joined: March-19-2007
Location: MOW
Points: 221
Post Options Post Options   Thanks (0) Thanks(0)   Quote Dirk98 Quote  Post ReplyReply Direct Link To This Post Posted: May-13-2020 at 5:02am
Originally posted by Csterlp Csterlp wrote:

Hi

I have noticed that since updating all my aircraft in P3DV5 has got the shakes in virtual cockpit?

Any advice would be helpful.

Same here, but I should add that I loaded a profile for PMDG B744 made with EZCA 3 in Prepar3Dv4.5. How to reset EZCA 3 now? I'll try to build a new one and see if it still shakes. That box for Mouse movement in P3Dv5 is unticked btw. Currently EZCA 3 is nogo.

Thanks.
Back to Top
colja View Drop Down
New Member
New Member


Joined: February-04-2016
Points: 8
Post Options Post Options   Thanks (0) Thanks(0)   Quote colja Quote  Post ReplyReply Direct Link To This Post Posted: May-13-2020 at 5:30am
Hello Nickbe,
Here my configuration : CPU - i7-8700K , Videocard : Nvidia GTX 1080, Windows 10 v 1909, No special addons except Fsuipc v6.
Let me know if i can run some tests.

Thanks for the replys.
Back to Top
Dirk98 View Drop Down
Senior Member
Senior Member


Joined: March-19-2007
Location: MOW
Points: 221
Post Options Post Options   Thanks (0) Thanks(0)   Quote Dirk98 Quote  Post ReplyReply Direct Link To This Post Posted: May-13-2020 at 5:37am
Originally posted by Dirk98 Dirk98 wrote:

Originally posted by Csterlp Csterlp wrote:

Hi

I have noticed that since updating all my aircraft in P3DV5 has got the shakes in virtual cockpit?

Any advice would be helpful.

Same here, but I should add that I loaded a profile for PMDG B744 made with EZCA 3 in Prepar3Dv4.5. How to reset EZCA 3 now? I'll try to build a new one and see if it still shakes. That box for Mouse movement in P3Dv5 is unticked btw. Currently EZCA 3 is nogo.

Thanks.

Fresh PC start in the morning, P3Dv5 launch and all yesterday's jitters are miraculously gone. 

I only tried to change the settings in Display to: Frame rate = 30 (from Unlimited) and VSYNC Off (from On). Then I changed them back to: Frame rate = Unlimited, VSYNC = On, AS integration On and AS On.

No problem whatsover... Go figure.

Thanks.
Back to Top
RRVyper View Drop Down
Senior Member
Senior Member


Joined: July-21-2017
Location: Canada
Points: 869
Post Options Post Options   Thanks (0) Thanks(0)   Quote RRVyper Quote  Post ReplyReply Direct Link To This Post Posted: May-13-2020 at 7:42am
Originally posted by Dirk98 Dirk98 wrote:

How to reset EZCA 3 now? I'll try to build a new one and see if it still shakes.
P3Dv4 and v5 use the same database so if you make changes while using EZCA v3.1 in P3Dv5 you’ll see them when you load P3Dv4 and use EZCA v3.0. But, to answer your question, use the Camera Set Explorer, p.54 in the manual.

Randy

Edit: typo
Back to Top
Dirk98 View Drop Down
Senior Member
Senior Member


Joined: March-19-2007
Location: MOW
Points: 221
Post Options Post Options   Thanks (0) Thanks(0)   Quote Dirk98 Quote  Post ReplyReply Direct Link To This Post Posted: May-13-2020 at 8:38am
Originally posted by RRVyper RRVyper wrote:

Originally posted by Dirk98 Dirk98 wrote:

How to reset EZCA 3 now? I'll try to build a new one and see if it still shakes.
P3Dv4 and v5 use the same database so if you make changes while using EZCA v3.1 in P3Dv5 you’ll see them when you load P3Dv4 and use EZCA v3.0. But, to answer your question, use the Camera Set Explored, p.54 in the manual.

Randy

P3Dv4 is archived, so it's only P3Dv5 on the machine.

Thanks for the pointer.

Back to Top
mattdee View Drop Down
New Member
New Member


Joined: October-23-2014
Location: Australia
Points: 31
Post Options Post Options   Thanks (0) Thanks(0)   Quote mattdee Quote  Post ReplyReply Direct Link To This Post Posted: May-17-2020 at 12:54am
Ever since installing EZDOK for P3D V4.5 and V4 the hat switch has stopped functioning as a view switch and reverted back to paning. I' have absolutely no idea why and I've been trying everything, up until the new version there was no problems.
Back to Top
mattdee View Drop Down
New Member
New Member


Joined: October-23-2014
Location: Australia
Points: 31
Post Options Post Options   Thanks (0) Thanks(0)   Quote mattdee Quote  Post ReplyReply Direct Link To This Post Posted: May-17-2020 at 12:56am
I meant to say in my previous post "Ever since installing EZDOK for P3D V4.5 and V5 (not V4)
Back to Top
Nickbe View Drop Down
Senior Member
Senior Member


Joined: May-06-2017
Location: Russia
Points: 1448
Post Options Post Options   Thanks (0) Thanks(0)   Quote Nickbe Quote  Post ReplyReply Direct Link To This Post Posted: May-17-2020 at 4:35am
Originally posted by mattdee mattdee wrote:

Ever since installing EZDOK for P3D V4.5 and V4 the hat switch has stopped functioning as a view switch and reverted back to paning. I' have absolutely no idea why and I've been trying everything, up until the new version there was no problems.


Hi!
You mean the EZCA "Hat-swith as button function"?
Nick B.
Ezdok Software
Back to Top
mattdee View Drop Down
New Member
New Member


Joined: October-23-2014
Location: Australia
Points: 31
Post Options Post Options   Thanks (0) Thanks(0)   Quote mattdee Quote  Post ReplyReply Direct Link To This Post Posted: May-17-2020 at 4:48am
Yes that's correct, it no longer functions as a button, but simply pans the view.
Back to Top
Nickbe View Drop Down
Senior Member
Senior Member


Joined: May-06-2017
Location: Russia
Points: 1448
Post Options Post Options   Thanks (0) Thanks(0)   Quote Nickbe Quote  Post ReplyReply Direct Link To This Post Posted: May-17-2020 at 5:12am
Originally posted by mattdee mattdee wrote:

Yes that's correct, it no longer functions as a button, but simply pans the view.


Have you checked whether this option is enabled in "Joystick configuration"?
Nick B.
Ezdok Software
Back to Top
mattdee View Drop Down
New Member
New Member


Joined: October-23-2014
Location: Australia
Points: 31
Post Options Post Options   Thanks (0) Thanks(0)   Quote mattdee Quote  Post ReplyReply Direct Link To This Post Posted: May-17-2020 at 5:30am
Yes
Back to Top
Nickbe View Drop Down
Senior Member
Senior Member


Joined: May-06-2017
Location: Russia
Points: 1448
Post Options Post Options   Thanks (0) Thanks(0)   Quote Nickbe Quote  Post ReplyReply Direct Link To This Post Posted: May-17-2020 at 5:33am
Originally posted by mattdee mattdee wrote:

Yes


Well. We'll check it out today.
Nick B.
Ezdok Software
Back to Top
mattdee View Drop Down
New Member
New Member


Joined: October-23-2014
Location: Australia
Points: 31
Post Options Post Options   Thanks (0) Thanks(0)   Quote mattdee Quote  Post ReplyReply Direct Link To This Post Posted: May-17-2020 at 5:36am
Thanks, as I mentioned it was working perfectly until I installed the update
Back to Top
 Post Reply Post Reply Page  <12345 12>
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.156 seconds.