SimForums.com Homepage
Forum Home Forum Home > Flight One Partner Forums > EZdok Software > EZdok Beta Forum
  New Posts New Posts RSS Feed - EZCA 3.0.1.80  P3D HOT FIX 2 here.
  FAQ FAQ  Forum Search   Register Register  Login Login

EZCA 3.0.1.80 P3D HOT FIX 2 here.

 Post Reply Post Reply Page  12>
Author
Message
Marniftarr View Drop Down
Senior Member
Senior Member


Joined: February-22-2010
Points: 2014
Post Options Post Options   Thanks (0) Thanks(0)   Quote Marniftarr Quote  Post ReplyReply Direct Link To This Post Topic: EZCA 3.0.1.80 P3D HOT FIX 2 here.
    Posted: September-30-2019 at 4:48am
Hi all !

In this thread you can leave your feedback on the work of 80 build.
There are only 3 fixes in this build. One fix is very important and touches upon the long-standing problem when EZ frozen at the initialization stage of a simconnect.
We also added the ability to hide the EZ interface with a hotkey.

Also this biuild is compatible with latest P3D Hot Fix 2 

Update is free for all EZCAv3 users.







EZdok software

www.ezdok-camera.com
Back to Top
Nickbe View Drop Down
Senior Member
Senior Member


Joined: May-06-2017
Location: Russia
Points: 1428
Post Options Post Options   Thanks (0) Thanks(0)   Quote Nickbe Quote  Post ReplyReply Direct Link To This Post Posted: September-30-2019 at 5:18am
Please, anyone who has had a problem running "Waiting for Simconnect" before, let us know here how the launch is going now.

Those who have run EZCA3 before going through Ezlauncher.exe, can just fix in the file EXE.XML this text on " Ezca.exe". Or remove the section with the launch of Ezlauncher.exe, and run EZCA Config tool - a new entry will be created automatically.
Nick B.
Ezdok Software
Back to Top
cavaricooper View Drop Down
Senior Member
Senior Member


Joined: December-29-2013
Location: Tampa, FL
Points: 132
Post Options Post Options   Thanks (0) Thanks(0)   Quote cavaricooper Quote  Post ReplyReply Direct Link To This Post Posted: October-03-2019 at 6:57am
 Marniftarr-

First- thank-you!

Second- thanks to Nick sending info about the Advanced Editor. I FINALLY have an EZCA I love as much as I did in version 2. All your many settings make EZCA a wonderfully comprehensive tool, but a bit complicated for an idiot like me.

Could I again please ask for a MASTER VOLUME/GAIN knob for control over ALL variables like v2 had? That way ALL your intended effects would still be present, but AT THE LEVEL I want for a particular aircraft.

I know that my seemingly simple request may be complex to engineer- but I believe it would add CONSIDERABLY to the ease of use of, and adaption of new users to your program.

Thanks for considering- C

PS- Nick does a fantastic job with support- give him a raise! :)
Back to Top
Terblanche View Drop Down
Senior Member
Senior Member


Joined: July-04-2005
Location: South Africa
Points: 141
Post Options Post Options   Thanks (0) Thanks(0)   Quote Terblanche Quote  Post ReplyReply Direct Link To This Post Posted: October-04-2019 at 12:19pm

Also from my side and very BIG thank you!
It all works perfectly and it seems resh is stable and even my zoom is back. Happy EZDokker.

PS: When you have time Marnifarr, will you try and get SimForums in some sort of a system where it is easier to find what you're looking for without repeating a request already answered somewhere ... because as it is, SimFourums are a mess.

Back to Top
cavaricooper View Drop Down
Senior Member
Senior Member


Joined: December-29-2013
Location: Tampa, FL
Points: 132
Post Options Post Options   Thanks (0) Thanks(0)   Quote cavaricooper Quote  Post ReplyReply Direct Link To This Post Posted: October-04-2019 at 4:05pm
Marniftarr-

To continue on the vein of only wanting assigned camera views, and a small irregular head movement- just a SMALL constantly varying head movement, what could you suggest?  I have tried turning off all Shakes, Mechanical Shakes, Engine and only leaving a small DHM, but the results are not nearly as satisfying as I remember from v1 and v2.  I find most of the effects greatly exaggerated and would be happy to have them all at about 5% of intensity- with the exception of allowing Wx to influence further.  Keep in mind, I fly mostly large, heavy jet transports.  I would appreciate any further pointers you might care to share.

Being able to set up custom cameras is brilliant and that coupled with the head motion would be perfect for me.

Thanks for any advice you may share.

C
Back to Top
supersym View Drop Down
New Member
New Member


Joined: September-11-2010
Location: cholet
Points: 30
Post Options Post Options   Thanks (0) Thanks(0)   Quote supersym Quote  Post ReplyReply Direct Link To This Post Posted: October-05-2019 at 4:10am
Hi !
not specificly for the 3.0.1.80 but how can I download a camera-set to use with the piper cub ?
Back to Top
JasonPC View Drop Down
New Member
New Member


Joined: June-26-2018
Points: 19
Post Options Post Options   Thanks (0) Thanks(0)   Quote JasonPC Quote  Post ReplyReply Direct Link To This Post Posted: October-08-2019 at 10:10pm
In this version I am having a problem that the map of button assignments window will not show up. I can see it listed in my alt-tab task manager but nothing appears when I try to make it active.
Back to Top
Nickbe View Drop Down
Senior Member
Senior Member


Joined: May-06-2017
Location: Russia
Points: 1428
Post Options Post Options   Thanks (0) Thanks(0)   Quote Nickbe Quote  Post ReplyReply Direct Link To This Post Posted: October-09-2019 at 2:10am
Originally posted by JasonPC JasonPC wrote:

In this version I am having a problem that the map of button assignments window will not show up. I can see it listed in my alt-tab task manager but nothing appears when I try to make it active.


Hi!
When "Map of assignments" is called, EZCA scans all assigned commands in both the simulator and all aircraft and checks for conflicts and HKS intersections, so this may take some time.
Try to just wait a bit for the window to appear and not to call "Map of assignments" again.
Nick B.
Ezdok Software
Back to Top
freddy_ View Drop Down
Senior Member
Senior Member


Joined: August-15-2011
Points: 107
Post Options Post Options   Thanks (0) Thanks(0)   Quote freddy_ Quote  Post ReplyReply Direct Link To This Post Posted: October-10-2019 at 12:53am
Originally posted by cavaricooper cavaricooper wrote:

Second- thanks to Nick sending info about the Advanced Editor.

Wait, did I miss something here? Where is this information?

(If it is in with the latest EZdok update then ... I haven't yet installed P3D 4.5 Hotfix 2 and therefore have not yet installed this latest EZDok update.)

Can you please enlighten me as to where I get the info on the Advanced Editor?


Back to Top
Nickbe View Drop Down
Senior Member
Senior Member


Joined: May-06-2017
Location: Russia
Points: 1428
Post Options Post Options   Thanks (0) Thanks(0)   Quote Nickbe Quote  Post ReplyReply Direct Link To This Post Posted: October-10-2019 at 2:12am
Originally posted by freddy_ freddy_ wrote:

Originally posted by cavaricooper cavaricooper wrote:

Second- thanks to Nick sending info about the Advanced Editor.

Wait, did I miss something here? Where is this information?

(If it is in with the latest EZdok update then ... I haven't yet installed P3D 4.5 Hotfix 2 and therefore have not yet installed this latest EZDok update.)

Can you please enlighten me as to where I get the info on the Advanced Editor?




Hi!
The latest build 3.0.1.80 solves the "Waiting for simconnect" boot hang problem, adds closing the main window by hotkey, and adds HF2 compatibility. Even if P3D 4.5 HF2 is not installed, it is still worth updating the EZCA3 to the latest version.

Regarding the Advanced effects editor, I have not finished the detailed description, but a simple description of the basic functions I  send you in a private message.
Nick B.
Ezdok Software
Back to Top
freddy_ View Drop Down
Senior Member
Senior Member


Joined: August-15-2011
Points: 107
Post Options Post Options   Thanks (0) Thanks(0)   Quote freddy_ Quote  Post ReplyReply Direct Link To This Post Posted: October-10-2019 at 11:49pm
Originally posted by Nickbe Nickbe wrote:

Even if P3D 4.5 HF2 is not installed, it is still worth updating the EZCA3 to the latest version.

Nick,

Noted on this. Unfortunately, at present, I'm trying to solve an issue where my PC with P3D v4.5 HF1 is freezing mid-flight at the moment. It's been perfect for so long, and has only just begun doing this. I'm in the middle of doing my stress tests, diagnostics and research on the situation at the moment and therefore I won't go with any patches or updates to P3D, EZDok, or other, just yet until I've sorted this issue. As you would be aware, it makes no sense to add new stuff whilst in the middle of an exercise such as this ... doing so just means you're adding more variables.

... and your PM was received with very much thanks!


UPDATE: Based on your post, and after some consideration, I have now upgraded to EZdok 3.0.1.80. This, despite not upgrading to P3D v4.5 HF2 yet. EZdok 3.0.1.80 is working fine. I have completed one successful flight without a PC freeze. However, I am still mindful that I have made no actual changes to resolve my PC freeze issues ... so one successful flight probably means nothing on that front at this stage.

Back to Top
cavaricooper View Drop Down
Senior Member
Senior Member


Joined: December-29-2013
Location: Tampa, FL
Points: 132
Post Options Post Options   Thanks (0) Thanks(0)   Quote cavaricooper Quote  Post ReplyReply Direct Link To This Post Posted: October-21-2019 at 2:48pm
Nick- would you be able to share any further information on development?  

Is there any capacity to develop a way to leave all Shakes and Vibrations default and just have ONE master intensity knob to dial it all down to where I'd like?

Is there any way to have a joystick simulate a hat switch?

Thanks!

C
Back to Top
Dompep View Drop Down
New Member
New Member


Joined: September-24-2015
Location: France
Points: 27
Post Options Post Options   Thanks (0) Thanks(0)   Quote Dompep Quote  Post ReplyReply Direct Link To This Post Posted: October-28-2019 at 1:29pm
Hello every body,

I have an issue with the zoom (mouse roll).
It stopped to work some weeks ago.
I ré-installed ezdoc V3 last Week. The zoom has been working during two days and now, noting any more.
Is there à Reason or solution?

Thanks a lot!
Back to Top
Jock McIntyre View Drop Down
New Member
New Member


Joined: April-28-2015
Location: Melbourne
Points: 28
Post Options Post Options   Thanks (0) Thanks(0)   Quote Jock McIntyre Quote  Post ReplyReply Direct Link To This Post Posted: October-28-2019 at 7:18pm
Folks
I am having difficulty in seeking support as I am finding the Forum rather convoluted.
This is my second post.  I thought I would try here.

I have had a serious hardware issue and have had to reinstall everything.
Ran EZdok-Pro-3-Setup.exe from Flight1
Installer stalls on attempting to install Simconnect Client 10.0.61259.0.  Gets about 75% through and stops.
I have attempted to install Simconnect from the EZCA3 folder but same result.
Running P3D3 V4.5
Help would be appreciated.

Cheers
Jock
Jock McIntyre
Melbourne, Australia
Back to Top
Nickbe View Drop Down
Senior Member
Senior Member


Joined: May-06-2017
Location: Russia
Points: 1428
Post Options Post Options   Thanks (0) Thanks(0)   Quote Nickbe Quote  Post ReplyReply Direct Link To This Post Posted: October-29-2019 at 2:53am
Originally posted by Jock McIntyre Jock McIntyre wrote:

Folks
I am having difficulty in seeking support as I am finding the Forum rather convoluted.
This is my second post.  I thought I would try here.

I have had a serious hardware issue and have had to reinstall everything.
Ran EZdok-Pro-3-Setup.exe from Flight1
Installer stalls on attempting to install Simconnect Client 10.0.61259.0.  Gets about 75% through and stops.
I have attempted to install Simconnect from the EZCA3 folder but same result.
Running P3D3 V4.5
Help would be appreciated.

Cheers
Jock


Hi!
Stop at 75% - when installing simconnect? Or EZCA3? Please take a screenshot at this point and show here.

Nick B.
Ezdok Software
Back to Top
Jock McIntyre View Drop Down
New Member
New Member


Joined: April-28-2015
Location: Melbourne
Points: 28
Post Options Post Options   Thanks (0) Thanks(0)   Quote Jock McIntyre Quote  Post ReplyReply Direct Link To This Post Posted: October-29-2019 at 4:09am
Nick, hello
Apologies for the duplicate posts
This is what I see when installing V3.
It looks like  EZCA is installed and only stalling on the Simconnect stuff.
Running P3D 4,5 clean install (am aware that I would need to install the update3.0.1.80 after this if it ever finished with Simconnect)
AVG disabled and exe run as administrator.
This is also a clean install of Win10 Prof

Cheers
Jock

Jock McIntyre
Melbourne, Australia
Back to Top
Jock McIntyre View Drop Down
New Member
New Member


Joined: April-28-2015
Location: Melbourne
Points: 28
Post Options Post Options   Thanks (0) Thanks(0)   Quote Jock McIntyre Quote  Post ReplyReply Direct Link To This Post Posted: October-29-2019 at 4:18am
Jock McIntyre
Melbourne, Australia
Back to Top
Nickbe View Drop Down
Senior Member
Senior Member


Joined: May-06-2017
Location: Russia
Points: 1428
Post Options Post Options   Thanks (0) Thanks(0)   Quote Nickbe Quote  Post ReplyReply Direct Link To This Post Posted: October-29-2019 at 4:37am
Try to cancel the installation of simconnet. Check for the \Program files\EZCA\ folder and the files inside. If Ezca files are present, just upgrade to version 3.0.1.80 and run EZCA config tool. Run P3D and check if the EZCA is working.
Nick B.
Ezdok Software
Back to Top
Jock McIntyre View Drop Down
New Member
New Member


Joined: April-28-2015
Location: Melbourne
Points: 28
Post Options Post Options   Thanks (0) Thanks(0)   Quote Jock McIntyre Quote  Post ReplyReply Direct Link To This Post Posted: October-29-2019 at 5:02am
Nick
Did all of that.
Update went through ok.
Running the config I got 'List Index out of bounds'
Then 'SimConnect (previous numbers) not installed. Please install it from the EZCA Folder'
Did that and while installing (from the msi) I got the same screen as above about after 75% of the SimConnect install.

Just a thought.  As this is on a clean install of Win10 Prof, is there an executable that SimConnect can't find??

Cheers

Jock McIntyre
Melbourne, Australia
Back to Top
Jock McIntyre View Drop Down
New Member
New Member


Joined: April-28-2015
Location: Melbourne
Points: 28
Post Options Post Options   Thanks (0) Thanks(0)   Quote Jock McIntyre Quote  Post ReplyReply Direct Link To This Post Posted: October-29-2019 at 5:06am
Nick
To add I did run P3D and all booted ok but EZCA was not to be seen in 'Add-On's'

Cheers
Jock McIntyre
Melbourne, Australia
Back to Top
Nickbe View Drop Down
Senior Member
Senior Member


Joined: May-06-2017
Location: Russia
Points: 1428
Post Options Post Options   Thanks (0) Thanks(0)   Quote Nickbe Quote  Post ReplyReply Direct Link To This Post Posted: October-29-2019 at 5:20am
Jock
Another simconnect installer is on the following path.
C:\Program Files\Lockheed Martin\Prepar3D v4\redist\Interface\FSX-SP2-XPACK\retail\lib
Try running the installation from there.
Nick B.
Ezdok Software
Back to Top
Jock McIntyre View Drop Down
New Member
New Member


Joined: April-28-2015
Location: Melbourne
Points: 28
Post Options Post Options   Thanks (0) Thanks(0)   Quote Jock McIntyre Quote  Post ReplyReply Direct Link To This Post Posted: October-29-2019 at 5:36am
Nick,
This path C:\Program Files\Lockheed Martin\Prepar3D v4\redist\Interface\FSX-SP2-XPACK\retail\lib, does not exist on my PC

I have P3dV4 installed on another drive but can't see it there either.

Cheers
Jock McIntyre
Melbourne, Australia
Back to Top
Nickbe View Drop Down
Senior Member
Senior Member


Joined: May-06-2017
Location: Russia
Points: 1428
Post Options Post Options   Thanks (0) Thanks(0)   Quote Nickbe Quote  Post ReplyReply Direct Link To This Post Posted: October-29-2019 at 5:50am
Nick B.
Ezdok Software
Back to Top
Jock McIntyre View Drop Down
New Member
New Member


Joined: April-28-2015
Location: Melbourne
Points: 28
Post Options Post Options   Thanks (0) Thanks(0)   Quote Jock McIntyre Quote  Post ReplyReply Direct Link To This Post Posted: October-29-2019 at 6:15am
Nick
We have success!!!
If you look at my screenshot from above, it would appear that all that was required was to hit 'Accept' and the SimConnect install finished.
We have gone a long way around but very happy with the rest.

Can you please confirm that the FSL requirement of going out to an outside view, is still required.

Thank you so much for your excellent support.
Cheers
Jock McIntyre
Melbourne, Australia
Back to Top
Nickbe View Drop Down
Senior Member
Senior Member


Joined: May-06-2017
Location: Russia
Points: 1428
Post Options Post Options   Thanks (0) Thanks(0)   Quote Nickbe Quote  Post ReplyReply Direct Link To This Post Posted: October-29-2019 at 6:20am
Jock
EZCA works with FSL remarkably and in full. You only need one focus after loading the flight - in the simulator menu (right mouse button on the screen), select once the camera "EZCA VC cam". After that, all further switching using hotkeys work without problems.

Nick B.
Ezdok Software
Back to Top
Jock McIntyre View Drop Down
New Member
New Member


Joined: April-28-2015
Location: Melbourne
Points: 28
Post Options Post Options   Thanks (0) Thanks(0)   Quote Jock McIntyre Quote  Post ReplyReply Direct Link To This Post Posted: October-29-2019 at 8:51am
Nick
Thank you.
That works fine.

Cheers
Jock McIntyre
Melbourne, Australia
Back to Top
Jock McIntyre View Drop Down
New Member
New Member


Joined: April-28-2015
Location: Melbourne
Points: 28
Post Options Post Options   Thanks (0) Thanks(0)   Quote Jock McIntyre Quote  Post ReplyReply Direct Link To This Post Posted: October-31-2019 at 1:23am
Nick, hello
While all that work above has the app working, I cannot save any changes.
Did a search and found Randy's thread here:
I have worked through this with not much success.  At no time during the install am I asked to register with Proof of Purchase Certificate, of which I have for the $12.00 upgrade.
I cannot delete the license stuff as instructed -  obviously, it is not there!.  Also, I do not have a C:\EZdok Software folder anywhere.
I have downloaded the EZdok Pro-setup exe from Flight1 and do the update for Prepar4.5 but the app will not now launch.
Help again, please.
Cheers
Jock
Jock McIntyre
Melbourne, Australia
Back to Top
Jock McIntyre View Drop Down
New Member
New Member


Joined: April-28-2015
Location: Melbourne
Points: 28
Post Options Post Options   Thanks (0) Thanks(0)   Quote Jock McIntyre Quote  Post ReplyReply Direct Link To This Post Posted: October-31-2019 at 5:20am
Nick
I think I have solved this issue.
Started afresh, after uninstalling.
Re-installed with all the precautions, various.
Setup from Flight1 applied and finished normally.
I then applied the EZCA V3.0.1.80 from a download from this site.
I refused to take on the message that I was not updated (because I was) and finished.
Booted to Prepar, app was available in 'ADD-ON's.
Imported a camera set Remapper accepted it, and I saved it with 'Update Camera set'.
I have edited a camera and saved and it worked fine.
All looks good.
I now do have an 'EZdok Software' Folder in C: with one file, excaprp3.lic. Not sure where, Proof_of_Purchase_ezcapro3.htm and ezdkezcapro3.key, files are.
This concerns me.
At no time was I asked for a 'Proof of Purchase' verification.
The logic has beaten me!!
I trust I don't have to report back tomorrow with an issue, but all looks good for now.
Cheers
Jock McIntyre
Melbourne, Australia
Back to Top
RRVyper View Drop Down
Senior Member
Senior Member


Joined: July-21-2017
Location: Canada
Points: 868
Post Options Post Options   Thanks (0) Thanks(0)   Quote RRVyper Quote  Post ReplyReply Direct Link To This Post Posted: November-01-2019 at 11:34am
Originally posted by Jock McIntyre Jock McIntyre wrote:

I now do have an 'EZdok Software' Folder in C: with one file, excaprp3.lic. Not sure where, Proof_of_Purchase_ezcapro3.htm and ezdkezcapro3.key, files are.
This concerns me.
Jock, check the C:\Flight One Software folder.

Randy
Back to Top
Jock McIntyre View Drop Down
New Member
New Member


Joined: April-28-2015
Location: Melbourne
Points: 28
Post Options Post Options   Thanks (0) Thanks(0)   Quote Jock McIntyre Quote  Post ReplyReply Direct Link To This Post Posted: November-02-2019 at 12:42am
Randy
There is just the one file ezcapro3.lic file in that folder.
What concerns me, that if I have not 'registered', the app may stall on any amendments.
So far so good.
Because It looks like I have not registered (not been given the opportunity), it looks like I am not entitled to use it.

Cheers
Jock McIntyre
Melbourne, Australia
Back to Top
cavaricooper View Drop Down
Senior Member
Senior Member


Joined: December-29-2013
Location: Tampa, FL
Points: 132
Post Options Post Options   Thanks (0) Thanks(0)   Quote cavaricooper Quote  Post ReplyReply Direct Link To This Post Posted: November-02-2019 at 1:46pm
Randy/Vaughn/Nick-

Is there a comprehensive list of all the folders that need to be excluded from antivirus to ensure that EZCA works correctly?

I have had nothing but issues since upgrading to Windows 10.

Ta- C
Back to Top
RRVyper View Drop Down
Senior Member
Senior Member


Joined: July-21-2017
Location: Canada
Points: 868
Post Options Post Options   Thanks (0) Thanks(0)   Quote RRVyper Quote  Post ReplyReply Direct Link To This Post Posted: November-02-2019 at 3:05pm
Originally posted by Jock McIntyre Jock McIntyre wrote:

Randy
There is just the one file ezcapro3.lic file in that folder.
What concerns me, that if I have not 'registered', the app may stall on any amendments.
So far so good.
Because It looks like I have not registered (not been given the opportunity), it looks like I am not entitled to use it.

Cheers
Jock, I'm sure you are fine. From what I can see, those files I mentioned in the other thread (Proof of Purchase and .key files) were installed if you used the old Flight1 wrapper installer. If you used the purchase agent you can simply look in the 'Library' to see your Order Number and Flight1 Certificate for the software registered to your account (even if you used the old method of installing). Also, the .lic files will show in the C:\Windows folder as well (Edit: this doesn't appear to be a certainty - on my other computer there is no license file in C:\Windows Ermm). This is the file that confirms to the program that it is a licensed copy, if I'm not mistaken.

Randy
Back to Top
RRVyper View Drop Down
Senior Member
Senior Member


Joined: July-21-2017
Location: Canada
Points: 868
Post Options Post Options   Thanks (0) Thanks(0)   Quote RRVyper Quote  Post ReplyReply Direct Link To This Post Posted: November-02-2019 at 3:15pm
Originally posted by cavaricooper cavaricooper wrote:

Randy/Vaughn/Nick-

Is there a comprehensive list of all the folders that need to be excluded from antivirus to ensure that EZCA works correctly?

I have had nothing but issues since upgrading to Windows 10.

Ta- C
Carl, I am using Bitdefender and have the C:\Program Files\EZCA3 folder in my Antivirus exception list.

Randy
Back to Top
cavaricooper View Drop Down
Senior Member
Senior Member


Joined: December-29-2013
Location: Tampa, FL
Points: 132
Post Options Post Options   Thanks (0) Thanks(0)   Quote cavaricooper Quote  Post ReplyReply Direct Link To This Post Posted: November-02-2019 at 3:44pm
Randy-

That’s already excluded... and now EZCA loads, but still issues with button commands.

C
Back to Top
RRVyper View Drop Down
Senior Member
Senior Member


Joined: July-21-2017
Location: Canada
Points: 868
Post Options Post Options   Thanks (0) Thanks(0)   Quote RRVyper Quote  Post ReplyReply Direct Link To This Post Posted: November-02-2019 at 3:49pm
Originally posted by cavaricooper cavaricooper wrote:

Randy-

That’s already excluded... and now EZCA loads, but still issues with button commands.

C
Can you be more specific?
Back to Top
Jock McIntyre View Drop Down
New Member
New Member


Joined: April-28-2015
Location: Melbourne
Points: 28
Post Options Post Options   Thanks (0) Thanks(0)   Quote Jock McIntyre Quote  Post ReplyReply Direct Link To This Post Posted: November-02-2019 at 5:54pm
Randy
Thanks.  I did use the purchase agent for the re-install.  Hopefully, all will be good.
Thanks for the support
Cheers
Jock
Jock McIntyre
Melbourne, Australia
Back to Top
cavaricooper View Drop Down
Senior Member
Senior Member


Joined: December-29-2013
Location: Tampa, FL
Points: 132
Post Options Post Options   Thanks (0) Thanks(0)   Quote cavaricooper Quote  Post ReplyReply Direct Link To This Post Posted: November-03-2019 at 9:44am
Originally posted by RRVyper RRVyper wrote:

Originally posted by cavaricooper cavaricooper wrote:

Randy-
That’s already excluded... and now EZCA loads, but still issues with button commands.
C
Can you be more specific?

Randy-

I have now excluded my P3D\Modules folder and all is working as expected.

Thanks, as ever for your willingness to assist.  You and Nickbe are the two of the biggest reasons I stay with this camera software.

C
Back to Top
RRVyper View Drop Down
Senior Member
Senior Member


Joined: July-21-2017
Location: Canada
Points: 868
Post Options Post Options   Thanks (0) Thanks(0)   Quote RRVyper Quote  Post ReplyReply Direct Link To This Post Posted: November-03-2019 at 9:56am
Originally posted by cavaricooper cavaricooper wrote:

I have now excluded my P3D\Modules folder and all is working as expected.
That's interesting. I actually have my P3D folder (and P3D Addons folder) excluded so as to not have any performance loss by my AV scanning all the scenery files (etc.) as they are loaded. Would not have thought it could help EZCA. But glad you have it working. Thumbs Up

Randy
Back to Top
cavaricooper View Drop Down
Senior Member
Senior Member


Joined: December-29-2013
Location: Tampa, FL
Points: 132
Post Options Post Options   Thanks (0) Thanks(0)   Quote cavaricooper Quote  Post ReplyReply Direct Link To This Post Posted: November-03-2019 at 10:00am
Randy-

P3d was already excluded... not sure why but I had to specifically exclude p3d\modules also.

Add ons also already excluded.

W10 is a different animal and not one I understand yet.

Ta- C
Back to Top
RRVyper View Drop Down
Senior Member
Senior Member


Joined: July-21-2017
Location: Canada
Points: 868
Post Options Post Options   Thanks (0) Thanks(0)   Quote RRVyper Quote  Post ReplyReply Direct Link To This Post Posted: November-03-2019 at 10:42am
That doesn't make sense but perhaps it depends on which AV program you are using. I wonder what module could be causing a secondary issue with EZCA? I think all I have in there is FSUIPC.

Randy
Back to Top
 Post Reply Post Reply Page  12>
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.01
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.156 seconds.