SimForums.com Homepage
Forum Home Forum Home > Flight One Partner Forums > EZdok Software > EZdok Beta Forum
  New Posts New Posts RSS Feed - EZCA 2.7 for P3DV4.3 talk about...
  FAQ FAQ  Forum Search   Register Register  Login Login

EZCA 2.7 for P3DV4.3 talk about...

 Post Reply Post Reply Page  <1 345
Author
Message
hanfry View Drop Down
New Member
New Member


Joined: October-03-2018
Location: España
Points: 6
Post Options Post Options   Thanks (0) Thanks(0)   Quote hanfry Quote  Post ReplyReply Direct Link To This Post Posted: October-03-2018 at 2:29pm
everything he says I did already. The problem with chaseplane is not reproduced. I like it more Ezca and I would not like to have to stop using it
Back to Top
marknie View Drop Down
Intermediate Group
Intermediate Group


Joined: January-11-2017
Points: 97
Post Options Post Options   Thanks (0) Thanks(0)   Quote marknie Quote  Post ReplyReply Direct Link To This Post Posted: October-03-2018 at 2:36pm
i have no idea what you just said.
MarkyN
Back to Top
hanfry View Drop Down
New Member
New Member


Joined: October-03-2018
Location: España
Points: 6
Post Options Post Options   Thanks (0) Thanks(0)   Quote hanfry Quote  Post ReplyReply Direct Link To This Post Posted: October-04-2018 at 4:08am
everything he says I did already. The problem with chaseplane is not reproduced. I like it more Ezca and I would not like to have to stop using it
Back to Top
Nickbe View Drop Down
Senior Member
Senior Member


Joined: May-06-2017
Location: Russia
Points: 771
Post Options Post Options   Thanks (0) Thanks(0)   Quote Nickbe Quote  Post ReplyReply Direct Link To This Post Posted: October-04-2018 at 5:49am
Originally posted by hanfry hanfry wrote:

everything he says I did already. The problem with chaseplane is not reproduced. I like it more Ezca and I would not like to have to stop using it


Hi!
Please email us at support. Fill out the form at the bottom of the page:
Nick B.
Ezdok Software
Back to Top
hanfry View Drop Down
New Member
New Member


Joined: October-03-2018
Location: España
Points: 6
Post Options Post Options   Thanks (0) Thanks(0)   Quote hanfry Quote  Post ReplyReply Direct Link To This Post Posted: October-05-2018 at 6:27am
Originally posted by Nickbe Nickbe wrote:

Originally posted by hanfry hanfry wrote:

everything he says I did already. The problem with chaseplane is not reproduced. I like it more Ezca and I would not like to have to stop using it


Hi!
Please email us at support. Fill out the form at the bottom of the page:

I report same problem with chaseplane. It has to be some problem with the latest update of windows 10
Back to Top
marknie View Drop Down
Intermediate Group
Intermediate Group


Joined: January-11-2017
Points: 97
Post Options Post Options   Thanks (0) Thanks(0)   Quote marknie Quote  Post ReplyReply Direct Link To This Post Posted: October-14-2018 at 12:54am
Until EZCA 2.7 gets working again properly in P3d 4.3 and Windows 10 Build 1809,  I will park my license and not use it. I have done this before. It takes along time sometimes for these problems to get worked out.  I will just not use it until it does. There are many options out there.
MarkyN
Back to Top
vons View Drop Down
Senior Member
Senior Member


Joined: December-08-2006
Points: 3062
Post Options Post Options   Thanks (0) Thanks(0)   Quote vons Quote  Post ReplyReply Direct Link To This Post Posted: October-14-2018 at 4:47am
Ezdok working ok for me with Win7-64.

What is not working with Win10 now?
Vaughan Martell
Back to Top
hanfry View Drop Down
New Member
New Member


Joined: October-03-2018
Location: España
Points: 6
Post Options Post Options   Thanks (0) Thanks(0)   Quote hanfry Quote  Post ReplyReply Direct Link To This Post Posted: October-14-2018 at 5:01am
disable TrueGlass if you use MadogX or Qualitywings. In my case doing that, the flicker problems on the screen were solved by pressing the mouse wheel
Back to Top
marknie View Drop Down
Intermediate Group
Intermediate Group


Joined: January-11-2017
Points: 97
Post Options Post Options   Thanks (0) Thanks(0)   Quote marknie Quote  Post ReplyReply Direct Link To This Post Posted: October-15-2018 at 7:29pm
It takes an extremely long time for cockpit images to load and causes CTD crashes. Especially in Carenado airplanes. Also kills my frame rates by more than 10 frames. 
MarkyN
Back to Top
vons View Drop Down
Senior Member
Senior Member


Joined: December-08-2006
Points: 3062
Post Options Post Options   Thanks (0) Thanks(0)   Quote vons Quote  Post ReplyReply Direct Link To This Post Posted: October-16-2018 at 5:23am
Originally posted by marknie marknie wrote:

It takes an extremely long time for cockpit images to load and causes CTD crashes. Especially in Carenado airplanes. Also kills my frame rates by more than 10 frames. 


If a program stopped working e.g., CTD (crashed to desktop),

Go to the Windows Event Viewer to see the
Faulting Module Name
that caused your problem.


Vaughan Martell
Back to Top
Nickbe View Drop Down
Senior Member
Senior Member


Joined: May-06-2017
Location: Russia
Points: 771
Post Options Post Options   Thanks (0) Thanks(0)   Quote Nickbe Quote  Post ReplyReply Direct Link To This Post Posted: October-16-2018 at 9:01am
Originally posted by marknie marknie wrote:

It takes an extremely long time for cockpit images to load and causes CTD crashes. Especially in Carenado airplanes. Also kills my frame rates by more than 10 frames. 


It seems that the EZCA interferes with Windows Defender or Firewall.
Check that all EZCA2 folder to the exclusion of antivirus.

Nick B.
Ezdok Software
Back to Top
marknie View Drop Down
Intermediate Group
Intermediate Group


Joined: January-11-2017
Points: 97
Post Options Post Options   Thanks (0) Thanks(0)   Quote marknie Quote  Post ReplyReply Direct Link To This Post Posted: October-16-2018 at 1:26pm
already done this
MarkyN
Back to Top
vons View Drop Down
Senior Member
Senior Member


Joined: December-08-2006
Points: 3062
Post Options Post Options   Thanks (0) Thanks(0)   Quote vons Quote  Post ReplyReply Direct Link To This Post Posted: October-27-2018 at 5:13pm



Ezdok v2  version 27017
P3Dv4.3
Win7-64

Went to remapper and got this error:
Access violation and this message.

"Cannot focus a disabled or invisible window"


Vaughan Martell
Back to Top
Nickbe View Drop Down
Senior Member
Senior Member


Joined: May-06-2017
Location: Russia
Points: 771
Post Options Post Options   Thanks (0) Thanks(0)   Quote Nickbe Quote  Post ReplyReply Direct Link To This Post Posted: October-28-2018 at 4:25am
Originally posted by vons vons wrote:

Went to remapper and got this error:
Access violation and this message.

"Cannot focus a disabled or invisible window"


Hi!
We are studying this problem.
We will make EZCA2 update when we fix this and some other bugs.
Nick B.
Ezdok Software
Back to Top
vons View Drop Down
Senior Member
Senior Member


Joined: December-08-2006
Points: 3062
Post Options Post Options   Thanks (0) Thanks(0)   Quote vons Quote  Post ReplyReply Direct Link To This Post Posted: October-28-2018 at 5:02am
Originally posted by Nickbe Nickbe wrote:

Originally posted by vons vons wrote:

Went to remapper and got this error:
Access violation and this message.

"Cannot focus a disabled or invisible window"


Hi!
We are studying this problem.
We will make EZCA2 update when we fix this and some other bugs.


Thank you.
Vaughan Martell
Back to Top
marknie View Drop Down
Intermediate Group
Intermediate Group


Joined: January-11-2017
Points: 97
Post Options Post Options   Thanks (0) Thanks(0)   Quote marknie Quote  Post ReplyReply Direct Link To This Post Posted: November-09-2018 at 1:12am
Actually that worked... I completely removed EZCA 2, deleted all the folders and files, reset the cameras file in p3d flew for awhile without EZCA, then reinstalled from scratch, with latest beta, ran the config. Re setup all my cameras, use the alternate starter in the dll.xml file and viola!  Its all working even the SVS conflict I had is now gone. It even works in dash 8 Q400.  i also deleted the carenavigraph.dll file and frames rates are steady at 30 nowl 
MarkyN
Back to Top
Nickbe View Drop Down
Senior Member
Senior Member


Joined: May-06-2017
Location: Russia
Points: 771
Post Options Post Options   Thanks (0) Thanks(0)   Quote Nickbe Quote  Post ReplyReply Direct Link To This Post Posted: November-09-2018 at 2:42am
Originally posted by marknie marknie wrote:

Actually that worked... I completely removed EZCA 2, deleted all the folders and files, reset the cameras file in p3d flew for awhile without EZCA, then reinstalled from scratch, with latest beta, ran the config. Re setup all my cameras, use the alternate starter in the dll.xml file and viola!  Its all working even the SVS conflict I had is now gone. It even works in dash 8 Q400.  i also deleted the carenavigraph.dll file and frames rates are steady at 30 nowl 


Hi!
Thank you for the information. Very well, that you have all worked.
Note that for Dash8-Q400 it is necessary to set the level DHM=0. The Q400 has an external flight dinamycs module that is not compatible with EZCA DHM.
Nick B.
Ezdok Software
Back to Top
GeorgiosGiannoukos View Drop Down
New Member
New Member


Joined: July-18-2017
Location: Cyprus
Points: 19
Post Options Post Options   Thanks (0) Thanks(0)   Quote GeorgiosGiannoukos Quote  Post ReplyReply Direct Link To This Post Posted: November-09-2018 at 4:22am
When I change to external view my FPS goes from 35-40 to sometimes
5-6 for a moment and then return to normal. Any advise please to avoid this problem?
George
Back to Top
Nickbe View Drop Down
Senior Member
Senior Member


Joined: May-06-2017
Location: Russia
Points: 771
Post Options Post Options   Thanks (0) Thanks(0)   Quote Nickbe Quote  Post ReplyReply Direct Link To This Post Posted: November-09-2018 at 4:27am
Originally posted by GeorgiosGiannoukos GeorgiosGiannoukos wrote:

When I change to external view my FPS goes from 35-40 to sometimes
5-6 for a moment and then return to normal. Any advise please to avoid this problem?
George


Hi!
We have never noticed such a problem. It would be good if you make a short video showing how it happens.
Nick B.
Ezdok Software
Back to Top
GeorgiosGiannoukos View Drop Down
New Member
New Member


Joined: July-18-2017
Location: Cyprus
Points: 19
Post Options Post Options   Thanks (0) Thanks(0)   Quote GeorgiosGiannoukos Quote  Post ReplyReply Direct Link To This Post Posted: November-09-2018 at 6:26am
Hi, sure I can do that but how shall I post it?
Thank you
George
Back to Top
Nickbe View Drop Down
Senior Member
Senior Member


Joined: May-06-2017
Location: Russia
Points: 771
Post Options Post Options   Thanks (0) Thanks(0)   Quote Nickbe Quote  Post ReplyReply Direct Link To This Post Posted: November-09-2018 at 6:35am
Originally posted by GeorgiosGiannoukos GeorgiosGiannoukos wrote:

Hi, sure I can do that but how shall I post it?
Thank you
George


It is best to post on Youtube and give a link here. Or download on google drive.
Nick B.
Ezdok Software
Back to Top
marknie View Drop Down
Intermediate Group
Intermediate Group


Joined: January-11-2017
Points: 97
Post Options Post Options   Thanks (0) Thanks(0)   Quote marknie Quote  Post ReplyReply Direct Link To This Post Posted: November-09-2018 at 11:48am
Do you have any Carenado Planes?
MarkyN
Back to Top
marknie View Drop Down
Intermediate Group
Intermediate Group


Joined: January-11-2017
Points: 97
Post Options Post Options   Thanks (0) Thanks(0)   Quote marknie Quote  Post ReplyReply Direct Link To This Post Posted: November-09-2018 at 11:51am
Originally posted by GeorgiosGiannoukos GeorgiosGiannoukos wrote:

When I change to external view my FPS goes from 35-40 to sometimes
5-6 for a moment and then return to normal. Any advise please to avoid this problem?
George

WHere do I set the DHM?


MarkyN
Back to Top
Nickbe View Drop Down
Senior Member
Senior Member


Joined: May-06-2017
Location: Russia
Points: 771
Post Options Post Options   Thanks (0) Thanks(0)   Quote Nickbe Quote  Post ReplyReply Direct Link To This Post Posted: November-09-2018 at 3:13pm
Originally posted by marknie marknie wrote:


WHere do I set the DHM?



Dynamic Head Movement -> Edit
Nick B.
Ezdok Software
Back to Top
marknie View Drop Down
Intermediate Group
Intermediate Group


Joined: January-11-2017
Points: 97
Post Options Post Options   Thanks (0) Thanks(0)   Quote marknie Quote  Post ReplyReply Direct Link To This Post Posted: November-09-2018 at 3:39pm
Thanks
MarkyN
Back to Top
hvw View Drop Down
New Member
New Member


Joined: August-29-2013
Points: 9
Post Options Post Options   Thanks (0) Thanks(0)   Quote hvw Quote  Post ReplyReply Direct Link To This Post Posted: November-17-2018 at 7:58am
This morning I uninstalled FSLLights and ever since I cannot use EZCA 2.7 anymore. The menu didn't show in P3D so i uninstalled and reinstalled EZCA 2.7 again. Everytime I start up P3D4.3  I now get an error message informing me that I should run the configurator first. When I run the configurator tool before starting up P3D 4.3 I am informed that the component is registered and that I should restart the application. Doing so brings me back into this loop of "component is registered" again. Can someone please tell me how I can get EZCA s.7 to work again?
Back to Top
hvw View Drop Down
New Member
New Member


Joined: August-29-2013
Points: 9
Post Options Post Options   Thanks (0) Thanks(0)   Quote hvw Quote  Post ReplyReply Direct Link To This Post Posted: November-17-2018 at 10:22am
All's working again. I did an uninstall and a Windows system restore, installed EZCA 2.7 again as well as installed simconnect and then found all in good working order again.

Hans
Back to Top
Recciosilva View Drop Down
New Member
New Member


Joined: January-13-2017
Location: Corsica
Points: 7
Post Options Post Options   Thanks (0) Thanks(0)   Quote Recciosilva Quote  Post ReplyReply Direct Link To This Post Posted: November-18-2018 at 7:46am
Hi,
Strange problem that only occurs on A320-21 Professional P3DV4.3:All Ezca 2.7 caméras settings are OK as long as the aircraft is on the ground.
The problems start at takeoff and continue throughout the flight: all camera views tilt to the right very very slowly.
If I do nothing (Shift+x or X keys) at the end of a 01:30 flight the cameras views are tilted by about 45 degrees. 
A hell of a stiff neck for the Captain!Angry
Thanks for your help
Back to Top
Nickbe View Drop Down
Senior Member
Senior Member


Joined: May-06-2017
Location: Russia
Points: 771
Post Options Post Options   Thanks (0) Thanks(0)   Quote Nickbe Quote  Post ReplyReply Direct Link To This Post Posted: November-19-2018 at 1:20am
Originally posted by Recciosilva Recciosilva wrote:

Hi,
Strange problem that only occurs on A320-21 Professional P3DV4.3:All Ezca 2.7 caméras settings are OK as long as the aircraft is on the ground.
The problems start at takeoff and continue throughout the flight: all camera views tilt to the right very very slowly.
If I do nothing (Shift+x or X keys) at the end of a 01:30 flight the cameras views are tilted by about 45 degrees. 
A hell of a stiff neck for the Captain!Angry
Thanks for your help


Hi!
The problem you described is exactly what happens when EZCA does not find a valid license key. In this case, a window with a warning about it should still appear.

First of all, check that you have not moved or deleted the folder C:\Ezdok software containing the license file.
The easiest way to restore everything is to install EZCA2.0 by the Flight1 installer in "Reinstall" mode with the license key, then upgrade to the final version 2.7.0.17
Nick B.
Ezdok Software
Back to Top
Recciosilva View Drop Down
New Member
New Member


Joined: January-13-2017
Location: Corsica
Points: 7
Post Options Post Options   Thanks (0) Thanks(0)   Quote Recciosilva Quote  Post ReplyReply Direct Link To This Post Posted: November-19-2018 at 3:42am
Hi!
Thank you for your quick answer. 
Indeed, the invalid license message was displayed and I didn't think that was the malfunction's issue.
I look forward to version 3 of your fantastic Ezca. 
Thank you again Nick. 

Jean Pierre
Back to Top
 Post Reply Post Reply Page  <1 345
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.01
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.188 seconds.