SimForums.com Homepage
Forum Home Forum Home > Flight One Partner Forums > EZdok Software > EZdok Beta Forum
  New Posts New Posts RSS Feed - EZCA 2.7 for P3DV4.3 talk about...
  FAQ FAQ  Forum Search   Register Register  Login Login

EZCA 2.7 for P3DV4.3 talk about...

 Post Reply Post Reply Page  <1 2345>
Author
Message
Nickbe View Drop Down
Senior Member
Senior Member


Joined: May-06-2017
Location: Russia
Points: 982
Post Options Post Options   Thanks (0) Thanks(0)   Quote Nickbe Quote  Post ReplyReply Direct Link To This Post Posted: September-01-2018 at 7:30am
Originally posted by Terblanche Terblanche wrote:


Silly question ...

Is there a way to get rid of the red text in the top right corner telling you in what view you are, or at least shorten the period it displays?

I'm sure I've seen it somewhere but for the life of me I can't find it.

Thanks


...
Prepar3D.cfg

[main]
HIDEINFOTEXT=1
...

Nick B.
Ezdok Software
Back to Top
Terblanche View Drop Down
Senior Member
Senior Member


Joined: July-04-2005
Location: South Africa
Points: 136
Post Options Post Options   Thanks (0) Thanks(0)   Quote Terblanche Quote  Post ReplyReply Direct Link To This Post Posted: September-01-2018 at 7:39am
Originally posted by Nickbe Nickbe wrote:



...
Prepar3D.cfg

[main]
HIDEINFOTEXT=1
...




Great! Thank you.
Back to Top
Terblanche View Drop Down
Senior Member
Senior Member


Joined: July-04-2005
Location: South Africa
Points: 136
Post Options Post Options   Thanks (0) Thanks(0)   Quote Terblanche Quote  Post ReplyReply Direct Link To This Post Posted: September-01-2018 at 8:35am
@Nickbe

Under [MAIN] there is only a ShowInfoText=1 and I gather it should be turned off by changing it to: ShowInfoText=0
This is the same as HIDEINFOTEXT=1 ....?
Back to Top
Nickbe View Drop Down
Senior Member
Senior Member


Joined: May-06-2017
Location: Russia
Points: 982
Post Options Post Options   Thanks (0) Thanks(0)   Quote Nickbe Quote  Post ReplyReply Direct Link To This Post Posted: September-01-2018 at 8:40am
Originally posted by Terblanche Terblanche wrote:

@Nickbe

Under [MAIN] there is only a ShowInfoText=1 and I gather it should be turned off by changing it to: ShowInfoText=0
This is the same as HIDEINFOTEXT=1 ....?


I think it's a similar command with the opposite result. Try to set ShowInfoText=0.
HideInfoText I remember in FSX and P3D3. Perhaps in P3D4 new option.
You just have to try and see the result. :)
Nick B.
Ezdok Software
Back to Top
BobP View Drop Down
Senior Member
Senior Member


Joined: February-20-2003
Points: 124
Post Options Post Options   Thanks (0) Thanks(0)   Quote BobP Quote  Post ReplyReply Direct Link To This Post Posted: September-06-2018 at 11:51am
Problem with 2.7.0.17 P3Dv4.3

Ezdoc works fine when I load an airport in the USA. When I load to a airport in Europe (OBX Eupope LC and FTX Global) like ESSA or LOWI Ezdoc is broken. The studio is shown with cameras but they will not change via buttons for manual clicking. I un-installed Ezdoc then re-installed with a fresh download from Flight1 for v2. Applied the updates from this forum and the problem still exist. I don't have any more time to trouble shoot.

Bob
Back to Top
vons View Drop Down
Senior Member
Senior Member


Joined: December-08-2006
Points: 3502
Post Options Post Options   Thanks (0) Thanks(0)   Quote vons Quote  Post ReplyReply Direct Link To This Post Posted: September-06-2018 at 12:00pm
Originally posted by BobP BobP wrote:

Problem with 2.7.0.17 P3Dv4.3

Ezdoc works fine when I load an airport in the USA. When I load to a airport in Europe (OBX Eupope LC and FTX Global) like ESSA or LOWI Ezdoc is broken. The studio is shown with cameras but they will not change via buttons for manual clicking. I un-installed Ezdoc then re-installed with a fresh download from Flight1 for v2. Applied the updates from this forum and the problem still exist. I don't have any more time to trouble shoot.

Bob


Are you using the P3Dv4.3 default F22 aircraft for testing?

Which "buttons" are not working?
Vaughan Martell
Back to Top
BobP View Drop Down
Senior Member
Senior Member


Joined: February-20-2003
Points: 124
Post Options Post Options   Thanks (0) Thanks(0)   Quote BobP Quote  Post ReplyReply Direct Link To This Post Posted: September-06-2018 at 2:38pm
Hi,

It occurs with different airplanes. Specifically the Proflight yoke buttons (pan hat, look left etc/) are disconnected from Ezdoc after relocating the plane across from the US to Europe. The buttons will work if I go back to P3d default assignments. Simconnect?

Bob
Back to Top
supersym View Drop Down
New Member
New Member


Joined: September-11-2010
Location: cholet
Points: 29
Post Options Post Options   Thanks (0) Thanks(0)   Quote supersym Quote  Post ReplyReply Direct Link To This Post Posted: September-07-2018 at 8:54am
Hi 
I've just installed ACCUFEEL  from A2A and Ezdok tells me thai it dosent find the cameras...
WHat Can I do ?

Back to Top
Nickbe View Drop Down
Senior Member
Senior Member


Joined: May-06-2017
Location: Russia
Points: 982
Post Options Post Options   Thanks (0) Thanks(0)   Quote Nickbe Quote  Post ReplyReply Direct Link To This Post Posted: September-07-2018 at 9:03am
Originally posted by supersym supersym wrote:

Hi 
I've just installed ACCUFEEL  from A2A and Ezdok tells me thai it dosent find the cameras...
WHat Can I do ?



Hi!
Try restart EZCA Config tool.
Nick B.
Ezdok Software
Back to Top
supersym View Drop Down
New Member
New Member


Joined: September-11-2010
Location: cholet
Points: 29
Post Options Post Options   Thanks (0) Thanks(0)   Quote supersym Quote  Post ReplyReply Direct Link To This Post Posted: September-07-2018 at 9:22am
oh yes ! I didn't Clown
Back to Top
BobP View Drop Down
Senior Member
Senior Member


Joined: February-20-2003
Points: 124
Post Options Post Options   Thanks (0) Thanks(0)   Quote BobP Quote  Post ReplyReply Direct Link To This Post Posted: September-07-2018 at 10:05am
Originally posted by BobP BobP wrote:

Hi,

It occurs with different airplanes. Specifically the Proflight yoke buttons (pan hat, look left etc/) are disconnected from Ezdoc after relocating the plane across from the US to Europe. The buttons will work if I go back to P3d default assignments. Simconnect?

Bob


When I change airports from KMDT to EKCH as a example Ezca freezes keys and buttons. The problem is simconnect being disconnected and cannot reconnect. Please advise.

Bob

Windows 10 Pro Up to date
Ezca version 2.7.0.17

Back to Top
BobP View Drop Down
Senior Member
Senior Member


Joined: February-20-2003
Points: 124
Post Options Post Options   Thanks (0) Thanks(0)   Quote BobP Quote  Post ReplyReply Direct Link To This Post Posted: September-07-2018 at 10:36am
Apparently I am missing a simconnect file? I show 3 when view the 'For Advanced Users'. I watched the movie, I think the version is 10.0.4.21615? The resolution is very poor and difficult read. Where can I download that one?

Bob

I show the following simconnects installed

10.0.60905.0
10.0.61242.0
10.0.61259.0

What am I missing?
Back to Top
branks737 View Drop Down
New Member
New Member


Joined: January-04-2017
Location: Australia
Points: 37
Post Options Post Options   Thanks (0) Thanks(0)   Quote branks737 Quote  Post ReplyReply Direct Link To This Post Posted: September-09-2018 at 6:54am
Originally posted by BobP BobP wrote:

Apparently I am missing a simconnect file? I show 3 when view the 'For Advanced Users'. I watched the movie, I think the version is 10.0.4.21615? The resolution is very poor and difficult read. Where can I download that one?

Bob

I show the following simconnects installed

10.0.60905.0
10.0.61242.0
10.0.61259.0

What am I missing?

I have the same problem after reinstall and I can't work out why. I have never had this issue after several reinstalls in the past. 


I am running p3dv4.3 and had to reinstall it. I have reinstalled from scratch ezca 2.6 a number of times and different versions of 2.6. Also different versions of 2.7 build 15,16,17. Did complete re-installs but I get the same error when I start p3d "Can't Init SimConnect - error code 0x80004005"..........

P3d starts but ezca will not start properly. I am at a loss. I tried reinstalling the simconnects that come with ezca and still does not work. 

I have the following simconnects installed;

10.0.60905.0
10.0.61242.0
10.0.61259.0
Branko Markovic
Back to Top
Nickbe View Drop Down
Senior Member
Senior Member


Joined: May-06-2017
Location: Russia
Points: 982
Post Options Post Options   Thanks (0) Thanks(0)   Quote Nickbe Quote  Post ReplyReply Direct Link To This Post Posted: September-10-2018 at 2:23am
Bob and Branko, hi.
Then you have a problem with simconnect? Did you install something new (GSX Level 2) or maybe a windows update?

Try to reinstall Simconnect from folder -
C:\Program Files\Lockheed Martin\Prepar3D v4\redist\Interface\FSX-SP2-XPACK\retail\lib

and select (from EZCA menu Advanced Users) version 10.0.61259.0
Nick B.
Ezdok Software
Back to Top
branks737 View Drop Down
New Member
New Member


Joined: January-04-2017
Location: Australia
Points: 37
Post Options Post Options   Thanks (0) Thanks(0)   Quote branks737 Quote  Post ReplyReply Direct Link To This Post Posted: September-10-2018 at 9:27am
Hi nickbe,

No nothing new installed. Not sure about windows update. I tried everything you recommended but still no good. Its not EZCA either as I tried chaseplane (I have it but dont use it) and chase plane cant connect through simconnect either.

Ive tried everything, reinstalling simconnects, reinstalling EZCA, reinstalling p3d and no good. So I am now in the process of reinstalling win10 and starting from scratch as I just cant play p3d without EZCA. Hopefully this works. Dissapointing, but its got to be done!
Branko Markovic
Back to Top
vons View Drop Down
Senior Member
Senior Member


Joined: December-08-2006
Points: 3502
Post Options Post Options   Thanks (0) Thanks(0)   Quote vons Quote  Post ReplyReply Direct Link To This Post Posted: September-10-2018 at 10:24am
"No nothing new installed. Not sure about windows update. I tried everything you recommended but still no good. Its not EZCA either as I tried chaseplane (I have it but dont use it)"

Is Chaseplane uninstalled now?
Vaughan Martell
Back to Top
branks737 View Drop Down
New Member
New Member


Joined: January-04-2017
Location: Australia
Points: 37
Post Options Post Options   Thanks (0) Thanks(0)   Quote branks737 Quote  Post ReplyReply Direct Link To This Post Posted: September-11-2018 at 8:09am
I have gone to the extreme of formatting my SDD drive, reinstalling windows 10, reinstalling p3d V4.3 (vanilla install) then installing ezca 2.6 then 2.7 (17) and same problem. Can't get simconnect to communicate with EZCA. 

I literally just have Win10, my motherboard drivers, p3d and ezca installed and it still does not work. WTF 
Branko Markovic
Back to Top
branks737 View Drop Down
New Member
New Member


Joined: January-04-2017
Location: Australia
Points: 37
Post Options Post Options   Thanks (0) Thanks(0)   Quote branks737 Quote  Post ReplyReply Direct Link To This Post Posted: September-11-2018 at 8:10am
Originally posted by branks737 branks737 wrote:

I have gone to the extreme of formatting my SDD drive, reinstalling windows 10, reinstalling p3d V4.3 (vanilla install) then installing ezca 2.6 then 2.7 (17) and same problem. Can't get simconnect to communicate with EZCA. 

I literally just have Win10, my motherboard drivers, p3d and ezca installed and it still does not work. WTF 

and obviously I did fresh installs of the 3 simconnects. I don't know what to do anymore. 
Branko Markovic
Back to Top
Nickbe View Drop Down
Senior Member
Senior Member


Joined: May-06-2017
Location: Russia
Points: 982
Post Options Post Options   Thanks (0) Thanks(0)   Quote Nickbe Quote  Post ReplyReply Direct Link To This Post Posted: September-11-2018 at 9:49am
Branko, Hi!
There remains one option, to write in our support. We will try to find the problem. Only two reports of this problem have appeared recently, all other users are working fine.
Fill out the form at the bottom of the page:
Nick B.
Ezdok Software
Back to Top
branks737 View Drop Down
New Member
New Member


Joined: January-04-2017
Location: Australia
Points: 37
Post Options Post Options   Thanks (0) Thanks(0)   Quote branks737 Quote  Post ReplyReply Direct Link To This Post Posted: September-12-2018 at 6:04am
I will do that. Thanks
Branko Markovic
Back to Top
Flyngx Aviation View Drop Down
New Member
New Member


Joined: July-31-2018
Location: Algiers
Points: 7
Post Options Post Options   Thanks (0) Thanks(0)   Quote Flyngx Aviation Quote  Post ReplyReply Direct Link To This Post Posted: September-16-2018 at 5:50am
Hello, any news about the external zoom fix ?

Have a great day!
Back to Top
Dimon View Drop Down
Intermediate Group
Intermediate Group


Joined: August-05-2003
Points: 46
Post Options Post Options   Thanks (0) Thanks(0)   Quote Dimon Quote  Post ReplyReply Direct Link To This Post Posted: September-20-2018 at 7:58pm
EZDOK cannot communicate in the JFK area once GSX L2 was installed. The EZDOK menue shows "Connecting to SImconnect". Other areas works ok so far. Tested with add-one and default planes. Only JFK is affected. I also posted a topic on avsim to see if others might have this problem

Thanks
Dmitriy
Back to Top
marknie View Drop Down
Senior Member
Senior Member


Joined: January-11-2017
Points: 149
Post Options Post Options   Thanks (0) Thanks(0)   Quote marknie Quote  Post ReplyReply Direct Link To This Post Posted: September-22-2018 at 9:36pm
in Version 2.7.0.17 P3d V4.3  EZDOK takes an extremely long time to load and give me access to my cockpit. I cant even scroll around for a long time. It sometimes causes a freeze up. I am using the latest active sky and Pro ATC X. I also use ASCA.  This slow down is really annoying.. It sometimes conflict with GTN750 Mod in my carenado C90 GTX  plane as well.  Any new version coming out to fix this.  any settings that could help?  I think a very slow sim connect issue might be the culprit? Thanks
Back to Top
Dimon View Drop Down
Intermediate Group
Intermediate Group


Joined: August-05-2003
Points: 46
Post Options Post Options   Thanks (0) Thanks(0)   Quote Dimon Quote  Post ReplyReply Direct Link To This Post Posted: September-22-2018 at 9:46pm
For all of you, who's struggling with Simconnect issues that affect not only EZDOK, but also other Simconnect related software such as AS2016, PATC etc. It totally solved my issues as described above

https://www.prepar3d.com/forum/viewtopic.php?f=6312&t=128848
Back to Top
marknie View Drop Down
Senior Member
Senior Member


Joined: January-11-2017
Points: 149
Post Options Post Options   Thanks (0) Thanks(0)   Quote marknie Quote  Post ReplyReply Direct Link To This Post Posted: September-22-2018 at 10:28pm
my wxstationlist was in c:/Lockheed Martin/Prepar3D v4/weather  folder. I renamed it, and see what happens. I never fly in the EU. only USA west coast.
Back to Top
marknie View Drop Down
Senior Member
Senior Member


Joined: January-11-2017
Points: 149
Post Options Post Options   Thanks (0) Thanks(0)   Quote marknie Quote  Post ReplyReply Direct Link To This Post Posted: September-22-2018 at 11:11pm
SO I wonder what is affected by renaming that file?  Nothing seems to have created a new one, but EZCA2 seems better.
Back to Top
Dimon View Drop Down
Intermediate Group
Intermediate Group


Joined: August-05-2003
Points: 46
Post Options Post Options   Thanks (0) Thanks(0)   Quote Dimon Quote  Post ReplyReply Direct Link To This Post Posted: September-22-2018 at 11:11pm
Do not rename it, just delete it - it will be re created automatically on a next P3D launch
Back to Top
marknie View Drop Down
Senior Member
Senior Member


Joined: January-11-2017
Points: 149
Post Options Post Options   Thanks (0) Thanks(0)   Quote marknie Quote  Post ReplyReply Direct Link To This Post Posted: September-22-2018 at 11:12pm
I didnt delete it yet. just renamed it. P3d did not create a new one. Things do seem better without it.  Maybe i dont need it?
Back to Top
marknie View Drop Down
Senior Member
Senior Member


Joined: January-11-2017
Points: 149
Post Options Post Options   Thanks (0) Thanks(0)   Quote marknie Quote  Post ReplyReply Direct Link To This Post Posted: September-22-2018 at 11:42pm
Ok, I deleted it. Prepar3d did not rebuild a new one. sure solved the issues though. weird.
Back to Top
marknie View Drop Down
Senior Member
Senior Member


Joined: January-11-2017
Points: 149
Post Options Post Options   Thanks (0) Thanks(0)   Quote marknie Quote  Post ReplyReply Direct Link To This Post Posted: September-24-2018 at 4:46pm
Does anyone know what the file "wxstationlist.bin" does in the "weather" folder?  When i remove it then the panel loads quicker. EZDOK seems to load faster too. 
Back to Top
JUAN86270 View Drop Down
New Member
New Member


Joined: October-14-2015
Location: venezuela
Points: 19
Post Options Post Options   Thanks (0) Thanks(0)   Quote JUAN86270 Quote  Post ReplyReply Direct Link To This Post Posted: September-26-2018 at 5:19am
hello everyone 
Since the release of P3DV 4.3 I could not configure my camera because the external zoom does not work I'm waiting for the next update but a long time ago there is no information, some person could tell me that has happened,


I'm a little tired of waiting
HOBBIE AVIATION PASION
Back to Top
Nickbe View Drop Down
Senior Member
Senior Member


Joined: May-06-2017
Location: Russia
Points: 982
Post Options Post Options   Thanks (0) Thanks(0)   Quote Nickbe Quote  Post ReplyReply Direct Link To This Post Posted: September-26-2018 at 5:43am
Originally posted by elmanav elmanav wrote:

Good day.
I update P3D to v4.3 and Ezdok. I have problem with World cameras. I create a new camera, point the anchor point, turn the head, zoom. I save this camera. But the by camera save only the zoom. I return where I was at the beginning of the creation of a new world camera. Cry


Hi
Have you updated Ezdok to version 2.7.0.17? In the latest version, the problem described should not occur.
Nick B.
Ezdok Software
Back to Top
Nickbe View Drop Down
Senior Member
Senior Member


Joined: May-06-2017
Location: Russia
Points: 982
Post Options Post Options   Thanks (0) Thanks(0)   Quote Nickbe Quote  Post ReplyReply Direct Link To This Post Posted: September-26-2018 at 5:47am
Originally posted by JUAN86270 JUAN86270 wrote:

hello everyone 
Since the release of P3DV 4.3 I could not configure my camera because the external zoom does not work I'm waiting for the next update but a long time ago there is no information, some person could tell me that has happened,

I'm a little tired of waiting


Hi!
Zoom the external cameras still functional with the keyboard buttons "plus" and "minus". If you hold SHIFT, the zoom setting will be accurate to 0.01
Nick B.
Ezdok Software
Back to Top
Nickbe View Drop Down
Senior Member
Senior Member


Joined: May-06-2017
Location: Russia
Points: 982
Post Options Post Options   Thanks (0) Thanks(0)   Quote Nickbe Quote  Post ReplyReply Direct Link To This Post Posted: September-26-2018 at 9:16am
Originally posted by marknie marknie wrote:

Does anyone know what the file "wxstationlist.bin" does in the "weather" folder?  When i remove it then the panel loads quicker. EZDOK seems to load faster too. 


Hi!

I have some information about the wxstationlist.bin  file for you.
(From the developer ActiveSky) -
===
"...As to the wxstationlist.bin issue. We are aware of some rare cases where this gets corrupt somehow and causes lots of issues in the sim, FSUIPC, AS, and other add-ons. We don't know why it gets corrupt but we have seen a corrupt file forwarded from PD and confirmed it was not any of our software causing it.
I suggested to PD that he implement a check on that file to see if it is corrupt. It should be length divisible by 4 and at least 10K in size. This file is used by real wx download to filter stations for interpolation based on which stations included data. I don't know how its used in P3D, its left over from FSX, but still can cause issues. If a corrupt file is found you may want to warn user to reinstall the CONTENT/Client items because the file is corrupt..."
===

In addition, according to our research, this is a bug from the LM and the damaged file actually causes bugs. On this LM recommended to reinstall the client part with the removal of all that is in the ProgramData folder. If you do not remove this file in ProgramData, the installer does not overwrite it with a new one and the problem remains.
===

Nick B.
Ezdok Software
Back to Top
marknie View Drop Down
Senior Member
Senior Member


Joined: January-11-2017
Points: 149
Post Options Post Options   Thanks (0) Thanks(0)   Quote marknie Quote  Post ReplyReply Direct Link To This Post Posted: September-27-2018 at 2:00pm
good info
Back to Top
marknie View Drop Down
Senior Member
Senior Member


Joined: January-11-2017
Points: 149
Post Options Post Options   Thanks (0) Thanks(0)   Quote marknie Quote  Post ReplyReply Direct Link To This Post Posted: October-01-2018 at 5:18pm
I solved all my Sim problems.  I uninstalled EZCA2 and now it all works including SVS.  Goodbye EZCA.  Maybe Ill try chaseplane one day?
Back to Top
hanfry View Drop Down
New Member
New Member


Joined: October-03-2018
Location: España
Points: 6
Post Options Post Options   Thanks (0) Thanks(0)   Quote hanfry Quote  Post ReplyReply Direct Link To This Post Posted: October-03-2018 at 11:14am
Hi, is anyone having problems with the Windows 10 Obtober update in EZCA? I report flashes on the screen with high fps situation pressing the mouse wheel to move inside the cabin, but where the problem is reproduced is with outside sight. Any news with this event? I've already reinstalled Ezca but the problem persists.
Back to Top
marknie View Drop Down
Senior Member
Senior Member


Joined: January-11-2017
Points: 149
Post Options Post Options   Thanks (0) Thanks(0)   Quote marknie Quote  Post ReplyReply Direct Link To This Post Posted: October-03-2018 at 11:44am
I highly recommend not getting that update. 
Back to Top
hanfry View Drop Down
New Member
New Member


Joined: October-03-2018
Location: España
Points: 6
Post Options Post Options   Thanks (0) Thanks(0)   Quote hanfry Quote  Post ReplyReply Direct Link To This Post Posted: October-03-2018 at 11:57am
For what reason? The gain in performance in prepar with the latest windows update is substantial. I do not understand why it recommends not update
Back to Top
marknie View Drop Down
Senior Member
Senior Member


Joined: January-11-2017
Points: 149
Post Options Post Options   Thanks (0) Thanks(0)   Quote marknie Quote  Post ReplyReply Direct Link To This Post Posted: October-03-2018 at 1:31pm
try completely un installing ezca2. Remove folders, clean registry, delete cameras.cfg. Let p3d rebuild a new one. Then reinstall ezca2 7.3 might work?
Back to Top
 Post Reply Post Reply Page  <1 2345>
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.01
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.234 seconds.