SimForums.com Homepage
Forum Home Forum Home > Flight One Partner Forums > EZdok Software > EZdok Beta Forum
  New Posts New Posts RSS Feed - EZCA 2.7 for P3DV4.3 talk about...
  FAQ FAQ  Forum Search   Register Register  Login Login

EZCA 2.7 for P3DV4.3 talk about...

 Post Reply Post Reply Page  <12345>
Author
Message
webestereo View Drop Down
Intermediate Group
Intermediate Group


Joined: February-01-2014
Points: 63
Post Options Post Options   Thanks (0) Thanks(0)   Quote webestereo Quote  Post ReplyReply Direct Link To This Post Posted: July-19-2018 at 1:30pm
+1 EZCA - F1 Customer service is good like no other in the FS Community.  Think about it! Thumbs Up

BTW, no problems with 2.7.0.16 so far.  I havent tested the World camera, but i will after my long haul. 

Happy Flying Beer
Back to Top
Guyphil View Drop Down
New Member
New Member


Joined: June-30-2017
Points: 14
Post Options Post Options   Thanks (0) Thanks(0)   Quote Guyphil Quote  Post ReplyReply Direct Link To This Post Posted: July-20-2018 at 3:58am
Hi, for P3DV4.3 i use the version 2.7.0.10 since it released with no issue and works great, so do you think it is necessary to update to the latest version 2.7.0.16 ? Thank you :)
Back to Top
Nickbe View Drop Down
Senior Member
Senior Member


Joined: May-06-2017
Location: Russia
Points: 983
Post Options Post Options   Thanks (0) Thanks(0)   Quote Nickbe Quote  Post ReplyReply Direct Link To This Post Posted: July-20-2018 at 4:15am
Originally posted by Guyphil Guyphil wrote:

Hi, for P3DV4.3 i use the version 2.7.0.10 since it released with no issue and works great, so do you think it is necessary to update to the latest version 2.7.0.16 ? Thank you :)


Hi!
In version 2.7.0.16 fixed bug not allowing to maintain the position of world camera. In addition, many users of version 2.7.0.10 had problems with license confirmation.
If You are still running well and you don't use a world camera, not necessary to update, soon there will be a new version 2.7.0.17. In this version ActiveZoom mode will be extended.
Nick B.
Ezdok Software
Back to Top
Guyphil View Drop Down
New Member
New Member


Joined: June-30-2017
Points: 14
Post Options Post Options   Thanks (0) Thanks(0)   Quote Guyphil Quote  Post ReplyReply Direct Link To This Post Posted: July-20-2018 at 4:37am
Perfect, thank you Nickbe  Smile
Back to Top
jcsemedo View Drop Down
New Member
New Member


Joined: June-28-2018
Location: Algarve Portuga
Points: 6
Post Options Post Options   Thanks (0) Thanks(0)   Quote jcsemedo Quote  Post ReplyReply Direct Link To This Post Posted: July-20-2018 at 8:02am
Hi Sirs,

Just downloaded the last version EZCA 2.7.0.16

Updated and no results... The zoom problem still there.

Just in case, I removed the application, erased all the usual folders, and made a fresh install.

No way, the same problem with the zoom thing.

Hope you can solve it....

Thanks,

jc 
Back to Top
Nickbe View Drop Down
Senior Member
Senior Member


Joined: May-06-2017
Location: Russia
Points: 983
Post Options Post Options   Thanks (0) Thanks(0)   Quote Nickbe Quote  Post ReplyReply Direct Link To This Post Posted: July-21-2018 at 8:41pm
Hi All!

New build 2.7.0.17.

[fixed] EZCA compatibility with the latest version of Active Sky for P3D4.3 has been restored. Now the turbulence is transferred from Activesky good right.



Sorry, Active ZOOM mode for external cameras has not been extended yet.
We plan to do this in the next releases.

In any case, don't forget that Zoom using the plus and minus keys still works!
Nick B.
Ezdok Software
Back to Top
supersym View Drop Down
New Member
New Member


Joined: September-11-2010
Location: cholet
Points: 29
Post Options Post Options   Thanks (0) Thanks(0)   Quote supersym Quote  Post ReplyReply Direct Link To This Post Posted: July-23-2018 at 7:52am
Hi,
I've still the same licence error with the 2.7.0.16
Back to Top
Nickbe View Drop Down
Senior Member
Senior Member


Joined: May-06-2017
Location: Russia
Points: 983
Post Options Post Options   Thanks (0) Thanks(0)   Quote Nickbe Quote  Post ReplyReply Direct Link To This Post Posted: July-23-2018 at 9:21am
Originally posted by supersym supersym wrote:

Hi,
I've still the same licence error with the 2.7.0.16


Hi!
As far as I know, this problem has been solved for a long time.
The right solution for you, write to our support team. This must be solved individually. Fill out the form at the bottom of the page:
http://ezdok-camera.com/troubleshooting
Nick B.
Ezdok Software
Back to Top
GeorgiosGiannoukos View Drop Down
New Member
New Member


Joined: July-18-2017
Location: Cyprus
Points: 24
Post Options Post Options   Thanks (0) Thanks(0)   Quote GeorgiosGiannoukos Quote  Post ReplyReply Direct Link To This Post Posted: July-25-2018 at 7:55am
Hi, please help with Ezdok version 2.7.0.16 for P3d 4.3.
While going from VC view to external and versus view, there is a black screen pause and the FPS drops and rise again, very strange.
Please help me
George
Back to Top
Nickbe View Drop Down
Senior Member
Senior Member


Joined: May-06-2017
Location: Russia
Points: 983
Post Options Post Options   Thanks (0) Thanks(0)   Quote Nickbe Quote  Post ReplyReply Direct Link To This Post Posted: July-26-2018 at 3:15am
Originally posted by GeorgiosGiannoukos GeorgiosGiannoukos wrote:

Hi, please help with Ezdok version 2.7.0.16 for P3d 4.3.
While going from VC view to external and versus view, there is a black screen pause and the FPS drops and rise again, very strange.
Please help me
George


George, hi!
This problem should be solved individually. Please forward your question to our support team.
Fill out the form at the bottom of the page:
http://www.ezdok-camera.com/troubleshooting
Nick B.
Ezdok Software
Back to Top
supersym View Drop Down
New Member
New Member


Joined: September-11-2010
Location: cholet
Points: 29
Post Options Post Options   Thanks (0) Thanks(0)   Quote supersym Quote  Post ReplyReply Direct Link To This Post Posted: July-27-2018 at 7:51am
Originally posted by supersym supersym wrote:

Hi,
I've still the same licence error with the 2.7.0.16

As said by the team support, reinstalling ezca 2 and updated after that, all seems to be ok Smile
Back to Top
Ioan92 View Drop Down
New Member
New Member


Joined: February-25-2014
Points: 17
Post Options Post Options   Thanks (0) Thanks(0)   Quote Ioan92 Quote  Post ReplyReply Direct Link To This Post Posted: July-30-2018 at 9:22am
Experienced a new issue today: 777 was shaking as if it was in the grass instead of tarmac. Not sure what caused it...
Back to Top
Nickbe View Drop Down
Senior Member
Senior Member


Joined: May-06-2017
Location: Russia
Points: 983
Post Options Post Options   Thanks (0) Thanks(0)   Quote Nickbe Quote  Post ReplyReply Direct Link To This Post Posted: July-31-2018 at 11:30am
Originally posted by Ioan92 Ioan92 wrote:

Experienced a new issue today: 777 was shaking as if it was in the grass instead of tarmac. Not sure what caused it...


Hi!
At some airports, the surface type may not be set correctly. In this case, the behavior of the aircraft on the ground may not be similar to reality. See what type of surface is listed as "Surface source".
In either case, to reduce the impact of the ground on the aircraft's shaking when ground roll, reduce the Surface: RIGID value. If this value is zero, there will be no shaking.


Nick B.
Ezdok Software
Back to Top
webestereo View Drop Down
Intermediate Group
Intermediate Group


Joined: February-01-2014
Points: 63
Post Options Post Options   Thanks (1) Thanks(1)   Quote webestereo Quote  Post ReplyReply Direct Link To This Post Posted: August-02-2018 at 10:05pm
Im having that issue....  The aircrafts start jumping like a horse upon taxiing from the gate...  If you use Slew Mode On and off, the effect dissapears.....weird....

Another thing:   It is not possible to use GSX customization when EZCA enabled, it just wont start.   I had to close EZCA so the function of vehicles customization can be used from GSX.     In the other hand, some times GSX works, sometimes not and might be related to the EZCA given my last results on the customization issue.

For review...

Back to Top
Ioan92 View Drop Down
New Member
New Member


Joined: February-25-2014
Points: 17
Post Options Post Options   Thanks (0) Thanks(0)   Quote Ioan92 Quote  Post ReplyReply Direct Link To This Post Posted: August-05-2018 at 4:28pm
Surface listed was correct, asphalt.

Even setting it to 0.1 the shaking was still rather extreme. Slewing has no effect on my side (on/off) but will work if I change altitude with it.

I found that our at EDDM after testing it up. Sometimes the shake was normal, other times it was not. This is a new bug that needs fixing. Problem also occurred at EHAM and OMDB with the 77W, PMDG.
Back to Top
Ioan92 View Drop Down
New Member
New Member


Joined: February-25-2014
Points: 17
Post Options Post Options   Thanks (0) Thanks(0)   Quote Ioan92 Quote  Post ReplyReply Direct Link To This Post Posted: August-05-2018 at 4:29pm
I want to add that restarting EZCA seems to mitigate the issue temporarily. Something is definitely wrong with the ground shaking.
Back to Top
Nickbe View Drop Down
Senior Member
Senior Member


Joined: May-06-2017
Location: Russia
Points: 983
Post Options Post Options   Thanks (0) Thanks(0)   Quote Nickbe Quote  Post ReplyReply Direct Link To This Post Posted: August-06-2018 at 2:16am
Originally posted by Ioan92 Ioan92 wrote:

I want to add that restarting EZCA seems to mitigate the issue temporarily. Something is definitely wrong with the ground shaking.


Hi!
Look in the PMDG settings (CDU) does it have built-in shaking the 777? (747 definitely has its own shaking). There may be a conflict of EZCA and PMDG shaking.
Also, try to completely disable the option "Fuselage Shaking" in EZCA.
I don't have a PMDG777 so I can't check it myself.
Nick B.
Ezdok Software
Back to Top
Ioan92 View Drop Down
New Member
New Member


Joined: February-25-2014
Points: 17
Post Options Post Options   Thanks (0) Thanks(0)   Quote Ioan92 Quote  Post ReplyReply Direct Link To This Post Posted: August-06-2018 at 7:04am
No shake on 777, no shake on 737. Only on 747.
Fuselage shaking is always off because it interferes with the flight model so I don't want that at all.

EZCA shaking and 747 shaking is fine btw, never noticed a problem. They complement each other nicely.


Back to Top
penta_a View Drop Down
New Member
New Member


Joined: January-19-2013
Points: 29
Post Options Post Options   Thanks (0) Thanks(0)   Quote penta_a Quote  Post ReplyReply Direct Link To This Post Posted: August-06-2018 at 7:10am
I have a weird problem with EZCA 2.7 latest builds and P3D V4.3, my computer freezes after  starting a flight, it takes about 10 to 30 min max to cause computer to freeze, I still can see hard disk LED blinking, but screen and audio are frozen, I have to press computer reset button to get out of this situation, it happens only if I use EZCA, I didn't see any complaint from any one in here about this problem, it could be isolated issue.

I have to mention that I'm using Windows 10 insider builds, I have tested it on the last 4 builds and problem still exist.

another note, I'm using the other camera software from competition with no issues waiting for a fix for EZCA or Windows 10 maybe.

Ali A.
Back to Top
BrianT View Drop Down
Senior Member
Senior Member


Joined: January-26-2014
Location: London
Points: 233
Post Options Post Options   Thanks (0) Thanks(0)   Quote BrianT Quote  Post ReplyReply Direct Link To This Post Posted: August-11-2018 at 2:06pm
Guys I'm running the 2.7.0.17 version and more often than not I get the "resh.exe can not initialize.EZ will close. contact support" message.

I have all of the exe's in the C:\Program Files (x86)\EZCA2 folder set to run as admin as well as p3dv4.3 (29.25520) which is on an m2 used solely for P3d.

I have uninstalled and reinstalled both EZCA and even a full uninstall and re-install of P3d but still I get this.
Whilst running the exe again is an option (and that doesn't always work) I'd rather get it sorted so that it loads reliably. I also have all antivirus and firewall switched off. 

I did do a search for Resh and it only came back with 2 hit's neither of which were this issue.

Any ideas from the great minds out there?


Regards
Brian

Back to Top
lestercat View Drop Down
New Member
New Member


Joined: June-07-2017
Points: 10
Post Options Post Options   Thanks (0) Thanks(0)   Quote lestercat Quote  Post ReplyReply Direct Link To This Post Posted: August-13-2018 at 7:52am
I am having issues where it takes EZDOK a long time to load once a flight is started. P3D 4.3. I tried changing to a different version of simconnect as suggested in the video liknk fron the splash screen but it still takes a long time to load (a minute or more) and as much time to close after P3D is shut down. Running latest version .17 of EZDOK.

Thanks for any help.

Back to Top
simperfi View Drop Down
Senior Member
Senior Member


Joined: January-11-2015
Location: GB
Points: 2764
Post Options Post Options   Thanks (0) Thanks(0)   Quote simperfi Quote  Post ReplyReply Direct Link To This Post Posted: August-13-2018 at 9:22am
Originally posted by lestercat lestercat wrote:

I am having issues where it takes EZDOK a long time to load once a flight is started. P3D 4.3. I tried changing to a different version of simconnect as suggested in the video liknk fron the splash screen but it still takes a long time to load (a minute or more) and as much time to close after P3D is shut down. Running latest version .17 of EZDOK.

Thanks for any help.


You could try the alternative version of the ezdok launcher in the ezdok folder 

simply change the text from ezlaunche.exe to ezlauncher_ex.exe
in your p3d v4 exe.xml file -

<Launch.Addon>
<Name>EZdok camera addon2</Name>
<Disabled>false</Disabled>
<Path>C:\Program Files (x86)\EZCA2\ezlauncher_ex.exe</Path>
</Launch.Addon>
Kevin
Back to Top
lestercat View Drop Down
New Member
New Member


Joined: June-07-2017
Points: 10
Post Options Post Options   Thanks (0) Thanks(0)   Quote lestercat Quote  Post ReplyReply Direct Link To This Post Posted: August-13-2018 at 11:10am
Thanks for the quick reply. I had tried that before I reinstalled and it didn't help. I will try it again though.
Back to Top
simperfi View Drop Down
Senior Member
Senior Member


Joined: January-11-2015
Location: GB
Points: 2764
Post Options Post Options   Thanks (1) Thanks(1)   Quote simperfi Quote  Post ReplyReply Direct Link To This Post Posted: August-13-2018 at 1:33pm
Originally posted by lestercat lestercat wrote:

Thanks for the quick reply. I had tried that before I reinstalled and it didn't help. I will try it again though.

opening ezdok and also shut down is mainly related to add-ons that may not open or close properly  i have no ezdok issues but it takes a minimum of 30 -40 seconds after p3d shutdown before ezdok fully closes

check the processes tab in task manager using ctrl alt del to determine if any aadd-ons are not closing after p3d 

it may also be p3d having difficulty processing an entry in your exe.xml or dll.xml  at p3d start up 
try making a back up copy of both files then  test. by disabling the dll.xml and only have ezdok in your exe.xml file 


Kevin
Back to Top
Ioan92 View Drop Down
New Member
New Member


Joined: February-25-2014
Points: 17
Post Options Post Options   Thanks (0) Thanks(0)   Quote Ioan92 Quote  Post ReplyReply Direct Link To This Post Posted: August-14-2018 at 9:10am
I want to confirm resh still is an occasional issue.

Grass shaking on asphalt seems to have been resolved when I ran the configuration tool again.
Back to Top
lestercat View Drop Down
New Member
New Member


Joined: June-07-2017
Points: 10
Post Options Post Options   Thanks (0) Thanks(0)   Quote lestercat Quote  Post ReplyReply Direct Link To This Post Posted: August-14-2018 at 9:29am
Originally posted by simperfi simperfi wrote:

Originally posted by lestercat lestercat wrote:

Thanks for the quick reply. I had tried that before I reinstalled and it didn't help. I will try it again though.

opening ezdok and also shut down is mainly related to add-ons that may not open or close properly  i have no ezdok issues but it takes a minimum of 30 -40 seconds after p3d shutdown before ezdok fully closes

check the processes tab in task manager using ctrl alt del to determine if any aadd-ons are not closing after p3d 

it may also be p3d having difficulty processing an entry in your exe.xml or dll.xml  at p3d start up 
try making a back up copy of both files then  test. by disabling the dll.xml and only have ezdok in your exe.xml file 



Thank you again for the help!

I did as you suggested and it seems disabling the dll.xml did the trick. This was in the file and I don't understand what was wrong but everything works as it should. I left the exe.xml file alone and made no changes.

<?xml version="1.0" encoding="Windows-1252"?>
<SimBase.Document Type="Launch" version="1,0">
  <Descr>Launch</Descr>
  <Filename>dll.xml</Filename>
  <Disabled>False</Disabled>
  <Launch.ManualLoad>False</Launch.ManualLoad>
  <Launch.Addon>
    <Name>as_connect</Name>
    <Disabled>False</Disabled>
    <Path>as_srv\as_connect_64.dll</Path>
  </Launch.Addon>
</SimBase.Document>

Thanks again.
Fred
Back to Top
lestercat View Drop Down
New Member
New Member


Joined: June-07-2017
Points: 10
Post Options Post Options   Thanks (0) Thanks(0)   Quote lestercat Quote  Post ReplyReply Direct Link To This Post Posted: August-14-2018 at 3:45pm
Ok I thought it worked but it's not working again! I guess I can live with the long load time but it's not saving my vc zoom settings now. Same when reinstalled. Lose VC zoom setting when switching for vc to external view and back to vc.
Fred
Back to Top
webestereo View Drop Down
Intermediate Group
Intermediate Group


Joined: February-01-2014
Points: 63
Post Options Post Options   Thanks (0) Thanks(0)   Quote webestereo Quote  Post ReplyReply Direct Link To This Post Posted: August-15-2018 at 2:40am
Hello again,

Testing and testing version 2.7.0.17 ive noticed a continuous CTDs.   Some other users are reporting the same.    Did few questions around and in common we use EZCA, so, is that possible that....

ISSUE:  CTD Changing Views....

after more than 10 Long Hauls and several other medium haul flights, i have a CTD when using changing views from inside to outside, but if i try short hauls and dont use changing view comands and stay "inside the cabin" only, everything seems ok.   Tried changing aircraft PMDG, TFDi, etc....  just to make sure is not another product......CTDs..same thing.... ..feels like there is something to do with EZCA.    No changing views - all ok..... Changing views....CTDs... wont happen pressing a key...it just triggers the clocks apparently. 

Someone reported that opening a second window and changing views there seemed to solve temporarily the issue(did not test it yet, i dont know what it mean exactly,  just for info).

Will test a bit more(this time not using EZCA and see what happens....)

Are you having this issue?

Happy Flying
Back to Top
Nickbe View Drop Down
Senior Member
Senior Member


Joined: May-06-2017
Location: Russia
Points: 983
Post Options Post Options   Thanks (0) Thanks(0)   Quote Nickbe Quote  Post ReplyReply Direct Link To This Post Posted: August-15-2018 at 3:04am
Hello dears!

Most of the recent problems described here have never been encountered on my PC with Windows 7 x64.
I will be installing Win 10 tomorrow and will be able to check all your problems.

In addition, our support team will work again August 16-17, so write about all the problems.
I remind you to fill out the form at the bottom of the page:
Nick B.
Ezdok Software
Back to Top
Flyngx Aviation View Drop Down
New Member
New Member


Joined: July-31-2018
Location: Algiers
Points: 7
Post Options Post Options   Thanks (0) Thanks(0)   Quote Flyngx Aviation Quote  Post ReplyReply Direct Link To This Post Posted: August-15-2018 at 7:54am
Hello, 

External zoom fixed ?
Back to Top
Nickbe View Drop Down
Senior Member
Senior Member


Joined: May-06-2017
Location: Russia
Points: 983
Post Options Post Options   Thanks (0) Thanks(0)   Quote Nickbe Quote  Post ReplyReply Direct Link To This Post Posted: August-15-2018 at 7:57am
Originally posted by Flyngx Aviation Flyngx Aviation wrote:

Hello, 

External zoom fixed ?


Hi!
External zoom with mouse weel (ActiveZoom) will be fixed with next Ezca build.
Now it work with keyboard plus/minus key.
Nick B.
Ezdok Software
Back to Top
bvbvbv View Drop Down
New Member
New Member


Joined: September-04-2012
Points: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote bvbvbv Quote  Post ReplyReply Direct Link To This Post Posted: August-15-2018 at 6:18pm
Hi 

Anyone else had the problem of P3d freezing sometimes when you go to 
a world camera / external view ?

The sim freezes indefinately but doesn't crash to desktop 

Thanks
Back to Top
webestereo View Drop Down
Intermediate Group
Intermediate Group


Joined: February-01-2014
Points: 63
Post Options Post Options   Thanks (0) Thanks(0)   Quote webestereo Quote  Post ReplyReply Direct Link To This Post Posted: August-18-2018 at 4:00pm
Originally posted by webestereo webestereo wrote:

Hello again,

Testing and testing version 2.7.0.17 ive noticed a continuous CTDs.   Some other users are reporting the same.    Did few questions around and in common we use EZCA, so, is that possible that....

ISSUE:  CTD Changing Views....

after more than 10 Long Hauls and several other medium haul flights, i have a CTD when using changing views from inside to outside, but if i try short hauls and dont use changing view comands and stay "inside the cabin" only, everything seems ok.   Tried changing aircraft PMDG, TFDi, etc....  just to make sure is not another product......CTDs..same thing.... ..feels like there is something to do with EZCA.    No changing views - all ok..... Changing views....CTDs... wont happen pressing a key...it just triggers the clocks apparently. 

Someone reported that opening a second window and changing views there seemed to solve temporarily the issue(did not test it yet, i dont know what it mean exactly,  just for info).

Will test a bit more(this time not using EZCA and see what happens....)

Are you having this issue?

Happy Flying

Also noticed that EZCA it is hanging out very often.   During a normal cruise, i notice sim seems to be freezed, then i notice i cant move views, so try to kill EZDOK through Tast manager, which also freezes your PC for few seconds and then its offf.     So i turn it on again and everything works normally....     Sim is still up and working and nothing else abnormal happen after that...

Very often issue....
Back to Top
vons View Drop Down
Senior Member
Senior Member


Joined: December-08-2006
Points: 3502
Post Options Post Options   Thanks (0) Thanks(0)   Quote vons Quote  Post ReplyReply Direct Link To This Post Posted: August-18-2018 at 4:16pm
Originally posted by webestereo webestereo wrote:

Hello again,

Testing and testing version 2.7.0.17 ive noticed a continuous CTDs.   Some other users are reporting the same.    Did few questions around and in common we use EZCA, so, is that possible that....

ISSUE:  CTD Changing Views....

after more than 10 Long Hauls and several other medium haul flights, i have a CTD when using changing views from inside to outside, but if i try short hauls and dont use changing view comands and stay "inside the cabin" only, everything seems ok.   Tried changing aircraft PMDG, TFDi, etc....  just to make sure is not another product......CTDs..same thing.... ..feels like there is something to do with EZCA.    No changing views - all ok..... Changing views....CTDs... wont happen pressing a key...it just triggers the clocks apparently. 

Someone reported that opening a second window and changing views there seemed to solve temporarily the issue(did not test it yet, i dont know what it mean exactly,  just for info).

Will test a bit more(this time not using EZCA and see what happens....)

Are you having this issue?

Happy Flying


Go to your windows Event Viewer and do a screenshot of the Faulting Module Name that caused the crash.


Vaughan Martell
Back to Top
webestereo View Drop Down
Intermediate Group
Intermediate Group


Joined: February-01-2014
Points: 63
Post Options Post Options   Thanks (0) Thanks(0)   Quote webestereo Quote  Post ReplyReply Direct Link To This Post Posted: August-21-2018 at 11:46am
Several.... and not always the same....   but definitely is got to do with changing views:




I can use for expl 717 inside cabin, no changing views to exterior and it works fine....   When changing views, you can sit and wait for the CTD.    same with PMDG 747 (which long flights inside cabin only are very boring sometimes)..... and happened using light aircraft like A2A So, may be its related to some EZCA bug i thought. Confused

Thanks for support
Back to Top
vons View Drop Down
Senior Member
Senior Member


Joined: December-08-2006
Points: 3502
Post Options Post Options   Thanks (0) Thanks(0)   Quote vons Quote  Post ReplyReply Direct Link To This Post Posted: August-21-2018 at 12:01pm
Originally posted by webestereo webestereo wrote:

Several.... and not always the same....   but definitely is got to do with changing views:

KERNEL

Ucrtbase

And have have some others....  but for sure i can use for expl 717 inside cabin, no changing views to exterior and it works fine....   When changing views, you can sit and wait for the CTD.    same with PMDG 747.....(which long flights inside cabin only are very boring sometimes) So, may be its related to some bug i thought.

Thanks for support


Those are Windows errors.

I have not had any problems (CTD changing views) with FSX, P3Dvxx (V4.3 or any previous version) using PMDG or any other default or payware aircraft.

Note:
I use Win7-64 Pro
Vaughan Martell
Back to Top
Flyngx Aviation View Drop Down
New Member
New Member


Joined: July-31-2018
Location: Algiers
Points: 7
Post Options Post Options   Thanks (0) Thanks(0)   Quote Flyngx Aviation Quote  Post ReplyReply Direct Link To This Post Posted: August-23-2018 at 7:17pm
Hello I have problem with Dynamic Head Movements, it's not working like it should... :/ any help please ? I'm running latest verison & Prepar3D V4.3
Back to Top
vons View Drop Down
Senior Member
Senior Member


Joined: December-08-2006
Points: 3502
Post Options Post Options   Thanks (0) Thanks(0)   Quote vons Quote  Post ReplyReply Direct Link To This Post Posted: August-24-2018 at 3:42am
Originally posted by Flyngx Aviation Flyngx Aviation wrote:

Hello I have problem with Dynamic Head Movements, it's not working like it should... :/ any help please ? I'm running latest verison & Prepar3D V4.3


What exactly is your problem?

Maybe do a video.
Vaughan Martell
Back to Top
Nickbe View Drop Down
Senior Member
Senior Member


Joined: May-06-2017
Location: Russia
Points: 983
Post Options Post Options   Thanks (0) Thanks(0)   Quote Nickbe Quote  Post ReplyReply Direct Link To This Post Posted: August-24-2018 at 4:07am
Originally posted by Flyngx Aviation Flyngx Aviation wrote:

Hello I have problem with Dynamic Head Movements, it's not working like it should... :/ any help please ? I'm running latest verison & Prepar3D V4.3


Hi!
What plane is your problem with DHM? I know of only one plane which is not compatible with DHM is the Majestic Dash8 Q400. In this model, the external air dynamic module does not transmit its data to P3D via simconnect, so DHM does not work with it.
With the any other aircrafts no problem was seen. If the head movements are too strong you can reduce the DHM level (right click over the DHM button).
Nick B.
Ezdok Software
Back to Top
Terblanche View Drop Down
Senior Member
Senior Member


Joined: July-04-2005
Location: South Africa
Points: 136
Post Options Post Options   Thanks (0) Thanks(0)   Quote Terblanche Quote  Post ReplyReply Direct Link To This Post Posted: September-01-2018 at 7:19am

Silly question ...

Is there a way to get rid of the red text in the top right corner telling you in what view you are, or at least shorten the period it displays?

I'm sure I've seen it somewhere but for the life of me I can't find it.

Thanks

Back to Top
 Post Reply Post Reply Page  <12345>
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.01
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.262 seconds.