SimForums.com Homepage
Forum Home Forum Home > Flight One Partner Forums > FSiPanel
  New Posts New Posts RSS Feed - ETA for v4 compat??
  FAQ FAQ  Forum Search   Register Register  Login Login

ETA for v4 compat??

 Post Reply Post Reply
Author
Message
ssimm1958 View Drop Down
Intermediate Group
Intermediate Group


Joined: July-10-2015
Location: AL. USA
Points: 49
Post Options Post Options   Thanks (0) Thanks(0)   Quote ssimm1958 Quote  Post ReplyReply Direct Link To This Post Topic: ETA for v4 compat??
    Posted: November-15-2017 at 3:02am
Any ETA for compat with p3dv4???
If it ain't broke, Then don't try to fix it
Back to Top
J-P Garraio View Drop Down
Senior Member
Senior Member


Joined: February-20-2014
Points: 1448
Post Options Post Options   Thanks (0) Thanks(0)   Quote J-P Garraio Quote  Post ReplyReply Direct Link To This Post Posted: November-15-2017 at 11:19am
Hi,

Beta phase running, ETA mid December.

Cheers,

J-P
FSiPanel for FSX
www.fsipanel.com
Jean-Pierre Garraio
Back to Top
ssimm1958 View Drop Down
Intermediate Group
Intermediate Group


Joined: July-10-2015
Location: AL. USA
Points: 49
Post Options Post Options   Thanks (0) Thanks(0)   Quote ssimm1958 Quote  Post ReplyReply Direct Link To This Post Posted: November-25-2017 at 3:27pm
OK Thanks for reply, Looking SSSOOOOOO forward to using FSIPanel in V4

Steve
If it ain't broke, Then don't try to fix it
Back to Top
tonygoole View Drop Down
Intermediate Group
Intermediate Group


Joined: July-28-2015
Location: goole
Points: 63
Post Options Post Options   Thanks (0) Thanks(0)   Quote tonygoole Quote  Post ReplyReply Direct Link To This Post Posted: November-29-2017 at 4:49pm
Thanks for the update J-P. Miss this software so much.
Back to Top
simbro View Drop Down
New Member
New Member


Joined: June-05-2003
Location: Switzerland
Points: 4
Post Options Post Options   Thanks (0) Thanks(0)   Quote simbro Quote  Post ReplyReply Direct Link To This Post Posted: November-30-2017 at 7:04am
I'm in the process of migrating from P3Dv3 to P3Dv4 and have had a eye on getting FSIPanel for a while now.
Therefore my question is whether I might need to re-purchase the P3Dv4 version or can I get the P3Dv3 version now which will be updated to P3Dv4 for free when it becomes available.
Thanks, Simon
Back to Top
J-P Garraio View Drop Down
Senior Member
Senior Member


Joined: February-20-2014
Points: 1448
Post Options Post Options   Thanks (0) Thanks(0)   Quote J-P Garraio Quote  Post ReplyReply Direct Link To This Post Posted: December-07-2017 at 10:59am
Hi Simon,

We are on short final with the 2017 version for P3D v4.
If you purchase FSiPanel now, you will qualify for a free upgrade.

Cheers,

J-P
FSiPanel for FSX
www.fsipanel.com
Jean-Pierre Garraio
Back to Top
simbro View Drop Down
New Member
New Member


Joined: June-05-2003
Location: Switzerland
Points: 4
Post Options Post Options   Thanks (0) Thanks(0)   Quote simbro Quote  Post ReplyReply Direct Link To This Post Posted: December-17-2017 at 5:12am
I went ahead and bought FSiPanel based on your reply and have been using it with P3Dv3 whilst waiting for the 2017 version so that I can then finally abandon P3Dv3 and finalize the move to P3Dv4.
However I have just read that the 2017 version will only support 737's & 747's from PMDG & iFly in the initial release. This is absolutely useless to me as I have none of these aircraft and fly mostly either the PMDG 777 or the A320 from both Aerosoft and FSLabs as well as various other aircraft available in the P3Dv3 version.
If I upgrade to 2017 now I will not be able to use it at all due to my P3Dv3 license being deactivated (where I have a number of supported aircraft) and not having any supported aircraft at all in the 2017 version.
Can I expect support for 'my' aircraft before the upgrade deadline arrives?
Regards
Simon
Back to Top
J-P Garraio View Drop Down
Senior Member
Senior Member


Joined: February-20-2014
Points: 1448
Post Options Post Options   Thanks (0) Thanks(0)   Quote J-P Garraio Quote  Post ReplyReply Direct Link To This Post Posted: December-18-2017 at 2:22pm
Hi Simon,

PMDG 777 is already available in the new version.
FSlabs A320 is not available in V1 and will be available in version 2017.
Aerosoft A320 will also be available before the upgrade deadline.

Cheers,

J-P
FSiPanel for FSX
www.fsipanel.com
Jean-Pierre Garraio
Back to Top
simbro View Drop Down
New Member
New Member


Joined: June-05-2003
Location: Switzerland
Points: 4
Post Options Post Options   Thanks (0) Thanks(0)   Quote simbro Quote  Post ReplyReply Direct Link To This Post Posted: December-19-2017 at 12:29am
Hi J-P,

Thanks for the good news. I'll be upgrading when the time comes.

Regards
Simon
Back to Top
ssimm1958 View Drop Down
Intermediate Group
Intermediate Group


Joined: July-10-2015
Location: AL. USA
Points: 49
Post Options Post Options   Thanks (0) Thanks(0)   Quote ssimm1958 Quote  Post ReplyReply Direct Link To This Post Posted: December-19-2017 at 9:16pm
Hope its soon, really miss it in v4

regards

Steve
If it ain't broke, Then don't try to fix it
Back to Top
Japo32 View Drop Down
Senior Member
Senior Member


Joined: January-18-2013
Points: 120
Post Options Post Options   Thanks (0) Thanks(0)   Quote Japo32 Quote  Post ReplyReply Direct Link To This Post Posted: December-20-2017 at 6:20pm
I bought this addon looong ago. BUT I used twice. In a sentece you posted up, you said "if you buy now you will have a free update" For us that we bought it long ago, we do have to pay for compatibility with P3Dv4? Wish not as I just used twice...

thanks.
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.01
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.188 seconds.