SimForums.com Homepage
Forum Home Forum Home > Flight One Software Forums > Scenery and Mission Making Tools
  New Posts New Posts RSS Feed - Copy Function in IS3 not working
  FAQ FAQ  Forum Search   Register Register  Login Login

Copy Function in IS3 not working

 Post Reply Post Reply
Author
Message
ejwells811 View Drop Down
Senior Member
Senior Member


Joined: December-02-2007
Location: North Texas
Points: 219
Post Options Post Options   Thanks (0) Thanks(0)   Quote ejwells811 Quote  Post ReplyReply Direct Link To This Post Topic: Copy Function in IS3 not working
    Posted: January-09-2021 at 8:39am
When I select a group of objects, copy them and then paste. . .while in IS3 they appear as they should. Once I close the Sim and then reload only the original object is there. No sign of the copied groups.

I am running Win10 64bit and FSX/Accel,
Ed Wells, TSgt, AFRC (Retired)

301st FW, NAS Fort Worth
Back to Top
ejwells811 View Drop Down
Senior Member
Senior Member


Joined: December-02-2007
Location: North Texas
Points: 219
Post Options Post Options   Thanks (0) Thanks(0)   Quote ejwells811 Quote  Post ReplyReply Direct Link To This Post Posted: April-27-2021 at 11:12am
Is anyone actually still monitoring these forums? Someone must have come across this problem with all the users there are out there.
Ed Wells, TSgt, AFRC (Retired)

301st FW, NAS Fort Worth
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.01
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.078 seconds.