SimForums.com Homepage
Forum Home Forum Home > Flight One Software Forums > Flight One Product Support
  New Posts New Posts RSS Feed - B200 Visual C++ Runtime Lib error
  FAQ FAQ  Forum Search   Register Register  Login Login

B200 Visual C++ Runtime Lib error

 Post Reply Post Reply
Author
Message
Dwammy View Drop Down
New Member
New Member


Joined: June-11-2018
Location: Coventry
Points: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote Dwammy Quote  Post ReplyReply Direct Link To This Post Topic: B200 Visual C++ Runtime Lib error
    Posted: June-11-2018 at 4:42pm
Hello,

I have searched the forum for this error and can find nothing that relates.

I am running the Flight 1 B 200 on FSX:SE, and in general, it appears to run very well, until...

I have been using the Garmin G1000 system more and more recently and I have a problem when I zoom into the MFD (map), anything closer than 5Nm and the whole thing halts with the following error;





So far, everything else appears to work fine, except for last night I could not get them a/c to fly the GPS/FMS route, there was some message on the CDI display, but I could not read it and did not get a screen shot sadly, eventually after Dto command, it did fly the latter part of the route, I will try this again.

I hope that you can help me.

Thanks and regards,

Dwammy

Steve (Dubble Wammy) Frampton
Back to Top
Jeff Smith View Drop Down
Admin Group
Admin Group


Joined: August-04-2002
Location: KRNO
Points: 4501
Post Options Post Options   Thanks (0) Thanks(0)   Quote Jeff Smith Quote  Post ReplyReply Direct Link To This Post Posted: June-12-2018 at 1:02pm
Hello Steve,

Download and install the following to see if this resolves the error:

https://www.microsoft.com/en-us/download/details.aspx?id=40784
Keep the Blue Side UP! - Flight1 Sales / Customer Support
Back to Top
Dwammy View Drop Down
New Member
New Member


Joined: June-11-2018
Location: Coventry
Points: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote Dwammy Quote  Post ReplyReply Direct Link To This Post Posted: June-12-2018 at 4:14pm
Hi Jeff,

Thank you for the reply.

I downloaded two versions of the C++ Runtime library from the link that you posted, the 64 Bit version offered a 'Repair', which I ran no issue, then I ran the 32 Bit (x86) version and this seemed to run a complete installation, I initially guessed that this could be the problem as I assume the B200 would not be using a 64 bit version (?), and from this I assumed that did not have the 32 bit version installed.

Restarted the PC and tried again but I get the very same error if I go to zoom below 5 Nm on the MFD.

The strange thing is that, during a practice flight last night I was able to zoom all the way down to 500ft radius whilst in the air (at 16,000 ft), all good up there, but I really need 'Safe Taxi' to work on the ground, it is not much use post take-off. Smile

Once again, everything else seems to work fine except for this one function.

Any other suggestions would be gratefully received.

Cheers,

Steve.

Steve (Dubble Wammy) Frampton
Back to Top
Dwammy View Drop Down
New Member
New Member


Joined: June-11-2018
Location: Coventry
Points: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote Dwammy Quote  Post ReplyReply Direct Link To This Post Posted: June-13-2018 at 3:34pm
Hi Jeff,

In addition, I flew a few tests last night, here are the results;

  • Zooming below 5Nm at KSEA produces the C++ error every time, engines running or not.
  • Moved the a/c to EGPH and I can zoom down to 500ft no issue, but of course there is no taxi-way info outside of the US, but it does work without crashing.
  • Moved the a/c to KAST and I can also zoom down to 500ft no issue.
  • Back to KSEA and it crashes every time.
  • Also tried at KBLI and it also crashes there as well.

Not sure if any of that is worth anything to you (?).

Cheers,

Steve.

Steve (Dubble Wammy) Frampton
Back to Top
Jeff Smith View Drop Down
Admin Group
Admin Group


Joined: August-04-2002
Location: KRNO
Points: 4501
Post Options Post Options   Thanks (0) Thanks(0)   Quote Jeff Smith Quote  Post ReplyReply Direct Link To This Post Posted: June-15-2018 at 12:04pm
Hello Steve,

I was off the past two days. I have forwarded this issue onto dev to see if they can provide any additional help/feedback.

Cheers!
Keep the Blue Side UP! - Flight1 Sales / Customer Support
Back to Top
Dwammy View Drop Down
New Member
New Member


Joined: June-11-2018
Location: Coventry
Points: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote Dwammy Quote  Post ReplyReply Direct Link To This Post Posted: June-18-2018 at 5:03pm
Thank you Jeff,

I have been flying the a/c no problem, just avoid zooming down too close.

Any help would be gratefully received.

Cheers,

Steve.

Steve (Dubble Wammy) Frampton
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.01
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.180 seconds.