SimForums.com Homepage
Forum Home Forum Home > Flight One Partner Forums > FS Panel/Sound Studio Forums
  New Posts New Posts RSS Feed - Auotpilot
  FAQ FAQ  Forum Search   Register Register  Login Login

Auotpilot

 Post Reply Post Reply
Author
Message
Gizz View Drop Down
New Member
New Member


Joined: June-26-2003
Location: United States
Points: 2
Post Options Post Options   Thanks (0) Thanks(0)   Quote Gizz Quote  Post ReplyReply Direct Link To This Post Topic: Auotpilot
    Posted: June-26-2003 at 9:53pm

Need some help please!

Must be missing something real simple.  I can't seem to get autopilot to work from aircraft such as the lear, or default 737-400 type gauges in modified panels.  Any ideas on what I'm not doing right?

For information purposes, I have the download 1.1 version which does  not reflect radio change options.

Thanks-Gizz

 

Gizz
Back to Top
89kraus View Drop Down
Senior Member
Senior Member


Joined: January-08-2003
Points: 1427
Post Options Post Options   Thanks (0) Thanks(0)   Quote 89kraus Quote  Post ReplyReply Direct Link To This Post Posted: June-29-2003 at 10:12am

Well the first thing I would do is go to the folder of the aircraft and open the aircraft.cfg file in notepad.  Scroll down to the area called [autopilot]. 

Here is an example of what it would look like in the file  This one's from the default Lear 45.

[autopilot]
autopilot_available= 1 
flight_director_available= 1
default_vertical_speed= 1800.0
autothrottle_available= 1
autothrottle_arming_required= 0
autothrottle_max_rpm = 90
autothrottle_takeoff_ga= 0
pitch_takeoff_ga = 8;

Make sure you have at least autopilot_available set to 1 not 0.  If you want the other things like Flight Director, autothrottle, ect. they are available there too and you can set their default value. 

Hope that helps. 

Joe Kraus
Back to Top
Gizz View Drop Down
New Member
New Member


Joined: June-26-2003
Location: United States
Points: 2
Post Options Post Options   Thanks (0) Thanks(0)   Quote Gizz Quote  Post ReplyReply Direct Link To This Post Posted: July-01-2003 at 3:03pm

 

Thanks alot for your help! Everything now working great.

Gizz

           

Gizz
Back to Top
89kraus View Drop Down
Senior Member
Senior Member


Joined: January-08-2003
Points: 1427
Post Options Post Options   Thanks (0) Thanks(0)   Quote 89kraus Quote  Post ReplyReply Direct Link To This Post Posted: July-02-2003 at 9:13am
Glad to hear it. 
Joe Kraus
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.01
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.141 seconds.