SimForums.com Homepage
Forum Home Forum Home > Flight One Software Forums > Ground Environment X Series
  New Posts New Posts RSS Feed - [ANSWERED] What can cause this scenery anomaly?
  FAQ FAQ  Forum Search   Register Register  Login Login

[ANSWERED] What can cause this scenery anomaly?

 Post Reply Post Reply
Author
Message
vic_baron View Drop Down
Senior Member
Senior Member


Joined: October-03-2007
Points: 1010
Post Options Post Options   Thanks (0) Thanks(0)   Quote vic_baron Quote  Post ReplyReply Direct Link To This Post Topic: [ANSWERED] What can cause this scenery anomaly?
    Posted: December-20-2018 at 1:01pm

Using P3D4.4 - GEP3D and UTX - some orbx regions but not in this area. I go to airport "50NM" which is north of KABQ in New Mexico, at night, starting on runway - slew to 20000 feet and this is what I see. Now, the confusing part to me - if I fly the same area during the day - all is fine. If I transition during an evening flight, as the scenery darkens, these areas remain white. So the scenery content is fine, just the color.
This is the only area that I have seen this.

I have a feeling it has to do with seasons or lighting rather than landclass or mesh just not sure where to look.

Thanx,

Vic
3770K 4.7G ASUS Z77 1600 7-8-7 GTX1080ti 850W 2-1TB WD HDD,1tb VRap, HAF942 - H100 water W10 Pro

7700K 5.0g Asus X270F 3600 15-15-15 RTX2080ti 1000W PSU 2-256G OCZ SSD, 1TB,HAFX-H100 Water W10 Pro
Back to Top
NickN View Drop Down
Certified Professional
Certified Professional


Joined: November-21-2007
Points: 18026
Post Options Post Options   Thanks (0) Thanks(0)   Quote NickN Quote  Post ReplyReply Direct Link To This Post Posted: December-20-2018 at 1:21pm
Can you go directly to the location, above it, and give me the day/date/time LON-LAT-MAG numbers so I can duplicate the exact location.
 
 
Back to Top
vic_baron View Drop Down
Senior Member
Senior Member


Joined: October-03-2007
Points: 1010
Post Options Post Options   Thanks (0) Thanks(0)   Quote vic_baron Quote  Post ReplyReply Direct Link To This Post Posted: December-20-2018 at 1:22pm
when I get home later - will do.

Thanx!
3770K 4.7G ASUS Z77 1600 7-8-7 GTX1080ti 850W 2-1TB WD HDD,1tb VRap, HAF942 - H100 water W10 Pro

7700K 5.0g Asus X270F 3600 15-15-15 RTX2080ti 1000W PSU 2-256G OCZ SSD, 1TB,HAFX-H100 Water W10 Pro
Back to Top
NickN View Drop Down
Certified Professional
Certified Professional


Joined: November-21-2007
Points: 18026
Post Options Post Options   Thanks (0) Thanks(0)   Quote NickN Quote  Post ReplyReply Direct Link To This Post Posted: December-20-2018 at 1:24pm
I will take a look in the general area you pointed out.
 
 
I have never seen anything like that directly before although I have read a few forums where there were shader hacks and Orbx items running and something similar reported.
 
Back to Top
NickN View Drop Down
Certified Professional
Certified Professional


Joined: November-21-2007
Points: 18026
Post Options Post Options   Thanks (0) Thanks(0)   Quote NickN Quote  Post ReplyReply Direct Link To This Post Posted: December-20-2018 at 1:42pm
20Kft above runway at airport 50NM- Nothing shows here in any season at night other than town and small city lights.
 
There are no tiles that appear bright white.
 
 
If you can give me a pinpoint location on the center of the bright area I can see if the tile you are looking at during the day is the same here or if its something out of place.
Back to Top
vic_baron View Drop Down
Senior Member
Senior Member


Joined: October-03-2007
Points: 1010
Post Options Post Options   Thanks (0) Thanks(0)   Quote vic_baron Quote  Post ReplyReply Direct Link To This Post Posted: December-20-2018 at 5:38pm
12/20/18  1500 local time.

Thanx Nick,

Vic

3770K 4.7G ASUS Z77 1600 7-8-7 GTX1080ti 850W 2-1TB WD HDD,1tb VRap, HAF942 - H100 water W10 Pro

7700K 5.0g Asus X270F 3600 15-15-15 RTX2080ti 1000W PSU 2-256G OCZ SSD, 1TB,HAFX-H100 Water W10 Pro
Back to Top
NickN View Drop Down
Certified Professional
Certified Professional


Joined: November-21-2007
Points: 18026
Post Options Post Options   Thanks (0) Thanks(0)   Quote NickN Quote  Post ReplyReply Direct Link To This Post Posted: December-20-2018 at 7:34pm
Its very possible you have finally been 'Orbuttzed' LOL  or have been all along and something is showing up now that brings it to light.
 
Don't know for sure, however...
 
 
There should not be any tree tiles at this 'specific' pinpoint location under the plane without heavy snow on them. Verified with default P3D, UTX alone and UT+SceneryTech NA.
 
The darker green tile with small spots of snow does not look like one of our tiles. Although tiles similar to those are used in the surrounding distance, our tiles are not oversaturated in green like that one above shows at this time of year.
 
The white tile showing up may, or may not be one of ours, but either way there is absolutely zero issue with this locating at night or during the day so what ever you are seeing I would say is either coming from some kind of shader tool in use or some kind of orb issue
 
 
 
 
 
Back to Top
NickN View Drop Down
Certified Professional
Certified Professional


Joined: November-21-2007
Points: 18026
Post Options Post Options   Thanks (0) Thanks(0)   Quote NickN Quote  Post ReplyReply Direct Link To This Post Posted: December-20-2018 at 8:27pm
Here is your LON LAT location with the different LC's. My MAG is 353 so you can see the camera position with respect to the aircraft
 
GEP3D and UTX alone..
 
 
 
 
 
GEP3D and UTX+SceneryTech
 
 
 
 
 
The last 2 are at night, first is a night shot duplicate of the one just above.
 
 
 
 
The 2nd is a direct overhead view of the location you outlined. At night I run a Nvidia Control Panel > Adjust Desktop Color Settings @ 30 brightness and 60 contrast. I do not use any shader hack programs.
 
 
 
 
 
 
 Now.. if I did not adjust the Nvidia control panel color setting for brightness and contrast at night, the last image would look like this instead (which is of course ridiculous for a night flight in this location)
 
 
 
 
...and the overhead during the day
 
 
 
 
 
 
 
 
 
 
 
 
 
I don't know what to tell you other than it isn't GEP3D or UTX causing it. If your daytime shots don't look like mine I would say Orbx has control of something it shouldn't (really? nooooo). As for the glowing night tiles, I can't say what the culprit is for sure.
 
 
 
 
 
 
 
 
Back to Top
vic_baron View Drop Down
Senior Member
Senior Member


Joined: October-03-2007
Points: 1010
Post Options Post Options   Thanks (0) Thanks(0)   Quote vic_baron Quote  Post ReplyReply Direct Link To This Post Posted: December-20-2018 at 9:13pm
This is my view at this location with GEP3D/UTX only. I can see the white squares that will remain at night. I did have a shader app but I restored and actually reinstalled the P3D client. I have no orbutz stuff for this area but who knows. Eliminated GEP3D and UTX ( which I assumed starting up) leaves only a few culprits. I'll play with it as I can. One of these days, I'll clean house again and reinstall everything.

Thanx Nick!
3770K 4.7G ASUS Z77 1600 7-8-7 GTX1080ti 850W 2-1TB WD HDD,1tb VRap, HAF942 - H100 water W10 Pro

7700K 5.0g Asus X270F 3600 15-15-15 RTX2080ti 1000W PSU 2-256G OCZ SSD, 1TB,HAFX-H100 Water W10 Pro
Back to Top
NickN View Drop Down
Certified Professional
Certified Professional


Joined: November-21-2007
Points: 18026
Post Options Post Options   Thanks (0) Thanks(0)   Quote NickN Quote  Post ReplyReply Direct Link To This Post Posted: December-20-2018 at 9:20pm
Something is seriously messed up.
 
Orbx control files, even for just their trees and no regions, can cause strange LC errors.
Back to Top
vic_baron View Drop Down
Senior Member
Senior Member


Joined: October-03-2007
Points: 1010
Post Options Post Options   Thanks (0) Thanks(0)   Quote vic_baron Quote  Post ReplyReply Direct Link To This Post Posted: December-20-2018 at 9:24pm
Grrrr. I'll be nice. Don't want to get booted from the forum. I was able to get by for a long time but something changed with 4.4.  

I'll find a workaround - gives me something to do when I'm bored.

:)

Vic
3770K 4.7G ASUS Z77 1600 7-8-7 GTX1080ti 850W 2-1TB WD HDD,1tb VRap, HAF942 - H100 water W10 Pro

7700K 5.0g Asus X270F 3600 15-15-15 RTX2080ti 1000W PSU 2-256G OCZ SSD, 1TB,HAFX-H100 Water W10 Pro
Back to Top
vic_baron View Drop Down
Senior Member
Senior Member


Joined: October-03-2007
Points: 1010
Post Options Post Options   Thanks (0) Thanks(0)   Quote vic_baron Quote  Post ReplyReply Direct Link To This Post Posted: December-20-2018 at 9:35pm
This is the trouble spot. Lots of white spots too. Cross is on 50NM.  Interesting.
3770K 4.7G ASUS Z77 1600 7-8-7 GTX1080ti 850W 2-1TB WD HDD,1tb VRap, HAF942 - H100 water W10 Pro

7700K 5.0g Asus X270F 3600 15-15-15 RTX2080ti 1000W PSU 2-256G OCZ SSD, 1TB,HAFX-H100 Water W10 Pro
Back to Top
NickN View Drop Down
Certified Professional
Certified Professional


Joined: November-21-2007
Points: 18026
Post Options Post Options   Thanks (0) Thanks(0)   Quote NickN Quote  Post ReplyReply Direct Link To This Post Posted: December-20-2018 at 10:09pm
I'd bet real money its not the only trouble spot.. its probably just the only one you have seen something you question. Look at your image, see the hard diagonal line with trees on one side and desert on the other?
 
That is a boundary for the southwest in the FS/P3D system where the tiles switch from more yellow desert to reddish. You have a lush forest growing there and that isn't near your airport where the issue you pointed out exists at night.
 
 
The large area of low-snow tree forest is out of place. At that altitude/location on December 20th the snow cover should be fairly solid. The mountain rock outcrops appear to be missing as well.
 
 
 
 
 
 
 
 
 
 
Back to Top
NickN View Drop Down
Certified Professional
Certified Professional


Joined: November-21-2007
Points: 18026
Post Options Post Options   Thanks (0) Thanks(0)   Quote NickN Quote  Post ReplyReply Direct Link To This Post Posted: December-20-2018 at 10:35pm
I need to make arrangements to do some serious deer/moose hunting as well as kayaking and fishing.. I never knew the Navaho Nation had such a vast LOLforest   https://goo.gl/maps/gXwTD8MkgAz
 Wink
 
If you are going to start over, use at least the first 9 sections of this post to do it;  https://www.simforums.com/forums/answered-returning-after-three-years_topic60742_post386921.html#386921
 
 
Don't let anything brand X touch that new install until you back it up including the folders I posted in #3. Then play around and see what really works and doesn't. Wink
Back to Top
vic_baron View Drop Down
Senior Member
Senior Member


Joined: October-03-2007
Points: 1010
Post Options Post Options   Thanks (0) Thanks(0)   Quote vic_baron Quote  Post ReplyReply Direct Link To This Post Posted: December-20-2018 at 11:09pm
Appreciate it Nick.  Go get a moose!

Happy Holidays!
3770K 4.7G ASUS Z77 1600 7-8-7 GTX1080ti 850W 2-1TB WD HDD,1tb VRap, HAF942 - H100 water W10 Pro

7700K 5.0g Asus X270F 3600 15-15-15 RTX2080ti 1000W PSU 2-256G OCZ SSD, 1TB,HAFX-H100 Water W10 Pro
Back to Top
NickN View Drop Down
Certified Professional
Certified Professional


Joined: November-21-2007
Points: 18026
Post Options Post Options   Thanks (0) Thanks(0)   Quote NickN Quote  Post ReplyReply Direct Link To This Post Posted: December-20-2018 at 11:19pm
Forgot.. on a clean install be sure to delete My Documents\Prepar3D v4 Add-ons if it is still there after uninstall/flush
 
 
 
 
Hoe Hoe Hoe  LOL  Beer
Back to Top
vic_baron View Drop Down
Senior Member
Senior Member


Joined: October-03-2007
Points: 1010
Post Options Post Options   Thanks (0) Thanks(0)   Quote vic_baron Quote  Post ReplyReply Direct Link To This Post Posted: December-21-2018 at 12:17am
Who you calling a hoe? 😁
3770K 4.7G ASUS Z77 1600 7-8-7 GTX1080ti 850W 2-1TB WD HDD,1tb VRap, HAF942 - H100 water W10 Pro

7700K 5.0g Asus X270F 3600 15-15-15 RTX2080ti 1000W PSU 2-256G OCZ SSD, 1TB,HAFX-H100 Water W10 Pro
Back to Top
NickN View Drop Down
Certified Professional
Certified Professional


Joined: November-21-2007
Points: 18026
Post Options Post Options   Thanks (0) Thanks(0)   Quote NickN Quote  Post ReplyReply Direct Link To This Post Posted: December-21-2018 at 1:53am
Beer
Oh, gosh...    Sorry about the typo!    
 
 
 
 
 
 
 
 
 
Back to Top
vic_baron View Drop Down
Senior Member
Senior Member


Joined: October-03-2007
Points: 1010
Post Options Post Options   Thanks (0) Thanks(0)   Quote vic_baron Quote  Post ReplyReply Direct Link To This Post Posted: December-22-2018 at 11:31am
ok then - apology accepted!  Big smile

btw, going to start the uninstall/reinstall today - should be fun.
3770K 4.7G ASUS Z77 1600 7-8-7 GTX1080ti 850W 2-1TB WD HDD,1tb VRap, HAF942 - H100 water W10 Pro

7700K 5.0g Asus X270F 3600 15-15-15 RTX2080ti 1000W PSU 2-256G OCZ SSD, 1TB,HAFX-H100 Water W10 Pro
Back to Top
vic_baron View Drop Down
Senior Member
Senior Member


Joined: October-03-2007
Points: 1010
Post Options Post Options   Thanks (0) Thanks(0)   Quote vic_baron Quote  Post ReplyReply Direct Link To This Post Posted: December-22-2018 at 11:19pm
very interesting development - not totally unexpected -

did a clean install - no anomaly
reinstalled all my addons except orbx - no anomaly
reinstalled orbx - anomaly
disabled orbx - anomaly remains
disabled other addons - anomaly remains
disable utx landclass vegetation - no anomaly
enable utx landclass vegetation - anomaly

it seems that orbx leaves something behind that conflicts with utx landcass vegetation to cause the anomaly.  Also as a side note - the same result happens if SceneryTech North America Landclass is enabled/disabled.

I'm guessing it's that core P3D lclookup that they replace.

Only took me 12 hours.....LOL
3770K 4.7G ASUS Z77 1600 7-8-7 GTX1080ti 850W 2-1TB WD HDD,1tb VRap, HAF942 - H100 water W10 Pro

7700K 5.0g Asus X270F 3600 15-15-15 RTX2080ti 1000W PSU 2-256G OCZ SSD, 1TB,HAFX-H100 Water W10 Pro
Back to Top
NickN View Drop Down
Certified Professional
Certified Professional


Joined: November-21-2007
Points: 18026
Post Options Post Options   Thanks (0) Thanks(0)   Quote NickN Quote  Post ReplyReply Direct Link To This Post Posted: December-23-2018 at 6:44am
orbx leaves something behind to cause the anomaly
 
 
There, fixed it for you.
 
Told ya...  LOL
 
 
Back to Top
vic_baron View Drop Down
Senior Member
Senior Member


Joined: October-03-2007
Points: 1010
Post Options Post Options   Thanks (0) Thanks(0)   Quote vic_baron Quote  Post ReplyReply Direct Link To This Post Posted: December-23-2018 at 6:02pm
I always believed you - just wanted to see if anything else was coming into play.


confirmed - the lclookup.bgl is the changed file - restore the p3d original and all is well.

V
3770K 4.7G ASUS Z77 1600 7-8-7 GTX1080ti 850W 2-1TB WD HDD,1tb VRap, HAF942 - H100 water W10 Pro

7700K 5.0g Asus X270F 3600 15-15-15 RTX2080ti 1000W PSU 2-256G OCZ SSD, 1TB,HAFX-H100 Water W10 Pro
Back to Top
NickN View Drop Down
Certified Professional
Certified Professional


Joined: November-21-2007
Points: 18026
Post Options Post Options   Thanks (0) Thanks(0)   Quote NickN Quote  Post ReplyReply Direct Link To This Post Posted: December-24-2018 at 11:13am
When a addon that has been around is set to DISABLED and it isn't, it is not because the developer goofed. Pretty slick move.
 
 
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.01
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.141 seconds.