SimForums.com Homepage
Forum Home Forum Home > Flight One Software Forums > Flight Environment Series
  New Posts New Posts RSS Feed - [Answered] Screen size wrong
  FAQ FAQ  Forum Search   Register Register  Login Login

[Answered] Screen size wrong

 Post Reply Post Reply
Author
Message
iceman27 View Drop Down
New Member
New Member


Joined: March-19-2013
Location: Scottish Border
Points: 21
Post Options Post Options   Thanks (0) Thanks(0)   Quote iceman27 Quote  Post ReplyReply Direct Link To This Post Topic: [Answered] Screen size wrong
    Posted: August-06-2016 at 11:21am
When I click to open FEX I get an error message that it requires a minimum screen resolution of 1024 x 768 and terminates - yet my screen is actually 1280 x 800.
How do I overcome this problem??

Many thanks
George
Back to Top
Jeff Smith View Drop Down
Admin Group
Admin Group


Joined: August-04-2002
Location: KRNO
Points: 5084
Post Options Post Options   Thanks (0) Thanks(0)   Quote Jeff Smith Quote  Post ReplyReply Direct Link To This Post Posted: August-08-2016 at 3:22pm
Keep the Blue Side UP! - Flight1 Sales / Customer Support
Back to Top
Evenios View Drop Down
New Member
New Member


Joined: October-02-2019
Points: 4
Post Options Post Options   Thanks (0) Thanks(0)   Quote Evenios Quote  Post ReplyReply Direct Link To This Post Posted: October-02-2019 at 10:13pm
if your going to provide a link to an answer might do well to post what it said in the forum just in case as in the case here the forum gets removed
so people like myself trying to find help wont....

seriously why in the heck is this happening anyways? Youd thinkn that other people would have reported by now and youd update the program /installer to make sure this doesnt happen i even switched to the exact resolution it says and it still doesnt work.

i SERIOUSLY suggest you update the installer so that this bug (which should not even be happening i mean cant it detect if your running at 4k or higher resolutions?)

secondly at least put a sticky or POST the solution IN THE FORUM instead of a link
because this was NOT solved because the link no longer works
it looks like someone else had the same issue here and tried to send a message and got no responce.

pretty poor doings if you ask me.  

i
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.01
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.062 seconds.