SimForums.com Homepage
Forum Home Forum Home > Flight One Software Forums > Ground Environment X Series
  New Posts New Posts RSS Feed - [ANSWERED] Lost all terrain details
  FAQ FAQ  Forum Search   Register Register  Login Login

[ANSWERED] Lost all terrain details

 Post Reply Post Reply
Author
Message
Thunderbolt44 View Drop Down
Intermediate Group
Intermediate Group


Joined: February-10-2009
Points: 46
Post Options Post Options   Thanks (0) Thanks(0)   Quote Thunderbolt44 Quote  Post ReplyReply Direct Link To This Post Topic: [ANSWERED] Lost all terrain details
    Posted: May-12-2019 at 10:15pm
I was just flying my MJC8 Q400 on a cross country from KATL to KTPA. It was an IFR flight with Pro-ATC/X but VFR conditions. I am using UTX USAv2.3,v3.0.03 in P3Dv4.4. About 80 miles North of Tampa, I noticed the ground was totally covered with what looked like various colors of brown, green, etc. Like a large blanket filling up the whole area. From where I had my good F1 scenery to this was separated by a solid strait line across half my main screen. As I shot the ILS into Rwy 19R, I could make out the runway and a row of traffic cutting through the soup - no scenery of roads, etc.. Another first for me as I have not a clue what happened. Would really like some advice before flying again. Have had no other problems. Take care,

Mike Nicholson, Jetline Systems PC, 4.20 Intel 4 Core i7-7700k CDU, Nividia GTX 1060 6GB card, 32722 mbs memory, Windows 10- 64bit, Prepar3D v4.4
Back to Top
NickN View Drop Down
Certified Professional
Certified Professional


Joined: November-21-2007
Points: 17715
Post Options Post Options   Thanks (0) Thanks(0)   Quote NickN Quote  Post ReplyReply Direct Link To This Post Posted: May-15-2019 at 3:24am
This isn't UTX support. It is Ground Environment X (GEX) and Ground Environment Prepar3D (GEP3D) support, however, I can tell you that what you are seeing would have nothing to do with either.
 
What you are describing is either a hard hardware failure, overload of the system, or, some kind of terrain error cause by a corrupt terrain.cfg file, or, some kind of Orbx or other addon that has ripped up the default config files.
 
Neither UTX or GEP3D would cause what you are seeing.
 
 
Back to Top
Thunderbolt44 View Drop Down
Intermediate Group
Intermediate Group


Joined: February-10-2009
Points: 46
Post Options Post Options   Thanks (0) Thanks(0)   Quote Thunderbolt44 Quote  Post ReplyReply Direct Link To This Post Posted: May-15-2019 at 9:55am
I appreciate the reply. Now, I think what happened was caused by my new installation of Pro-ATC/X and a glitch I caused by changing a scenery file. After cleaning this up, everything is working fine now. I also do use GEX. Take care, Mike
Back to Top
NickN View Drop Down
Certified Professional
Certified Professional


Joined: November-21-2007
Points: 17715
Post Options Post Options   Thanks (0) Thanks(0)   Quote NickN Quote  Post ReplyReply Direct Link To This Post Posted: May-15-2019 at 8:39pm
Glad its sorted  Thumbs Up
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.01
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.141 seconds.