SimForums.com Homepage
Forum Home Forum Home > Flight One Software Forums > Flight One Product Support
  New Posts New Posts RSS Feed - [Answered] Black gauges in the Mustang?
  FAQ FAQ  Forum Search   Register Register  Login Login

[Answered] Black gauges in the Mustang?

 Post Reply Post Reply
Author
Message
Howard View Drop Down
Intermediate Group
Intermediate Group


Joined: June-08-2002
Points: 88
Post Options Post Options   Thanks (0) Thanks(0)   Quote Howard Quote  Post ReplyReply Direct Link To This Post Topic: [Answered] Black gauges in the Mustang?
    Posted: November-15-2016 at 10:29am
I just installed the Citation Mustang into P3D v3.4 and the 3 main gauges are black. Any suggestions? Could the gauges have installed in the wrong folder?
Thanks,
Howard
Howard



Back to Top
NickN View Drop Down
Certified Professional
Certified Professional


Joined: November-21-2007
Points: 17133
Post Options Post Options   Thanks (0) Thanks(0)   Quote NickN Quote  Post ReplyReply Direct Link To This Post Posted: November-15-2016 at 2:21pm
As you may have discovered there is a direct support forum for the Mustang but you must register for the licensed members forum for direct support
 
You posted in the general discussion area over there:
 
 
You need to register for the licensed member forum for Prepar3D Mustang:
 
 
 
Use this post to register:
 
 
More than likely your issue is
 
a. Windows UAC - shut it down and reboot
 
b. Windows Defender - kill it
 
c. 3rd party AV/Malware scanners - kill them all
 
Do the above, reinstall the Mustang and this time before running the sim enter the settings for the security products and set the entire Prepar3D install directory to 'EXCLUDE' all scans of it from the security software.
 
 
 
Back to Top
herrkarl View Drop Down
New Member
New Member


Joined: July-04-2018
Points: 1
Post Options Post Options   Thanks (0) Thanks(0)   Quote herrkarl Quote  Post ReplyReply Direct Link To This Post Posted: July-04-2018 at 8:04am
Try reinstalling the Aircraft and then run FSX as administrator the first time. This helped me on FSX on Windows 10.

(You can press Ctrl+E to autostart the engines, which should turn all systems on, to make sure you did not forget to enable power or something else when testing if the MFDs work)
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.01
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.156 seconds.