SimForums.com Homepage
Forum Home Forum Home > Flight One Partner Forums > EZdok Software
  New Posts New Posts RSS Feed - Aircraft Acceleration on View Change
  FAQ FAQ  Forum Search   Register Register  Login Login

Aircraft Acceleration on View Change

 Post Reply Post Reply
Author
Message
flyboyaz View Drop Down
New Member
New Member


Joined: September-09-2019
Location: NH, USA
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote flyboyaz Quote  Post ReplyReply Direct Link To This Post Topic: Aircraft Acceleration on View Change
    Posted: September-09-2019 at 7:09am
Hi guys. I'm on EZ DOK v3 build 70 and I've been having issues with the aircraft accelerating from say 15 knots on taxi, to over 100 knots when I go from one view to another. I've only noticed an issue on the ground when I go from an outside view back to a VC view. I use the Aerosoft Airbus Pro series and I'm on P3D V4.5.12.30293. It doesn't happen every time so I'm not sure what is going on. I've also had it happen when I'm in P3D VC mode and I switch to another program window. For example last night I opened the UT Live dashboard to look at my flight selection and when I switched to that window, the view in the cockpit looked like I moved forward (like the pilot moved physically forward towards the windshield) and then the plane accelerated to over 100 knots again. 

I've tried to look up things in the forum here and found some vague references to the same issue but couldn't determine the cause. Is it possible related to the DHM effects? I love using this camera but it's very frustrating when this happens.

I appreciate any help.

Thank you!
Back to Top
RRVyper View Drop Down
Senior Member
Senior Member


Joined: July-21-2017
Location: Canada
Points: 690
Post Options Post Options   Thanks (0) Thanks(0)   Quote RRVyper Quote  Post ReplyReply Direct Link To This Post Posted: September-09-2019 at 3:15pm
Give this a try:

Randy
Back to Top
flyboyaz View Drop Down
New Member
New Member


Joined: September-09-2019
Location: NH, USA
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote flyboyaz Quote  Post ReplyReply Direct Link To This Post Posted: September-09-2019 at 10:37pm
That seems to have worked!! I did 3 flights today with it on and the problem did not happen again. Thank you so much Randy!
Back to Top
RRVyper View Drop Down
Senior Member
Senior Member


Joined: July-21-2017
Location: Canada
Points: 690
Post Options Post Options   Thanks (0) Thanks(0)   Quote RRVyper Quote  Post ReplyReply Direct Link To This Post Posted: September-10-2019 at 7:00am
Thumbs Up
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.01
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.078 seconds.