SimForums.com Homepage
Forum Home Forum Home > Flight One Partner Forums > EZdok Software
  New Posts New Posts RSS Feed - After using EZDOK3, I am only hearing engine sound
  FAQ FAQ  Forum Search   Register Register  Login Login

After using EZDOK3, I am only hearing engine sound

 Post Reply Post Reply
Author
Message
tae9141 View Drop Down
New Member
New Member


Joined: August-13-2019
Points: 2
Post Options Post Options   Thanks (0) Thanks(0)   Quote tae9141 Quote  Post ReplyReply Direct Link To This Post Topic: After using EZDOK3, I am only hearing engine sound
    Posted: August-13-2019 at 7:11am
I am on 737 and it is very routine for ezdok users switch around different views and same here, works really well however at some point, I am only hearing engine sound. Somtimes engine sound is turned down that I can only hear air flow sound inside the cockpit.

Has anyone experienced anything similar to this?
Back to Top
RRVyper View Drop Down
Senior Member
Senior Member


Joined: July-21-2017
Location: Canada
Points: 684
Post Options Post Options   Thanks (0) Thanks(0)   Quote RRVyper Quote  Post ReplyReply Direct Link To This Post Posted: August-18-2019 at 12:37pm
That typically happens when you no longer have the main P3D window active, even when mute on lost focus is unticked.

Randy
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.01
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.188 seconds.