SimForums.com Homepage
Forum Home Forum Home > Flight One Software Forums > Flight Environment Series
  New Posts New Posts RSS Feed - {0xc0000135}
  FAQ FAQ  Forum Search   Register Register  Login Login

{0xc0000135}

 Post Reply Post Reply
Author
Message
luap View Drop Down
Certified Professional
Certified Professional


Joined: December-11-2003
Points: 8091
Post Options Post Options   Thanks (0) Thanks(0)   Quote luap Quote  Post ReplyReply Direct Link To This Post Topic: {0xc0000135}
    Posted: September-30-2007 at 3:43am

Flight  Environment X.exe Application Error

The application failed to initialize properly {0xc0000135} Click on OK to terminate the application.

Sigh!.......

I'm going to bed.  Hopefully someone will have a suggestion by the AM.

 



Paul Scott Bartelt

The grass is always greener over the septic tank



Back to Top
jdk2 View Drop Down
Senior Member
Senior Member


Joined: May-01-2004
Points: 544
Post Options Post Options   Thanks (0) Thanks(0)   Quote jdk2 Quote  Post ReplyReply Direct Link To This Post Posted: September-30-2007 at 7:53am

That error is usually associated with the need for .NET Framework from the good folks at Microsoft.  Either you don't have it or what you have is corrupt.

Regards,
Jim Karn

Back to Top
luap View Drop Down
Certified Professional
Certified Professional


Joined: December-11-2003
Points: 8091
Post Options Post Options   Thanks (0) Thanks(0)   Quote luap Quote  Post ReplyReply Direct Link To This Post Posted: September-30-2007 at 10:31am

I'll assume that .NET does not install itself as a matter of common practice, then.  I just finished a clean rebuild last night (so I could have a nice, clean machine for FSX and FEX), so it may be that .NET is no there.  I'll go get the redistributable and take another crack at it..... after I wake up a little.

T'was a crappy rebuild to say the least.  Upon installing all the Gigabyte necessities, I was prompted to reboot.  I rebooted.... well, not really.  My machine suddenly ceased to POST.  Seemed like something wrong with the DVD because it kept spooling but would not open.  Great, my DVD died right in the middle of an install.  So I yanked it.  Nothing.  Crap!  I unplugged all the drives.  Nothing.  Crap, crap.  I did what any self respecting PC bulder would do and took apart my PC and reseated everything.  Take it all apart, put it all together, plug it back in and... nothing. Crappity, crap, crap, crap.  Dumb idea time, clear the BIOS.  I wasn't doing anything with BIOS but it was after the automated install of all the Gigabyte stuff that this nightmare started.  Sshort the pins, walk away for a bit.  Power on and... POST.  Yay!  Now I have my BIOS all buggered up and have to reconfigure it but at least my PC is alive.  And that is why I was up so late (or early) trying to get FEX working.

Do I get a dedicated customer gold star, now? 



Paul Scott Bartelt

The grass is always greener over the septic tank



Back to Top
Steve Halpern View Drop Down
Admin Group
Admin Group


Joined: January-25-2003
Points: 3367
Post Options Post Options   Thanks (0) Thanks(0)   Quote Steve Halpern Quote  Post ReplyReply Direct Link To This Post Posted: September-30-2007 at 12:51pm

If you have XP, .NET 2.0 is not part of it by default.

 

Steve



Back to Top
luap View Drop Down
Certified Professional
Certified Professional


Joined: December-11-2003
Points: 8091
Post Options Post Options   Thanks (0) Thanks(0)   Quote luap Quote  Post ReplyReply Direct Link To This Post Posted: September-30-2007 at 1:14pm
I know that, now.  Everything is well. Strange that Windows update doe not install it.


Paul Scott Bartelt

The grass is always greener over the septic tank



Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.141 seconds.