SimForums.com Homepage
Forum Home Forum Home > Flight One Partner Forums > FSiPanel
  New Posts New Posts RSS Feed - (Solved) Problem updating to 1.0.0.49
  FAQ FAQ  Forum Search   Register Register  Login Login

(Solved) Problem updating to 1.0.0.49

 Post Reply Post Reply
Author
Message
curts View Drop Down
New Member
New Member


Joined: October-08-2008
Location: Sweden
Points: 14
Post Options Post Options   Thanks (0) Thanks(0)   Quote curts Quote  Post ReplyReply Direct Link To This Post Topic: (Solved) Problem updating to 1.0.0.49
    Posted: April-22-2014 at 12:52pm
Hello!

When I try to update to 1.0.0.49 I get a message "unable to download latest version, please try again later".

Have also tried to use UpdateFSiPanel.exe. But I get a message saying that UpdateFSiPanel.exe in not a valid Win32 application.

Regards,
Curt Söderberg
Märsta, Sweden
Back to Top
J-P Garraio View Drop Down
Senior Member
Senior Member


Joined: February-20-2014
Points: 1449
Post Options Post Options   Thanks (0) Thanks(0)   Quote J-P Garraio Quote  Post ReplyReply Direct Link To This Post Posted: April-23-2014 at 7:16am
Hi Curt,

Your download was interrupted, this is why it says not a valid win32 application.

Try to re-download it, if unsuccessful, you can download the update at:
update

Cheers,

J-P
FSiPanel for FSX
www.fsipanel.com
Jean-Pierre Garraio
Back to Top
curts View Drop Down
New Member
New Member


Joined: October-08-2008
Location: Sweden
Points: 14
Post Options Post Options   Thanks (0) Thanks(0)   Quote curts Quote  Post ReplyReply Direct Link To This Post Posted: April-23-2014 at 7:50am
Hi!

I got the via your link and then the update worked fine.

Thanks!

/Curt
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.125 seconds.